02:07:14 <coxn> #startmeeting
02:07:16 <Tribot> Meeting started Tue Aug 14 02:07:14 2012 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:07:17 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:07:28 <coxn> #chair alpo jeremyhwllc billf
02:07:29 <Tribot> Current chairs: alpo billf coxn jeremyhwllc
02:07:36 <coxn> #chair justis
02:07:37 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
02:08:07 <coxn> jeremyhwllc: I'd like to add one item to the agenda, and that's a pending kernel update on pilot
02:08:18 <coxn> jeremyhwllc: with that, I'll give you the floor
02:08:27 <billf> coxn: can the update wait ?
02:08:45 <billf> can we reboot every 3 months or something ?
02:09:01 <alpo> eventually, we'll want to install ubuntu 12.04
02:09:06 <jeremyhwllc> I will back in about a minute
02:09:10 <coxn> what alpo said
02:10:14 <alpo> jeremy... you want to prod us along ?
02:10:32 <alpo> (duh, i did not see his "be back")
02:12:13 <alpo> what did y'all think of the triple-play meeting last week?
02:13:23 <jeremyhwllc> Back my apology tucked the kids in
02:14:07 <coxn> jeremyhwllc: you can set the current agenda item by having a line that starts with "#topic" without the quotes and then the agenda item
02:14:44 <jeremyhwllc> #topic potential speaker Todd Lewis from POSSCON
02:14:59 <alpo> what would todd speak to us about?
02:15:01 <billf> next time we do tripple play, we need a timekeeper
02:15:08 <alpo> agreed
02:15:25 <alpo> (but you did a pretty good job with that hook -- pull 'em off stage)
02:15:26 <jeremyhwllc> opps did not mean to change the subject
02:15:34 <alpo> no prob
02:16:52 <coxn> jeremyhwllc: so tell us about Todd. What would he talk about?
02:17:12 <jeremyhwllc> not sure what Todd would speak about. I was going to send him whatever we normally ask for the info speakers normally provide
02:18:09 <jeremyhwllc> I have a feeling he would throw in a pitch for POSSCOn
02:18:16 <alpo> normally, i hunt down an interesting topic, and then try to make up a bio/blurb, and send them an email if i need some help with it
02:19:03 <jeremyhwllc> I figured I would call him after tonights meeting if it made sense, to feel out dates and possible subjects
02:19:04 <coxn> well, if you have a lead on a decent talk, I say go for it
02:19:07 <alpo> i don't usually find a speaker and then try to probe what they could speak about -- unless they are extraordinary, like paul jones or marshall brain
02:19:36 <coxn> but I'll echo alpo and say that we usually chase subjects/talks... not people
02:19:46 <jeremyhwllc> ahh ok
02:20:05 <coxn> which is not to say that talking to Todd isn't worthwhile
02:20:16 <alpo> certain speakers can pull of "whatever you want to talk about"... but not most
02:20:18 <coxn> if you talk to him and he has a prepared talk that sounds like a good fit
02:20:19 <jeremyhwllc> I feel like he would be a good connection
02:20:35 * coxn nods
02:20:42 <alpo> he might hook us up with other speakers, too
02:20:44 <jeremyhwllc> due to the sponsors and speakers atr POSSCON
02:21:31 <alpo> i had high hopes for daniel bartholomew... he writes for linux journal... we saw him at SELF, but his talk was pretty dull
02:21:43 <jeremyhwllc> I will call him and see what he has to say
02:21:53 <jeremyhwllc> right
02:21:59 <alpo> daniel lives here in raleigh and is in the LUG and on the mailing list
02:22:01 <coxn> #action jeremyhwllc to call Todd Lewis from POSSCON
02:22:59 <jeremyhwllc> #topic IRC settings
02:23:27 <jeremyhwllc> I think we resolved the connection issues tonight
02:23:34 <alpo> jeremy is registered and now has +O (owner) and +i (invite) permissions
02:23:41 <billf> cool
02:23:43 <coxn> nice
02:23:50 <coxn> anything else needed on the IRC front?
02:23:57 <billf> document this on the wiki ?
02:23:59 <jeremyhwllc> alpo: thanks
02:23:59 <alpo> we have some stake users in the perms
02:24:19 <coxn> vampire users who need staking?
02:24:21 <billf> we should try to get admin access to the trilug channels
02:24:24 <alpo> ...  /msg chanserv access list #trilug
02:24:39 <coxn> yeah that list is bad
02:24:40 <alpo> john berninger, matt frye, "alchemist"
02:25:15 <coxn> for posterity:
02:25:17 <coxn> 24:52 -ChanServ(ChanServ@services.)- 4     lovelace               +ARfiorstv [modified ? ago]
02:25:21 <coxn> 22:24:52 -ChanServ(ChanServ@services.)- 5     alchemist              +AFRfiorstv [modified ? ago]
02:25:23 <coxn> 22:24:52 -ChanServ(ChanServ@services.)- 6     Nivex                  +ARiorstv [modified ? ago]
02:25:27 <coxn> 22:24:52 -ChanServ(ChanServ@services.)- 7     mattfrye               +AFRfiorstv [modified 4 years, 4 weeks, 1 day, 04:51:17 ago]
02:25:29 <coxn> 22:24:52 -ChanServ(ChanServ@services.)- 8     jwbernin               +ARiorstv [modified 4 years, 4 weeks, 1 day, 04:45:10 ago]
02:25:56 <coxn> I think mattfrye is not in the state
02:26:02 <alpo> clarification -- this is for trilug-steering
02:26:11 <coxn> ohhh
02:26:18 <coxn> well let me pull that one
02:26:33 <alpo> he has +F (founder)
02:27:12 <coxn> 22:26:29 -ChanServ(ChanServ@services.)- 2     mattfrye               +AFORfiorstv [modified ? ago]
02:27:15 <coxn> 22:26:29 -ChanServ(ChanServ@services.)- 3     mindCrime              +AORfiorstv [modified ? ago]
02:27:18 <coxn> 22:26:29 -ChanServ(ChanServ@services.)- 4     jwbernin               +AORfiorstv [modified 4 years, 4 weeks, 0 days, 04:48:43 ago]
02:27:21 <coxn> 22:26:29 -ChanServ(ChanServ@services.)- 5     snyrk                  +AORfiorstv [modified 2 years, 9 weeks, 4 days, 07:27:30 ago]
02:27:24 <coxn> 22:26:29 -ChanServ(ChanServ@services.)- 6     jrwz                   +AORfiorstv [modified 2 years, 9 weeks, 4 days, 07:26:38 ago]
02:27:27 <coxn> yeah we have to talk to mattfrye
02:27:31 <alpo> #action coxn to figger out permissions on our IRC channels and rightenify them
02:27:40 <coxn> works for me
02:28:49 <coxn> I have pinged mattfrye
02:29:00 <coxn> but he's been idle for > 36 hours
02:29:22 <coxn> err. > 72 hours
02:29:34 <coxn> anyway... are we done discussing IRC issues?
02:29:42 <coxn> or are there other issues?
02:29:44 <jeremyhwllc> #topic revamping sponsor verbage
02:30:35 <jeremyhwllc> what needs to be changed?
02:30:59 <alpo> it would be cool to have a page with 12 spots on it, showing a rolling list of our last 12 sponsors
02:31:07 <alpo> 1/month
02:32:13 <jeremyhwllc> it pizza sponsors?
02:32:32 <jeremyhwllc> sorry about "it"
02:32:35 <alpo> "meeting sponsors" = $300
02:33:03 <alpo> there is no need for us to accept "pizza sponsors" (~$150) any more
02:33:13 <alpo> since we can take credit cards as well as checks
02:33:51 <jeremyhwllc> so do away with the trem "pizza sponsors"
02:34:22 <alpo> yes, although i know justis wants to also steer away from focusing sponsorship on "meetings"
02:34:49 <alpo> but i would be happy with onesy-twosy meeting sponsors and occasional sustaining sponsors
02:35:33 <jeremyhwllc> do the recruiters pay when they post ad speak to the list?
02:35:41 <alpo> no
02:36:09 <coxn> we just try to police that heavily
02:36:17 <coxn> so that they're posting relevant, useful stuff
02:36:23 <coxn> instead of dumping on us
02:37:30 <jeremyhwllc> do we have the list of the last 12 sponsors?
02:37:43 <alpo> 12 MONTHS sponsors
02:37:46 <alpo> sure
02:38:09 <alpo> https://steering.trilug.org/wiki/index.php/MeetingStatistics
02:38:41 * alpo notices that he is behind one month
02:39:25 <jeremyhwllc> where is the list?
02:39:46 <alpo> "sponsor" column
02:40:32 <alpo> oh wait... that's TWO months behind... missing numbers for july & aug
02:40:45 <alpo> they are written down in my LUG bag
02:42:24 <jeremyhwllc> found it thanks
02:43:44 <jeremyhwllc> where would be a good place for the rolling page of sponsors?
02:43:55 <alpo> on drupal
02:44:00 <alpo> at trilug.org/sponsors
02:44:19 <jeremyhwllc> Just add to the existing page?
02:45:09 <alpo> sure... experiment
02:45:29 <jeremyhwllc> #action jeremyhwllc update sponsor page
02:46:29 <jeremyhwllc> how long are the meetings supposed to last 30 min or 1 hr?
02:46:51 <alpo> 60m +/- 30   ??
02:47:07 <alpo> i shoot for 60
02:47:29 <jeremyhwllc> #topic rearrange the website suggestions
02:47:35 <billf> 60min talk + 15 intro, 15 questions ?
02:48:09 <billf> ahh, the website - where should I begin...
02:48:13 <jeremyhwllc> Oh I meant steering meetings
02:48:33 <alpo> our intro and announcements usually run 30  (7:00-7:30)
02:48:42 <alpo> talk from 7:30 - 8:30
02:48:56 <alpo> Q&A/talking until they kick us out at 9:00
02:49:10 <alpo> i see
02:49:10 <jeremyhwllc> so the tripple plays need to be 20 min sharp
02:49:24 <alpo> steering meetings - the shorter, the better
02:49:52 <jeremyhwllc> we can table the website talk for a further date
02:50:03 <coxn> indeed. I like short and focused for steering meetings
02:50:07 <coxn> esp. night ones
02:50:16 <coxn> so shall we call it for now?
02:50:20 <coxn> come back next week?
02:50:33 <jeremyhwllc> any further comments?
02:50:42 <alpo> look out for potential speakers
02:51:45 <jeremyhwllc> meeting adjourned
02:51:59 <coxn> #endmeeting