02:03:07 <coxn> #startmeeting
02:03:08 <Tribot> Meeting started Tue Aug 21 02:03:07 2012 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:03:09 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:03:28 <coxn> #chair alpo billf jeremyhwllc
02:03:29 <Tribot> Current chairs: alpo billf coxn jeremyhwllc
02:03:32 <jeremyhwllc> helooo
02:04:02 <coxn> jeremyhwllc: howdy?
02:04:07 <coxn> #topic September meeting & workshop (Bluetooth)
02:04:24 <coxn> location confirmation? anyone?
02:04:59 <coxn> as a reminder, the agenda is here: https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-08-20
02:05:09 <coxn> if you edit, please notify us here
02:06:42 <billf> I'm late
02:07:16 <billf> sorry, and my wifi seems to be crappy as well
02:08:43 <jeremyhwllc> I recall an email about it
02:08:59 <coxn> billf: no worries
02:09:05 <coxn> billf: you want to take over here?
02:09:14 <billf> justis sent an email with the location for the workshop
02:10:10 <jeremyhwllc> We have a commitment from DesignBox that we can meet there on September 15, during SPARKcon. Here's their website: https://www.designbox.us/
02:10:30 <billf> Good
02:11:10 <jeremyhwllc> that was in the email from Justis
02:11:48 <coxn> billf: reading that whole email, it's not clear to me that we've settled on a good place that meets our needs
02:11:53 <jeremyhwllc> So that just needs to be announced then?
02:11:57 <coxn> shall we punt and leave it in justis' hands?
02:12:04 <coxn> or shall we stick with designbox?
02:12:21 <billf> let's ask justis to confirm the location and provide a contact details
02:12:25 <jeremyhwllc> Should prolly touch base once before announcing
02:12:54 <billf> we need to confirm internet access, do we bring our own switch wifi ?
02:13:00 <alpo> back
02:14:45 * alpo knows nothing about designbox, hopes its in good hands
02:15:47 <jeremyhwllc> who has an available switch?
02:15:59 <alpo> std trilug router in the box?
02:16:14 <billf> yep
02:16:44 <billf> before we start looking for gear, let's find out what we need
02:17:22 <coxn> I move that we push this to the list and get on with the agenda
02:17:24 <jeremyhwllc> ask Justis when he confirms to find out this as well?
02:17:42 <coxn> where 'the list' is the steering@ mailing list
02:18:46 <billf> #action justis to confirm location, facilities (network, kitchen, handicap access), and contact details
02:19:05 <billf> I'm creating a page now.
02:19:49 <billf> #topic Forward planning - speakers, topics, and sponsors
02:20:00 <billf> #topic October meeting topic and speaker ?
02:21:11 <coxn> speak of the devil
02:21:17 <coxn> #chair justis
02:21:17 <justis> o/
02:21:17 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
02:21:19 <jeremyhwllc> planning a phone conference with Todd Lewis this week
02:22:07 <billf> cool - any idea what topic he would talk on ?>
02:23:39 <jeremyhwllc> Well I have looked at the POSSCON site quite a bit. Not sure exactly but there is a lot of possibilities. He may also have a suggested spaeker.
02:24:20 <jeremyhwllc> My plan was to just feel out what may work when I talk to him
02:26:14 <jeremyhwllc> We are planning 22nd or 23rd
02:26:42 <jeremyhwllc> I am sorry 22nd or 24th for the phone conference
02:27:40 <jeremyhwllc> In the future as advised I will chase a topic instead of a "Who"
02:28:18 <justis> a good enough "who" can choose their own topic
02:28:51 <jeremyhwllc> I feel confident Todd Lewis will have something good
02:29:49 <jeremyhwllc> I will ask if he can do Oct or Nov
02:29:50 <billf> which brings this thread back to future planning - filling our speaker pipeline
02:30:14 <coxn> shall we move on to November?
02:30:25 <alpo> is nov different from oct?
02:30:40 <billf> Shall we plan for a December "Show and Tell" like what we did last year at SplatSpace
02:30:41 <coxn> meh. I'm just looking at the clock
02:30:53 <coxn> I like show and tell for December, yes
02:30:58 <alpo> i like the dec show-n-tell party
02:31:09 <coxn> also I'm making a calendar event to remind myself to call Citrix about either sponsorship or a talk
02:31:19 <coxn> would we be interested in hearing from 6fusion?
02:31:32 <jeremyhwllc> Just need to pump the members up for Dec and get them started now
02:31:34 <coxn> they make a webapp thingie that's an abstraction layer for hypervisors
02:31:37 <billf> shall we book the Dec Thurs night at splat Space now ?
02:31:48 <coxn> billf: I like that idea
02:32:15 <alpo> i can show off my bluetooth/arduino/linux garage door open-detector
02:32:26 <jeremyhwllc> nice
02:32:34 <alpo> sends me a text message when the door opens/closes
02:32:34 <billf> #action justis to book splat space for december 13 thurs for trilug
02:32:36 <justis> yeah, I'm pretty sure that SplatSpace will be all for it
02:32:43 <justis> it's been a win-win for the past two years
02:33:36 <coxn> nobody has any thoughts on 6fusion for a talk?
02:33:42 <billf> ok, so we need Oct and Nov speakers
02:33:46 <justis> coxn: sounds kinda vendor-ish
02:34:23 <jeremyhwllc> I would like to know more about hypervisors
02:35:07 <billf> coxn: do you have a 6fusion lead ?
02:35:11 <alpo> it does look vendory... we've done so well at being non-vendory in the past
02:37:15 <coxn> alpo: Digium? OpenNMS?
02:37:28 <justis> Dec 13: http://www.meetup.com/splatspace/events/78643832/
02:37:28 <coxn> billf: yes.
02:37:57 <coxn> I can call them or not... I'm just offering what I have at the moment
02:38:04 <coxn> since we don't seem to have a lot of leads on talks
02:38:19 <alpo> coxn: tarus and the digium guys did not talk about opennms or digium, per se
02:38:23 <justis> both Digium and OpenNMS did a good job of not acting like vendors. Citrix may be capable of the same -- we just need to make sure of it.
02:38:52 <coxn> well I can call them either about sponsoring or about talking
02:39:02 <coxn> and I wouldn't want to bring them to talk unless it sounded like a good talk
02:39:06 <jeremyhwllc> can't hurt
02:39:16 <coxn> 15-minute sponsor spiel stretched to an hour is clearly not a good talk
02:39:34 <billf> NC FOSS Fair is coming up in Feb, so we might be able spur some people to start drafting talks
02:40:55 <jeremyhwllc> Github might make a good talk or sponsor
02:41:02 <alpo> wow... february is like... 2013
02:41:29 <jeremyhwllc> IEEE in Dec
02:41:36 <billf> Also, we need to fill 4 talks between then and now
02:41:58 <alpo> i wonder if a "using git" talk would worthwhile, interesting, more than 10 minutes, ...
02:42:16 <billf> Yes, but we would need a speaker
02:42:35 <justis> it could definitely be more than 10 minutes
02:42:44 <alpo> maybe Todd Lewis :-P
02:42:47 <justis> and the folks who are really good at git are typically in the Ruby community
02:42:53 <jeremyhwllc> People raved about a Git talk at BarcampRDU
02:43:04 <justis> I liked the talk that Jimmy Thrasher did on git at BarcampRDU
02:43:23 <justis> it was pretty meaty on the technical details, which could be rather good for the TriLUG crowd
02:43:33 <coxn> ping Jimmy, please
02:43:36 <justis> and he did a good job of scaling the depth to the audience after he felt out their current knowledge
02:43:53 <coxn> that sounds awesome. Please do try to get him for TriLUG
02:44:23 <jeremyhwllc> Github is one of the main POSSCON sponsors too. I will mention it to Todd
02:44:47 <billf> I have "ssh swiss army knife" and I could also do "linux embedded circa 2012"
02:46:26 <justis> #action justis to contact Jimmy Thrasher about talk on git
02:47:38 <billf> justis: OIN - good idea, thanks for keeping up with that too
02:49:47 <billf> when I think speakers, I think about which local companies use linux.  Maybe this is backwards, and I should be concentrating finding people
02:51:27 <coxn> gentlemen... I should step away soonish
02:51:41 <coxn> do we have something we want to cover after talking about future speakers?
02:51:54 <billf> no
02:52:00 <billf> general business
02:52:20 <billf> Oh, I wanted to plan for a gathering/workshop, after SparkCon
02:52:39 <coxn> #action coxn to pull people together for an update plan for pilot before December meeting
02:52:58 <coxn> okay I gave myself work. I'm running away. :)
02:53:10 <coxn> catch me directly via IRC or email, or on the steering@ list
02:53:31 <coxn> #action coxn to contact Citrix about sponsorship and/or talk
02:53:45 <coxn> okay... really headed out. g'night all
02:53:50 <alpo> gn
02:54:09 <billf> I might be able to get us some more server hardware...
02:55:09 <billf> do we want 2 identical servers ?
02:55:34 <alpo> why wouldn't we ?  are they decent ?
02:55:36 <justis> coxn: have a good night!
02:56:02 <billf> Xeon's. Still trying to get the specs from my friend.
02:56:11 * justis cues Strongbad, "There's two of them?!"
02:56:34 <billf> more than 1
02:57:30 <billf> anything else tonight ?
02:58:10 <jeremyhwllc> Really no
02:58:14 <jeremyhwllc> not
02:58:19 <billf> #endmeeting