02:01:22 <billf> #startmeeting
02:01:23 <Tribot> Meeting started Tue Sep  4 02:01:22 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:01:24 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:01:37 <alpo> :-D
02:01:39 <billf> #topic Sept Meeting
02:02:00 <billf> 2 weeks out
02:02:41 * alpo is really hoping he can attend the 9/13 meeting
02:02:48 <billf> hey alpo jeremyhwllc justis ?
02:03:27 <jeremyhwllc> hey!
02:03:28 <billf> should we ping RH for the Thurs night
02:03:42 <alpo> wife is recovering from having her screws removed from her knee (from her 2008 break), and I am the chief taxi driver
02:04:13 <alpo> we could re-ping whatshisname...
02:04:26 <billf> alpo: whats the chance that you can demo your bt arduino on 9/15 ?
02:05:23 <alpo> i am still hoping to attend... nothing firm conflicting, but lots of potential for conflicts right now
02:05:49 <billf> ok, great
02:06:13 <billf> I want to do some more promotion for the workshop if we can
02:06:31 <alpo> whatshisname = Dennis Hunter, dhunter@redhat.com
02:06:52 <billf> I plan to borrow a wii board and controller... would be nice to measure peoples weight via BT
02:07:40 <billf> would you like me to ping Dennis Hunter, dhunter@redhat.com
02:07:42 <billf> ?
02:07:47 <alpo> i spent a fair amount of time this weekend documenting my garage door project
02:08:03 <alpo> billf: if you'd like... that's be great
02:08:33 <billf> #action billf will ping our RedHat contact regarding Sept meeting (Dennis Hunter, dhunter@redhat.com )
02:08:35 <jeremyhwllc> your documentation was excellent
02:08:54 * alpo bows
02:08:57 <billf> anything else we need to do this week for Sept ?
02:09:13 <coxn> nothing I can think of
02:09:36 <billf> #topic future meetings...
02:09:54 <billf> quickly: where are we now >
02:10:07 <coxn> still don't have a Citrix contact
02:10:16 <coxn> I'm trying to avoid calling their main sales line
02:10:40 <coxn> but I haven't been able to get a meeting with our guy who is the main point of contact for our Citrix account
02:10:49 <coxn> I'll ping him via email now
02:10:58 <billf> #action fill in the steering wiki UpcomingMeetings table with talk details
02:11:36 <billf> jeremyhwllc: can you fill in the wiki page with the kvm talk
02:11:42 <jeremyhwllc> sure thing
02:11:54 <billf> justis: can you fill in the wiki with the oin talk
02:12:04 <coxn> ping email sent
02:12:25 <billf> #action jeremyhwllc will fill in the wiki with the KVM talk details
02:12:45 <alpo> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
02:12:49 <billf> #action justis will fill in the wiki with the OIN talk details
02:13:19 <billf> thanks alpo - did you just do the xmas row ?
02:13:28 * justis is working on it
02:13:34 <alpo> just a filler row
02:13:44 <billf> jeremyhwllc: thanks for promoting the Sept and Dec meetings last week
02:13:59 <jeremyhwllc> rgr
02:14:07 <billf> anything else on this topic ?
02:14:20 <jeremyhwllc> thanks for your help
02:14:30 <alpo> topic pipeline has STUFF in it!  :-)
02:14:55 <billf> wow !!
02:15:05 <jeremyhwllc> booked for the year
02:15:20 <justis> this line is already in "UpcomingMeetings": Keith Bergelt http://www.openinventionnetwork.com/ (justis)
02:15:26 <justis> anything else to do?
02:15:52 <billf> hey justis - how's it going
02:16:01 <justis> billf: hey :0
02:16:03 <justis> :)
02:16:11 <justis> I'm ok .... just kinda weary
02:16:15 <billf> justis: I never saw a response to your design box ping last meeting
02:16:23 <justis> been going at 110% for a while now
02:16:31 <billf> any idea what's happening with that ?
02:16:48 <alpo> dialed up to "11" :-D
02:16:51 <justis> billf: yeah, I didn't see a reply, either. I think that Aly Khalifa was out of the country and is back now.
02:17:12 <billf> yeah, we will try not to lump work in your direction
02:17:23 <billf> would you like me to email them again ?
02:18:25 <justis> billf: I'll reply with *bump* for now
02:18:37 <justis> Aly is somewhere between an ally and a friend
02:18:39 <billf> ok, great
02:19:01 <billf> anything else on the topic of future events that we should deal with this week ?
02:19:59 <billf> #topic Server Backups :-)
02:20:05 <billf> coxn: your turn :-)
02:20:18 <coxn> yes well... it seems dargo got rebuilt at some oint
02:20:20 <alpo> was backuppc or rsback running on dargo ?
02:20:21 <coxn> point*
02:20:34 <coxn> if there are backups on dargo, I didn't find them
02:20:58 <coxn> maybe somebody can point me at the wiki if they exist and there's a process
02:21:01 <billf> we need a list of things to backup
02:21:02 <alpo> i noticed pilot:/ is about 7GB... we should probably try to rsback it to dargo
02:21:16 <coxn> if not, I'd like for us to get some backups going
02:21:21 <coxn> and document the process in the wiki
02:21:31 <coxn> and I'd like us to set aside a little time for a test restore
02:21:43 <coxn> if that gets put back in my lap, I'm okay with that, but I want us to be on the same page
02:21:50 <coxn> and I'd rather not go it completely alone
02:22:01 <coxn> because that could lead to a bus error
02:22:42 <coxn> and I think I may set up a cronjob to do explicit membership dumps
02:22:45 <billf> I'm still trying to acquire a couple of 1u servers for us to have
02:22:52 <coxn> billf: that'll be great
02:23:11 <alpo> wow, i've got more storage on my ipod than dargo has disk space
02:23:15 <billf> identical hardware would be good
02:23:17 <coxn> so each mailing list would have its regular and digest members once a day or somesuch
02:23:41 <coxn> also it'd be pretty sweet if we were running some VMs we could snapshot
02:23:49 <billf> coxn: ++
02:24:39 <coxn> pilot is meant to be NAS anyway
02:24:41 <billf> we could use a simple duplicity backup of just the bits we know that are critical - ml, ldap, wiki
02:24:48 <coxn> we could have two VM heads and pilot as backend storage
02:24:53 <coxn> so we could even live migrate
02:24:55 <coxn> for upgrades
02:25:15 <billf> the point of failure will be the NAS :-)
02:25:18 <coxn> but that might be overthinking it. :)
02:25:49 <billf> coxn: that's your area
02:26:06 <billf> I would like to be able to let people fiddle and roll back if necessary
02:26:38 * coxn nods
02:26:49 <alpo> a cheap 1TB USB drive will allow for play+rollback
02:26:59 <billf> I'll nudge my friend about those 1u servers, maybe I can get more.  We could put one at peak10 for redundancy :-)
02:27:04 <alpo> I'd hate to get into a big "planning" project when simplicity will also work
02:27:22 <billf> do we have cash for a new hdd or 2 ?
02:27:27 <justis> alpo++
02:27:40 <alpo> we have about $1k in the bank, i believe
02:28:03 <alpo> which is about $1k more than we had during most of the previous administration's term :-)
02:28:29 <coxn> hey so... we can still do new stuff, but I want to get backups working with dargo
02:28:36 <coxn> anybody want to take point on that, or shall I?
02:28:46 <alpo> we could beg intrex for HDD donation
02:29:03 * alpo wonders if Tekelec ever gets rid of hardware
02:29:27 <billf> coxn: what's your thoughts on backup software ?
02:29:54 * alpo loves backuppc for home, but rsback would be just fine for a cluster of servers
02:30:16 <coxn> billf: rsnapshot
02:30:21 <coxn> is what I've used before
02:30:35 <coxn> if alpo is happy with backuppc and wants to take point, I'm happy to help
02:30:36 <billf> at this stage, anything will do
02:30:51 <alpo> is rsnapshot another shell over rsync ?
02:30:53 <billf> I use duplicity at work :-)
02:31:12 <alpo> i just like how simple the recovery is... it's just another tree labeled "yesterday"
02:31:12 <coxn> heh
02:31:27 <coxn> alpo: for backuppc?
02:31:33 <alpo> rsback
02:31:40 <alpo> a shell over rsync
02:31:51 <billf> coxn: why don't you take point on this. keep it simple for the time being
02:32:12 <alpo> backuppc is nice b/c it does compression... but the files are all munged to keep it compressed and deduplicated
02:32:15 <coxn> will do
02:32:26 <billf> we can debate and reseach backup solutions off line and plan for it later on this year
02:32:34 <coxn> sounds good
02:32:48 <alpo> see https://steering.trilug.org/wiki/index.php/PhysicalServerLayout for planning
02:33:14 <billf> alpo: duplicity does incremental backups, offsite over ssh, with gpg encryption optional
02:33:59 <coxn> okay... anything else?
02:34:16 <billf> #topic general business
02:34:26 <billf> does anyone have any general business
02:34:49 <jeremyhwllc> nothing new here.
02:34:51 <alpo> be thinking about sponsors
02:35:22 <alpo> sounds like the greensboro LUG is mulling over options... not sure if they'll want us to host their m/l and web
02:35:39 <jeremyhwllc> Just put in an offer to buy a house which may affect my schedule for the next month or 2
02:35:49 <billf> congrats
02:35:55 <billf> where abouts ?
02:36:04 <alpo> PARTY AT JEREMY'S NEW PLACE!
02:36:10 <jeremyhwllc> thanks bout 2 miles from my current place
02:36:42 <jeremyhwllc> I may need some help
02:36:52 <jeremyhwllc> heh heh
02:37:04 * alpo is getting old for the move-for-pizza deal
02:37:12 <coxn> MOVING PARTY AT JEREMY'S NEW PLACE!
02:37:13 <jeremyhwllc> a party may be on though
02:37:23 <coxn> ;)
02:39:00 <jeremyhwllc> around the end of Oct
02:40:37 <coxn> gentlemen I should get going
02:40:46 <coxn> oh but one last thing
02:40:51 <coxn> childcare
02:41:05 <coxn> can we make sure that we say something about children being welcome at the next meeting?
02:41:25 <coxn> you can name me and give my email
02:41:35 <alpo> i might be bringing my 11yo daughter
02:41:37 <coxn> as a point of contact for coordinating
02:42:08 <billf> coxn: can you make that announcement on the list ?
02:42:16 <billf> or jeremyhwllc ?
02:42:23 <coxn> I mean the main announcement of the meeting
02:42:30 <coxn> I'm happy to ping the list about childcare again
02:42:32 <jeremyhwllc> I could bring my 11yr old as well
02:42:41 <coxn> but I think some people only open meeting announcements
02:42:54 <coxn> and I want to make sure those people see something about the childcare
02:44:01 <jeremyhwllc> should we add it to the post on trilug.org when we do the announcements?
02:44:32 <jeremyhwllc> we may need a policy
02:45:34 <billf> #action coxn will draft a paragraph for meeting announcements regarding children being welcome
02:46:56 <coxn> cool. will do
02:47:01 <coxn> okay... I'm headed out
02:47:07 <billf> jeremyhwllc and coxn, we should aim to get a notice out for the meeting on Thurs this week (1 week out) and then again on Wed before the meeting
02:47:11 <billf> ok, bye
02:47:11 <coxn> g'night all... don't forget to end the meeting
02:47:25 <billf> anything else guys ?
02:47:35 <jeremyhwllc> none here
02:47:47 <billf> #endmeeting