02:11:00 <billf> #startmeeting
02:11:01 <Tribot> Meeting started Tue Sep 11 02:11:00 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:11:02 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:11:27 <billf> #topic September Meeting duties
02:11:59 <jeremyhwllc> hey sorry I am late
02:12:07 <billf> no problem, so was I
02:12:39 <billf> #action alpo will get drinks, ice, cups, napkins, plates for the meeting
02:12:47 <billf> #action alpo will order pizza
02:13:00 <coxn> cool
02:13:17 <billf> jeremyhwllc: can you do the reminder emails ?
02:13:18 <coxn> what else is there? meeting reminder email?
02:13:41 <jeremyhwllc> yes if tomorrow or wednesday is ok
02:13:42 <billf> push the workshop in the same email
02:13:47 <jeremyhwllc> rgr
02:13:56 <billf> either day will do
02:14:00 <jeremyhwllc> cool
02:14:06 <billf> I have changed the workshop times and schedule
02:14:31 <billf> the designbox will only be open from 11am - 4pm on Sat
02:14:44 <jeremyhwllc> so that needs to be in the reminders
02:14:56 <billf> I have had recent emails from the speaker - which is good
02:15:01 <billf> rgr
02:15:20 <billf> coxn: will you bet at the meeting ?
02:16:17 <coxn> billf: I can and hope to, yes
02:16:27 <coxn> billf: you want me to handle sound, or... ?
02:16:38 <billf> #action billf will ping our RedHat contact to confirm Thur night
02:17:02 <billf> coxn: yes, would you handle sound ?
02:17:52 <billf> #action coxn will handle audio visual setup
02:18:12 <jeremyhwllc> bill:should we plan for the flip video? the Hangout has been a pretty good solution the last couple meetings
02:18:49 <billf> jeremyhwllc: up to you.  I haven't actually looked at the hangout videos
02:19:09 <billf> #action jeremyhwllc will email out the reminder for the meeting
02:19:29 <billf> anything else - I need to run
02:19:33 <coxn> anything else for Thursday?
02:19:40 <coxn> nothing that can't wait for the meeting itself
02:19:44 <coxn> at least not to my mind
02:19:50 <coxn> follow up on the list
02:20:00 <coxn> if you think of anything
02:20:08 <jeremyhwllc> none here
02:20:10 <billf> #endmeeting