02:00:23 <billf> #startmeeting
02:00:23 <Tribot> Meeting started Tue Oct  2 02:00:23 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:00:24 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:00:41 <billf> #topic Oct meeting
02:00:53 <alpo> howdy
02:01:18 <billf> who is here ? coxn alpo jeremy ?
02:01:18 <alpo> aw, shoot... "howdy" is already taken
02:02:40 <alpo> 4 of us
02:02:45 <billf> So I was going to ping Dennis Hunter from Red Hat to confirm next weeks meeting room
02:02:46 <coxn> hey hey
02:02:59 <billf> wow, we are all here.  welcome jeremyhwllc
02:03:08 <jeremyhwllc> howdy
02:03:53 <coxn> head cold, you?
02:04:42 <billf> jeremyhwllc: can you get a 1 week reminder out via email this week ?
02:04:43 <coxn> but enough about me; let's move it along
02:05:06 <jeremyhwllc> sure
02:05:58 <justis> coxn: feel better soon :)
02:06:14 <coxn> justis: thanks. :)
02:06:34 <billf> #action jeremyhwllc will send out a 1 week reminder for the Oct meeting
02:06:34 <coxn> what else do we need to cover for the 11th?
02:06:56 <alpo> peak10 says they will have someone there, but not brenda
02:06:56 <billf> #action billf will email Dennis Hunter about hosting the meeting at Red Hat
02:07:13 <billf> that's great alpo !
02:08:12 <billf> anything else ? (like coxn said)
02:08:47 <jeremyhwllc> drawing a blank here for some reason
02:09:09 <billf> #action alpo will coordinate peak10 sponsorship for Oct
02:09:29 <coxn> nothing on our agenda
02:09:33 <billf> we can move on then
02:09:38 <billf> #topic Current Non-profit status ?
02:10:04 <billf> So where are we ?  what is our status ?
02:12:31 <billf> crickets ??
02:12:39 <coxn> alpo: ping?
02:13:00 <coxn> my memory is that we had to file some paperwork with the IRS to get re-instated
02:13:10 <coxn> but I don't know what that paperwork is
02:13:23 <alpo> sorry... got a call... i am back
02:13:46 <alpo> we do need to file a form to apply for 501c3
02:13:55 <alpo> i think that is a form 550 ?
02:14:05 <jeremyhwllc> I thought we were 501(c)3
02:14:14 <alpo> there is a filing fee... something like $400 ?
02:14:20 <jeremyhwllc> without tax exemption status
02:14:26 <alpo> we are a nonprofit nc corporation
02:14:33 <jeremyhwllc> oh
02:14:41 <coxn> jeremyhwllc: once upon a time, but then we stopped filing our taxes like we should. Long story which we can catch you up on later
02:14:50 <justis> jeremyhwllc: 501c3 *is* tax-exempt status
02:15:23 <jeremyhwllc> I remember reading that 501(c)3 and tax exempt status were separate
02:15:31 <alpo> and all of this ambiguity is one thing that makes me think $40 for membership in the NC nonprofit group is a good deal
02:15:46 <billf> I am completely ignorant of these matters - one aspect of the USA I have no experience in
02:15:51 <justis> to be clear, though, there are flavors of tax exemption other than 501c3
02:15:57 <coxn> alpo: can you ping us on the list with the exact paperwork that needs to be filed?
02:15:58 <alpo> billf: we are right there with you
02:16:22 <coxn> and we can all agree on the list to the filing fee and whatever steps are necessary?
02:16:35 <coxn> or do we need to meet in person to sign anything for this to go out?
02:16:49 <alpo> i thought the status was on https://steering.trilug.org/wiki/index.php/LegalStatus
02:17:34 <alpo> but i see it's just the options that we voted on a while back
02:18:12 <coxn> and I thought we had agreed upon "Incorporated as a NC non-profit, reapply for 501(c)3 status"
02:18:23 <alpo> we had
02:18:26 <coxn> cool
02:18:30 <billf> my recollection as well
02:18:30 <coxn> glad my memory is working
02:18:50 <alpo> it is also documented on http://trilug.org/wiki/Legal_Status
02:18:53 <alpo> with the vote
02:19:00 <billf> so we are at the "reapply for 501(c)3 status"
02:19:40 <alpo> looks like it's form 1023, Application for Recognition of Exemption Under Section 501(c)(3)
02:19:57 <coxn> do we want to go ahead and vote as a group via IRC on authorizing a filing fee?
02:20:32 <billf> wasn't there some volunteers who said they could help ?
02:20:55 <justis> yes
02:20:58 <justis> Mike Rulison?
02:21:04 <billf> is the filing fee $400 ?
02:21:14 <alpo> fee is $400 - confirmed at IRS.gov
02:21:40 <billf> what other duties does it require of us ? bank account/tx filing/etc ?
02:22:32 <billf> the group has already voted, and I feel that we should act accordingl
02:22:45 <jeremyhwllc> I recommend we do a little research and plan to vote next week
02:22:50 <alpo> yearly tax filing, a postcard
02:23:16 <alpo> FAQ - http://www.irs.gov/Charities-&-Non-Profits/Frequently-Asked-Questions-about-Form-1023
02:23:37 <billf> I'm happy to vote tonight, or delay SC vote for two weeks
02:23:56 <jeremyhwllc> 2 weeks fine with me
02:24:16 <coxn> well I know that we're going to do this from the perspective of the larger group having voted
02:24:29 <coxn> I was just saying give a simple approval to going ahead and spending the money now
02:24:40 <coxn> in case somebody asks how that decision got made to spend $400
02:24:49 <alpo> let's work on the 30-page application first
02:24:52 <billf> do we want help from Center for Nonprofits membership ?
02:25:44 <billf> coxn: I think we should provide transparency in that matter to the membership
02:26:07 <jeremyhwllc> I read something on their website that had amounts of expected donations to determine if 501c3 was needed
02:26:42 <jeremyhwllc> seems like under $25000 did not need to file
02:27:10 <jeremyhwllc> over $25000 then 501c3 recommended
02:27:10 <coxn> jeremyhwllc: that probably presumes paid staff
02:27:25 <coxn> jeremyhwllc: since we're all-volunteer that math doesn't quite work
02:27:26 <alpo> that limit may have recently changed... there was a lot of chatter about getting back current
02:27:54 <billf> so a little more research is required...
02:28:12 <coxn> besides which... we went through a long process as a larger group and came to the decision to pursue 501(c)(3) again
02:28:14 <justis> the $25K limit is based on annual revenues
02:28:29 <justis> and determines whether we file the postcard version of 990 or the full version
02:29:32 <alpo> more FAQ - http://www.ncnonprofits.org/resources/how-start-501c3-nonprofit-north-carolina
02:30:00 <billf> when is the Center for Nonprofits renewal fee due ?
02:30:28 <coxn> oh I misunderstood jeremyhwllc's question
02:30:28 <alpo> it was in may... but they are offering a discount to get us back
02:30:51 <billf> can they actually help us ?
02:30:52 <alpo> $70 normal fee, $40 now
02:30:52 <coxn> I thought it was about whether going fro 501(c)(3) was appropriate given donations/revenues
02:31:05 <coxn> but now I see it's about filing mechanism
02:31:11 <coxn> okay anyway... proceeed
02:31:40 <billf> quick vote on Center for Nonprofits renewal.. yes/no
02:31:55 <alpo> i vote yes
02:32:15 <coxn> yes
02:32:46 <jeremyhwllc> as long as we use it - yes
02:33:47 <billf> alpo: that's majority, renew the Center for Nonprofits
02:34:08 <billf> #action alpo will renew the Center for Nonprofits membership for $40
02:35:04 <jeremyhwllc> this FAQ says to make sure we have a CPA familiar with nonprofit tax law and an attorney before filing
02:35:17 <billf> who will be able to look into the 501(c)3 forms ?  do we want a sub-committee ?
02:36:34 <coxn> I think we want the forms done and to approve them as a group
02:36:41 <alpo> i can look over them... a lot of it seems very esoteric, like most tax forms
02:36:43 <coxn> I'm not picky about how they get done
02:37:12 <coxn> and I'm happy to cover some (reasonable) costs if we want some sort of professional to look them over
02:38:05 <billf> great !  anything else on this topic ?
02:38:05 <jeremyhwllc> normally I would not try to venture something like this without some professional advice
02:38:32 <billf> can we get that advice from the Center for Nonprofits  ?
02:38:39 <alpo> we should be able to
02:38:48 <jeremyhwllc> or a CPA
02:39:42 <billf> #topic Future Meeting Location
02:40:06 <billf> I just want to remind us all of this topic
02:40:32 <justis> what's the status with Adam Drew?
02:40:34 * alpo still likes the idea of migrating to a centennial campus classroom
02:40:50 <alpo> adam moved to florida ??
02:40:53 <justis> how soon would I need to secure a classroom?
02:40:56 <billf> I haven't had any recent contact with Adam Drew
02:41:00 <justis> ok
02:42:02 <coxn> do we have a wikipage where you're tracking meeting location stuff, billf?
02:42:04 <billf> how do you feel about the semester to semester fluctuations with a university room ?
02:42:16 <alpo> i am a little concerned about our multiple hand-offs, this close to the move
02:42:28 <billf> coxn: I have not created a wiki page yet - but we need one
02:42:28 <coxn> ditto
02:42:41 <jeremyhwllc> summertime is difficult to find staff available
02:42:46 <coxn> okay so wikipage -- steering wiki or public wiki?
02:43:01 <billf> public might be better...
02:43:08 <coxn> public it is
02:43:29 <billf> do we have a public wiki that works ?
02:44:17 <justis> the good news is that there are lots of classrooms in EBII, so we should always be able to get one. We probably need to maintain relationships with at least 2 professors who like us and intend to help us out.
02:44:26 <billf> arg!! I don't know my OpenID URL...
02:44:50 <coxn> I'm going to fix this up a bit: http://trilug.org/wiki/TriLUG_Meeting_Location
02:44:59 <coxn> and stick a section at the bottom for future planning
02:46:11 <jeremyhwllc> the biotech bldg comes to mind
02:47:18 <jeremyhwllc> where the BarcampRDU was last year
02:47:33 <billf> (the wiki and website authentication behaviour is really annoying)
02:47:34 <justis> jeremyhwllc: the BTEC center was gracious to host us for BarcampRDU, but I don't consider them probable as a long-term ally.
02:47:52 <justis> We're far more likely to find long-term allies in CSC and ECE.
02:48:50 <alpo> Dr Frank Mueller (CSC) lives in my neighboorhood -- I will send an email to him
02:49:01 <jeremyhwllc> right, I just remember a professor recommending we do something like that more often
02:49:09 <alpo> he's the one who did the supercomputer made of out playstations
02:49:15 <jeremyhwllc> from  BTEC
02:49:37 <billf> if we are going to collate email addresses, we also need a SC only wiki page
02:49:57 <justis> btw, I saw a poster for this in EBII: https://www.osadl.org/RTLWS-2012.rtlws-2012.0.html
02:50:11 <justis> the Real-Time Linux Conference is at UNC-CH, later this month
02:51:05 <coxn> alpo: will you do the steering wikipage on new meeting location contact info?
02:51:13 <coxn> I'll babysit the public one
02:51:29 <alpo> roger
02:51:56 <billf> thanks coxn and alpo
02:53:03 <jeremyhwllc> I know one of the NCSU Trustees fairly well and I recall he worked with a committee that had something to do with all the buildings at NCSU. I will ping him this week
02:53:09 <billf> jeremyhwllc: what is your phone number (cell if you have one)
02:53:18 <jeremyhwllc> [redacted]
02:53:25 <alpo> https://steering.trilug.org/wiki/index.php/MeetingLocation
02:53:29 <coxn> bear in mind... that this is publicly logged
02:53:44 <coxn> nevermind. I guess I can purge your phone later
02:54:00 <justis> I emailed Barry Peddycord to ask which CSC faculty are our likely allies. Barry has been working the politics of that department for a while and is on good terms with much of the faculty.
02:54:03 <billf> I thought this irc log was private ?
02:54:05 * alpo would like this channel to NOT be publicly logged... we log minutes
02:54:20 <coxn> the *meetings* are publicly logged
02:54:29 <coxn> regular conversation in here is not
02:54:37 <billf> and we are in a meeting - sorry - my bad
02:54:40 <coxn> meetbot does automatic minutes and full logs
02:54:45 <coxn> no worries
02:54:53 <alpo> proposed action to change that "full logs" feature
02:55:09 <justis> what's wrong with full logs of our meetings?
02:55:09 <billf> so everything betwen startmeeting and endmeeting is publicly logged
02:55:31 <alpo> i would like to be able to discuss some things without having to craft them for posterity
02:55:34 <billf> ok, can I change the topic now ?
02:55:49 <billf> we are approaching 11om
02:56:22 <coxn> I vote we move on and revisit meetbot functionality later
02:56:30 <billf> coxn: ++
02:56:35 <alpo> noted in my RTM account
02:56:51 <coxn> and I'll purge the phone number from the full logs manually
02:56:52 <billf> #topic General Items
02:57:23 <billf> is there anything else that anyone wants to bring up at this stage ?
02:57:38 <jeremyhwllc> I will call my CPA this week for general advise on 501c3 stuff
02:58:25 <coxn> nothing here
02:58:34 <billf> I would like TriLUG to buy a HD webcam for recording meetings on Google Hangouts and YouTube
02:59:11 <coxn> how much is an HD webcam, and is there a good linux-compatible one?
02:59:19 <jeremyhwllc> Lets try mine before we buy one
02:59:33 <coxn> @jeremyhwllc++
02:59:42 <jeremyhwllc> I will bring it next meeting
02:59:56 <billf> nice !
03:00:05 <jeremyhwllc> 1.3 megapixel and works well with linux and hangouts
03:00:17 <billf> all I have is crappy low res webcams
03:01:05 <jeremyhwllc> shuld be able to rig it up with camera stand too
03:01:28 <billf> jeremyhwllc: have you tried it with google hangouts ?
03:01:39 <jeremyhwllc> I propose a meeting to work on the website at my place in January
03:01:47 <coxn> can we be done and offload camera talk to elsewhere/later/postmeeting?
03:01:48 <billf> jeremyhwllc: ++
03:01:51 <jeremyhwllc> yes I have used it with hangouts
03:02:07 <coxn> +1 for meeting in January
03:02:45 <billf> jeremyhwllc: talk to your wife and pick a date and time, email the SC list
03:02:51 <jeremyhwllc> rgr
03:03:30 <billf> it's far enought out that we should be able make it work
03:03:39 <billf> OK, are we done ?
03:03:44 <coxn> I think so
03:03:56 <alpo> :-)
03:04:06 <coxn> my sinuses say so
03:04:14 <billf> Great meeting guys - thanks for being here and contributing !!
03:04:22 <billf> #endmeeting