02:02:14 <coxn> #startmeeting
02:02:15 <Tribot> Meeting started Tue Oct  9 02:02:14 2012 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:02:16 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:02:23 <coxn> #chair alpo jeremyhwllc billf
02:02:24 <Tribot> Current chairs: alpo billf coxn jeremyhwllc
02:03:00 <coxn> #topic Assigning responsibilities for Thursday
02:03:21 <coxn> pizza ordering
02:03:32 <coxn> I guess I can do that even if I'm sniffly
02:03:35 <coxn> I'll take it
02:03:38 <alpo> soory to leave the supplies at my house with no notice and no substitute
02:03:48 <coxn> #action coxn to order pizza
02:03:55 <alpo> our vacation got abruptly moved up one week
02:04:13 <coxn> I'd like a volunteer for "buy drinks, ice, plates, cups, napkins"
02:04:24 <jeremyhwllc> @alpo can you remotely open your garage door with your bluetooth thingy?
02:04:26 <coxn> since I don't know if I'll make it
02:04:53 <alpo> sorry, the garage is read-only (although I have a key stashed)
02:05:22 <coxn> any friendly neighbors who you could call who could hand off stuff to jeremyhwllc?
02:05:33 <alpo> not enough stuff to really worry about
02:05:37 * coxn nods
02:05:39 <coxn> fair enough
02:05:40 <alpo> plates, cups, napkins
02:05:53 <alpo> and it's not like they go bad
02:05:59 <coxn> so we're missing billf & justis
02:06:03 <billf> sorry I'm late
02:06:15 <billf> catching up now...
02:06:16 <coxn> welcome to the meeting. :)
02:06:54 <jeremyhwllc> @billf greetings
02:07:15 <alpo> FYI: current temp is 74.8°F in Orlando  :-)
02:07:38 <coxn> alpo: jealous
02:07:48 <jeremyhwllc> @alpo sounds perfect in contrast to our cold wet and windy
02:08:54 <billf> cool. who can do the pizza order ?
02:09:10 <coxn> me. I added an action item for myself
02:09:11 <alpo> action coxn to order pizza
02:09:22 <billf> alpo: do we need the cc number
02:09:31 <coxn> do we have a new one?
02:09:40 <coxn> I thought it was already in the truecrypt file
02:09:41 <jeremyhwllc> I can get the plates cups etc
02:09:50 <coxn> jeremyhwllc: awesome; thanks
02:09:50 <billf> drinks ?
02:10:03 <alpo> ooh, lemme verify that
02:10:07 <alpo> (cc)
02:10:10 <coxn> #action jeremyhwllc to get cups, plates, napkins, and drinks
02:10:13 <jeremyhwllc> drinks too
02:10:29 <billf> jeremyhwllc: can you bring your webcamera for me to use
02:10:35 <coxn> well I'm glad you confirmed that, because I hit enter early. :P
02:10:53 <billf> #action billf will do A/V setup and video recording
02:11:05 <jeremyhwllc> @billf I will bring the web cam
02:11:26 <coxn> #action jeremyhwllc will MC
02:11:35 <jeremyhwllc> I did a little research before buying it so it worked out of the box with Linux Mint
02:11:37 <coxn> since jeremyhwllc already said that on the mailing list
02:12:09 <billf> anything else for thursday ?
02:12:11 <coxn> anybody want to add an agenda item?
02:12:21 <billf> domain name email ?
02:12:42 <coxn> billf: explain please?
02:13:35 <billf> I got email from godaddy about updating our admin contact details
02:13:56 <billf> did anyone else get it ?
02:14:02 <alpo> i got it
02:14:22 <alpo> standard domain owner email, i think, make sure our address on file is correct
02:14:32 <coxn> #topic godaddy contact info email
02:14:40 <alpo> sent yearly to all domain owners
02:14:47 <coxn> alpo: so you reviewed it and it was correct?
02:15:02 <coxn> one of us should review it if nobody has
02:15:04 <alpo> i did not ... it is in my "to do while on vacation" list
02:15:07 <alpo> i can
02:15:16 <coxn> rockin'
02:15:34 <coxn> #action alpo to review registrar contact info with godaddy
02:15:47 <coxn> any other agenda items?
02:16:09 <billf> not for this week.
02:16:26 <billf> the new server now has 2 cpus and 3GB ram
02:16:36 <coxn> @billf++
02:16:37 <jeremyhwllc> hey  I do have a question about slides
02:16:52 <coxn> jeremyhwllc: shoot
02:16:55 <jeremyhwllc> Do we need to acquire
02:17:12 <jeremyhwllc> the speaker plans to bring them on his laptop
02:17:41 <billf> jeremyhwllc: ask the speaker if they need to borrow a laptop
02:17:41 <coxn> #topic meeting presentation slides backup
02:17:53 <justis> we made the habit of asking for slides in order to help presenters be better prepared
02:18:09 <coxn> justis: good to see you here. :)
02:18:12 <justis> if the presenter has lots of experience presenting, we can cut them a little slack
02:18:14 <billf> I'm "suggesting" that TriLUG has some slides to introduce the topic, the sponsor, etc
02:18:16 <coxn> justis: welcome. :)
02:18:17 <justis> but it never hurts to ask
02:18:21 <justis> coxn: thanks :)
02:18:25 <justis> what did I miss?
02:18:34 <coxn> #chair justis
02:18:35 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
02:18:45 <justis> I thought I had a screen session with this room already logged in, but I didn't :(
02:19:04 <alpo> weather's nice in FL, wish you all were here :-)
02:19:12 <justis> alpo: me, too!
02:19:15 <billf> justis: we are almost done with the meeting
02:19:22 <justis> billf: I caught that part
02:19:25 <justis> and like the idea
02:19:27 <coxn> justis: we assigned stuff for the meeting (ordering pizza, buying drinks, etc.)
02:19:33 <justis> I'll catch the scrollback from the meetbot logs
02:19:37 <alpo> coastal stuff uploaded to truecrypt
02:19:41 <coxn> cool
02:19:44 <coxn> @alpo++
02:19:51 <justis> alpo: thanks!
02:19:52 <billf> jeremyhwllc: I will send you my slides from last month
02:20:00 <jeremyhwllc> anything to add to the MC
02:20:01 <coxn> alpo: I'll use that on Thursday when ordering pizza
02:20:23 <jeremyhwllc> community announcements?
02:20:40 <coxn> alpo: is it clearly marked in the truecrypt as the current valid CC?
02:20:52 <justis> somebody should announce the realtime linux conference at UNC
02:21:01 <alpo> there are several bank directories, this is bank4-coastal
02:21:13 <alpo> only one entry in the text file
02:21:21 <coxn> alpo: thanks
02:21:41 <alpo> and if you have trouble, use your CC and i'll reimburse
02:21:48 <coxn> perfect
02:22:01 <coxn> justis: please link
02:22:14 <coxn> #topic community announcements
02:22:33 <billf> #action billf will email meeting reminder to ml on Tuesday night/wed morning
02:23:05 <justis> coxn: https://www.osadl.org/RTLWS-2012.rtlws-2012.0.html
02:23:27 <justis> coxn: also relevant: http://www.cs.unc.edu/~anderson/real-time/
02:23:29 <coxn> justis: thanks. :)
02:24:12 <coxn> okay... bearing in mind that I had hoped to end this IRC meeting at 22:30, are there any more agenda items?
02:24:16 <alpo> FYI - godaddy contact info looks OK
02:24:20 <coxn> otherwise we can leave things to the mailing list
02:24:28 <justis> all done here
02:24:29 <coxn> awesome, alpo
02:24:30 <jeremyhwllc> If any of you know opensource organizers, encourage them to come to this meeting to meet Todd.
02:24:32 <justis> coxn: and thanks
02:24:43 <alpo> sorry i have to miss this one
02:24:45 <justis> jeremyhwllc: define "opensource organizer"
02:24:50 <jeremyhwllc> He mentioned bringing a conference here
02:25:28 <jeremyhwllc> leadership group organizers
02:25:29 <coxn> I'll try pinging the UNC LUG and the CTC
02:26:03 <alpo> one more item
02:26:13 <coxn> go for it
02:26:20 <jeremyhwllc> @coxn Thanks
02:26:36 <alpo> brenda from peak10 said she might not have a live body for our meeting, but she would get CC info to me for a donation
02:26:39 <alpo> !!
02:26:40 <justis> maybe invite Jason Austin, even though he doesn't want to do BarCampRDU again?
02:26:52 <justis> alpo: wow, nice
02:27:05 <justis> I like a sponsor who's true to her word
02:27:20 <alpo> yeah, wow, a sponsor, even without a spokesman
02:27:36 <alpo> i told her we could read a blurb if she wanted, or we could work out a plug later
02:27:41 <billf> can we get some promo logos and stuff from Peak10 and we can talk it up
02:28:15 <jeremyhwllc> @justis It is on my list to contact Jason
02:28:31 <justis> jeremyhwllc: nice, thx
02:28:58 <coxn> awesome, alpo
02:29:06 <coxn> motion to end the meeting. Do I have a second?
02:29:11 * justis seconds
02:29:27 <coxn> those in favor say aye
02:29:30 <coxn> aye
02:29:46 <alpo> I
02:29:50 <justis> eye
02:29:56 <jeremyhwllc> aye
02:30:08 <coxn> the motion carries. :)
02:30:11 <coxn> #endmeeting