02:00:19 <billf> #startmeeting
02:00:20 <Tribot> Meeting started Tue Oct 16 02:00:19 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:00:21 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:00:52 <billf> #topic November Meeting
02:01:10 <billf> We do not have a confirmed speaker for November
02:01:23 <alpo> do we have any "maybe's" ?
02:01:50 <billf> OIN - Keith Bergelt
02:02:12 <alpo> there were several ideas on https://steering.trilug.org/wiki/index.php/UpcomingMeeting
02:02:47 <billf> We have also discussed Jimmy Thrasher - GIT
02:05:22 <alpo> "wishful tweet" sent to @marsroverdriver
02:05:38 <coxn> hey, sorry
02:05:43 <coxn> trouble with ChanServ
02:05:45 <billf> no prob
02:06:01 <coxn> did the meeting start already?
02:06:07 <alpo> (@marsroverdriver lives in CA, mom lives in NC, visits occasionally)
02:06:18 <alpo> hust us 2 so far
02:06:20 <alpo> just
02:06:33 <coxn> #chair
02:06:47 <coxn> so, haven't actually fired up meetbot, then?
02:06:50 <billf> #chair billf alpo coxn justis
02:06:51 <Tribot> Current chairs: alpo billf coxn justis
02:07:01 <coxn> oh lovely :)
02:07:28 <billf> hey coxn - we are talking about needing a speaker for Nov
02:08:20 <coxn> thanks for catching me up
02:08:45 <coxn> have we already covered "back pocket" talks people may have?
02:09:07 * alpo 's pockets are empty - just returned from Disney
02:11:10 <coxn> I've been sitting here trying to decide if I'd be willing to throw something together on puppet
02:11:27 <coxn> and I'm leaning toward no
02:11:32 <alpo> i bet we have folks who could do a "networking 101" (or 102) class
02:11:35 <billf> we can always ping Keith Bergelt about OIN
02:11:48 <billf> networking would be nice
02:11:50 <alpo> firewalls, bridging, "ip" command, routes, etc
02:11:54 <coxn> but if y'all want it and let me know by the end of this week, I could do puppet
02:12:05 <billf> bridging !!
02:12:15 <alpo> i never saw the earlier puppet thing we did... a few years ago, i think
02:12:30 <coxn> I must've missed that one, too
02:12:34 <alpo> recent email discussions about bridging got me thinking
02:12:38 <coxn> #chair jeremyhwllc
02:12:39 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
02:12:46 <billf> #chair billf alpo coxn justis jeremyhwllc
02:12:47 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
02:12:52 <jeremyhwllc> here now sorry I am late
02:13:05 <alpo> 2010-05 Mike Seda on "Puppetize It"
02:13:05 <billf> hey jeremyhwllc - we are talking about needing a speaker for Nov
02:13:21 <jeremyhwllc> what happened to Git
02:13:32 <jeremyhwllc> or the Github talk?
02:13:36 <billf> jeremyhwllc: what happened with GIT
02:14:02 <billf> who is able to contact Jimmy Thrasher about GIT
02:14:18 <jeremyhwllc> he already agreed to November
02:14:23 <jeremyhwllc> in an email
02:14:34 <billf> searching ....
02:15:14 <jeremyhwllc> just forwarded the traffic
02:15:24 <jeremyhwllc> to steering
02:15:24 <billf> got it
02:16:00 <billf> since justis is not here, should we take point and contact Jimmy ?
02:16:29 <jeremyhwllc> Yes and then resort to another plan if he cant do it
02:17:03 <alpo> email on 8/21 from Jimmy says he could do November
02:17:16 <alpo> did we get our iwres crossed?  double-book?
02:17:35 <alpo> or did we drop Jimmy's git talk accidentally?
02:17:58 <billf> yes, I got my wires crossed - I thought we had OIN booked - which we dont
02:18:12 <billf> I'll ping Jimmy now
02:18:22 <jeremyhwllc> I thought the git was still on
02:18:30 <alpo> oof, hate it when that happens
02:19:07 <jeremyhwllc> and so I was a bit confused in front of a large crowd thurs
02:19:14 <coxn> so as far as we know, git is still on? is that right?
02:19:24 <jeremyhwllc> as far as I know
02:19:30 <coxn> or did somebody hear something from Jimmy that indicates otherwise?
02:20:17 <billf> I think I was looking at the Upcoming Meeting table
02:20:45 <jeremyhwllc> the table does have OIN
02:20:58 <alpo> i also do not see anything from OIN since 8/22, same day Jimmy said he could do Nov
02:21:38 <jeremyhwllc> I dont recall a confirmation on OIN
02:21:55 <alpo> my brain is a sieve... i would not recall it anyway
02:22:46 <jeremyhwllc> seems like we were in brainstorming mode at the time
02:22:50 <billf> my crazy work project is almost over !
02:23:02 <jeremyhwllc> or panick mode with no speakers lined up
02:23:44 <coxn> hey so... do we have other business tonight?
02:23:59 <coxn> or can we punt confirming with Jimmy to the list?
02:24:01 <coxn> and be done?
02:24:07 <alpo> i wanted to ask about last week's meeting
02:24:17 <billf> OK, so we try for GIT first. If we don't get a confirmation by Friday, we scramble to find something else - maybe coxn's talk
02:24:21 <alpo> did anyone from peak10 show up and talk?
02:24:29 <jeremyhwllc> yes
02:24:32 <alpo> brenda says someone from richmond va came by?
02:24:36 <jeremyhwllc> a rep did show up
02:24:40 <alpo> good
02:24:45 <coxn> #topic meeting last week
02:25:02 <jeremyhwllc> he was probably impressed by the large group
02:25:05 <alpo> she gave me her CC# and we charged it $300
02:25:23 <alpo> and they want to keep us on their list
02:25:34 <billf> great !
02:25:40 <alpo> yeah :-D
02:26:04 <billf> any idea how we get the parking gate locked up ?
02:26:54 <alpo> unlocking it was on brock's list of pre-meeting stuff
02:27:04 <alpo> not sure how that is done
02:27:20 <alpo> were we planning to contact someone at bandwidth.com ?
02:27:26 <alpo> about the room?
02:27:41 <billf> yes, I think we should
02:27:53 <alpo> #action alpo contact someone at bandwidth.com about room
02:28:08 <jeremyhwllc> github was a POSSCON sponsor at the 2012 conf. Maybe Todd could give a POC to sponsor the github talk
02:29:11 <coxn> any other agenda items?
02:29:28 <alpo> as long as we think we have a follow-up plan with jimmy thrasher, i am done
02:29:39 <billf> #topic December Meeting
02:29:45 <coxn> did we make that an agenda item for anybody?
02:29:46 <coxn> err
02:29:49 <coxn> an action item?
02:29:57 <coxn> (contacting Jimmy)
02:30:14 <billf> #action billf will ping Jimmy Thrasher about GIT talk for Nov
02:30:19 <billf> done
02:30:56 <jeremyhwllc> #jeremyhwllc will ping Todd Lewis for POC to github for a potential pizza sponsor
02:31:13 <billf> We need to promote Dec meeting
02:31:46 <coxn> parcel out some promotion duties, yes?
02:32:06 <billf> who wants to set up the trilug drupal story
02:32:35 * alpo can do that
02:32:37 <billf> #action justis will book SplatSpace (if he hasn't already) for Dec meeting
02:33:35 <alpo> #action alpo to write a blurb on drupal, copy to main email list
02:33:35 <billf> #action alpo will setup the Dec meeting page (Bill has created a story for it)
02:33:50 <alpo> huh?
02:33:58 <alpo> meeting page... like on  the wiki ?
02:34:23 <billf> Sorry - drupal story
02:34:41 <alpo> now i don't know what i am supposed to do
02:35:14 <billf> alpo: I have created a story on drupal. please fill it in and publish it
02:35:22 <alpo> gotcha
02:35:34 <alpo> i'll "embellish"
02:35:48 <coxn> where all do we need to distribute besides the list?
02:36:06 <coxn> facebook, linkedin, twitter, ncsa mailing list...
02:36:18 <coxn> does jeremyhwllc have the whole list of things?
02:36:34 <billf> on SC wiki
02:36:50 <billf> https://steering.trilug.org/wiki/index.php/PromotingMeetings
02:36:56 <jeremyhwllc> I use the SC wiki
02:37:45 <jeremyhwllc> hey how do we post pics to the drupal site? it was not obvious at all the other day
02:38:00 <jeremyhwllc> wordpress has spoiled me
02:38:48 <alpo> i'd have to google it... i don't know
02:39:26 <billf> I upload my pic to my pilot public_html dir and then create an html img link in the drupal story
02:40:00 <billf> ok anything else on this topic
02:40:13 <jeremyhwllc> I am good
02:40:16 <billf> #topic Nov Meeting
02:40:22 <billf> Jimmy has confirmed Nov
02:40:30 <alpo> already?
02:40:31 <alpo> wow
02:40:35 <jeremyhwllc> awesome!!
02:40:46 * alpo likes git... should be fun
02:41:14 <billf> #action billf will get a blurb and set up a drupal page
02:41:36 <coxn> :D
02:41:39 <coxn> lovely
02:42:39 <coxn> any other todo stuff for the November meeting?
02:43:09 <billf> we need to find/confirm a RH staff member to host us
02:43:55 <alpo> didn't i see a recent message about this?
02:44:03 <coxn> do we already have somebody among us talking to somebody in particular at RH?
02:44:19 <coxn> yes we got forwarded something to steering@
02:45:50 <alpo> oh, i see... email said Wesley Hearn would host October
02:45:58 <coxn> grr my MUA is failing me
02:46:24 <coxn> billf: do you need somebody to ping RH people generally or any particular person?
02:46:38 <coxn> or is somebody else already handling that?
02:46:38 <billf> I'm not sure
02:46:49 <billf> we might might be able to get strace again
02:47:14 <billf> but we need to get the parking lot gate fixed
02:47:26 <coxn> uzoma is the only person I know who still works at RH *and* is based in the RDU area
02:48:09 <billf> strace (Wesley) is a RH employee, and he now works down town
02:48:35 <billf> we could try asking on the ML
02:48:51 <coxn> true
02:49:58 <billf> we can also ask some RH employees if they can find someone for us
02:50:15 <jeremyhwllc> i need to sign off and continue working on the honeydo list
02:50:49 <coxn> okay let's just take this to the list, then
02:50:59 <coxn> yeah?
02:51:03 <billf> ok, then lets close for the night
02:51:07 <coxn> we've got awhile, and we know what we need to confirm
02:52:04 <jeremyhwllc> gnite all
02:52:08 <alpo> thanks for the huddle, guys
02:52:09 <billf> good night
02:52:32 <billf> #endmeeting