02:05:17 <billf> #startmeeting
02:05:18 <TRIBOT> Meeting started Tue Oct 23 02:05:17 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:05:19 <TRIBOT> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:05:34 <billf> #chair coxn jeremyhwllc alpo billf justis
02:05:35 <TRIBOT> Current chairs: alpo billf coxn jeremyhwllc justis
02:05:51 <billf> #topic Nov 8 meeting
02:06:48 <billf> Please review the Nov page  http://trilug.org/2012-11-08/git
02:06:50 <coxn> sorry I was caught up in debate
02:06:53 <coxn> back
02:06:58 <jeremyhwllc> looks good
02:08:40 <billf> jeremyhwllc: I will make the ML announcement for Nov
02:08:46 <alpo> yup
02:09:10 <jeremyhwllc> awesome!
02:09:13 <billf> #action billf will do the Nov 8 announcement
02:09:44 <jeremyhwllc> which other groups would be relevant to git
02:10:41 <alpo> splatspace, apple devs
02:11:10 <alpo> apple devs = "cocoaheads"
02:11:59 <jeremyhwllc> Mitch might be able to put that out
02:12:10 <coxn> pretty much all tech gropus could use git
02:13:11 <jeremyhwllc> Mitch Amian
02:13:16 <jeremyhwllc> Amanio
02:14:26 <alpo> OK, so it sounds like the normal meeting promotion
02:15:11 <billf> i have  a screaming baby to look after, can someone take over
02:15:17 <alpo> sure
02:15:20 <jeremyhwllc> sure
02:15:35 <alpo> december meeting is next on the list
02:15:47 <alpo> i had a TODO to put together a wiki and make it known
02:15:52 <alpo> (and i have not done that)
02:15:57 <coxn> #topic December meeting
02:15:58 <jeremyhwllc> I did not make it last year regretfully
02:16:25 <coxn> #action alpo to make wikipage for the Dec meeting
02:16:50 <justis> o/
02:17:06 <jeremyhwllc> hey
02:17:18 <alpo> howdy
02:17:18 <coxn> jeremyhwllc: you want an action item?
02:17:25 <coxn> howdy justis :)
02:17:27 <jeremyhwllc> shoot
02:17:40 <coxn> jeremyhwllc: can you promote the Dec meeting?
02:17:52 <jeremyhwllc> I can plan to
02:18:17 <billf> i'm here but difficult typing
02:18:19 <coxn> #action jeremyhwllc to promote Dec meeting & organizing wikipage
02:18:37 <alpo> d'oh, i just lost that
02:19:01 <billf> I think jeremy will be too busy to do that
02:19:28 <justis> re promoting git meeting: all the language-centric groups will care, e.g. Raleigh.RB, Raleigh.pm, TriZPUG, TriJUG, etc
02:20:18 <jeremyhwllc> if it can wait a few weeks probably no problem
02:20:22 <justis> groups like NCSA and TriLUG should care, but I'm not sure they understand why (yet)
02:20:23 <billf> justis: can you action note that for me so that I don't forget
02:20:36 <justis> billf: individual for each group or just one line?
02:20:53 <billf> one line
02:21:08 <justis> #action billf to promote git meeting to all the language-centric groups, e.g. Raleigh.RB, Raleigh.pm, TriZPUG, TriJUG, etc
02:21:14 <alpo> http://trilug.org/wiki/Meeting:2012_December_13
02:21:24 <justis> billf: thanks for doing it :)
02:21:56 <justis> #action billf to also promote git meeting to TriangleJS
02:24:27 <justis> is everyone watching the debate, packing, or tending to kids?
02:24:31 <billf> bill has sick baby in arms: kelly typing now :)
02:24:33 <alpo> debate
02:24:38 <alpo> (and tinkering with LEDs)
02:24:49 <alpo> hi kelly!
02:24:50 <justis> billf (kelly): awww ... sympathies to all 3 of you
02:25:30 <billf> #topic sponsor request
02:25:47 <alpo> there was 1 sponsor request on the steering email list
02:25:47 <jeremyhwllc> we had a sponsor hit the steering list this week. Was anyone familiar with the
02:25:50 <jeremyhwllc> POc
02:25:56 <justis> nope, new to me
02:26:05 <justis> jeremyhwllc: I'm guessing she didn't call you?
02:26:17 <jeremyhwllc> she did not.
02:26:46 <jeremyhwllc> I will send another email in just a minute
02:27:17 <billf> who can take over from jeremy?
02:27:19 <alpo> vereduscorp.com - looks like a recruiter
02:27:41 <alpo> i can... i should have some good blurbs in my sent folder
02:28:22 <jeremyhwllc> thanks! closing thursday woohoo! will be busy  for a short while
02:28:33 <justis> jeremyhwllc: congrats!
02:28:39 <justis> alpo: thanks!
02:28:49 <billf> #action alpo will follow up with sponsorship request
02:29:23 <billf> #topic IRC channel ownership/admin
02:30:45 * alpo does not really understand this whole IRC ecosystem
02:30:48 * justis hands to mic to coxn
02:31:02 <justis> s/to/the/
02:31:05 <billf> me neither
02:31:41 <billf> are we meant to be stewards?
02:32:02 <alpo> it would seem that we need a babysitter sometimes... so yes?
02:32:11 <jeremyhwllc> I have not spent much time in there
02:32:47 <jeremyhwllc> who are the admins?
02:32:52 <justis> last time I tried to spend time in there, I found it to be noisy and snarky
02:33:14 <alpo> managed globally, bu individuals here can be operators of our channel
02:33:33 <alpo> it's as much of a 3rd party thing as twitter
02:33:38 <justis> if you can see past the snark, though, you can get some quick pointers on a variety of tech tasks
02:33:45 <alpo> true
02:33:59 <jeremyhwllc> what is a snark?
02:34:05 <alpo> snappy comments
02:34:06 <justis> jeremyhwllc: o.O
02:34:14 <jeremyhwllc> ahh thanks'
02:34:44 <justis> http://www.urbandictionary.com/define.php?term=snark
02:34:48 <alpo> whew... it's over
02:35:08 <justis> portmanteau of "snide"-"remark"
02:35:11 <alpo> so who are our volunteer ops?  just coxn?  or others too?
02:35:14 <billf> thank god (Kelly) let's get on with it boys
02:35:17 <justis> alpo: who won?
02:35:28 <coxn> sorry
02:35:33 <coxn> I've been pulled away
02:35:34 <coxn> back
02:35:50 <jeremyhwllc> I don't mind trying
02:35:57 <justis> coxn: comment on IRC?
02:36:04 <coxn> catching up on scrollback
02:36:05 <justis> #trilug, specifically
02:36:11 <coxn> yeah, so...
02:36:16 <coxn> a couple of things
02:36:22 <alpo> jeremyhwllc: there's a lot of tech and cultural background that goes into IRC management
02:36:32 <coxn> firstly Matt Frye and alchemist still "own" the #trilug channel
02:36:36 <coxn> as much as anybody can own it
02:36:43 <coxn> they are "founders" in the freenode lingo
02:36:57 <coxn> various people have rights that are just shy of founder
02:37:01 <coxn> I'm one of those
02:37:21 <coxn> and I lurk in various channels, including #trilug
02:37:46 <alpo> i think the rub was that ik managed to get a bot that could kick users off ??
02:38:05 <jeremyhwllc> I should probably lurk a little more before committing
02:38:12 <coxn> so...
02:38:20 <coxn> I'm happy to do some cleanup work when needed
02:38:33 <alpo> (ik = ian kilgore, a smart but immature young LUG member)
02:38:38 <billf> i don't know what role we should play on IRC
02:38:47 <coxn> but if the question is am I willing to be there most of the workday, then the answer is no
02:39:02 <coxn> I'd like to be pretty hands-off
02:39:14 <coxn> and I think people can step in and be more hands-on if they want
02:39:15 <alpo> i don't think we need to police content... just make sure others can't boot people off
02:39:22 <billf> do we need more ops?
02:39:27 <alpo> that should be a perm issue ?
02:39:38 <coxn> billf: you can have ops any time you need them by sending a message to chanserv
02:39:56 <coxn> billf: /^msg ChanServ op #trilug
02:40:10 <alpo> so what would "more ops" have helped today?
02:40:22 <coxn> billf: actually you can't sorry... looks like you're not on the access list
02:40:26 <billf> what can an ops do?
02:40:26 <coxn> billf: we should fix that later
02:40:42 <coxn> billf: set channel modes, kick people, invite people, etc.
02:40:45 <alpo> ops can kick users off
02:40:52 <alpo> and set the banner message
02:40:52 <coxn> voice people
02:40:59 <coxn> the /topic, yeah
02:41:06 <coxn> a bunch of stuff
02:41:11 <billf> do we need to make a response on the ml
02:41:24 <coxn> I'll edit my post I was going to make based on feedback from alpo
02:41:28 <coxn> and send it tomorrow
02:41:28 <alpo> i am still trying to determing what happened
02:41:39 <jeremyhwllc> well, one thing about it, if there is a problem someone will let us know about it. A reactionary stance would probably be ok
02:41:51 <alpo> agreed
02:41:57 <coxn> as far as I can tell, iank/ik got a bot opped
02:42:05 <alpo> so that is the key problem
02:42:16 <coxn> and that bot, at the start of capslockday, started kicking people
02:42:17 <alpo> no need to police the channel or ask users to play nice
02:42:28 <alpo> let ian be a jerk, and keep his bots de-opped
02:42:40 <billf> sounds good
02:42:46 <billf> time to move on?
02:42:52 <coxn> well, one last thing
02:42:58 <alpo> as long as we know how to keep ian in his cage
02:43:02 <alpo> no more opped bots ?
02:43:08 <alpo> did we "fix it" ?
02:43:09 <coxn> and that's that I think people would've whined even if the bot hadn't been opped
02:43:14 <coxn> alpo: I think we did
02:43:32 <coxn> but the issue of people taking their complaints to the mailing list still stands, in my view
02:43:32 <alpo> let them whine, remind them to throw a water balloon at ian
02:43:41 <coxn> and their complaints are about a service we don't really run
02:43:47 <alpo> like twitter
02:43:52 <coxn> exactly
02:44:05 <alpo> but we control ops
02:44:06 <coxn> anyway, I'll send something more measured tomorrow
02:44:12 <coxn> I can be done
02:44:42 <billf> #topic bandwidth.com
02:45:00 <alpo> another thing that i neglected last week
02:45:02 <alpo> sorry
02:45:04 <billf> does anyone have a contact at bandwidth.com
02:45:17 <jeremyhwllc> not I
02:45:20 <alpo> i do not know anyone there... just thinking about cold calling someone
02:46:19 <alpo> or info@bandwidth.com
02:46:24 <billf> i just want to keep this ticking along
02:46:47 <jeremyhwllc> http://bandwidth.com/about/contact/
02:46:59 <alpo> we should set up a wiki page to track this... timeline, who we have contacted, options
02:47:14 <billf> yup
02:47:41 <justis> I know someone at bandwidth.com
02:47:53 <justis> Shaw Terwilliger
02:47:59 <justis> very active member of SplatSpace
02:48:11 <justis> contributor to my SPARKcritters exhibit last year
02:48:21 <alpo> https://steering.trilug.org/wiki/index.php/MeetingLocation looks like where we started
02:48:27 <justis> co-author of "Who Is The Mighty Oak?" at SPARKcon this year
02:48:35 <justis> why do we want to contact bandwidth.com?
02:48:37 <billf> cool
02:48:48 <alpo> they are moving into the varsity drive building
02:48:59 <billf> potentially continuing the meeting space
02:49:06 <justis> oh, right
02:49:34 <justis> #action justis to contact Shaw Terwilliger to discuss TriLUG meeting in bandwidth.com's new space
02:49:49 <justis> I think that I know an exec there, too, but his name is escaping me
02:49:57 <billf> might be a more permanent location than university location and they are a linux company
02:50:00 <justis> I can picture his face, tho
02:50:17 <justis> from what Shaw tells me, they'd appreciate the recruiting oppo
02:50:19 <jeremyhwllc> they might like the sponsorship recognition
02:50:23 <justis> yep
02:50:49 <alpo> i would like to find a more definite timeline for the red hat move
02:50:53 <alpo> or the bw.com move
02:51:24 <justis> the tricky part will be having someone to open the door for us on the last month of RH's occupancy and the first month of BW's occupancy
02:51:36 <justis> I suspect we can get permission, but the transition might be tricky
02:51:37 <alpo> justis: http://bandwidth.com/about/meet/leaders.html
02:52:46 <billf> it's getting close to 11pm, is there anything else?
02:52:49 <justis> alpo: it's Henry Kaestner that I "know". Not sure if he'd remember me, but I doubt he'd mind an email from me
02:52:53 <jeremyhwllc> Chief MArketing Officer Noreen Allen looks like a good start
02:52:54 <justis> still, I'll start with Shaw
02:53:03 <billf> great!
02:53:39 <coxn> gentlemen I need to bow out soon
02:53:48 <justis> any remaining agenda?
02:53:53 <justis> I think this one is done
02:53:56 <billf> #topic general business
02:54:12 <coxn> 12.10 released. Let's plan an upgrade soon
02:54:17 <justis> Stallman for president!
02:54:20 <alpo> (to 12.04)
02:54:23 <coxn> it was going to be at somebody's house next year
02:54:27 <coxn> or somesuch
02:54:32 <coxn> just to keep on the radar
02:54:40 <coxn> okay I'm done. Anything else?
02:54:51 <billf> burning the server in now
02:54:57 <alpo> thanks all, in spite of the distractions
02:54:57 <billf> :)
02:55:07 <alpo> g'night kelly
02:55:13 <jeremyhwllc> have a good week all
02:55:27 <coxn> g'night!
02:55:28 <justis> thanks, everyone ... have a great week!
02:55:30 <coxn> #endmeeting