02:00:10 <billf> #startmeeting
02:00:11 <Tribot> Meeting started Tue Oct 30 02:00:10 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:00:12 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:00:30 <justis> o/
02:00:43 <billf> #topic Nov Meeting
02:00:59 <billf> #chair justis billf coxn alpo
02:01:00 <Tribot> Current chairs: alpo billf coxn justis
02:01:18 <billf> who's here ? jeremy seems to be missing
02:02:10 * alpo is here
02:04:46 <billf> alpo: thanks for sending those emails today
02:05:02 <alpo> did not want to show up here empty handed
02:06:31 <billf> I wonder if there is a facilities guy at RH we can get strace to contact
02:06:37 <billf> about the parking gate
02:06:46 <justis> I think y'all saw the response from Shaw about Bandwidth.com moving into the other building
02:06:58 <justis> I asked him if they have a space large enough for us, but I don't think that they do
02:07:00 <alpo> it sound like they are thinking along those lines (maint staff)
02:07:17 <billf> #chair justis billf coxn alpo jeremyhwllc
02:07:18 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
02:08:04 <billf> justis: thanks. do I get the impression that bandwidth.com is moving into a different bld ?
02:08:12 <justis> billf: correct
02:08:26 <justis> billf: they're moving into one of the buildings that RH used for overflow
02:08:27 <billf> is RH keeping their centenial bld ?
02:08:31 <justis> it's catty-corner
02:08:48 <justis> billf: idk
02:09:19 <jeremyhwllc> i thought the email said the 1801 bldg would be kept indef
02:09:33 <justis> jeremyhwllc: email from whom?
02:09:36 <billf> I'm wondering if we need to reach out to Ruth Suel or Jason Hibbits ?
02:09:49 <jeremyhwllc> Shaw
02:10:51 <jeremyhwllc> I thought the same thing today. Ruth and Jason are the only two I know from RH
02:10:52 <justis> jeremyhwllc: Shaw works for Bandwidth.com, not for RedHat. I would not consider him an authority on the matter.
02:11:15 <billf> RH probably has a comminity organiser
02:11:17 <justis> I know many other folks at RH, but Ruth and Jason are the best combinations of social and powerful
02:12:30 <billf> yeah, we need to connect with the right org role within RH
02:12:30 <jeremyhwllc> I have a friend of the family that I thought to reach out to. But held off to see how this bandwidth thing would turn out
02:13:18 <coxn> sorry I'm late
02:13:24 <billf> who knows Jason or Ruth the best ?
02:13:39 <billf> coxn: welcome, not too much to catch up on
02:13:48 <coxn> I've talked to Ruth before, but I've also had emails to her go unanswered
02:14:12 <jeremyhwllc> I have talked to Jason a number of times
02:14:36 <billf> jeremyhwllc: your buying a house, do you have the spare cycles ?
02:15:31 <jeremyhwllc> Jason is probably surfing the outer banks lately
02:16:14 <jeremyhwllc> I had a snafu that pushed things aside for a couple days. Picks back up tomorrow
02:16:16 <coxn> should I ping Ruth? is somebody else doing that?
02:16:26 <coxn> or are we pinging Jason instead?
02:17:08 <billf> we should ping both, I think at this stage
02:17:19 <jeremyhwllc> bothboth
02:17:40 <jeremyhwllc> I have a delay in my keyboard
02:17:52 <billf> delay is on the server
02:18:16 <coxn> I'm going to let somebody else do the pinging, then, since I don't really know Jason
02:18:18 <jeremyhwllc> it has been slow with google docs too
02:18:31 <jeremyhwllc> I will ping him tonight
02:18:43 <justis> our top questions are this point are: 1) is / when is RedHat vacating 1801 Varsity? 2) who is our best point of contact for securing future meeting space with RedHat? 3) how do we gate the traffic gate open when meeting there?
02:19:06 <billf> justis: ++
02:20:04 <billf> #action jeremyhwllc will email Jason about RH
02:20:38 <billf> coxn: would you like to email Ruth for us ? or should jeremyhwllc also email her ?
02:20:57 <jeremyhwllc> I will copy paste or CC her as well
02:21:30 <billf> #action jeremyhwllc will email Ruth about RH
02:21:31 * alpo hesitates to contact too many ppl at once, might annoy our hosts
02:21:46 <alpo> (and reminds me of TKLC office politics)
02:21:58 <justis> alpo: I think we're fine on this one
02:22:06 <alpo> roger
02:22:21 <billf> anything else for Nov Meeting ?
02:22:44 <billf> #action billf will send out 1 week announcement email
02:23:07 <billf> send out 1 week announcement email [22:23] [@billf(+i)] [3:Freenod
02:23:18 <billf> cut and paste error - sorry
02:23:25 <jeremyhwllc> thanks for helping me out on this one!
02:23:43 <billf> jimmy (nov speaker) has also been mailing other lists to promot
02:24:25 <coxn> excellent
02:24:51 <justis> billf: here's the group you were asking about: http://www.meetup.com/triangle-javascript/
02:25:02 <justis> yeah, I saw Jimmy's post come across two other lists
02:25:38 <justis> and he's well liked in those communities, so I'm hoping we get a good crowd
02:25:43 <justis> wow, this server lag is bad
02:26:07 <jeremyhwllc> I talked up the TriLUG Pizza sponsor opportunity to a friend this week who is the new Marketing VP of SportHQ
02:26:11 <billf> justis: any idea how to contact him ?
02:26:41 <justis> billf: contact who?
02:26:45 <billf> justis: I mean contact the js group
02:27:44 <justis> Lucas Meyers
02:27:53 <justis> forward me the correct email and I'll forward it to him
02:28:11 <justis> I'm at the wrong computer for it right now, but will get it tomorrow morning
02:30:11 <billf> #topic December Meeting
02:30:25 <billf> anything we need to talk about for Dec ?
02:31:36 <billf> alpo: thanks for setting up the wiki page
02:31:55 <billf> I thought the announcement was very well worded
02:32:06 <alpo> lots of previous materiall to work with
02:32:51 <billf> anyone else ? or shall I move on ?
02:33:35 <coxn> nothing here
02:33:44 <jeremyhwllc> Aye
02:33:59 <alpo> dec meeting should fun
02:34:07 <jeremyhwllc> be
02:34:18 <alpo> :-)
02:34:32 <alpo> (been hanging out with my wife too long, starting to talk like her)
02:34:43 <billf> #topic January Meeting
02:34:44 <jeremyhwllc> too me
02:35:04 <billf> We should start scouting for a talk and speaker
02:35:08 <jeremyhwllc> Raspberri Pi
02:35:45 <alpo> advanced scouting: i'd like to learn something about dbus
02:36:00 <billf> jeremyhwllc: good work
02:36:03 <alpo> or openID, oath, etc
02:36:09 <billf> dbus ++
02:36:20 <jeremyhwllc> The Splatspace guys are already really excited about doing a talk
02:36:24 <justis> billf: Pete Soper has talked to me quite a bit about the Jan meeting
02:36:26 <alpo> or wireshark, tcpdump, tshark, etc
02:36:30 <justis> ^^^ what jeremyhwllc said
02:36:36 <jeremyhwllc> in January about Raspberi Pi
02:36:42 <alpo> ooh, nice
02:36:55 <justis> Pete is pulling multiple folks together for at least a 3-part preso
02:37:07 <jeremyhwllc> They ordered a batch of them as a group.
02:37:19 <billf> I want to prepare an SSH talk, maybe with alpo - for FOSS Day and TriLUG
02:37:30 <jeremyhwllc> We should set up a wiki , been on my todo list
02:37:46 <billf> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
02:40:03 <billf> #topic General Business
02:40:11 <jeremyhwllc> @justis do you know Dave Johnson? He is a developer at Wayin, Apache Software Foundation member.
02:40:33 <billf> what am I forgetting ?
02:40:36 <coxn> just a reminder that we need to schedule an in-person meeting to discuss new servers and pilot upgrade
02:40:48 <coxn> we had tentatively said January
02:41:00 <coxn> but if there's any progress we can make before then, I'd like to do that
02:41:01 <jeremyhwllc> Ahh we need to set a date
02:41:10 <coxn> if we can delegate, I can find/procure volunteers
02:41:49 <billf> I say we plan to build new servers at the face to face meeting
02:41:55 <justis> jeremyhwllc: Yeah, I know Dave Johnson
02:42:05 <justis> jeremyhwllc: @snoopdave
02:42:05 <alpo> trying to imagine what an upgrade will involve... usually  watching a script, then debugging packages that broke
02:42:28 <justis> jeremyhwllc: why?
02:42:58 <jeremyhwllc> yeah @snoopdave followed me on twitter and twitter mentioned he followed you too I think
02:43:07 <billf> I was more thinking of installing OS, setting up serial ports, console redirection, etc
02:43:42 <jeremyhwllc> Wayin's co-founder is Scott McNealy
02:44:18 <jeremyhwllc> Just wondering if a good speaker or talk could come out of that connection
02:45:09 <justis> jeremyhwllc: interesting.......
02:45:32 <justis> #action justis to shake down @snoopdave for presenters
02:45:33 <coxn> my vote is for setting up new servers and migrating services to them
02:45:42 <coxn> and then upgrading pilot and repurposing it for backups
02:45:43 <jeremyhwllc> cool
02:45:44 <coxn> since it has disk
02:45:58 <coxn> anything else this evening, gents?
02:46:15 <coxn> I should head to bed soonish
02:46:15 <billf> I will acquire the remaining server units from my friend
02:46:38 <billf> anything else guys ?
02:47:21 <jeremyhwllc> @alpo I liked your telephony topic idea
02:47:59 <jeremyhwllc> other than that notta
02:48:25 <coxn> g'night gents
02:48:43 <alpo> and have a happy halloween
02:49:03 <jeremyhwllc> adios
02:49:09 <billf> #endmeeting