03:02:10 <billf> #startmeeting
03:02:11 <Tribot> Meeting started Tue Nov  6 03:02:10 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:02:12 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:02:28 <billf> #topic Thursday Tasks
03:03:07 <billf> #chair coxn alpo justis
03:03:08 <Tribot> Current chairs: alpo billf coxn justis
03:04:24 <justis> o/
03:05:09 <billf> #chair coxn alpo justis jeremyhwllc billf
03:05:10 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
03:05:34 <billf> howdy alpo coxn justis jeremyhwllc
03:05:45 <jeremyhwllc> howdee do
03:06:19 <billf> who is NOT going to attend Thursday night this week ?
03:06:37 <jeremyhwllc> I plan to be there
03:07:19 <justis> I'll be there
03:08:35 <billf> alpo coxn ?
03:09:20 * alpo is here
03:09:38 * alpo will be at 11/8 meeting
03:10:43 <coxn> I'm back
03:10:47 <billf> anyone got a favourite job they want to take on
03:10:55 <coxn> I plan to be at the meeting on Thursday
03:10:58 <alpo> 100% attendance!
03:11:01 <coxn> I can order pizza
03:11:26 <billf> #action coxn will order pizza
03:12:10 <coxn> ty
03:12:11 <billf> I can do video streaming and a/v setup
03:12:56 <jeremyhwllc> I can mc
03:14:06 <alpo> i'll get cups/ice/etc
03:14:06 <billf> #action jeremyhwllc will MC the meeing
03:14:10 <alpo> as i pick up the mail
03:14:23 <alpo> (at the NEW post office location)
03:14:46 <justis> if there's anything useful from showing up early, I'll probably be there around 18:30
03:15:04 <justis> I have a tutoring appointment on Centennial Campus which ends at 18:15
03:15:06 <alpo> you might be opening the lift gate :-)
03:15:15 <justis> Hulk Style?
03:15:32 <alpo> yes, when I think of you, I think "hulk"
03:15:42 <justis> HULK SMASH!
03:15:56 <billf> justis: great! we have been short handed at the last couple of meetings
03:17:08 <justis> side note: I'm carpooling with another Lugger to SplatSpace tomorrow night, if anyone wants to grab one of the other two seats in my car
03:17:26 <billf> I've just emailed jeremy a slide deck that we can update for the meeting
03:17:56 <billf> I suggest we get upcoming events added to the slide
03:18:18 <billf> this makes it easier for people to copy down
03:18:45 <coxn> good call
03:18:48 <justis> I'm out of the loop on upcoming events, except maybe Indieconf
03:20:00 <billf> #action alpo will get the mail
03:20:11 <alpo> call me biff
03:20:26 <billf> #action alpo will bring plates, napkins, cups, ice, drinks
03:20:49 <jeremyhwllc> Has anyone tried Google presentations with hangouts? Just wondering if that would integrate with the youtube recording somehow
03:20:49 <billf> alpo: did I get that right, you will get drinks too?
03:21:04 <alpo> sure, drinks
03:21:38 <billf> if we had multiple laptops, we could have a camera on the speaker and another on the screen
03:22:15 <jeremyhwllc> I have a laptop that would make a good secondary
03:22:16 <billf> we probably can't rely on the speaker to use a particular presentation suite
03:22:45 <jeremyhwllc> google converts whatever is used
03:23:00 <billf> a camera mounted on the podium perhaps
03:23:13 <jeremyhwllc> just a thought, I dont have time to play with it right now
03:23:16 <billf> nice, I haven't tried it yet
03:23:22 <billf> same here
03:23:59 <billf> coxn: do you want to do A/V setup then ?
03:24:51 <billf> I was rushed last month with the gate issue and stuff
03:25:33 <justis> I can handle the gate
03:25:38 <justis> and Wes
03:25:43 <justis> and anything else involving the front
03:25:47 <justis> and physical logistics
03:26:22 <billf> #action justis will handle front desk and gate logistics on the night
03:26:50 <billf> looks like wesley (strace) has a handle on the front gate for this meeting
03:28:07 <alpo> sounds like we're in good shape for the 11/8 meeting
03:28:32 <justis> let's git on with it, then!
03:28:41 <alpo> we need to start building interest in the 12/13 meeting
03:28:52 <justis> @alpo++
03:28:54 <justis> @alpo++
03:28:55 <justis> @alpo++
03:29:09 <alpo> aah, untracked karma
03:29:17 <coxn> @karma alpo
03:29:18 <Tribot> coxn: Karma for "alpo" has been increased 10 times and decreased 0 times for a total karma of 10.
03:29:27 <alpo> really? in here?
03:29:29 <coxn> @alpo++
03:29:35 <coxn> everywhere the bot lives
03:29:42 <coxn> anyway, I can't really do A/V
03:29:47 <alpo> :-)
03:29:50 <coxn> or at least every time I've tried I seem to have bungled it
03:30:00 <alpo> you have "the touch"
03:30:09 <justis> I think billf has it
03:30:13 <coxn> I can do the audio fairly consistently without hurting things
03:30:13 <justis> with some help from jeremyhwllc
03:31:13 <billf> OK, I can do A/V
03:31:32 <coxn> thank you
03:31:35 <coxn> @billf++
03:31:38 <justis> I'm willing to help with it, too, if that's valuable
03:31:51 <justis> I have a lot of experience with A/V, just not specifically with this system
03:31:55 <coxn> any other tasks?
03:31:58 <justis> and billf has touched this system more recently than I
03:32:14 <billf> for some reason I thought google drive could open LibreOffice docs, guess not
03:32:51 <coxn> I haven't used gdocs in ages
03:33:02 <coxn> and by ages I mean almost two years
03:33:19 <coxn> but I can pull the libreoffice doc and look at it locally
03:33:20 <jeremyhwllc> It converts to the google format then will convert it back if yo download it
03:33:59 <billf> I wanted a quick way to collaborate on the slide deck for the meeting
03:34:14 <jeremyhwllc> just share it
03:34:32 <billf> #topic General Business
03:34:52 <billf> So we need to pump Dec
03:34:54 <coxn> routine reminder that we need to schedule the building of new TriLUG machines
03:35:26 <billf> I also spoke with Pete Soper about presenting Rasburri Pi in Jan
03:35:44 <billf> he wanted to know if he was confirmed - I said yes
03:35:49 <billf> hope that's ok
03:36:00 <alpo> nice
03:36:09 <billf> coxn: right on !
03:36:14 <jeremyhwllc> awesome
03:36:32 <coxn> :)
03:36:50 <coxn> y'all put something on my calendar for that
03:36:58 <coxn> the building of machines
03:37:02 <billf> I'm buring one of the servers in at work - I needed an emergency replacement for our server at work
03:37:09 * coxn nods
03:37:11 <coxn> okay
03:37:33 <justis> billf: Yes. That's what I was hoping we were doing in Jan. Pete has been doing plenty of prep for it and I think it's a popular topic.
03:38:04 <billf> very popular - the robotics club is also planning a RaPi night
03:38:13 <justis> same month?
03:38:30 <billf> Dec I think
03:39:24 <billf> So we should plan for a Jan workshop/get-together to build the server and chit chat face to face
03:40:04 <alpo> sounds like a good idea
03:40:04 <billf> and I wouldn't restrict it to just SC, but have other key people invited if we think they can contribute and not distract
03:40:15 <justis> agreed
03:40:33 <coxn> okay gents... I should go
03:40:34 <justis> and even a little distraction is ok, in terms of building camraederie and future SC members/volunteers
03:40:52 <coxn> do we have any more planning to do?
03:41:00 <coxn> anything anybody would like my input on?
03:41:07 <billf> sure - I mean don't have someone bring a openwrt router along expecting to have me fix it :-)
03:41:31 <billf> I'm done - I need to hit the sack
03:41:33 <justis> coxn: I think we're good
03:41:43 * alpo is fading, too
03:41:44 <billf> thanks guys !
03:41:47 <justis> billf: thanks for running the meeting
03:41:50 <billf> #endmeeting