03:00:50 <billf> #startmeeting
03:00:50 <Tribot> Meeting started Tue Nov 13 03:00:50 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:00:51 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:01:00 <billf> #topic December Meeting
03:01:13 <billf> #chairs coxn justis alpo billf
03:01:38 <billf> alpo: thanks for the email to the ML about the Dec meeting
03:02:57 <coxn> maybe I should have an openshift station
03:04:05 <alpo> o/
03:04:06 <coxn> do we want everybody in here to come up with something?
03:04:13 <billf> I did find the wiki a PITA to login & edit - just saying
03:04:18 <coxn> do we want strategies for druming up more presentations?
03:04:29 <billf> we want member participation
03:04:38 <billf> not SC carrying more of the load
03:04:47 <coxn> well does anybody want to volunteer some engineering time to make our wiki more friendly?
03:05:03 <coxn> I can take a stab at it, but it would likely be on Sunday
03:05:38 <billf> that's another topic entirely, and we need to work on it some other time
03:05:46 * alpo thought about adding a note about volunteers needed for the wiki... but i decided not to dilute y message
03:06:08 <billf> I would leave the wiki as is for the time being and fix it when we bring up the new servers with new software
03:06:38 <coxn> I'm fine with doing that, but I think we should acknowledge that it's a bigger barrier than one might guess
03:06:41 <justis> could we just use somebody else's wiki?
03:06:44 <justis> or a google doc?
03:06:46 <coxn> to membership participation
03:06:58 <coxn> @justis++
03:07:03 <coxn> google doc is a good idea
03:07:13 <alpo> or i could turn off http auth for a month
03:07:17 <billf> ask people to post to the ML, we can update the wiki as required
03:07:41 <alpo> but we still like having them log in to post content, right ?
03:07:55 <billf> correct
03:09:11 <alpo> OK, done
03:09:38 <alpo> so now adding content to the wiki is "sane", must log in
03:09:41 <alpo> no other hoops
03:10:06 <coxn> is anybody a global watcher?
03:10:21 <coxn> if anybody knows how to set that up, I'll volunteer myself
03:10:30 <billf> lock all pages except the december page ?
03:10:32 <coxn> to do after-the-fact spam prevention
03:10:37 <coxn> or that, yeah
03:10:40 <coxn> that's a good idea
03:12:53 <billf> is there anything else we need to do for December meeting ?
03:13:01 <alpo> hype it
03:13:40 <billf> #chairs coxn justis alpo billf jeremyhwllc
03:13:45 <justis> food
03:13:50 <justis> potluck
03:13:58 <justis> wiki for potluck
03:14:37 <coxn> yeah we should make sure we have a good balance of real food, snacky food, sweets, drinks, etc.
03:14:39 <justis> tap specific people on the shoulder and ask them what they're presenting in Dec
03:14:53 <jeremyhwllc> is the potluck wiki for the dec meet?
03:15:04 <justis> jeremyhwllc: yes
03:15:16 <jeremyhwllc> thanks I just got here
03:16:09 <billf> just so you know, I'm not a big fan of potlucks - I have seen some other peoples kitchens
03:17:03 <justis> lol
03:17:25 <alpo> we've had potlucks in the past when geeks brought doritos, no real food
03:17:58 <justis> potluck for drinks and snacks, we provide some sort of main dish?
03:18:15 <justis> Torero's, 1 mile away, sells yummy looking party platters
03:19:14 <billf> could we spend $100 on a party platter - and ask for a donation or a potluck contribution
03:19:44 <coxn> if we're going to spend significant money...
03:19:51 <coxn> I say we just spend the money and do it right
03:19:56 <coxn> and ask for contributions to cover it
03:20:17 <coxn> suggested donation of $X, where half the attendees giving $X will cover our costs
03:20:22 <alpo> we did have an offer for sponsorship
03:20:27 <justis> people *like* sharing food at the holiday time
03:20:31 <coxn> oh did we? for December?
03:20:32 <justis> some folks got really into it in past years
03:21:01 <coxn> well potluck for dessert, then?
03:21:14 <justis> for drinks, dessert, and snacks
03:21:16 <billf> yeah, so let's not deny them the opertunity to share
03:21:40 <jeremyhwllc> can we ask them to update the wiki with what they plan to bring?
03:21:58 <alpo> Eucalyptus Systems
03:22:19 <jeremyhwllc> any idea how many to expect?
03:22:30 <alpo> so far, 3 ??
03:22:42 <justis> jeremyhwllc: I think we got 50-70 in past years
03:22:48 <justis> not all at once
03:22:51 <justis> they come and go
03:23:04 <jeremyhwllc> I plan to attend and bring my daughter and nephew
03:23:21 <justis> I don't think Eucalyptus was offering sponsorship ... they just wanted to cross-promote meetings
03:23:21 <jeremyhwllc> 50-70 is a lot of folks for splatspace
03:23:30 <billf> decision on Dec please
03:23:45 <justis> wait, I see the line in that email now
03:23:56 <justis> "Also, we'd love to be a sponsor for your next meetup"
03:24:06 <justis> fwiw, euc could be a neat talk
03:24:12 <justis> spaced enough after openshift
03:24:24 <justis> billf: what's the question?
03:24:44 <justis> jeremyhwllc: everyone mills about, also in the kitchen and hallway
03:24:51 <billf> guys - can y we finish this topic first before discussing Eucalyptus
03:25:03 <justis> billf: geez
03:25:09 <justis> billf: what's the question?
03:25:30 <coxn> are we trying to decide on phrasing for a wikipage on food?
03:25:31 <billf> do we cater Dec or potluck, or combination
03:25:35 <coxn> or a mailing list post on food?
03:25:44 <justis> billf: combination
03:25:45 <alpo> we have done combo before
03:25:47 <billf> both - ML and wiki
03:25:50 <coxn> cater main course, potluck for drinks, dessert, snacks
03:25:59 <justis> yep
03:26:05 <billf> ok, who wants to announce it ?
03:26:48 <coxn> if somebody tells me what we're ordering I'll write it up
03:27:06 <billf> budget ? $120 for main ?
03:27:13 <coxn> sounds good
03:27:24 <coxn> that's a bit South of a regular meeting
03:27:49 <jeremyhwllc> the last two meetings wiped out the pizza
03:28:00 <billf> I have no idea what $120 will get you
03:28:28 <billf> I have had Moes catering before - no idea what it cost
03:28:30 <coxn> depends where you cater
03:28:46 <justis> true catering is expensive
03:28:55 <justis> not the same as delivery
03:29:17 <coxn> is there something like a jimmy john's nearby?
03:29:19 <billf> ok, let's take this onto the ML
03:29:32 <billf> we have to move on
03:29:37 <coxn> I'll post a prompt for that
03:29:52 <coxn> #action coxn to start caterin/delivery discussion on steering@ list
03:29:59 <coxn> caterin
03:30:00 <coxn> lol
03:30:06 <coxn> <- tired
03:30:08 <billf> #topic January Meeting
03:30:40 <billf> I confirmed with Peter about rapi, I don't know his email address though
03:31:14 <billf> I can just blurt onto splatspace ml to start that conversation if you like
03:31:49 <billf> we need a webpage created and an ML announcement - the sooner the better
03:31:55 <jeremyhwllc> I plan to followup more as well after this week.
03:32:25 <jeremyhwllc> Thursday is my deadline to be completely out of my rental house
03:32:31 <justis> I have pete's addr, brb
03:32:41 <justis> pete@soper.us
03:32:45 <billf> we can also ask Peter if they want to do a workshop at splat on RaPi
03:33:13 <billf> #action billf will email pete@soper.us to co-ordinate RaPi January presentation
03:33:22 <billf> Anything else for Jan ?
03:33:23 <jeremyhwllc> that would be nice. I really look forward to the rapi talks
03:33:34 <billf> #topic Sponsor request - Eucalyptus Systems
03:33:34 <justis> raspi
03:34:08 <justis> yes, they may sponsor us
03:34:17 <justis> yes, our members would find the meeting announcement interesting
03:34:35 <billf> who would like to be our point of contact with Eucalyptus ?
03:34:35 <justis> we should also ask them if they're interested in presenting in Feb, Mar, or Apr
03:35:05 <coxn> I can email they eucalyptus people
03:35:12 <coxn> s/they/the/
03:35:23 <coxn> I think gregdek works for them
03:35:33 <alpo> what do they do?  what would they present?
03:35:44 <billf> #action coxn will email Eucalyptus to discuss sponsorship, cross promotion, etc
03:36:07 <coxn> alpo: they're an abstraction layer on top of your hypervisor for managing clouds of virtual nodes
03:36:33 <coxn> alpo: and they have an API much like amazon's or linode's
03:37:07 <justis> you can deploy AMIs to either Eucalyptus or to Amazon
03:37:12 <coxn> but different enough to merit a presentation
03:37:14 <justis> good for development environments and for private clouds
03:37:27 <billf> #topic Childcare - Greg and Linda Tarsa
03:37:41 <billf> coxn: your up :-)
03:37:46 <coxn> okay so my email pings to Greg have gone a bit stale
03:37:50 <coxn> I pinged again today
03:37:58 <coxn> I guess I'm looking for two things from this group
03:38:13 <coxn> 1) worth pestering them more to try to get them to lead childcare?
03:38:18 <coxn> not sure how to judge that
03:38:29 <coxn> I think we want people who are eager and responsive
03:39:15 <coxn> but I guess beggars can't be choosers
03:39:19 <coxn> any thoughts?
03:39:42 <alpo> refresh me... this was their idea?
03:39:43 <billf> my only thoughts are legal concerns
03:40:09 <coxn> I'll go ahead and pose the second question: 2) is the group down with having a childcare provider that's doing this professionally elsewhere do childcare for us?
03:40:19 <coxn> in exchange for us giving out their business name
03:40:32 <billf> does this tie into the Youth and Noob stuff that's next on the agenda ?
03:40:42 <coxn> err. no?
03:40:56 <coxn> I think youth stuff would be direct engagement with the content of the meeting
03:41:10 <justis> coxn: agreed
03:41:11 <coxn> whereas I'm wondering if we can get either professional or volunteer childcare
03:41:11 <billf> how do they benifit ?
03:41:14 <coxn> for meetings
03:41:23 <coxn> billf: they get promotion
03:41:28 <justis> coxn: and I think that's fine
03:41:41 <coxn> billf: they get to feel good about "donating" their labor to an organization they care about
03:41:51 <justis> if they do a good enough job to impress a parent who's present at the meeting, it's a win-win for both parties
03:41:51 <billf> yeah, promotion is good
03:41:59 <coxn> I put donating in quotes because I don't know how that actually works, tax wise or whatever
03:42:46 <billf> so why don't we aim for January meeting
03:42:48 <coxn> so do I have consent from the group to pursue conversations with Greg and Linda about providing childcare at meetings?
03:43:02 <billf> and see if we can get the ball rolling
03:43:02 <coxn> with the understanding that all we have to offer them is promotion and good feelings?
03:43:39 <coxn> and we can make sure we have all the legal/liability/etc. stuff worked out once we have a tentative agreement for January?
03:43:48 <justis> I'm in
03:43:52 <billf> ++
03:44:04 <alpo> i don't see a downside
03:44:11 <jeremyhwllc> same here as long as the legal stuff is in order
03:44:31 <alpo> i wonder what our hosts (red hat) would think
03:44:55 <jeremyhwllc> if it is offsite should be ok right?
03:45:07 <alpo> offsite?
03:45:17 <billf> no - onsite
03:45:25 <jeremyhwllc> oh
03:45:29 <coxn> yeah we'd have to clear it with the host regardless
03:45:33 <alpo> 10/10 email suggests a room at RH
03:45:46 <coxn> but I'm betting that if Greg and Linda do this professionally they have all the insurance, licensing, etc.
03:45:52 <coxn> and RH would be okay
03:46:06 <coxn> that's not a given, but them being professionals makes things more likely to be kosher
03:46:15 <alpo> Greg gives phone numbers in his 10/10 email... if you get no answer to mail
03:46:23 <coxn> okay so we're resolved that I'm pursuing this
03:46:29 <coxn> @alpo++
03:46:37 <coxn> I'll call if I don't hear back by tomorrow afternoon
03:46:43 <billf> coxn: feel it out with G&L and we will work through it
03:47:16 <billf> #action coxn will contach Greg and Linda about childcare arangements for Jan
03:47:21 <coxn> cool
03:47:27 <coxn> I'm done; move on at your leisure
03:47:27 <billf> #topic Creative Commons night - RH Jason Hibbits
03:47:53 <justis> billf: thanks for sending that email to Jason
03:48:02 <jeremyhwllc> I really wish this did not conflict with our dec meet
03:48:31 <billf> Jason talked to Jeremy and I about a CC night at RH in Dec. he wanted to do it on Dec 13th until I told him that's our party night at SplatSpace
03:48:49 <billf> jason said they could move the CC night
03:49:01 <jeremyhwllc> awesome
03:49:08 <billf> at this point I have nothing else on this topic
03:49:27 <billf> anyone else ?
03:49:49 <alpo> what would one do at a CC night ?
03:50:02 <jeremyhwllc> we will promote it once a date is confirmed
03:50:06 <coxn> presumably make content and license it in a CC manner?
03:50:14 <coxn> I've got nothing else
03:50:17 <coxn> let's roll
03:50:20 <billf> demo pet CC projects ?
03:50:23 <billf> #topic Beginner Night or workshop - Alex Calder (akcalder82@gmail.com)
03:50:37 <coxn> Feb?
03:50:47 <billf> maybe - what would it involve ?
03:50:51 <alpo> before booking a time, let's talk about content
03:50:53 <coxn> I'd want our new infrastructure up so we could use it
03:51:11 <coxn> I'd say we'd want to do like a cooking show
03:51:18 <coxn> only for a linux install
03:51:28 <coxn> show the burning of an ISO from a non-Linux host
03:51:32 <justis> I had an idea a while back about this
03:51:34 <coxn> show the booting, etc.
03:51:41 <coxn> some install options
03:51:42 <justis> which is a side-show for n00bs, before the main meeting
03:51:54 <billf> ok, so right now I want someone to contact Alex and discuss it with him
03:52:18 <billf> we can talk about the details on the ML, maybe on the general ML
03:52:28 <jeremyhwllc> once the install is demystified, move on to all the neat things that can be done with Linux
03:52:51 <coxn> good call
03:52:57 <coxn> who knows Alex?
03:53:01 <justis> I could talk to him about it in early December, but not now
03:53:06 <justis> I don't know Alex yet
03:53:10 <alpo> no one... he just emailed the form
03:53:27 <coxn> if justis is willing to lead on this, I say that's good
03:53:34 <coxn> esp. if he had a vision for things
03:53:40 <jeremyhwllc> would that be a main meeting topic or a workshop?
03:53:42 <billf> we need to respond in a timely manner...
03:53:57 <alpo> we did... on Friday
03:54:11 <billf> (good - I must have glanced over it)
03:55:44 <billf> how do I create an action for this ?
03:55:44 <coxn> anything else on this?
03:56:04 <billf> someone else do an #action for me :-)
03:56:08 <alpo> action: someone needs to become the presenter
03:56:10 <coxn> I think just a ping saying that he should attend the December meeting and chat with us about it should be enough
03:56:12 <billf> not "for me"
03:56:41 <billf> #topic Security Workshops - John M Goodman (jmgoodm2@ncsu.edu)
03:56:42 <jeremyhwllc> I mentioned thAT i would present
03:57:05 <coxn> #action coxn to ping Alex Calder about coming to the December meeting
03:57:17 <billf> and John's request for a security workshop
03:57:21 <coxn> justis: can I drop your email in the ping I send to Alex?
03:57:28 <justis> coxn: yes, plz
03:57:35 <coxn> justis: any preference on the addr I use?
03:57:39 <billf> alpo: you wanted something like this didn't you ?
03:57:51 <justis> coxn: justis@indythinker.com
03:58:10 <justis> "security workshop" is vague ... can we define this?
03:58:14 <alpo> me? workshop?
03:58:22 <alpo> how do we know john m goodman?
03:58:28 <alpo> what prompted this?
03:58:40 <billf> form email to SC
03:58:48 <jeremyhwllc> refer him to the dc919 meet
03:58:55 <billf> already have
03:59:08 <billf> do we want to do something linux specific on this ?
03:59:37 <billf> John can resurve a room at NCSU for the workshop
03:59:48 <justis> billf: does he work there?
03:59:58 <alpo> ok, nov 6 form email to steering
04:00:20 <billf> no idea - he has an ncsu email addr
04:00:43 <justis> is it this guy? http://books.google.com/books/about/Space_Weather_Telecommunications.html?id=Df41zyMJCy0C
04:00:49 <billf> ok, we can back burner this for a future workshop
04:01:43 <billf> #topic General Business
04:01:59 <jeremyhwllc> youth group
04:02:07 <billf> crap - sorry
04:02:15 <jeremyhwllc> no prob
04:02:23 <billf> how did I miss that
04:02:42 <billf> are you talking teenagers ?
04:02:50 <jeremyhwllc> at this point just an idea
04:03:07 <jeremyhwllc> well old enough they can grasp
04:03:46 <jeremyhwllc> my daughter and nephew are 11 so that age group is my initial interest
04:04:04 <jeremyhwllc> however teens too
04:04:12 <coxn> #topic Youth
04:04:34 <coxn> looks like that didn't take
04:04:35 <coxn> oh well
04:04:45 <alpo> i am reminded of a neighborhood teen. i showed him how he could "turn his laptop into a mac-like system" using ubuntu
04:05:06 <alpo> he loved it... kids love free/cheap
04:05:10 <jeremyhwllc> is there anything like this already in the area?
04:06:58 <alpo> i am not aware of one... it's unlikely to be a recurring meeting... not for that interest and for that audience
04:07:09 <billf> better ask the people who have kids - maybe do workshop for the  boy scouts ?
04:07:30 <jeremyhwllc> any objections to me hitting the list sometime about it?
04:07:37 <alpo> go for it
04:07:46 <coxn> do it
04:07:52 <jeremyhwllc> rgr
04:08:00 <coxn> #action jeremyhwllc to post to the main list about a youth meeting
04:08:12 <billf> ok, anything else tonight ?
04:08:16 <coxn> let's be done
04:08:18 <jeremyhwllc> notta
04:08:56 <coxn> I'm callin' it
04:08:58 <coxn> #endmeeting
04:09:04 <jeremyhwllc> adios
04:09:06 <coxn> or I guess I'm not
04:09:07 <billf> #endmeeting