03:00:02 <billf> #startmeeting
03:00:03 <Tribot> Meeting started Tue Nov 20 03:00:02 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:00:04 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:00:51 <billf> #chairs coxn alpo justis billf
03:02:05 <billf> #topic Dec Meeting - promotion, food, etc
03:05:17 <billf> Hmm, I'm not seeing an announcement for December on the announce list
03:05:17 <alpo> o/
03:06:08 <justis> o/
03:06:18 <billf> time to get a proper announcement emailed to the list
03:06:34 <billf> jeremy is not here
03:06:35 * alpo probably sent one to the main list... because that's all I think of, generally
03:06:49 <justis> billf: do we know if he's planning to show up tonight?
03:07:02 <justis> alpo: can we just forward your previous announcement?
03:07:07 <justis> jeremyhwllc: hey!
03:07:39 <billf> jeremyhwllc: we are talking about promoting the Dec meeting and need to get out an announcement email
03:07:44 <jeremyhwllc> just got here, sorry I am late.
03:08:32 <justis> coxn: ping
03:08:40 <jeremyhwllc> would this saturday be too late?
03:09:01 <billf> justis: coxn may not be available - see the SC list email
03:09:13 <billf> yes, we will get someone else to do it
03:09:18 <justis> jeremyhwllc: I think that alpo already composed one and sent it to trilug@trilug.org -- we just need to send a copy to the announce list
03:09:24 * alpo can copy his old email to the other list
03:09:34 <billf> needs to go out tonight or tomorrow because of ThanksGiving
03:09:35 <justis> alpo: thanks :)
03:10:35 <billf> #action alpo will post an announcement email for Dec meeting
03:10:56 <jeremyhwllc> thanks and I will be a little more useful really soon
03:10:57 <billf> what cross promotion should we do ?>
03:11:07 <billf> jeremyhwllc: we understand :-)
03:11:59 <billf> alpo: can you make the title look like the other meeting announcements
03:12:16 <alpo> OK
03:13:19 <alpo> sent
03:13:35 <billf> I'm thinking splatspace ML as well
03:13:47 <billf> any other ML to send to ?
03:14:26 <billf> if not, then food catering ?
03:15:04 <billf> coxn will be looking into food pricing this week (as per his email)
03:16:02 <billf> #action coxn will call for food catering prices this week
03:18:03 <alpo> no too many sign-ups (food or demos) on the wiki
03:19:57 <billf> what was it like last year ?
03:21:13 <alpo> ah, same
03:21:16 <alpo> http://trilug.org/wiki/Meeting:2011_December_8
03:21:30 <jeremyhwllc> plan to add a project for my daughter and nephew. Planning to set up a BuddyPress social site. Will bring something tasty too.
03:21:50 <jeremyhwllc> This weeend
03:21:55 <jeremyhwllc> weekend
03:23:14 <billf> so let's keep promoting it on the ML and IRC, other suggestions are welcome
03:23:25 <billf> #topic Creative Commons night 12th Dec
03:23:36 <alpo> question - what is it ?
03:24:03 <billf> Jason Hibbits is organising a CC night to celebrate all things CC
03:24:14 <billf> he hasn't provided any more info yet
03:24:28 <billf> he did move it so that it wouldn't clash with our Dec meeting
03:24:42 <alpo> which is... pretty much, the same thing
03:25:22 <jeremyhwllc> I believe there will be talks by experienced people about how creative commons can be  used
03:25:25 <billf> I wish he was more organized for this, we could have combined them into one big party
03:27:25 <billf> he wanted to cross promote with us
03:27:30 <billf> anyway
03:27:43 <billf> #topic January Meeting - drupal page and announcement
03:28:04 <billf> Pete has sent me the bio and synopsis
03:28:47 <billf> has everyone read it ?
03:28:53 <justis> haven't seen it yet
03:29:01 <justis> when did you send it?
03:29:14 <jeremyhwllc> You can action me with that one and I will get it out this weekend
03:29:17 <billf> Pete sent it at 7.41pm tonight
03:29:18 <justis> I see it now, nvm
03:29:28 <justis> have been away from my desk much of the evening
03:29:30 * coxn waves
03:29:36 <coxn> ducking in to read
03:29:40 <coxn> scrollback
03:29:46 <coxn> and answer questions if people have them
03:30:30 <billf> #action jeremyhwllc will publish the webpage for January meeting and post the announcement to the ML
03:31:33 <jeremyhwllc> if I have questions about setting up a wiki page I will hit the steering email
03:32:16 <alpo> easy peasy... once you have a login/password
03:32:41 <jeremyhwllc> that would be the question
03:32:56 <billf> anything else for Jan ?
03:33:08 <coxn> red hat contact
03:33:11 <coxn> for childcare
03:33:25 <billf> coxn: ok we will skip to that while you are here
03:33:43 <coxn> well I think it's relevant for January
03:33:54 <coxn> because I want to get approval from red hat for the January meeting
03:34:07 <coxn> so what is the contact info for our current sponsor?
03:34:13 <billf> ideally we should have a community liason contact within RH
03:34:27 <coxn> I might as well start there unless we have other people who are better points of contact
03:34:32 <billf> we have Wesley (strace) as our host at the moment
03:35:07 <coxn> well I might as well start there
03:35:21 <billf> but I wonder if Jason Hibbits might be better for such questions, or to connect us with someone who can help us
03:35:35 <coxn> #action coxn to contact Wesley (strace) and Jason Hibbits about a room for childcare
03:35:43 <coxn> either/both
03:36:23 <coxn> billf: do you have email addresses for either/both?
03:36:26 <coxn> or phone numbers?
03:36:36 <coxn> if so, could you drop that contact info in an email to me, please?
03:36:48 <billf> I have email, I will email you
03:36:56 <coxn> perfect; thanks
03:37:03 <coxn> okay that covers it for that topic
03:37:09 <coxn> at least from my perspective
03:38:13 <billf> #topic Future talk: Pulp project
03:38:35 <alpo> question - what is it ?
03:38:35 <billf> I have no idea what Pulp is or if it would be a good topic - comments anyone
03:38:45 * alpo is recycling
03:39:17 <jeremyhwllc> it has something to do with fiction
03:39:53 <coxn> no, pulp is part of katello
03:40:07 <coxn> RH are re-engineering what has been Red Hat Network Satellite
03:40:15 <coxn> and it has three main moving parts
03:40:17 <coxn> pulp is one of them
03:40:40 <alpo> sounds enterprisey
03:41:06 <coxn> well, it doesn't have to be
03:41:09 <alpo> wondering how that resonates (or not) with our crowd
03:41:12 <coxn> you could use it if you have a fleet of VMs
03:41:27 <coxn> pulp is honestly the part that's most useful to the community
03:41:37 <coxn> it's basically yum repository management + puppet
03:41:40 <coxn> is my understanding
03:41:48 <coxn> which is kinda handy
03:42:05 <coxn> mostly because the documentation on managing yum repositories kinda sucks
03:42:12 <coxn> or at least is not readily google-able
03:42:21 <coxn> if it exists in non-sucky form
03:42:36 <coxn> also puppet is non-trival
03:42:40 <coxn> non-trivial, even
03:42:53 <coxn> ANYway... I think pulp would be a reasonable presentation
03:42:58 <coxn> I'd be interested in seeing it
03:43:34 * alpo is not against
03:43:49 <billf> coxn: would you like to talk with Michael Hrivnak <mhrivnak@hrivnak.org> about his talk and coordinate it with him ?
03:43:56 <jeremyhwllc> sounds good to me
03:44:33 <coxn> billf: I can do that
03:44:34 <billf> we could slot him in for Feb or March
03:44:44 <coxn> Feb or March; roger
03:44:54 <jeremyhwllc> I spoke with Barry who had a lot of input for an educational talk
03:45:28 <billf> I would start by asking Michael if he can fill 60min and if Feb or March would work
03:46:21 <justis> jeremyhwllc: I see Barry twice a week. I'm surprised he hasn't mentioned this to me. What's the talk about?
03:46:35 <billf> #action coxn will coordinate with Michael Hrivnak <mhrivnak@hrivnak.org> for  Pulp talk for Feb or March
03:46:43 <coxn> email sent
03:47:21 <jeremyhwllc> I mentioned doing a panel or short talks. He said he could do a decent short talk on badges
03:47:25 <billf> coxn: ! thanks !
03:47:38 <justis> jeremyhwllc: ah, cool ... a talk on badges would be great
03:48:04 <jeremyhwllc> also there is someone at Duke that is big into open edu
03:48:06 <billf> jeremyhwllc and justis - what are we talking about ?
03:48:16 <justis> billf: another potential preso
03:48:21 <justis> jeremyhwllc: Cathi Davidson
03:48:30 <billf> yeah, but whats the topic ?
03:48:32 <justis> jeremyhwllc: she's a bit of a celebrity in academic circles
03:48:43 <justis> billf: open educational resources
03:48:47 <billf> online edu or oss edu ?
03:49:00 <justis> billf: more the former
03:49:15 <justis> it's a half-baked idea at this point
03:49:20 <billf> Creative Commons textbooks
03:49:24 <jeremyhwllc> yup
03:49:28 <justis> I'm just trying to pick up enough from jeremyhwllc to help Barry bake it the rest of the way
03:50:05 <justis> billf: re badges: https://wiki.mozilla.org/Badges
03:50:11 <billf> do you want to propose an action ?
03:50:12 <jeremyhwllc> I will make a point to get in touch with Barry
03:50:18 <justis> that's the gist of what Barry wants to talk about, but not necessarily for a whole 60 mins
03:50:44 <justis> seriously, I see him at least twice a week
03:50:51 <justis> and talk with him about this stuff all the time
03:50:55 <justis> just not in the context of TriLUG
03:51:03 <justis> I'm trying to figure out how it would fit into TriLUG
03:51:40 <jeremyhwllc> we have some folks interested in open ed
03:51:47 <jeremyhwllc> in the TriLUG
03:52:05 <justis> agreed
03:52:32 <coxn> gents I have to run
03:52:40 <alpo> o/
03:52:44 <billf> combine it with a CC talk from Jason Hibbits :-)
03:52:46 <jeremyhwllc> and OSS and CC in the edu system
03:52:47 <coxn> thanks for handling things
03:52:52 <justis> coxn: thanks for keeping the childcare ball moving :)
03:52:55 <jeremyhwllc> ahh
03:52:59 <coxn> :) ciao!
03:53:27 <jeremyhwllc> coxn: adios
03:53:30 <billf> ok, so lets think more about this and report back next week
03:53:36 <jeremyhwllc> rgr
03:53:38 <billf> #topic Sponsor request - Eucalyptus Systems
03:53:43 <billf> any updates ?
03:53:59 <alpo> coxn was going to email them
03:54:15 <alpo> (we say, as he leaves the channel)
03:54:18 <billf> bugger
03:54:36 <billf> I will chase coxn up later this week
03:55:04 <billf> #action billf will chase coxn up this week about Eucalyptus Systems
03:55:18 <billf> #topic Youth Meeting
03:55:54 <jeremyhwllc> I have done nothing, we could postpone to next meeting which may be more productive
03:56:17 <billf> OK.
03:56:27 <billf> #action to post to the main list about a youth meeting
03:56:45 <billf> #topic Childcare - Greg and Linda Tarsa
03:56:49 <jeremyhwllc> I just cleared my old place and now it is chest deep in every room in my house
03:57:00 <billf> handled previously in this meeting by coxn
03:57:12 <billf> #topic General Business
03:58:44 <alpo> did we ever get details on the RH move ?
03:59:03 <jeremyhwllc> not really per Jason Hibbits email
03:59:25 <alpo> i can see that one sneaking up on us
03:59:44 <justis> Shaw confirmed for me that Bandwidth.com doesn't really have any rooms large enough
03:59:54 <alpo> just because we do not have a good relationship with our RH host(s)
04:00:12 <billf> agreed - we really need someone at RH who can coordinate with us
04:00:24 <jeremyhwllc> "At some point, to the best of my knowledge, all Red Hat employees will be relocated to Red Hat Tower (RHT), downtown Raleigh. I do not know what the final move date is.
04:00:37 <jeremyhwllc> "
04:01:22 <jeremyhwllc> shall we check out the new RH HQ?
04:02:10 <jeremyhwllc> there may be an emergency default if we don't get something resolved soon
04:02:26 <alpo> a physical cliff ?
04:02:33 <billf> I thought bandwidth was moving into the RH bld
04:03:24 <justis> billf: they're moving into the building that RedHat had temporarily overflowed into
04:03:29 <justis> billf: Venture III
04:03:36 <justis> billf: it does not have enough room for us
04:03:43 <billf> oh, that makes sense
04:03:46 <justis> billf: but we have gracious hosts there if we want it
04:05:03 <justis> I'd like to know who *is* moving into 1801 Varsity
04:05:10 <billf> a firm closing date would make things easier for us to plan
04:05:14 <justis> that, too
04:05:51 <justis> we could call NCSU and pretend that we want to rent 1801 Varsity when RedHat moves out, but only if they'll give us a firm date :p
04:06:09 <jeremyhwllc> a firm date may not exist
04:06:13 <justis> true
04:06:43 <justis> jeremyhwllc: btw, Cathy Davidson is the "open ed" person that Barry knows from Duke: http://hastac.org/news/cathy-n-davidson-and-david-theo-goldberg-recognized-2012-world-technology-award
04:06:59 <jeremyhwllc> ncie thanks!
04:07:02 <jeremyhwllc> nice
04:07:04 <justis> quite welcome
04:07:26 <justis> I know her, too, but Barry knows her much better. He's commuting to Duke in the Spring to take a class with her.
04:08:06 <justis> any other general business?
04:08:26 <alpo> zzz
04:08:30 <billf> not for tonight - I need to sleep
04:08:36 <justis> cool
04:08:43 <justis> billf: thanks for running the meeting :)
04:08:51 <billf> #endmeeting