03:00:09 <billf> #startmeeting
03:00:09 <Tribot> Meeting started Tue Nov 27 03:00:09 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:00:10 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:00:23 <billf> #chairs jeremyhwllc billf coxn alpo justis
03:00:33 <billf> #topic December Meeting
03:01:01 <coxn> I'm ready for somebody to take food from me
03:01:13 <coxn> I can give that person phone numbers of places to call
03:01:40 <coxn> but I haven't actually managed to talk to a manager or someone who could commit to pricing
03:01:50 <coxn> because I haven't made the time
03:01:52 <alpo> did we get ballpark numbers?
03:01:52 <coxn> I'm sorry
03:02:21 <alpo> it's not like we need a "deal", we just need an idea of what we'll spend
03:02:21 <coxn> no, I did some major maintenance on the 17th and all my stuff has been breaking in weird ways since
03:02:36 <billf> who else is good on the phone ?
03:04:23 <jeremyhwllc> when does the food piece need to be complete?
03:04:29 <coxn> if somebody gets *me* on the phone and asks "can you make the call right now?" I'd do it
03:04:42 <coxn> this week would probably be good
03:04:58 <billf> coxn: I failed to nag you last week - sorry
03:05:10 <coxn> no, I should be able to do this
03:05:13 <coxn> it's a simple task
03:05:22 <coxn> I've even set calendar events for myself
03:06:14 <billf> do you want me to prompt you during the day tomorrow ?
03:06:27 <billf> I can nag online or via the phone
03:08:28 <alpo> i suppose the other big task is to HYPE IT UP
03:08:32 <billf> so unless someone else volunteers, I will action a nag
03:08:43 <billf> for coxn to call about food
03:09:12 <jeremyhwllc> I am compelled to volunteer but I am gazing at my calendar in fear
03:09:16 <billf> #action billf to nagg coxn to call about food pricing
03:09:41 <jeremyhwllc> I may try to make a few phone calls during my lunch breaks
03:09:49 <billf> jeremyhwllc: your overloaded with your house move...
03:10:01 <jeremyhwllc> you are right
03:10:09 <billf> OK, so onto alpo's point: promotion
03:10:46 <jeremyhwllc> I just announced it a lot
03:11:18 <billf> I have been encouraging people on IRC to sign up, and jeremyhwllc has sent announcement !
03:12:35 <alpo> still not too many sign-up's... i hope folks are intending to show up
03:12:42 <jeremyhwllc> I hit facebook, twitter, splatspace and dc919 and about a dozen tech groups in linkedin
03:12:55 <jeremyhwllc> with the dec 13 meeting
03:13:33 <billf> we need to motivate the membership somehow
03:13:58 <jeremyhwllc> my focus tonight was the Jan meeting
03:14:16 <billf> how about a distro showcase - ask people to show their favourite distros
03:14:39 <alpo> billf: at the dec party?
03:14:43 <alpo> or in general?
03:15:24 * alpo has never been in favor of a distro show, b/c everyone has ONE, tends not to be able to compare well
03:16:11 <billf> yes, at the Dec meeting - well it might motivate some passion from otherwise bystanders
03:17:40 <billf> #action everyone will try to promote the December meeting and encourage participation
03:17:53 <billf> #topic January Meeting
03:18:14 <billf> jeremyhwllc: did you see the updated bio's from Pete ?
03:18:28 <billf> do you want to update the website or shall I ?
03:18:32 <alpo> (reminder to self, meeting is 2.5 weeks from now)
03:18:37 <jeremyhwllc> the emails all had the same date. I thought I posted the latest
03:19:04 <billf> Pete sent bio's for the 3 presenters
03:19:23 <jeremyhwllc> oh I dont think I have those
03:19:25 <billf> Nov 21st
03:19:39 <billf> [Steering] replacement bio for January presentation
03:19:50 <jeremyhwllc> I see now
03:19:54 <jeremyhwllc> I will update
03:20:17 <billf> http://www.trilug.org/mailman/private/steering/2012-November/016662.html
03:20:23 <billf> OK, thanks
03:20:49 <billf> anything else on this topic ?
03:21:07 <billf> #topic Future talk - pulp
03:21:44 <billf> coxn: this can wait if you like - as long as we fire it back up in late Dec
03:25:41 <billf> #action leave Pulp talk discussions for a later meeting
03:25:54 <billf> #topic Sponsor request - Eucalyptus Systems
03:26:10 <billf> any updates on this topic ?
03:26:43 <alpo> should i craft one my usual sponsor emails?
03:27:00 <alpo> (not that they get much return, in general)
03:27:20 <jeremyhwllc> I have a potential sponsor SportHQ. I will ping my friend on this again tonight
03:28:05 <billf> alpo: I think you should try - unless coxn has a better idea
03:28:41 <billf> I'm also thinking that coxn is perhaps occupied right now with a stomach upset
03:29:34 <billf> jeremyhwllc: sure - I would also be happy if you wanted to leave it until the new year to try
03:29:36 * alpo missed that detail above... sorry to hear it...
03:30:04 <billf> #topic Childcare - Greg and Linda Tarsa
03:30:12 * coxn returns sheepishly
03:30:14 <jeremyhwllc> sounds good, I will pitch the Jan talk
03:30:21 <coxn> yes, my tummy is not in great shape
03:30:27 <billf> I saw various emails from us go out, but nothing seems to be coming back :-(
03:30:28 <coxn> can we talk pulp later?
03:30:49 <billf> coxn: let's defer pulp for later
03:30:52 <coxn> cool
03:31:06 <coxn> and I haven't heard back from the lady I emailed at Red Hat
03:31:16 <coxn> about childcare
03:31:21 <billf> I realise that everyone is getting busy with the holidays coming up
03:31:25 <coxn> I should review the contacts mentioned last week
03:31:31 <coxn> and ping them
03:31:43 <billf> nope, and I didn't get anything back from Jason Hibbits either
03:32:07 <billf> I think there was a conference in South America that they went to
03:32:29 <billf> so no movement on this yet
03:32:36 <billf> #topic Youth Meeting
03:33:01 <billf> I failed to post anything to the ML to see what level of interest
03:33:22 <jeremyhwllc> My apology, I still have not worked on an email to the list.
03:33:52 <jeremyhwllc> a question I have is about logistics
03:34:35 <jeremyhwllc> the options that come to mind for youth group meetings are
03:35:01 <jeremyhwllc> same night as the main meetings but an extra room is needed
03:35:18 <jeremyhwllc> hack day saturdays
03:35:58 <jeremyhwllc> or potentially a different day all together somewhere
03:36:08 <coxn> gentlemen I think I'm going to excuse myself
03:36:11 <billf> are weeknight meetings too late for the target ages ?
03:36:19 <coxn> billf: look forward to being nagged about phone calls
03:36:22 <alpo> hope you're feeling better soon, coxn
03:36:25 <coxn> ty
03:36:25 <jeremyhwllc> billf:L probably
03:36:26 <billf> coxn: bye - get well
03:36:45 <jeremyhwllc> coxn: get well man
03:36:46 <billf> so we could start with a hackday
03:37:13 <jeremyhwllc> are there other rooms available at splatspace?
03:37:42 <jeremyhwllc> or would the same space/area work?
03:37:51 <billf> there are - but we could do youth focused day
03:38:31 <jeremyhwllc> I guess we could do a pilot meeting to see how it goes
03:39:21 <billf> yep - pick a weekend perhaps
03:39:46 <alpo> hard to do around the holidays... need to get back into school and routine
03:39:58 <billf> we could do it in Jan after the RasPi meeting
03:39:59 <jeremyhwllc> the hack days are usually after the meetings right?
03:40:10 <jeremyhwllc> I agree with alpo
03:40:22 <jeremyhwllc> and billf
03:40:39 <jeremyhwllc> ok that clears up a lot for me
03:41:27 <billf> #action jeremyhwllc to invstigate Youth Hackday weekend and avoid school holidays and provide suggested dates
03:41:37 <billf> #topic General Business
03:42:08 <billf> wiki spam - we actually didn't get much - just fake user accounts
03:42:28 <alpo> yeah, but mediawiki leaves those turds around...
03:42:32 <alpo> i'd rather clean them up
03:42:45 <billf> do you guys do much over xmas - maybe we can plan a server build get together
03:43:26 <alpo> we're thinking about some sort of get-away between xmas and NYD
03:43:37 <billf> ok, that's why I asked
03:43:38 <jeremyhwllc> the whole month of dec is like lighting my hair on fire and putting it out with a hammer
03:43:54 <alpo> nice analogy
03:44:04 <jeremyhwllc> never fails
03:45:06 <jeremyhwllc> I am game for jan
03:45:27 <billf> just pick a date and post to the sc ml
03:46:16 <jeremyhwllc> where would be best? i have never rebuilt a server
03:47:01 <billf> table space, maybe two rooms to let us get away from the noise
03:47:32 <jeremyhwllc> noise?
03:47:47 <billf> servers have noisy fans
03:48:38 <billf> we will take the lids off, change components, power them up and stick in a CDROM
03:49:14 <billf> I tend to get the install going and then do everything else from my laptop (in another room)
03:49:44 <billf> we need wired internet access, power, tables and chairs
03:50:20 <jeremyhwllc> I have all that but not sure about the extra room
03:50:31 <alpo> sometimes, it's just easier to put in earplugs and do it at the console
03:50:46 <billf> don't wory about that - we can shove them into the garage
03:50:53 <jeremyhwllc> i ahve a box of earplags
03:50:58 <billf> I have cat5
03:51:08 <billf> I'm done
03:51:17 <jeremyhwllc> rgr
03:51:37 <billf> #endmeeting