03:02:07 <billf> #startmeeting
03:02:08 <Tribot> Meeting started Tue Dec  4 03:02:07 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:02:09 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:02:28 <billf> #topic Future talk: Pulp project
03:02:43 <coxn> so our guy is on the pulp team at Red Hat
03:02:49 <billf> #chair billf coxn alpo
03:02:50 <Tribot> Current chairs: alpo billf coxn
03:02:59 <alpo> Michael Hrivnak?
03:03:02 <coxn> yep
03:03:04 <coxn> that's him
03:03:13 <coxn> and he told me a fair bit about the project
03:03:29 <coxn> and about the larger set of teams working on all the tools pulp is related to
03:03:38 <billf> is it relevant to our members ?
03:03:48 <coxn> and we both agreed that pulp is probably most likely to be relevant to a wide audience
03:03:58 <coxn> talking about what the various moving parts do
03:04:16 <coxn> yeah, well if you use a RHEL ec2 instance today and you install packages after setup, you're using pulp
03:04:29 <coxn> the packages are coming from pulp
03:04:41 <coxn> so people are already using it and don't know it
03:04:59 <coxn> and more importantly, after the first major public release, the RH team is going to work on extending it
03:05:06 <coxn> and making it easier for other people to extend
03:05:17 <coxn> an early goal is distributing debian or debian-ish packages
03:06:00 <coxn> but distribution of arbitrary objects, eg. images or videos, to end nodes is what pulp is about
03:06:12 <coxn> or what they hope it will be about
03:06:25 <coxn> you care about having a bunch of like nodes in sync
03:06:42 <coxn> so I said I was happy to look at slides
03:06:50 <coxn> and I would check with y'all about scheduling a meeting
03:06:56 <coxn> and I suggested a workshop
03:07:02 <coxn> and he said he'd be happy to lead one
03:07:08 <billf> great !
03:07:36 <billf> I wonder if we can do the workshop at RH as well
03:07:46 <coxn> if he's our host, then probably, yeah
03:07:51 <coxn> oh! and more stuff from him
03:07:53 <coxn> two things, actually
03:08:00 <coxn> I mentioned that we'd been handed off several times
03:08:10 <coxn> and that that handoff is a bit anxiety-inducing
03:08:22 <coxn> and he said I should check in with him about setting up a team on their end
03:08:31 <coxn> so that we have multiple people we can check in with
03:08:41 <coxn> maybe a mailing list, maybe something else
03:09:13 <coxn> and he's already working in downtown
03:09:16 <coxn> Raleigh
03:09:28 <coxn> he said parking there is easy and free
03:09:44 <billf> I know that , I used to work in that building
03:09:46 <coxn> and that there have been events with kids in the building before
03:09:56 <billf> selling it to our members is the hard part
03:10:05 <coxn> well we have another salesman
03:10:07 <coxn> if need be
03:10:22 <coxn> so... that's about all I have to report
03:10:30 <coxn> could we schedule him for February?
03:10:53 <alpo> that's a lot to report
03:11:00 <billf> let me check the calendar...
03:11:31 <billf> yep, all clear
03:11:43 <alpo> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
03:11:46 <billf> do you want to fill in the UpcomingMeetings ?
03:12:16 <coxn> cool
03:14:00 <billf> #action coxn will fill in the UpcomingMeetings wiki page with the Feb meeting details
03:14:22 <billf> #topic December Meeting
03:14:50 <billf> We need to keep promoting the social and demos
03:15:11 <alpo> we're at T-minus-10days
03:15:43 <billf> I'm going to post a question to the list about what I am going to demo and see if I can enthuse some people
03:16:20 <billf> So we need a formall anouncement reminder on Thursday this week
03:17:16 <coxn> Pulp added to the wiki
03:17:24 <billf> Food - any objections/suggestions to the catering that coxn worked out
03:17:37 <coxn> welcome, justis
03:17:40 <coxn> #chair justis
03:17:41 <Tribot> Current chairs: alpo billf coxn justis
03:17:44 <justis> coxn: hey :)
03:17:54 <justis> coxn: yes, you can make that picture public
03:18:08 <justis> her name is Nancy. I think her last name is Shippon
03:18:16 <justis> she's one of the organizers of NCSA
03:18:24 <coxn> justis: we're covering the December social
03:18:25 <coxn> 22:17:24 <@billf> Food - any objections/suggestions to the catering that coxn worked out
03:18:46 <alpo> catering sounded OK to me
03:18:48 <justis> which? the Toreros?
03:18:50 <justis> sounds great to me
03:18:56 <justis> like 10 times better than pizza :)
03:19:14 <coxn> :)
03:20:22 <justis> I can only attend this meeting for ~10 mins :(
03:20:29 <justis> any special agenda that need my attention?
03:21:09 <billf> I don't think so
03:21:34 <billf> maybe suggestion on the $ we should spend on food and drink
03:21:35 <coxn> justis: best of luck with whatever is pulling you away
03:22:53 <justis> how much money do we have in the bank?
03:23:03 <justis> Holiday party seems like an appropriate time to spend a little extra
03:23:05 <alpo> $600 in bank, $400 in case
03:23:07 <alpo> cash
03:23:25 <justis> but we don't want to buy more than our guests will eat
03:23:36 <billf> alpo: I have Oct takings in the Trilug box - will bring it on Thurs
03:24:13 <alpo> ok, add ~$100 to cash
03:25:09 <billf> So shall we go for ~$150 for food then, as per my recent email ?
03:25:22 <alpo> so Toreros seems reasonable
03:25:31 <alpo> we spend that much on pizza on a normal night
03:25:32 <billf> 1x Veg "fiesta platter", 1x Meat "fiesta platter", 2x Meat "taco fiesta"
03:25:51 <alpo> plus we'll have some members bringing dishes
03:26:02 <coxn> oh... drat
03:26:02 <alpo> (and if not, we can run upstairs to beyu for a bite)
03:26:09 <coxn> Feb meeting is on Valentine's
03:26:10 <justis> billf: yeah, that sounds like a good plan
03:26:21 <billf> if each platter feeds ~10, thats 40 people, plus the food that some will bring
03:26:24 <coxn> just heard back from Michael, who didn't like the idea
03:26:26 <coxn> :/
03:26:30 <billf> do we want to do drinks ?
03:26:37 <justis> Michael who?
03:26:42 <coxn> Hrivnak
03:26:47 <justis> ok
03:26:48 <coxn> Red Hat employee
03:26:53 <coxn> presenting Pulp
03:27:03 <coxn> I had pinged him about a February presentation
03:27:04 <justis> he doesn't like the idea of presenting Pulp?
03:27:13 <alpo> on 2/14
03:27:15 <coxn> of presenting on Valentine's Day
03:27:16 <justis> aha
03:27:19 <justis> wise man
03:27:21 <coxn> he's married
03:27:21 <billf> OK, so move it to March
03:27:26 <coxn> will do
03:27:36 <coxn> sorry to derail
03:27:41 <billf> we can do a Valentines Linux Meeting instead
03:27:49 <coxn> lulz
03:28:45 <billf> coxn: are you happy to arrange the catering for Dec ?  do you have the CC number
03:29:11 <coxn> billf: there's a CC in the truecrypt volume
03:29:13 <coxn> I can do that
03:29:20 <coxn> billf: will you please pester this week?
03:29:43 <billf> #action coxn will arrange the catering for the Dec meeting
03:30:03 <billf> #action billf will nagg coxn to order the food
03:30:25 <billf> Anything else for December ?
03:30:46 <justis> do we need the conference room or just the main room?
03:31:30 <alpo> we have not needed the conf room before, have we?
03:32:12 <billf> can we book it just in case ?>
03:32:53 <justis> I'll try to book it when I'm there tomorrow night
03:33:02 <justis> #action justis to book conference room at SplatSpace
03:33:37 <billf> #topic January Meeting - RasPi
03:34:22 <alpo> sounds like the raspi gang are on a triangle tour... splatspace, triangle robotics, trilug
03:35:03 <justis> fortunately, neither of those are likely to steal much of our audience
03:35:21 <alpo> no, i think there is a growing critical mass
03:37:01 <billf> #topic Sponsor request
03:37:12 * alpo forgot to follow up with eucalyptus
03:37:29 <alpo> but i did send a nice note to that recruiter
03:37:31 <billf> didn't we shelve this for a while
03:38:03 <billf> should I move this topic to next year ?
03:38:07 <alpo> ?
03:38:43 <alpo> reference: nov 12 form mail from eric choi
03:38:58 <billf> I haven't reviewed last weeks meeting, so I am confused
03:39:19 * alpo is usually confused
03:42:11 * alpo has no problem waiting to contact them
03:42:50 <billf> feel free do contact them now or later, I was thinking that coxn was going to talk to them
03:43:02 <billf> an coxn  was getting overloaded
03:45:57 <alpo> reminder sent to my "at work" address, should be able to compose something this week
03:46:35 <billf> #action alpo will contact eucalyptus about sponsorship
03:46:46 <billf> #topic Childcare
03:47:20 <alpo> are we targeting the jan meeting for our first childcare experiment?
03:49:03 <coxn> I think so, yes
03:49:07 <coxn> sorry for the delay
03:49:11 <coxn> got pulled away
03:49:21 <coxn> I've pinged Michael again about childcare
03:49:25 <coxn> I don't really have an update
03:49:39 <coxn> I need a point of contact for the Tarsas to talk to
03:49:47 <coxn> 's all I've got.
03:49:49 <coxn> I'm working on it
03:51:16 <billf> I'm sorry that our enquiries into RH have fallen short
03:52:31 <alpo> no worries...
03:52:48 <billf> #topic Youth Meeting
03:53:06 <coxn> we're missing our main person on this topic, aren't we?
03:53:09 <billf> jeremy is not here, so is there anything that we can discuss ?
03:53:52 <alpo> wonder if youngun's would be interested in the raspi talk
03:54:22 <alpo> seems like we could go a long way just getting a channel to announce to the kids
03:54:40 <coxn> a channel?
03:54:52 <coxn> like, identify where to announce such that people will see it?
03:54:59 <alpo> correct
03:55:59 <coxn> yeah I got... not much
03:56:11 <coxn> parents == wrong way
03:56:14 <coxn> I know that much
03:56:42 <coxn> maybe ping some high schools?
03:56:51 <coxn> churches?
03:56:57 <coxn> I dunno
03:57:57 <billf> I can't help
03:58:30 <billf> #topic General Business
04:03:04 <alpo> looking forward to the meeting at splatspace
04:04:29 <coxn> okay... we about done?
04:05:27 <billf> yep
04:05:31 <billf> #endmeeting