03:01:21 <billf> #startmeeting
03:01:22 <Tribot> Meeting started Tue Dec 11 03:01:21 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:01:23 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:01:34 <billf> #chair alpo coxn billf justis
03:01:35 <Tribot> Current chairs: alpo billf coxn justis
03:01:43 <billf> #topic December Meeting
03:02:15 <billf> #action coxn will order food tomorrow (Tuesday) for Thursday night
03:02:22 * alpo spent a good part of this afternoon getting another garage monitor working
03:02:24 <coxn> perfect
03:02:32 <billf> #action billf will pester coxn to order food
03:03:56 <billf> has anyone done any promotion ?
03:04:09 <alpo> some word-of-mouth
03:04:13 <coxn> ditto
03:04:19 <coxn> conversations with people at work
03:04:43 <justis> o/
03:05:03 <justis> I did some promotion at SplatSpace last Tuesday
03:05:22 <justis> I also recruited two "probably" exhibitors, but they may both require follow-up
03:06:00 <justis> I tried to reserve the conference room, but somebody else (not SplatSpace) had already reserved it
03:06:05 <billf> I wish someone would demo Steam on Linux
03:06:22 <justis> billf: send that wish to the list ;)
03:07:05 <billf> #chair alpo coxn billf justis jeremyhwllc
03:07:05 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
03:07:11 <billf> welcome jeremyhwllc
03:07:27 <jeremyhwllc> I made it! glad to be here
03:07:49 <coxn> :)
03:08:06 <justis> exhibitor 1: Peter Reintjes, about an open-source biohacking project. IIRC, it involves turbidity, phages, and evolution. He has replaced $10K worth of proprietary equipment with a <$100 arduino setup and hand-machined parts
03:08:48 <alpo> woah, hard core :-)
03:08:53 <justis> exhibitor 2: Adisa (last name unknown), who is a performer, DJ, and rapper. He wants to DJ some tunes using open source gear and is happy to turn it down long enough to answer questions from interested parties.
03:09:04 <billf> cool
03:09:28 <coxn> I like both a lot
03:09:33 <justis> me, too
03:09:35 <billf> I signed up for Amazon Prime so I could demo that
03:09:46 <alpo> nice, a very wide variety of topics
03:10:08 <justis> billf: o.O
03:10:09 <jeremyhwllc> is this for dec meet?
03:10:22 <billf> yep
03:10:50 <billf> jeremyhwllc: how is your work/life load this week ?
03:11:15 <billf> we need a reminder email on Wednesday for the Thursday meeting
03:11:42 <jeremyhwllc> it is brutal, but I think I can do a reminder
03:12:20 <billf> #action jeremyhwllc will send a reminder email on Wednesday for the Thursday meeting
03:12:33 <jeremyhwllc> sorry about last week. I need to run some cat5 to the dog house :-)
03:13:08 <billf> so to wrap it up, coxn will order food, and we will all try to promote the meeting and encourage more demos
03:13:35 <billf> anything other suggestions for this topic ?
03:13:53 <coxn> good by me
03:14:32 <alpo> so we are good for food?
03:14:43 <alpo> what about drinks, napkins, plates, etc?
03:14:47 <coxn> unless anybody has a comment on what Bill posted to the list?
03:14:53 <coxn> yeah let's cover that
03:14:53 <alpo> i assume we bring 'em like always?
03:15:11 <billf> what do we want to do about drinks ?
03:15:18 <coxn> brief derail: who is our current Red Hat door person?
03:15:20 <billf> vending machine :-)
03:15:58 <justis> the vending machine is rarely full
03:16:07 <billf> coxn: strace
03:16:07 <justis> SplatSpace has no control over that
03:17:39 <jeremyhwllc> I just pinged my wife to see if she could make a tasty treat to bring Thurs
03:18:57 <alpo> so... i guess i will bring soft drinks
03:19:00 <coxn> are we still covering drinks?
03:19:06 <coxn> good timing
03:19:10 <alpo> (and napkins, ice, plates, forks, etc)
03:19:13 <coxn> @alpo++
03:19:40 <billf> how much do we want to spend on drinks
03:19:57 <alpo> i'll get the usual 10-ish * 2L
03:20:26 <alpo> heck, they keep, so too many is better than too few
03:20:51 <jeremyhwllc> everything was wiped out at the last 2 meetings
03:21:04 <billf> who would like to be in charge the food and drinks on the night ?
03:21:22 <jeremyhwllc> ??
03:21:23 <justis> what is "in charge"?
03:21:44 <alpo> food nazi?
03:21:54 <billf> well, someone needs to organise table space, lay out the plates, etc, put out the drinks
03:22:14 <billf> I'm going to be setting up a demo, and so is alpo
03:22:50 <jeremyhwllc> I can assist. Is there going to be much MC-ing?
03:22:57 <alpo> i doubt it
03:23:21 <jeremyhwllc> Are there tables there already?
03:23:50 <jeremyhwllc> nevermind dumb question
03:24:39 <justis> for table space, I highly recommend the kitchen and the usually-clear counters
03:24:48 <billf> ok, so lets work it out on the night, just be aware of what needs to be done
03:25:02 <justis> we have too many tables and may want to fold some of them up before the event
03:25:39 <billf> I vote to move on to the next topic
03:25:47 <justis> sure
03:25:57 <alpo> jan>
03:25:58 <alpo> ?
03:26:20 <billf> #topic January Meeting
03:26:56 <billf> I only include this as a place holder - I think everything is in place
03:26:58 <justis> SplatSpace has volunteered to host a RasPi workshop on the Saturday following the preso.
03:27:16 <alpo> this should be great follow up
03:27:19 <billf> as we get closer I need to confirm strace for the front desk
03:27:40 <justis> Pete has asked me if we can set aside some space at RedHat for some "come try me" demos to be seen before and after the presos.
03:27:42 <jeremyhwllc> Would an initial youth meeting make sense during the same time as the workshop?
03:28:08 <billf> ok, so lets promote the workshop next week, along with promoting the Jan meeting
03:28:18 <justis> sounds good
03:28:37 <alpo> "come try me" ++
03:30:33 <justis> next topic?
03:30:44 <billf> #topic Childcare
03:31:13 <alpo> is there anything to discuss? or is it just a side conversation?
03:31:15 <coxn> just sent email
03:31:25 <coxn> I think this is just to prompt me to update
03:31:31 <alpo> fair enough
03:31:31 <coxn> which I did via email
03:31:45 <billf> jeremyhwllc: when you say youth meeting, is that like childcare or a meeting focused on youth involvement in linux ?
03:31:48 <coxn> so I put Michael Hrivnak and the Tarsas in touch with each other
03:31:59 <coxn> I read it as the latter
03:32:13 <jeremyhwllc> I think 10 to 15 years of age linux involvement
03:33:06 <billf> ok
03:33:07 <jeremyhwllc> 16+ can drive to regular meetings, not sure below 10 would be productive
03:33:39 <billf> #topic General Business
03:34:22 <billf> clear
03:34:32 <justis> I have a lead on a sponsor
03:34:36 <alpo> i ran into frank meuller (ncsu prof on comp sci) tonight
03:34:41 <justis> They're following-up internally
03:34:53 <alpo> mentioned meeting space, and he sounded agreeable to "hosting" us if needed
03:35:11 <jeremyhwllc> nice
03:35:12 <alpo> some small gotcha's, like we might need a door monitor (like at red hat)
03:35:40 <justis> Mauricio (a friend and fellow splatter) has some interest inside of FusionIO to sponsor a TriLUG meeting.
03:35:40 <alpo> possible to use video equipment if necessary, but easier to just google meetup instead
03:36:02 <alpo> sponsors++
03:36:12 <justis> alpo: what do you mean, "google meetup instead"?
03:36:19 <coxn> @justis++
03:36:19 <jeremyhwllc> hangout
03:36:24 <justis> oic
03:36:42 <billf> I just bought a logitech c920 1080p webcam for recording meetings
03:36:47 <alpo> i asked about the NCSU-UNC link, and he said it required special A/V monkeys, so maybe it would be easier to skype or google instead
03:37:11 <billf> alpo: we will need a network connection
03:37:17 <alpo> they do have that
03:37:49 <billf> I wonder if we can get a wired connection, because guest wifi might not cope
03:38:31 <coxn> gentlemen I need to bow out
03:38:33 <alpo> i'll follow up with him
03:38:49 <coxn> please pester me directly with anything you need from me
03:39:29 <justis> coxn: have a good night!
03:39:40 <coxn> you, too! ciao!
03:39:43 <justis> I just emailed Mauricio as follow-up about sponsorship.
03:42:21 <alpo> so did we all just space out?
03:42:50 <billf> yep
03:42:58 <billf> I think we are done tonight
03:43:02 <jeremyhwllc> alpo: thanks I was just staring at the screen
03:43:29 <justis> yep, I'm done
03:43:33 <justis> looking forward to Thursday
03:43:40 <jeremyhwllc> me too
03:43:54 <alpo> should be fun
03:44:08 <justis> talked to Jeff Schornick earlier today, who confirmed he'll be there
03:44:14 <jeremyhwllc> alpo: are you bringing kids?
03:44:21 <alpo> 1 kid, i think
03:44:32 <alpo> audrey will show off her stop light costume
03:44:41 <justis> sweet!
03:44:46 <jeremyhwllc> awesome!!
03:45:00 <alpo> have not talked to sydney about it yet
03:45:08 <jeremyhwllc> I plan to bring Kacy and my Nephew Joshua
03:45:13 <alpo> i think she'll stay home
03:45:26 <billf> I'm setting up amazon prime with xbmc now...
03:45:32 <alpo> kacy and audrey will have a good time
03:45:51 <jeremyhwllc> I am sure
03:46:30 <billf> I need a new password manager
03:46:38 <justis> keepass is good
03:46:39 <alpo> i use keepassx
03:47:07 <alpo> my password file(s) are on a spideroak share (a lot like dropbox)
03:47:30 <alpo> i can get to them via https if i need to... also have an ios (read only) client
03:47:33 <billf> I think I will use keepass
03:47:46 <justis> billf: peer pressure...
03:48:02 <alpo> http://blog.alanporter.com/2011-02-12/dropbox-keypass-truecrypt
03:48:09 <alpo> "A Tech Trifecta"
03:48:42 <justis> alpo: looks like a lightning talk to me
03:48:55 <alpo> it sould be
03:49:04 <jeremyhwllc> I was about to say
03:49:12 <alpo> i wrote that blog post because i kept telling people over and over about those tools
03:49:32 <justis> nice
03:50:28 <alpo> there's a lot of security tips in that one post
03:51:27 <jeremyhwllc> justis: if the youth thing works out at all, will the splatspace be available to host it, do I need to acquire membership??
03:52:15 <justis> jeremyhwllc: is this a repeating event or a single event?
03:52:47 <jeremyhwllc> I would imagine a repeating event if it works
03:52:57 <justis> ok
03:53:15 <justis> to do it without membership would require getting committment from someone to be there on the recurring date
03:53:22 <justis> someone with membership
03:53:52 <justis> if you're talking about something monthly, I can't currently commit to that
03:53:58 <justis> but there may be other Splatters who would
03:54:08 <jeremyhwllc> durham is a bit far for me to drive but it is the only place I know of that may work. I will look into membership if it pans out
03:54:16 <justis> I'd start by asking Jeff Crews to see how excited he gets about it
03:54:26 <justis> he'd probably love to get his kids involved
03:54:30 <jeremyhwllc> ok thanks
03:54:33 <justis> and he's the new VP of SplatSpace
03:54:37 <jeremyhwllc> ahh
03:54:48 <justis> I stepped back to being just a "board member at large" and voted for Jeff
03:54:54 <justis> because Jeff is awesome
03:54:58 <jeremyhwllc> cool
03:55:54 <jeremyhwllc> do you know of a group that already exists for kids 10-15 geared toward OSS?
03:56:00 <justis> nope
03:56:51 <jeremyhwllc> I plan to scope out splatspace this week during the social
03:56:56 <billf> amazon prime tv works, but I had to log in using my amazon password which is really bad
03:57:55 <justis> also regarding the recent election at SplatSpace, I convinced Pete Soper to become a "board member at large" (there are two of them on the 7-member board), because he does so much for SplatSpace and has really brough the electronics side of the space to life
03:58:04 <justis> *brought
03:58:52 <jeremyhwllc> They are both famiar names since I joined their mailing list
03:58:58 <justis> billf: hmmm ... now anyone with access to your TV can purchase stuff with your account?
03:59:45 <billf> maybe
03:59:57 <billf> not sure how it fails
04:00:43 <justis> I found Adisa's last name: McKenzie. I'm emailing him now to confirm his DJ demo for Thursday.
04:01:01 <billf> #endmeeting