03:13:52 <coxn> #startmeeting
03:13:53 <Tribot> Meeting started Tue Dec 18 03:13:52 2012 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:13:54 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:13:55 * alpo is just catching up on computer stuff
03:13:59 <coxn> #chair alpo
03:14:00 <Tribot> Current chairs: alpo coxn
03:14:11 <coxn> so we don't have a quorom or anything
03:14:22 <coxn> should we just touch on the stuff we have up in the air?
03:14:26 <coxn> the spinning plates?
03:14:31 <coxn> and then close out
03:14:36 <coxn> since I can't really decide anything
03:14:43 <alpo> or just  the plates we need to spin this week
03:14:47 * coxn nods
03:14:57 <coxn> I need to ping Mr. Hrivnak about childcare stuff
03:15:21 <coxn> and I should probably ping Mr. Otte about the rebuild party in January
03:15:33 <coxn> given that he expressed interest in being involved
03:15:38 <alpo> is that on our calendar (wiki) ?
03:15:52 <coxn> the rebuild party? not that I know of
03:16:03 <coxn> I vaguely recall that being something billf was going to have at his place
03:16:27 <coxn> you want to pencil something in on the calendar and then ping billf to confirm it or change it?
03:16:32 <alpo> but that was to build up new machines, not for pilot
03:16:39 * coxn nods
03:16:44 <alpo> gotcha
03:16:47 <coxn> well... build/rebuild
03:17:06 <alpo> at least mark it in the steering meeting notes place
03:17:22 <coxn> alpo: for you or for billf?
03:17:44 <alpo> i mean, if there is a date, we should note it
03:18:51 <alpo> if there is not a date, that's OK too
03:19:11 <coxn> #action billf to put a January date for a build/install party for TriLUG infrastucture in the wiki
03:19:43 <coxn> #action billf ping steering members and the trilug-sys IRC channel with said date
03:20:03 <coxn> #action coxn ping mhrivnak about January meeting childcare
03:20:13 <coxn> anything else?
03:20:19 <coxn> shall we close out?
03:20:37 <alpo> nah, i suppose pete and company already know what they're doing for the raspi meeting
03:20:44 * coxn nods
03:20:49 <coxn> okay then...
03:20:53 <coxn> #endmeeting