03:00:12 <billf> #startmeeting
03:00:12 <Tribot> Meeting started Tue Jan  8 03:00:12 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:00:13 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:00:26 <billf> #chair coxn jeremyhwllc alpo billf
03:00:27 <Tribot> Current chairs: alpo billf coxn jeremyhwllc
03:00:41 <billf> justis is not here yet
03:01:06 <billf> alpo: ping
03:01:08 <billf> coxn: ping
03:03:05 <coxn> sorry I'm late
03:03:11 * coxn waves
03:03:19 <billf> cool
03:03:46 <billf> I'll text alpo :-)
03:04:24 <billf> SMS sent via google voice
03:04:42 * alpo is here...
03:04:51 <billf> yay
03:05:06 * alpo needed BEvERage before starting
03:05:18 <billf> SMS sent to justis
03:06:20 <coxn> can we cover the message limits thing and let him weigh in when he get here?
03:06:25 <billf> sure
03:06:34 <billf> #topic Mailing List Message Limits
03:06:35 <coxn> #topic mailman limits
03:06:40 * coxn sighs
03:06:43 <coxn> sorry
03:06:46 <billf> :-)
03:06:58 * alpo cares not ... any limit is OK with me
03:07:17 <billf> So, from alpo's emails, I gather that the 9kB limit was set after analysing the archives
03:07:22 <coxn> anyway, I think if you're annoyed with the hassle of the current limits, we can delegate to one of us who cares
03:07:31 <alpo> but until now, i deferred to kevin hunter's well-researched wishes
03:07:34 <coxn> like me -- I like the limits
03:07:53 <coxn> indeed
03:07:58 <billf> the archives only archive the plain text portion of the email, and not the html, so 9KB is for plain text portion
03:08:00 <alpo> i am OK with approving caught emails
03:08:27 <billf> I would be happy to increase the limit to 20KB
03:08:33 <coxn> and the most persuasive argument to my mind is the argument that huge "me too" emails that don't trim replies ruin the digest
03:08:46 <coxn> and though I'm not a digest reader, I want to support digest readers
03:09:03 <coxn> and readers who use other MUAs than gmail
03:09:14 <billf> so we have a conflict, digest users vs top posting me too posters
03:09:37 <coxn> correct, and I don't think education works well to correct top posting
03:09:47 <coxn> it is and will always be a thing people do
03:09:51 <alpo> this is not about top/bottom posting
03:10:04 <alpo> this is about size and "content" vs fluff
03:10:09 <coxn> well, it's about not trimming replies
03:10:12 <billf> Most "me too" posters are top posters
03:10:23 <coxn> among other things, and... what billf said
03:10:35 * alpo can't remember whether he is supposed to post at the top of bottom
03:10:38 <billf> so "trim" your posts
03:11:36 <billf> Maybe we should change the default text for moderated emails to say "please consider trimming replies"
03:12:04 <coxn> or we can actually add a rejection message
03:12:16 <coxn> mailman does have a useful field for putting in a rejection message
03:12:57 <billf> I generally add a personalized rejection notice, but what the emailer gets back is brief and confusing
03:13:09 <coxn> and honestly I think rejecting a "me too" post with a message saying "Please trim your reply so it contains only your contribution and any quoted text relevant to making your point" is more than enough
03:13:29 <coxn> is it?
03:13:38 <coxn> can you paste it in a pastebin?
03:14:03 <coxn> well in the case of something we feel is valuable, there's also the option to edit before approval, isn't there?
03:14:10 <alpo> no
03:14:13 <coxn> or we can send a direct email
03:14:39 <alpo> we can not edit the email before it is accepted to the list
03:14:45 <alpo> hi, justis!
03:15:08 <billf> #chair justis jeremyhwllc coxn alpo billf
03:15:09 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
03:15:11 <coxn> we can only inspect it?
03:15:19 <coxn> where did I get that idea?
03:15:30 <alpo> i wish we could edit
03:16:04 <coxn> I'm going to put steering@ on emergency moderation and look right quick, because now I'm really curious
03:16:19 <coxn> anybody want to paste our convo above in a pastebin for justis to catch up?
03:16:32 <billf> http://www.trilug.org/mailman/private/steering/2012-December/016751.html
03:16:48 <justis> hey, guys :)
03:17:01 <billf> justis: welcome !
03:17:14 <jeremyhwllc> hey there Justis
03:17:26 <billf> justis: we are just talking about the 9KB limit on mailing list posts
03:18:22 <billf> so the rejection email doesn't append the original email, so the user has no way of knowing if it is html or whatever
03:18:46 <jeremyhwllc> messages usually get caught at a time when I am at work and can't really focus on the problem
03:19:59 <billf> you will get a mailman email saying that your message has been held for moderation and a reason why
03:20:37 <billf> maybe we can change the text in this email to explain what happens to html emails, and how people should trim their replies
03:20:53 <billf> "Message body is too big: 16339 bytes with a limit of 9 KB"
03:21:04 <jeremyhwllc> i must take a short break, will be right back
03:21:12 <alpo> billf: agreed
03:21:13 <justis> can we configure it to reject all HTML emails?
03:21:20 <alpo> that would be harsh
03:21:36 <justis> what else do we have?
03:21:48 <alpo> trim HTML first, then look at size would nice
03:21:52 <billf> yes, but that would hurt newbies and people we want to encourage participation from
03:21:53 <justis> also, I can only stay for ~10 mins
03:21:54 <alpo> but mailman does not do that
03:22:07 <justis> can mailman strip all HTML?
03:22:14 <alpo> after the size check
03:22:16 <billf> yes, it does strip html
03:22:20 <justis> oic
03:22:47 <billf> OK, busy week, let's shelve this topic for a bit
03:23:01 <billf> #topic Assigning responsibilities for Thursday meeting
03:23:29 <billf> pizza, drinks & ice, a/v, video, MC
03:23:31 * alpo can do drinks, ice, etc
03:23:38 <alpo> and pizza
03:23:43 <billf> coolio !
03:24:16 <billf> justis: would you like to MC and introduce the splat space guys ?
03:24:42 <justis> billf: sure :)
03:25:01 <billf> Wesley Hurn confirmed over IRC that he will be our RH host.
03:25:07 <justis> yay!
03:25:24 <billf> He put in a facilities ticket today to have the parking gate opened
03:25:40 <coxn> awesome
03:25:51 <coxn> billf++ for making that contact
03:25:53 <billf> I have two new webcams to try for streaming
03:26:11 <billf> I need someone else with a google account and laptop to operate one camera
03:26:51 <billf> coxn: the food at the December meeting was awesome, thanks !
03:26:55 <coxn> :)
03:26:58 <coxn> glad you liked
03:27:06 <coxn> I'll be at the meeting and have a laptop
03:27:10 <coxn> what do you mean by "operate"
03:27:23 <justis> coxn: like the board game ;)
03:27:32 <justis> bzzzzz
03:27:37 <coxn> and will I have to install any drivers if we use my laptop?
03:27:42 <coxn> or is it standard USB?
03:27:49 <coxn> justis: tee-hee :P
03:28:04 <billf> point camera at something. Yes, usb UCV  - should just work
03:28:37 <billf> that way you can still use the laptop for something
03:28:51 <billf> and not have to turn it around to face forward
03:29:08 <billf> coxn: can you bring a power adaptor for your laptop :-)
03:29:24 <billf> do we need more plates, cups, etc ?
03:29:42 <coxn> I'll bring a power adapter this time, sure
03:29:55 <billf> #action alpo will get drinks and ice
03:30:03 <billf> #action alpo will order pizzas
03:30:14 <billf> #action justis will MC the meeting
03:30:31 * coxn adds a reminder to remember the milk
03:30:34 <billf> #action coxn and billf will stream video
03:30:59 <justis> coxn: how do you like it so far?
03:31:03 <billf> I will train jeremy on the AV setup
03:31:44 <coxn> justis it's decent
03:31:50 <billf> #action billf will train jeremyhwllc on the A/V setup (mics, overhead, etc)
03:31:56 <coxn> possibly more powerful than I need it to be, so I've gotten a bit lost in options
03:32:03 <coxn> but I'm sure I'll pick it up
03:32:11 <billf> Anything else for the thurs meeting ?
03:33:33 * alpo is excited about it... hoping to invite some geeky friends
03:33:42 <coxn> well there's childcare that I haven't heard back about
03:33:57 <alpo> i am pushing raspi for a good backuppc implementation
03:33:59 <coxn> I have a sneaky suspicion we're going to miss January
03:34:07 <coxn> as far as childcare
03:34:09 <justis> coxn: over time, I learned to ignore most of those options
03:34:10 <billf> #topic General Business
03:34:20 <coxn> is concerned
03:34:26 <jeremyhwllc> i am back
03:35:10 <coxn> justis: interesting. I think the location one would be handy if it would alert when I get back to a location, for example. I may ignore it.
03:35:11 <jeremyhwllc> I have work this coming weekend so cannot do the youth meeting at splatspace
03:35:47 <billf> I will be away for the Feb meeting, and we still need to fill the slot
03:36:02 <alpo> hmm
03:36:02 <coxn> do we?
03:36:06 <coxn> it's Valentine's
03:36:30 <coxn> maybe we can do something short and/or not the usual time/place?
03:36:58 <coxn> do we even have anybody single on the SC?
03:37:31 <alpo> heck, my wife is happy to get rid of me for a night
03:38:04 <coxn> hah
03:38:06 <billf> or "what is more romantic than going with your loved-one to a trilug meeting" !
03:38:21 <coxn> bwahaha
03:38:22 <billf> "share the passion"
03:39:52 <justis> hrm
03:39:56 <billf> so start thinking about filling Feb
03:39:58 <justis> separated one year as of today
03:40:09 <justis> can file for divorce now :/
03:40:10 <billf> oh, crap - wow
03:40:23 <alpo> congrats?
03:40:24 <jeremyhwllc> sorry to hear that
03:40:29 <justis> alpo: thank :)
03:40:39 <billf> america has some weird laws
03:40:56 <justis> billf: the one-year waiting period is weird?
03:41:13 <alpo> longer than a gun-buying waiting period
03:41:25 <billf> ahh, but no background check
03:41:28 <coxn> billf: the one year thing is an NC thing
03:41:44 <alpo> ooh, background checks for marriages.... hmmm
03:42:02 <jeremyhwllc> sounds like a new business model
03:42:19 <billf> australia has defacto laws, so if you live with them for 6mo you get some rights similar to marriage
03:42:24 <coxn> I think we're wandering far enough afield that we should end the meeting
03:42:27 <coxn> what say ye?
03:42:32 <coxn> we can continue to chat
03:42:34 <billf> #endmeeting