03:00:01 <billf> #startmeeting
03:00:02 <Tribot> Meeting started Tue Jan 15 03:00:01 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:00:03 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:00:14 <billf> #chairs justis alpo jeremyhwllc coxn billf
03:00:21 <billf> #topic Feb Meeting
03:00:43 <billf> alpo: would you like to talk about this ?
03:02:04 <billf> we need a topic and speaker - alpo made contact with the IBM guys who gave tonights talk on wireshark
03:02:33 <jeremyhwllc> any luck?
03:02:53 <billf> the wireshark talk was given from a win7 laptop, but is just as applicable to linux admins and developers
03:03:32 <jeremyhwllc> did they seem interested in doing a talk?
03:03:53 <alpo> they did, if their schedules permit
03:03:56 <billf> we also need to find a RH person who can host us on Valentines
03:04:39 <alpo> i pinged vincent batts (from SELF) who works at RH
03:05:33 <billf> so I want us to decide tonight if we want to pursue Feb 14 ?
03:05:46 <jeremyhwllc> just a thought, if it was moved to the 3rd Monday of the month could combine with DC919
03:06:06 * alpo favors 2/14
03:06:36 <jeremyhwllc> not sure I can do 2/14 myself
03:06:57 <jeremyhwllc> sure I could for a little doghouse time
03:07:26 <billf> justis & coxn ? any input ?
03:07:26 <coxn> I'm in the same boat as jeremyhwllc
03:07:40 <coxn> I'd rather move it, even if that means lower attendance
03:08:05 <coxn> I think we'll have low attendance anyway
03:08:07 <coxn> given the date
03:08:49 <coxn> what's the dc919 meeting?
03:08:55 <coxn> or do they have a topic yet?
03:08:58 <coxn> would they do wireshark?
03:09:08 <billf> Possible presenter: Jeremy Agee.  Topic: FreeIPA
03:10:25 <coxn> so are we brainstorming topics AND times here?
03:10:31 <coxn> or just topics, or... ?
03:10:35 <jeremyhwllc> they might do wireshark. DC919 is a new Def Con chapter local. they meet at splatspace
03:10:48 <alpo> (all of the above)
03:10:48 <coxn> do we want to put the 2/14 vs. other time to a vote?
03:11:14 <jeremyhwllc> i vote to move it
03:11:24 <coxn> agreed
03:11:46 <billf> so far it's 2/14 (alpo) vs other (jeremyhwllc & coxn)
03:12:01 * alpo can be swayed
03:12:06 <coxn> is justis here?
03:12:14 <coxn> justis: ping?
03:12:29 <billf> I'll text him now
03:13:05 <coxn> in the meantime can we pursue the dc919 idea... just chatting about it?
03:13:17 <coxn> alpo would you be interested in a joint Feb meeting with dc919?
03:13:25 <alpo> did jeremy agee indicate whether he'd be ready for a preso quickly?
03:13:31 <billf> I vote not to combine with DC919
03:13:38 <coxn> okay that's good to know
03:13:38 <alpo> coxn: dunno much about dc919 yet
03:14:00 <jeremyhwllc> i went to thier first meeting
03:14:01 <coxn> in case it wasn't obvious I like the idea of some cross-polination of groups
03:15:44 <billf> alpo: jeremy agee did not say anything about that, but I can email him
03:16:17 <billf> jeremy agee works at RH and does identity management - in which case he might be able to Host us
03:17:44 <justis> I'm lurking, but can't really participate
03:18:09 <billf> we should keep the meeting on a thurs, and not move it suit another group
03:18:56 <coxn> I think this is a one-shot deal because of a conflict, but I agree in principle
03:19:07 <justis> I suggest that we move it to either the 7th or the 21st, but let our speaker choose
03:19:17 <justis> we're more likely to find a speaker if both dates are available
03:19:27 <billf> OK - shall I email jeremy back ?
03:19:32 <jeremyhwllc> right, i just recall the discussion, they would like to meet in raleigh sometimes if there was a place to do it
03:20:07 <alpo> billf: are we asking jeremy *and* the wireshark duo ?
03:21:07 <billf> duno, I would say we should pursue one hard first, and if it doesn't firm up by the end of the weekend, push for the other
03:21:22 <justis> let's tackle this next week, but Monday night at 10pm is no longer a good time for me to meet
03:21:48 <coxn> justis: noted; let's discuss that on the list
03:21:48 <alpo> i felt like jeremy could wait, the IBM guys are "hot" (practiced)
03:21:58 <billf> justis: let's work out a better time over email after this meeting
03:22:18 <coxn> can we agree on trying to get the IBM folks for the 21st or 7th?
03:22:53 <billf> alpo: so you need to pursue them, and if we go for Feb 7 or 21 we should be able to get wesley to host
03:22:54 <jeremyhwllc> coxn: i think that sounds like a good idea
03:23:02 <alpo> sure, we should follow up tomorrow
03:23:10 <coxn> awesome
03:23:11 <billf> I vote for 7th, so I can attend, and it before FOSS fair
03:23:29 <coxn> who wants to have the action item to follow up?
03:23:38 <billf> if the trilug meeting is before FOSS fair, we can plug FOSS fair heavily
03:23:41 <coxn> somebody who attended tonight?
03:23:44 <alpo> 2.5 weeks from now
03:24:04 <alpo> action to me or billf
03:24:29 <alpo> i talked to them, but i think so did billf
03:24:29 <coxn> I vote billf does it and alpo pesters billf to make sure it gets done
03:24:31 <billf> #action alpo to email IBM guys about wireshark talk for Feb 7th (optionally 21)
03:24:46 <alpo> nice way to pester
03:25:02 <billf> I also know how busy I am at work with the impending vacation
03:25:09 <alpo> sure, i'll follow up
03:25:34 <billf> #action billf will ask wesley to host on Feb 7th
03:26:07 <billf> #action billf will email jeremy agee about the FreeIPA for May
03:26:14 <billf> or april
03:26:27 <billf> #topic March Meeting
03:26:33 <billf> Pulp by Michael Hrivnak
03:26:53 <coxn> I can ping him
03:27:02 <coxn> he's been good about checking in with me about other stuff
03:27:17 <coxn> did y'all want more from me on that, or... ?
03:27:32 <billf> #action coxn will email Michael Hrivnak about his talk prep
03:27:43 <billf> anything else for March
03:28:21 <alpo> i sent a note to brenda at peak10 about upcoming sponsorship
03:28:28 <billf> #topic Sponsors
03:28:36 <billf> alpo: great !
03:28:42 <alpo> she wants to sponsor two meetings in 2013
03:28:55 <alpo> so i suggested #1 should be "next open slot" which is feb
03:29:44 <billf> cool
03:30:17 <alpo> we are lucky that she is looking out for us :-)
03:30:20 <jeremyhwllc> I have spoken twice with Sephan Kang from Dell - he said they have some marketing funds and would like to be a sponsor long term
03:30:22 <billf> jeremyhwllc: how did you find out about Dell sponsorship ?
03:30:33 <billf> wow
03:30:57 <jeremyhwllc> Stephan came up to me after the last two meetings
03:31:21 <jeremyhwllc> they are trying to build a stronger relationship with RedHat
03:31:26 <billf> wow wow wow
03:31:48 <coxn> niiiice
03:31:55 <billf> #action alpo will line up Peak10 sponsorship slot for Feb
03:31:56 <jeremyhwllc> I told him supporting the Linux community is prolly the best way to accomplish that
03:32:20 <coxn> they (Dell) have had people trying to do outreach in Open Source communities for a long time
03:32:26 <jeremyhwllc> He was very impressed by the Jan 10 meeting
03:32:33 <coxn> they were the key sponsor that let us put on a fair in 2007
03:32:46 <jeremyhwllc> awesome
03:33:06 * alpo gives pete soper a virtual hug
03:33:13 <billf> jeremyhwllc: do you want to try and line them up for March or April ?
03:33:28 <jeremyhwllc> sure
03:33:41 <jeremyhwllc> he wants to meet for lunch
03:34:15 <jeremyhwllc> I think he has in mind being one of the annual sponsors
03:34:25 <jeremyhwllc> will line that up asap
03:34:29 <billf> even better
03:34:46 <billf> great to irons in the fire
03:34:54 <jeremyhwllc> I will discuss all the options
03:34:58 <billf> #topic New Server hardware
03:35:27 <jeremyhwllc> we have pragmatic programmer too who said he would sponsor pizza
03:35:37 <alpo> woah
03:35:51 <alpo> we're suddenly popular
03:36:02 <jeremyhwllc> very popular
03:36:15 <coxn> :D :D
03:36:35 <billf> the HDD are old, and we might want to buy more ram as well
03:36:50 <billf> I guess we need to determine what we are going to do with them
03:36:53 <coxn> billf: get me specs and I can buy some hardware
03:37:09 <coxn> I need to do my donations for the year to various things
03:37:15 <coxn> TriLUG might as well be first in line
03:37:32 <billf> specs are in my email to the SC
03:37:38 <coxn> cool
03:37:56 <coxn> #action coxn to confirm hardware to be purchased with SC via email before purchasing
03:38:06 <coxn> do we have a date to for gathering to build?
03:38:56 <billf> nope - this weekend ?
03:39:01 <billf> or the next
03:39:34 <alpo> both are OK for me
03:39:40 <jeremyhwllc> me too
03:39:57 <billf> coxn: ?
03:40:02 <coxn> works for me
03:40:15 <coxn> I guess I have to buy hardware tomorrow then, huh
03:40:19 <coxn> good thing I have Prime
03:40:28 <billf> How about Sunday 20th ?
03:40:38 <coxn> 2pm or later, please
03:41:11 <coxn> I'll bring earplugs
03:41:15 <coxn> :P
03:41:16 <billf> 2pm onwards - my place in Raleigh, so I can chase my daughter around ?
03:41:24 <coxn> works for me
03:41:43 <coxn> billf: would you please do a calendar invite via gcal?
03:41:59 <coxn> assuming that works for others....
03:42:15 <billf> #action billf to send gcal invite for Sunday 20th 2pm
03:42:33 * alpo does not know what that means, but he's putting it in his caldav server now
03:43:05 <coxn> it means I'm lazy and use google for non-work calendaring
03:43:39 <coxn> okay... we done?
03:43:57 <billf> #topic General Business
03:44:06 <billf> Anything else for tonight ?
03:44:26 <billf> did anyone get an email from my calendar yet ?
03:44:28 <jeremyhwllc> 1 thing
03:44:45 <alpo> like steve jobs... one more thing
03:44:54 <jeremyhwllc> I met Barry today for lunch
03:45:30 <jeremyhwllc> he said he could do a talk on badges
03:45:42 <billf> badges ?
03:45:51 <alpo> virtual attaboys
03:45:56 <jeremyhwllc> and invite some folks from Hastac to help with the talk
03:46:00 <alpo> achievement unlocked
03:47:06 <jeremyhwllc> I think Catherine Davison was the name of his professor at Duke
03:47:29 <jeremyhwllc> she is on the board or is working with firefox
03:47:50 <jeremyhwllc> it is a gamification tool
03:48:21 <coxn> billf: just got your invite
03:48:46 <billf> coxn: does that work for you ?
03:49:53 <billf> coxn: the current 3GB RAM is 400MHz, but the specs says we can use PC2-5300 which is 800MHz
03:50:47 <billf> what do we want to use the servers for ? replace pilot ?
03:51:02 <billf> and free pilot up for file serving ?
03:52:00 <jeremyhwllc> http://blog.mozilla.org/blog/2011/09/15/openbadges/
03:52:05 <coxn> both
03:52:21 <coxn> billf I'd like to split out various of pilot's functions to VMs
03:52:24 <billf> the servers currently have old 80GB drives which have 5 years run time on them
03:52:28 <coxn> so we don't have a login server doing the mail, for example
03:52:54 <billf> coxn: the xeon cpus might not be new enough :-)
03:53:15 <alpo> really? the mail is delivered to ~user/Maildir
03:53:56 <coxn> I mean a server on which non-admins have shell access
03:54:00 <coxn> is handling mail
03:54:30 <billf> Intel(R) Xeon(TM) CPU 2.80GHz
03:54:35 <coxn> sorry my home network is flaking out
03:54:38 <billf> fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc pebs bts pni dtes64 monitor ds_cpl cid cx16 xtpr
03:54:42 <coxn> billf: so you have a shell?
03:54:50 <billf> bogomips        : 5600.28
03:54:55 <billf> sure do
03:55:07 <billf> I have a 3rd server running at work in the rack
03:55:25 <coxn> egrep '(vmx|svm)' /proc/cpuinfo
03:55:25 <alpo> no vmx
03:55:49 <billf> nope, no vmx/svm :-(
03:55:56 <coxn> well poo
03:56:02 <coxn> probably why they were given away
03:56:17 <coxn> still... we have how many?
03:56:22 <coxn> 3?
03:56:28 <billf> I have 2 systems
03:56:32 <billf> I can get more
03:56:50 <coxn> okay I'll price disks
03:57:02 <coxn> did you already buy RAM? Or should I?
03:57:23 <billf> There were 10 or 11 of them, and I have been pulling the CPU from one to put into another to make a dual cpu system
03:57:35 <billf> I have not bought anything
03:57:56 <billf> I did see 8 x 2GB sticks for $110 on Amazon
03:58:12 <coxn> there are how many slots on the board?
03:59:05 <billf> 6 slots, 2GB max per slot
03:59:20 <billf> I think from reading the specs
03:59:41 <coxn> ipmitool fru |less
03:59:49 <coxn> should let you see all the slots
04:00:02 <coxn> but it's getting late
04:00:15 <coxn> billf, when is a good time to catch up with you tomorrow to confirm hardware stuff?
04:00:21 <billf> I have pulled them apart, I know how many slots. I think it is 2GB max per slot
04:00:29 <coxn> ahh
04:00:30 <coxn> okay
04:01:00 <coxn> if you have that amazon link pass it along
04:01:02 * alpo runs off to read some, and then go to bed
04:01:04 <coxn> and let's catch up tomorrow
04:01:25 <billf> k
04:01:46 <jeremyhwllc> gnightyawll!
04:01:58 * coxn runs off to finish work cleanup
04:02:08 <coxn> #endmeeting
04:02:49 <billf> http://www.amazon.com/Komputerbay-PC2-5300F-Buffered-FB-DIMM-Heatspreaders/dp/B007PNAQZO/ref=sr_1_7?s=electronics&ie=UTF8&qid=1358222554&sr=1-7&keywords=PC2-5300+ECC
04:02:56 <billf> #endmeeting