02:00:36 <billf> #startmeeting
02:00:37 <Tribot> Meeting started Tue Jan 22 02:00:36 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:00:38 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:00:52 <billf> #chair coxn alpo justis billf
02:00:53 <Tribot> Current chairs: alpo billf coxn justis
02:01:09 <billf> welcome guys
02:03:31 <billf> no jeremy
02:03:37 <billf> #topic Feb Meeting
02:04:00 <billf> Are we good to go for Feb ? Shall I send out an announcement ?
02:04:08 <alpo> speaker pinged (but he's out of the office until wed)
02:04:15 <alpo> i published the web page
02:04:19 <billf> alpo: thanks
02:05:05 <billf> OK, so if we get a response on Wed or Thurs, that would still give us 2 weeks notice for the meeting
02:05:38 <alpo> i am assuming we're on... he said we shuold pick either 2/7 or 2/21, so i did
02:05:49 <alpo> we did
02:05:50 <billf> yep, I agree
02:06:28 <billf> quick vote on sending out the announcement now ?
02:06:38 <alpo> sure
02:07:00 <alpo> i sent mini announcements on twitter already
02:08:25 <billf> #action billf will send Feb announcement to the mailing lists
02:08:38 <billf> #topic March Meeting
02:09:00 <billf> If coxn isn't here, does anyone else have any input ?
02:09:47 <justis> "hold the date" is useful
02:09:58 <justis> particularly since it's not our usual day of the month
02:10:12 <alpo> feb is the odd date, march is normal date
02:10:41 <alpo> march topic is "pulp"
02:12:47 <justis> who's presenting?
02:13:06 <billf> March - Pulp by Michael Hrivnak
02:13:47 <billf> coxn is the handler because he is closest to pulp useage
02:15:00 <justis> what do we need to discuss about this tonight?
02:15:18 <billf> nothing, since coxn is not here
02:15:29 <billf> which is why I asked
02:15:32 <justis> is he working on getting an announcement together for it?
02:16:11 <billf> we need to touch base with Michael and see where he is at, and ask for a synopsis, etec
02:16:48 <billf> ok, shall we move to the next topic ?
02:16:54 <justis> yes
02:17:14 <billf> #topic Non-Profit Status
02:17:46 <billf> justis: we talked about this yesterday, and jeremy is going to take up the work from alpo.
02:17:47 * alpo updated https://steering.trilug.org/wiki/index.php/LegalStatus
02:17:53 <justis> billf: nice
02:18:05 <alpo> it contains our current status and a contact from NC Nonprofits
02:18:25 <justis> it may be good for him to briefly talk to snyrk about it, too
02:18:43 <billf> #action jeremy will consult Center-for-non-profits and/or CPA and move this forward
02:18:47 <alpo> I think the 30-page application should go smoother than it sounds... because the questions don't really pertain to us
02:18:54 <justis> yeah
02:19:42 <billf> alpo: thanks for all the work today (BTW)
02:20:01 <alpo> the prodding helped
02:20:29 <billf> #topic General Business
02:20:46 <billf> anything else we want to discuss tonight ?
02:21:09 <justis> re meeting time: Sunday night is slightly better than Monday night
02:21:17 <justis> but I'm thankful just for it to be moved earlier
02:21:26 <alpo> me too
02:21:31 <justis> I have to be in bed before 11pm these days :/
02:21:55 <billf> yep, I agree, we will try for next sunday night
02:22:31 <billf> justis: good move.  I have a light on a timer that turns off at 11pm
02:23:23 <billf> justis: we discussed replacing dargo and rygel with the new servers, and also about co-locating at peak10.
02:23:30 <justis> billf: awesome
02:23:34 <justis> how did the server build go?
02:23:45 <billf> we also talked about linode or other vm - pros and cons
02:23:54 <billf> never got to the install :-)
02:24:27 <billf> more of a brainstorming on what we want to do server wise
02:24:44 <justis> ok, cool
02:24:59 <alpo> most agree that we need to revise the wiki/drupal more than anything else
02:25:32 <justis> agreed
02:25:39 <billf> alpo++
02:25:53 <alpo> but billf++ for scoring free toys
02:26:13 <alpo> and billf talked me into "not needing" tons of RAM for servers
02:26:37 <alpo> (unlike a desktop or laptop, which should be totally tricked out with RAM)
02:27:43 <billf> :-) I'm running my entire company on one of these servers with 3GB ram - email, file serving, printers, firewall, etc
02:28:06 <billf> anything else for tonight ?
02:30:40 <alpo> nope... i need to run
02:31:05 <billf> #endmeeting