02:03:29 <billf> #startmeeting
02:03:30 <Tribot> Meeting started Mon Jan 28 02:03:29 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:03:31 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:03:42 <billf> #chairs jeremyhwllc coxn justis alpo billf
02:03:43 <alpo> uh oh... too many windows
02:03:50 <alpo> jeremy and i are in a hangout
02:03:52 <billf> #topic Feb 7 Meeting - Wireshark
02:04:03 <coxn> I'd just like to state for the record that we should have stuff in here... for the record
02:04:18 <justis> coxn: agreed
02:04:23 <billf> ok, coxn is in the hangout
02:04:27 <justis> I'm downloading the plugin
02:04:32 <justis> afaict, it's closed source?
02:04:49 <billf> justis: it is closed source
02:04:57 <justis> bleh
02:05:04 <billf> agreed
02:05:05 <alpo> i don't plan on hacking the source tonight
02:05:15 <coxn> justis: if we can figure out an open alternative, that'd be awesome
02:05:28 <justis> I don't, either ... but Google already knows too much shit about me without also having opaque binaries on my system
02:05:31 <coxn> and probably good for more than a few presentations
02:06:14 <billf> try an open source video conference software like ekiga
02:06:25 <coxn> that actually works for video?
02:06:34 <coxn> multi-party video?
02:06:46 <alpo> i don't need to see your faces... i just want to type & talk
02:07:04 <justis> I'm installing it
02:07:08 <justis> just give me a min
02:07:13 <billf> linphone has video, not sure if it will conference call
02:07:26 <justis> if we're going to keep using g+ hangouts for TriLUG meetings, we should all know how to use it
02:07:36 <coxn> justis++
02:07:36 <justis> I'm just grumpy this weekend
02:07:56 <coxn> justis: you're giving voice to something I believe, too
02:08:00 <justis> :)
02:08:01 <coxn> don't beat yourself up
02:08:52 * alpo did not know how to use g+... so i started a hangout at 8:55
02:08:59 <alpo> to learn it
02:09:02 <billf> we have a picture of justis
02:09:24 <alpo> oh wait... you guys are on another channel?
02:09:46 <coxn> alpo: yeah you should've gotten an invite from billf
02:09:58 <alpo> and you should have gotten one from me
02:10:02 <alpo> looking for it now
02:10:12 <coxn> justis: you may have to restart your browser if it locked up on you
02:10:43 <justis> coxn: I can see and hear you guys fine, but I have to fetch my webcam
02:12:38 <coxn> looks like we've all checked in via the hangout
02:14:41 <coxn> @alpo++
02:14:47 <coxn> many reminders are a good idea
02:14:57 <coxn> for a non-standard meeting time/place
02:15:48 <billf> #action billf will ping wesley to put a ticket in to RH for the parking gate
02:17:18 <billf> #action jeremyhwllc will send out meeting reminders early this week and next week
02:19:01 <billf> #topic Dell Sponsorship
02:19:29 <billf> #action jeremyhwllc will continue talking with Dell about sponsorship
02:20:48 <billf> #topic March Meeting - Pulp by Michael Hrivnak
02:22:02 <billf> #action publish the drupal page after the Feb 7 Meeting
02:25:34 <billf> #topic April Meeting - need a speaker
02:26:40 <billf> Barry Peddycord might be able to talk about "open badges"
02:34:46 <billf> #topic Future Meeting Spaces
02:35:21 <billf> Discussed NCState rooms - can't book long term rooms
02:36:40 <billf> possible joint meetings with ncsu-lug
02:38:59 <coxn> blech. lost my connection
02:39:11 <billf> #topic 501(3)c Non-Profit
02:40:24 <billf> our accounting is calendar year
02:40:49 <billf> alpo is already the primary contact for the EIN and NC State Gov business
02:43:03 <billf> #topic Barcamp 2013
02:43:46 <billf> jeremy met with his cousin who is a pro fundraiser
02:44:46 <billf> either a flat fee or a percentage - need to know the terms before we can agree to it
02:51:19 <billf> Recommended venue: Hunt Library
02:51:40 <billf> We would need to get sponsorship for t-shirts, food, etc
02:52:16 <billf> previous years it was capped at 200 because of the venue
02:54:37 <billf> #action justis and jeremyhwllc will do a walk through of the Hunt Library
03:04:39 <alpo> and a good time was had by all
03:05:18 <billf> #action jeremyhwllc will email barry about preparing an "open badges" talk
03:05:25 <billf> #endmeeting