02:02:47 <coxn> #startmeeting
02:02:47 <Tribot> Meeting started Mon Feb  4 02:02:47 2013 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:02:48 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:03:05 <coxn> #chair alpo justis billf
02:03:06 <Tribot> Current chairs: alpo billf coxn justis
02:03:23 <alpo> i started one...
02:03:26 <coxn> #topic getting set up for hangout
02:03:27 <alpo> invitation sent
02:03:33 <coxn> thanks, alpo
02:04:39 <coxn> still don't see it
02:04:53 <coxn> I have to wonder if there is a superb owl clogging the tubes
02:06:00 <coxn> I am of the opinion that every bowl is super when you put cake and ice cream in it
02:06:39 <justis> it's only super with chocolate
02:06:52 <justis> all other bowls are subparbowls
02:07:03 <coxn> hehe
02:07:33 <alpo> i sent a 2nd invitation to coxn
02:09:35 <coxn> alpo did you send to my personal domain or to firstname.lastname@gmail addy?
02:09:54 * coxn has still not seen an invite
02:10:11 <alpo> i snt it directly to your gmail address
02:10:40 <justis> can we just meet here?
02:10:44 <justis> is it just the 3 of us?
02:10:58 <coxn> still no invite...
02:11:23 <coxn> I have this notion that if we get the hang of the hangout thing it could be more efficient
02:11:34 <coxn> and I'm willing to give it three tries
02:11:42 <coxn> so far this second one isn't going so hot
02:12:32 <coxn> huzzah!
02:13:34 <justis> ?
02:14:27 <justis> lol! gmail is now advertising to me on ways to become a math teacher
02:14:43 <alpo> https://plus.google.com/hangouts/_/26da1877528b584b5591ac3dabd054f0aa66061c
02:16:26 <coxn> #topic Thursday 7 meeting
02:20:17 <coxn> #action alpo to handling drinks
02:20:19 <coxn> #action alpo to handling pizza
02:20:33 <coxn> #action coxn to learn to grammer greater
02:22:04 <coxn> #action coxn to handle RH A/V setup
02:22:12 <coxn> #action justis to MC
02:24:02 <billf> sorry I'm late
02:24:27 <billf> I was busy packing for my trip
02:24:40 <coxn> nice hat. :)
02:27:40 <coxn> #topic BarCamp
02:38:26 <billf> GH- discussed financial exposure to trilug
02:38:59 <billf> GH- discussed re-visiting the trilug bylaws to make sure we can actually do this
02:39:39 <billf> GH- jeremy will set up a paypal account for sponsors
02:40:27 <billf> GH- sponsors could "open up" a number of attendance slots using a cost per head estimate
02:41:09 <billf> GH- this would create buzz every time a sponsor joined and let more people on the waiting list into the mix
02:42:22 <billf> GH- use a wiki for managing the waiting list
02:45:53 <alpo> https://www.formstack.com/forms/?1389464-eYGiBu6skI
02:46:07 <alpo> http://barcamprdu2013.org/sponsorship/
02:54:38 <alpo> note - coxn has a healthy paranoia
02:55:22 <alpo> yay to barcamp, yay to jeremy and wordpres
02:56:07 <coxn> #agreed TriLUG managing a BarCamp in 2013 is a good idea assuming we limit financial exposure, etc.
02:57:17 <alpo> the merch - lloyd street in carrboro
02:58:19 <alpo> logo = mono
02:58:34 <coxn> http://www.themerch.net/pricespageflowers.html
02:58:45 <coxn> two weeks, usually done in 10 days
03:00:45 <coxn> #agreed Jeremy to go forth and conquer with WordPress for a BarCamp website
03:00:57 <coxn> #topic Thursday meeting duties redux
03:01:40 <justis> #action jeremyhwllc to setup video recording
03:02:03 <justis> #action billf to setup A/V at RedHat
03:04:33 <coxn> #topic general business
03:07:19 <coxn> GH- noted that I pinged folks about childcare
03:29:24 <coxn> #endmeeting