02:05:22 <coxn> #startmeeting
02:05:22 <Tribot> Meeting started Mon Feb 18 02:05:22 2013 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:05:23 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:05:33 <coxn> #chair alpo jeremyhwllc billf
02:05:34 <Tribot> Current chairs: alpo billf coxn jeremyhwllc
02:05:51 <coxn> from earlier:
02:05:51 <coxn> 20:47:56 <@justis> I'm only lurking
02:05:51 <coxn> 20:48:05 <@justis> but would appreciate seeing notes here as you guys meet
02:05:52 <alpo> invitation sent
02:05:58 <coxn> alpo: thanks
02:06:22 <alpo> https://plus.google.com/hangouts/_/d2cb4e2c7644896f01f60a89c8c8dc0e60f766c6
02:08:31 <coxn> GH -- just getting everybody connected...
02:09:07 <coxn> topics to get sorted into an agenda:
02:09:12 <coxn> * childcare
02:09:27 <coxn> * March Meeting
02:10:03 <coxn> * Feb Meeting wrapup
02:10:19 <coxn> * BarCamp progress
02:11:22 <coxn> * FreeIPA sponsorship
02:11:26 <coxn> (partial)
02:12:49 <coxn> starting with BarCamp...
02:12:57 <coxn> #topic BarCamp progress
02:14:09 <alpo> barcamp venu contact = katherine wright
02:14:11 <coxn> jeremyhwllc working on seuring venue
02:14:31 <coxn> #action jeremyhwllc to ping Ms. Wright about venue
02:15:19 <alpo> jeremy's cousin = joyce cone, fundraiser for hunt library & others
02:21:09 <coxn> GH -- formstack set up; waiting on paypal
02:21:14 <alpo> current weather in Melbourne Australia = 90ºF
02:21:40 <coxn> #topic childcare
02:23:49 <coxn> #action coxn to ping RH about childcare.... again
02:24:20 <coxn> #topic Feb Meeting wrapup
02:24:47 <coxn> #action alpo to do accounting and deposits
02:26:20 <coxn> #topic March Meeting
02:29:15 <coxn> #action jeremyhwllc to promote the March Meeting via mailing list, twitter, facebook, linkedin, etc. etc.
02:31:00 <coxn> #topic future meeting topics
02:31:16 <coxn> GH -- open badges
02:31:28 <alpo> GH = ??
02:31:46 <alpo> GH - google hangout
02:31:50 <coxn> :) :)
02:35:32 <coxn> possible: http://www.sans.org/reading_room/whitepapers/detection/host-based-detection-data-loss-prevention-open-source-tools_34055
02:37:51 <coxn> #action coxn to ping Matusiak about an April 11 talk on a security + open source topic
02:47:32 <coxn> #endmeeting