01:35:05 <coxn> #startmeeting
01:35:06 <Tribot> Meeting started Mon Mar 11 01:35:05 2013 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:35:07 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:35:12 <alpo> my neighbor = http://moss.csc.ncsu.edu/~mueller/
01:35:20 <coxn> #topic meeting location for June and later
01:35:29 <coxn> #link http://moss.csc.ncsu.edu/~mueller/
01:35:47 <coxn> #action alpo to ping neighbor who works at NCSU
01:36:31 <coxn> #action justis to ping a faculty person at NCSU about meeting space
01:41:00 <alpo> my network is extra laggy right now
01:41:21 <coxn> #topic meeting this week
01:41:44 <coxn> #action alpo to get pizza
01:41:55 <coxn> #action alpo to get drinks, plates, etc.
01:42:07 <coxn> #action justis to MC the meeting
01:46:20 <coxn> #action jeremyhwllc to record video
01:47:13 <coxn> email to mhrivnak sent
01:47:26 <alpo> #action alpo to ping peak10 about sponsor 3/14 meeting
01:48:12 <alpo> https://steering.trilug.org/wiki/index.php?title=Special:UserLogin&returnto=UpcomingMeetings
01:48:42 <alpo> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
02:04:04 <alpo> barcamp - we need to come up with a "backup plan" if meeting room cost is too high, what to cut (food, shirts, different venue?)
02:05:10 <billf> alternatives might be a public library meeting space, or NCSU Eng Buildings, or some company volunteering space
02:05:39 <billf> alpo: I wonder if Peak10 has space for BarCamp ?
02:06:03 <alpo> peak10 - probably not, just a single conference room
02:06:44 <billf> clear
02:09:44 <alpo> #action jeremy to update barcamprdu web page to make clear what the DATE is
02:13:56 <billf> thanks everyone !
02:14:09 <billf> sorry I was late
02:14:14 <billf> #endmeeting
02:14:47 <billf> Hmm, I can't close the meeting ?
02:15:00 <billf> #chair billf
02:15:03 <billf> #endmeeting
02:15:20 <billf> coxn: can you close the meetbot meeting
02:46:36 <alpo> #endmeeting
14:07:25 <coxn> #endmeeting