01:08:33 <coxn> #startmeeting
01:08:34 <Tribot> Meeting started Mon Mar 18 01:08:33 2013 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:08:35 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:08:42 <coxn> #chair alpo justis billf
01:08:43 <Tribot> Current chairs: alpo billf coxn justis
01:14:22 <billf> #topic April Meeting
01:15:51 <billf> justis was approached by a cisco employee with a couple of talks that he could give
01:16:07 <coxn> bah
01:16:11 <coxn> network troubles
01:16:23 <coxn> I'll be back in the hangout momentarily
01:17:46 <coxn> the audio artifacting would be entertaining if I weren't trying to actually understand you folks
01:17:48 <billf> network issues here as well
01:18:11 <alpo> maybe we should video-mute to help
01:19:38 <coxn> @alpo++
01:20:12 <billf> video muted
01:20:12 <billf> @al++
01:20:41 <billf> I have some serious network lag tonight
01:21:02 <billf> 140ms ping times to google
01:21:21 <billf> make that 350ms
01:22:00 <coxn> billf: ouch
01:23:08 <alpo> a thought: wonder if any of the carolinacon speakers were good enough (and local) to consider speaking at TriLUg this year
01:23:46 <coxn> I'm just going to default to here
01:23:47 <coxn> how's that
01:23:50 <coxn> bill is here
01:23:59 <coxn> and folks can toss out comments via audio
01:24:05 <coxn> if they need to grab attention
01:24:33 <billf> nothing that I saw meets those requirements
01:25:19 <coxn> ha!
01:25:40 <coxn> alpo: or a smartphone!
01:25:58 <justis> I emailed Joshua Jensen about his LISA presos, CC'd steering@
01:26:05 <justis> what's next on the agenda?
01:26:07 <alpo> justis's contact = https://www.usenix.org/conference/lisa12/speaker-or-organizer/joshua-jensen-cisco-systems
01:26:18 <alpo> agenda says barcamp
01:26:37 <billf> back
01:26:48 <justis> I like typing :)
01:27:09 <coxn> to repeat what I just said in the hangout: having audio available is good
01:27:16 <jeremyhwllc> spoke with cousin Joyce
01:27:43 <coxn> no noise here
01:27:55 <coxn> jeremyhwllc: any news from Joyce
01:27:56 <coxn> ?
01:28:10 <coxn> also... any work to hand out to us?
01:28:14 <alpo> jeremy - do you have a barcamp planning wiki ?
01:28:23 <alpo> with open questions, issues, to-do's
01:28:25 <coxn> whether to be done on the website or in some other context
01:28:47 <jeremyhwllc> with the she will be contacting RedHat and perhaps SAS to try toi get main sponsorship to cover the event
01:30:23 <billf> jeremy is talking about Moe's sponsorship (discount for catering)
01:30:35 <alpo> and a "big sponsor" like sas or red hat
01:33:28 * alpo thought about asking Tekelec for sponsorship, but recent events have made it clear that they're not gonna spend any $$ on anything
01:35:38 <billf> sponsorship from previous years in the order of $3500
01:37:04 <alpo> shifted talk to trilug meeting room
01:39:02 <justis> alpo: send me the link that required student it
01:39:03 <justis> id
01:39:04 <billf> only because we started talking about free venues, possibly at Hunt Library
01:39:56 <billf> clear
01:41:32 <coxn> yep
01:41:35 <coxn> I am
01:41:47 <coxn> so I had mentioned the March
01:41:58 <coxn> Merch*
01:42:01 <coxn> yep yep
01:42:09 <billf> t-shirts ? should we get a quote now
01:42:09 <coxn> 14 day lead time
01:42:19 <coxn> 10 day normal work
01:42:38 <coxn> can't guarantee 10 days, though
01:43:06 <coxn> just FYI audio is pretty flakey for me
01:43:15 <billf> cost per t-shirt?
01:43:30 <coxn> reducing number of colors will reduce cost and time for delivery
01:43:49 <coxn> yeah -- Merch does good quality
01:44:03 <coxn> vistaprint does what now?
01:44:07 <coxn> audio cut out again
01:45:32 <billf> jeremy mentioned vistaprint, which starts at $9 a shirt
01:45:55 <coxn> ouch
01:47:08 <billf> we might be able to use RedHat in May
01:47:32 <alpo> really?  why are we jumping through hoops for a room at the lib?
01:50:10 <coxn> note! http://trilug.org/barcamp/ doesn't have the date
01:50:12 <coxn> that I can see
01:50:30 <alpo> it's hidden in a post... agreeg, main page should show date
01:50:45 <billf> 20% didn't show up last year
01:50:57 <coxn> brb
01:51:16 <billf> talking about why we wanted to not use Red Hat this year - we wanted to allow for more people
01:51:50 <billf> last year the sign up was 200 max, but only 160 - 170 showed up
01:53:41 <coxn> back
01:54:16 <billf> I would like a backup plan in case we don't get enough sponsorship
01:54:41 <coxn> jeremyhwllc: could you get the date worked into the main header or a sidebar?
01:55:24 <billf> coxn:  I was just looking at that as well.  the date needs to be up the top in front
01:58:24 <coxn> my lovely lady here asked when it was
01:58:27 <coxn> and I didn't know
02:08:58 <billf> putting all of these tasks into a google doc
02:09:09 <billf> https://docs.google.com/spreadsheet/ccc?key=0AiMOV91w0mWRdGlhX0tmWUJUOW9yejFNMEtBVXc3amc&usp=sharing
02:11:53 <alpo> 10am-7pm would be harder to attend (and would include 2 meal times) as opposed to the normal 8am-5pm
02:12:59 <coxn> my network went totally crazy
02:13:01 <coxn> just got back in
02:13:13 <coxn> I got cut off around 22:00
02:13:25 <alpo> oof
02:14:25 <coxn> sorry if y'all were asking questions of me
02:20:52 <coxn> indeed
02:20:57 <coxn> @billf++
02:21:02 <alpo> #action alpo to follow up with frank meuller
02:21:22 <coxn> no apology needed, jeremyhwllc
02:21:52 <billf> #topic new meeting venue
02:22:21 <billf> reach out to our NCSU EB2 contacts
02:22:53 <billf> chase the Hunt Library lead - Dennis Kliban (dennis.kliban@gmail.com)
02:23:04 <coxn> g'night!
02:23:39 <justis> g'night :)
02:23:48 <billf> #endmeeting