01:09:00 <coxn> #startmeeting
01:09:02 <Tribot> Meeting started Mon Apr  1 01:09:00 2013 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:09:03 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:09:10 <coxn> #chair jeremyhwllc alpo billf
01:09:11 <Tribot> Current chairs: alpo billf coxn jeremyhwllc
01:10:19 * coxn beats g+ with a stick
01:13:01 * coxn twiddles thumbs waiting for g+ to respond
01:15:47 <coxn> "Loading..."
01:15:50 <alpo> argh
01:16:02 <alpo> Jeremy and I are chatting about POSScon
01:16:17 <coxn> cool. leave notes here, please
01:16:57 <alpo> lots of very good talks at posscon
01:17:41 <alpo> talking about sponsors and stuff... and oracle... and tekelec
01:18:05 <coxn> killed g+ and signed out. signing back in now.
01:18:10 <coxn> maybe I can actually join y'all
01:21:11 * alpo hums the Jeopardy theme
01:21:48 * coxn bails and tries from a different device
01:27:06 <billf> sorry I'm late - just got home
01:29:53 <coxn> debian presenter talked about freedombox
01:30:29 <coxn> #link http://posscon.org/speaker/bdale-garbee/
01:42:15 <alpo> FYI - one speaker at posscon was Shawn Briscoe from Black Duck Software
01:43:07 <alpo> black duck was hired to audit Tekelec before the Oracle purchase... they analyzed our source code and compared files to known source files from open source projects
01:43:25 <alpo> much like a virus scanner, but looking for licensing issues
01:48:44 <coxn> #topic April Talk by Jason H.
01:49:06 <coxn> #action billf to send announcement on Monday
01:50:22 <billf> http://trilug.org/2013-04-11/opengov
01:53:58 <billf> #Pilot upgrade
01:54:16 <billf> I would like a backup strategy implemented before doing the upgrade
01:54:45 <billf> mail, mailing lists, webservers
01:54:45 <coxn> so list of stuff on pilot...
01:54:53 <coxn> ssh logins
01:54:58 <coxn> membership db
01:55:08 <coxn> red hat cloud ruby goo
01:55:16 <coxn> mysql
01:55:18 <billf> mailing list archives
01:55:31 <coxn> dumps of mysql are in /root/backup
01:55:36 <billf> irc logs, SC minutes
01:55:59 <billf> dpkg --get-selections
01:56:25 <coxn> etckeeper git
02:07:08 <justis> nobody sent me an invite to the hangout
02:07:18 <justis> if you send it to justis.peters@gmail.com, I can do it from my phone
02:07:28 <justis> I installed the google+ app on my phone
02:07:43 <justis> so Google now has permission to install a camera in the left eye socket of my first born child
02:08:09 <billf> justis: sorry about that.
02:08:23 <coxn> #chair justis
02:08:24 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
02:08:44 <coxn> justis: tell me if you get that working
02:09:21 * alpo is initiating a backup of pilot onto his sheeva plug (backup server at home)
02:11:01 <billf> planned upgrade will take place on Sat April 20th - 10am
02:12:24 <billf> #topic Bar Camp
02:12:49 <billf> code of conduct
02:30:05 <coxn> #topic girl develop it
02:30:17 <coxn> #action billf to follow up with A Small Orange
02:30:34 <coxn> if that falls through, we have Durham Public Library, Caktus, or Peak10
02:30:44 <coxn> #endmeeting