01:14:35 <billf> #startmeeting
01:14:36 <Tribot> Meeting started Mon Apr  8 01:14:35 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:14:37 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:14:51 <billf> #chair billf justis jeremyhwllc alpo coxn
01:14:53 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
01:15:02 <billf> #topic April Meeting
01:15:39 <billf> Meeting week, so we need to div up the tasks
01:16:43 <jeremyhwllc> I volunteer to MC
01:17:40 <jeremyhwllc> or order pizza and drinks
01:17:46 <jeremyhwllc> still no laptop
01:18:03 <billf> I have confirmed Wesley for hosting and the parking gate
01:20:02 <billf> I will do the video and a/v
01:20:46 <billf> if the others show up, we can reassing duties
01:23:23 <billf> #topic April Meeting
01:23:35 <billf> Free IPA talk
01:24:06 <jeremyhwllc> It is the Open Source Cities by Jason Hibbets
01:24:21 <billf> sorry, I meant May
01:24:29 <billf> #topic May Meeting
01:24:43 <billf> Free IPA talk - Jeremy Agee
01:25:04 <billf> I will ping Jeremy to see where he's at
01:25:21 <billf> #action billf will email Jeremy Agee to check on talk status
01:25:49 <billf> #topic BarCampRDU
01:26:57 <jeremyhwllc> This week has been tough at work so on ly a little activity
01:27:11 <jeremyhwllc> received a sponsor 00shirts
01:27:59 <jeremyhwllc> I updated the signup up roster to reflect how many seats have been unlocked
01:28:46 <justis> back
01:28:56 <jeremyhwllc> I believe nearly 500 has been raised
01:29:03 <justis> yeah, Sunday night seems like a consistently difficult night for these SC meetings
01:29:21 <jeremyhwllc> My gut instinct is telling me to ditch the tshirts
01:29:29 <justis> dangerous move
01:29:41 <justis> t-shirts matter to sponsors
01:29:42 <jeremyhwllc> POSSCON was awesome but no tshirt
01:29:48 <justis> fair
01:29:56 <justis> what paid for POSSCON?
01:29:57 <jeremyhwllc> why dangerous?
01:30:06 <justis> because t-shirts motivate sponsors
01:30:15 <justis> and raise awareness and attendance for future years
01:31:14 <justis> are we still missing coxn and alpo?
01:31:26 <jeremyhwllc> POSSCON had tons of sponsorship
01:31:55 <justis> ok, cool
01:32:01 <justis> how did the sponsors get visibility to the attendees?
01:32:24 <jeremyhwllc> Web site mostly and a swag bag
01:32:50 <jeremyhwllc> so lets say we focus on the food and a free venue
01:33:01 <jeremyhwllc> we only need 5 sponsors
01:33:11 <jeremyhwllc> at 200 each
01:34:20 <jeremyhwllc> we can just say the we did not have time for tshirts or not enough interest in sponsorship
01:34:27 <jeremyhwllc> this year
01:34:37 <justis> ok
01:34:46 <justis> where are the rest of the volunteers?
01:34:58 <justis> in the past, there was a lot more help raising sponsorship
01:35:02 <jeremyhwllc> I recieved BarCampRDU volunteers?
01:35:02 <justis> we organized on a mailing list
01:35:11 <jeremyhwllc> sorry
01:35:30 <justis> my impression is that, this year, the TriLUG SC has become the BarCampRDU volunteers
01:35:45 <jeremyhwllc> Ireceived a suggestion to dump the tshirts and cut corporate out of the picture as much as possible
01:35:55 <justis> ok
01:35:58 <justis> suggestion from whom?
01:36:07 <jeremyhwllc> hold on
01:37:26 <jeremyhwllc> just sent it to the sc
01:38:17 <jeremyhwllc> I have had little response from the barcamp mailing lists
01:38:55 <jeremyhwllc> I am thinking of asking for a response from the lists just to see who is still actively listening
01:39:19 <justis> Thanks. I replied on the list.
01:39:25 <jeremyhwllc> and maybe pinging Jason Austin again to get some suggestions
01:39:40 <justis> Ask on Facebook and Twitter
01:40:11 <justis> if you don't get enough response in two days, then email everyone who has registered and talk about how BarCamp is a conference put on *by the attendees* at that we need some people to help *before* the event instead of just the day of
01:41:05 <jeremyhwllc> this is a drill weekend for me so I have had very little focus time this week
01:42:50 <billf> I haven't been to BarCamp so I don't know how to contribute to this discussion
01:43:16 <justis> jeremyhwllc: That's fair, and please focus on drill. It does, however, further make my point about "where are the volunteers?"
01:43:46 <justis> billf: It's a whole lot like FOSSfair, but with less central organization.
01:43:46 <jeremyhwllc> I agree, so lets brainstorm a bit what we can do
01:44:40 <jeremyhwllc> Can we think of folks to recruit, organizers etc..
01:44:58 <jeremyhwllc> in addition to the mailing lists
01:45:04 <justis> We can reach out to past organizers, people on our friends lists and followers, and people who have registered to attend.
01:45:09 <billf> didn't I see something this week about getting RH building for barcamp
01:45:31 <justis> It would help a whole lot to have a list of what we would delegate to volunteers before we make the call.
01:45:33 <jeremyhwllc> I reached out to the NC Near Space folks this week
01:45:43 <justis> jeremyhwllc: how so?
01:46:03 <justis> billf: sounds familiar ... I think jeremyhwllc emailed hibbets about it?
01:46:54 <jeremyhwllc> mostly asking for a preso and to stir some interest
01:47:22 <justis> ok
01:47:38 <justis> so, let's split this agenda item and finish it
01:47:43 <justis> 1) recruiting volunteers
01:47:48 <justis> 2) name what volunteers would do
01:47:50 <justis> 3) ?
01:47:53 <justis> 4) next agenda item
01:48:24 <jeremyhwllc> need to shake the sponsor trees
01:48:35 <justis> ok
01:48:43 <justis> so, we recruit volunteers to shake sponsorship trees
01:49:10 <justis> and, in our recruitment post, we talk about that being our first priority and then talk about a few other things we could use help on
01:49:17 <jeremyhwllc> WRAL said they would sponsor free ads
01:49:21 <justis> here are some of the things that could help:
01:49:38 <justis> + someone to coordinate volunteers for the *day of*, schedule slots, etc
01:50:05 <jeremyhwllc> need a tweeter
01:50:05 <justis> + someone to coordinate sponsorship recruitment (they should have multiple people working for them)
01:50:14 <justis> jeremyhwllc: day of, or prior?
01:50:25 <justis> jeremyhwllc: do you tweet?
01:50:33 <justis> I did in 2008. I burnt out on it.
01:50:40 <jeremyhwllc> I do but not enough
01:50:43 <justis> ok
01:50:58 <justis> I can't bring myself to talk without listening and there was too much noise for me to effectively listen.
01:51:27 <jeremyhwllc> on twitter?
01:51:28 <justis> + someone to plan food, tables, untensils, room, food schedule, etc
01:51:31 <justis> jeremyhwllc: yes
01:52:01 <jeremyhwllc> audio video
01:52:13 <justis> + someone to track audio/video
01:52:31 <justis> I feel like I'm forgetting something obvious
01:52:32 <jeremyhwllc> Google Hangouts would be a nice way to broadcast
01:53:46 <jeremyhwllc> Shall we capture all this on the wiki?
01:53:57 <jeremyhwllc> or Google Docs perhaps
01:54:36 <jeremyhwllc> Wiki is traditional Google docs is easy
01:55:21 <justis> jeremyhwllc: do whatever works for you
01:55:35 <justis> I'm skimming old emails from past barcamps to see what else we deuptized
01:57:42 <justis> jeremyhwllc: I forwarded something useful to steering@
01:59:26 <justis> #action justis to write a draft post for recruiting volunteers
01:59:45 <justis> #action justis and jeremyhwllc to have lunch this week to discuss other ideas
01:59:49 <justis> ok
01:59:49 <justis> next agenda item
01:59:53 <justis> billf: anything else up?
02:00:10 <billf> #topic Girl Develop It
02:00:40 <billf> coxn visited A Small Orange on Thursday and met Racheal from GDI
02:00:50 <justis> nice
02:01:02 <justis> imo, coxn has been rockin' it on this one
02:01:09 <billf> they will hold the Linux Intro on May 4th
02:01:22 <justis> awesome
02:01:31 <justis> that's a Saturday?
02:01:37 <billf> yep
02:01:43 <justis> cool
02:01:55 <justis> anything else to discuss here rather than on steering@?
02:02:03 <billf> nope
02:02:05 <justis> I think coxn has kept the ball rolling well via email
02:02:17 <justis> @async++
02:02:31 <justis> @coxn++
02:02:32 <jeremyhwllc> he has done an awesome job with the code of conduct
02:02:36 <justis> agreed
02:02:43 <justis> next item?
02:02:52 <billf> alpo send his appologies for tonight
02:03:13 <billf> #topic General Items
02:03:25 <billf> I'm done for the night
02:03:35 <justis> same here
02:03:42 <justis> jeremyhwllc: any open issues?
02:03:50 <jeremyhwllc> good night all
02:03:52 <jeremyhwllc> nope
02:03:56 <justis> cool
02:03:58 <jeremyhwllc> thanks!!!!!!
02:04:02 <justis> jeremyhwllc: have a good week!
02:04:04 <billf> night - thanks
02:04:07 <justis> billf: thanks!
02:04:11 <billf> #endmeeting