01:07:35 <coxn> #startmeeting
01:07:36 <billf> I'm late too
01:07:36 <Tribot> Meeting started Mon Apr 15 01:07:35 2013 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:07:37 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:07:48 <coxn> #chair jeremyhwllc billf
01:07:49 <Tribot> Current chairs: billf coxn jeremyhwllc
01:07:57 <coxn> #chair alpo justis
01:07:58 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
01:08:51 <alpo> https://plus.google.com/hangouts/_/6179c031fc46987072a1b6a6db9ee6c24abf84df
01:10:21 <billf> #topic May Meeting
01:10:59 <billf> I have a synopsis for FreeIPA published on website already
01:11:23 <billf> #action billf will email the meeting announcement for May
01:12:24 <billf> #action billf will email a notice for the SC Elections, cut and paste from last years notice
01:16:15 * alpo is still backing up pilot... almost done
01:18:05 <coxn> just noting here for the record that we have a pilot upgrade on the 20th
01:18:30 <coxn> and that we're not doing service migration off of pilot during that window
01:18:47 <coxn> we are, however, planning to rack the Dell hardware on the 20th
01:18:57 <billf> #action billf to email strace about being host for May meeting
01:19:30 <alpo> #action alpo to make sure we have CD media in case we need it
01:20:30 <coxn> #topic code of conduct discussion
01:31:34 <coxn> some notes for posterity from my meeting on Friday with an OCRCC staffer:
01:31:46 <coxn> need training on enforcement of policy for staff/volunteers
01:32:07 <coxn> need to communicate policy to those responsible for enforcement
01:32:13 <coxn> need a point person
01:34:14 <billf> we talked about which SC position should be responsible for the CoC
01:34:38 <billf> I think we agreed that the Vice-Chair should take ownership
01:36:04 <coxn> #link http://geekfeminism.wikia.com/wiki/Conference_anti-harassment/Policy
01:36:18 <coxn> staffer said the template we used looked good
01:36:34 <coxn> also pointed me to the Chamber of Commerce, which has policy examples
01:36:55 <coxn> another point was that we must justify/sell the policy to the wider group
01:37:38 <coxn> justis spoke briefly about the benefits of diversity
01:37:50 <coxn> and that this policy will help with gender diversity
01:38:07 <coxn> I mentioned that organizations like Caktus will not sponsor groups/events without a policy
01:38:19 <coxn> also that this is now industry best practice
01:39:06 <coxn> and then lastly any drafts of materials we can pass along to OCRCC and they can give feedback
01:39:33 <coxn> (eg. internal/volunteer materials, bullet points for getting up and talking to an audience)
01:39:48 <coxn> we also agreed that we as an SC should ratify a policy
01:39:59 <coxn> so that we finish what we started before we hand off to a new SC next month
01:48:58 <coxn> #alpo to make a stub node for a code of conduct
01:49:15 <coxn> ugh. fail
01:49:19 <coxn> #action alpo to make a stub node for a code of conduct
01:49:34 <coxn> #action coxn to complete the code of conduct node
01:50:33 <alpo> coxn: http://trilug.org/node/158
01:50:47 <coxn> #action coxn to propose a new section of bylaws before 26 April -- the code of conduct
01:50:58 <coxn> alpo: thanks
02:03:44 <billf> #closemeeting
02:03:54 <billf> #endmeeting