00:00:13 <billf> #startmeeting
00:00:14 <Tribot> Meeting started Mon Apr 22 00:00:13 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:00:15 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
00:00:41 <billf> #chair billf alpo coxn
00:00:42 <Tribot> Current chairs: alpo billf coxn
00:01:11 <billf> #topic May Meeting - FreeIPA
00:06:06 <billf> The May talk is all on schedule. Does anyone have any comments ?
00:11:50 <billf> ...crickets...
00:21:32 <billf> ...crickets...
00:22:25 <billf> and I just realized that I am an hour early :-)
00:26:11 <coxn> yeah my calendar said 21:00 for this meeting
00:26:27 <coxn> I was a bit perplexed when I saw your email
00:36:55 <billf> coxn: sorry - I feel bad now :-(
00:42:21 <coxn> no worries
00:42:37 <coxn> got me to check in early and sort through things that would've slowed me down in the morning
00:56:55 <coxn> so did mysql get sorted out?
00:57:24 <coxn> I got an email from /root/cron/backup-mysql.sh
00:57:36 <coxn> mysqldump: Couldn't execute 'SELECT /*!40001 SQL_NO_CACHE */ * FROM `INNODB_BUFFER_PAGE`': Access denied; you need (at least one of) the PROCESS privilege(s) for this operation (1227)
01:00:24 <alpo> coxn: i fixed that this morning - added a new table for roundcube, needed perms to back it up nightly
01:00:44 <billf> @alpo++
01:00:52 <alpo> sorry for not following up
01:01:32 <justis> o/
01:01:39 <billf> #chair billf alpo coxn justis
01:01:40 <Tribot> Current chairs: alpo billf coxn justis
01:02:06 <alpo> do we have a hangout, for those who are hangout-capable?
01:02:08 <billf> welcome - we are missing jeremy at this point
01:02:48 <coxn> @alpo++
01:03:16 <coxn> maybe we should set up a mumble server
01:03:21 <coxn> and do that for voice
01:03:24 <coxn> and IRC for the text
01:03:36 <coxn> not sure the hangout thing has ever been great for anything but the voice
01:03:45 <billf> how about using IRC tonight ?
01:03:53 <alpo> sure... i don't need to see your lovely faces
01:04:34 <coxn> yeah let's stick with IRC for tonight
01:04:44 <coxn> btw https://launchpad.net/~mumble/+archive/snapshot
01:04:52 <coxn> maybe I'll get a linode finally
01:05:02 <justis> https://www.mymumble.com/ "New to Mumble? Want to test out our service? Or just need a small voice server for you and your friends? Enjoy a FREE 5 slot Mumble server for LIFE! No payment required and your server will never expire."
01:05:15 <coxn> or that, yeah
01:05:24 <alpo> referral link -> http://www.linode.com/?r=f1f51adbace9555a7a8f2c89ca214446484c12c1
01:05:35 <justis> IRC is good with me
01:05:47 <alpo> yes, i don't want to experiment tonight
01:06:12 <billf> #topic May Meeting - FreeIPA
01:06:16 <billf> The May talk is all on schedule. Does anyone have any comments ?
01:06:30 <alpo> may = who ?
01:06:38 <alpo> cathy davidson ?
01:06:46 <justis> Jeremy Agee
01:07:09 <alpo> oh right
01:07:27 <alpo> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
01:07:30 <coxn> we have slides, yeah?
01:08:19 <billf> no slides - but we have a detailed synopis / overview
01:09:11 <alpo> i have concerns about jeremy agee's presentation skills, but there's not much to do about it... he's eager to present and knows his stuff, but it comes out like a firehose
01:10:18 <billf> ok, so he is giving the talk with Chris Hudson
01:11:55 <billf> the talk will be a mixture of slides and demo
01:12:18 <coxn> let's encourage them to can their demo
01:12:22 <coxn> rather than do it live
01:12:28 <coxn> given that we have elections
01:12:33 <justis> yes
01:12:36 <justis> please
01:12:37 <coxn> and they run the risk of not really having time
01:12:47 <justis> gtkrecordmydesktop and done
01:13:09 <billf> they plan to have a recording of the demo in case it goes wrong live
01:13:20 <coxn> fair enough
01:13:38 <alpo> i can't think of anything we can do to help (delivery) at this stge, except remind jeremy that most of us don't know what Kerberos and LDAP are
01:13:58 <billf> #action billf to ask Jeremy Agee for the slides and demo recording in advance of the meeting
01:14:19 <justis> I know what IPA is. It's one of my favorite styles of beer.
01:14:46 <justis> and I suspect you'd get that answer from most LUG members (or they'd say they don't like hops much)
01:15:03 <billf> #topic Future Meeting Location - 3 months out
01:15:11 * alpo likes a good porter
01:15:30 <billf> we need to sort this out and finalise where we are moving to
01:15:43 <justis> I think we're meeting at NCSU.
01:15:48 <alpo> best options so far -- a classroom
01:15:59 <justis> Barry has assured me he'll secure our room for July and any other months we need
01:16:11 <alpo> most important - who is our campus liaison?
01:16:15 <coxn> I'm a bit nervous about NCSU given how universities generally work
01:16:17 <justis> but that we should be able to get a faculty sponsor, which would be somewhat more reliable
01:16:38 <justis> the problem with NCSU is that they won't let us reserve rooms until a given semester starts
01:16:41 <coxn> alpo, justis -- agreed
01:16:41 <billf> OK, I am going to start a SC wiki page for this topic
01:18:13 <coxn> should we follow any other leads?
01:18:17 <coxn> eggs, basket, etc.
01:18:37 <coxn> I think downtown red hat is the logical fallback
01:18:47 <alpo> i thought they did not have a room for us
01:18:53 <billf> https://steering.trilug.org/wiki/index.php/Meeting_Location_July_2013
01:19:10 <justis> I replied to an email from Jeremy just now on the SC list
01:19:13 <coxn> while true, we have two red hat employees who I think can step up
01:19:20 <justis> highly germane, please skim
01:19:48 <justis> I also got Phil Smith to sign up for the redhat-trilug list
01:20:17 <justis> he helps me organize geekSPARK and he's curious about how user groups can meet at RedHat. He works at their downtown location.
01:20:31 <alpo> justis: not sure what Harwood will buy us (for LUG meetings)
01:20:42 <alpo> all we need is a common classroom
01:20:49 <alpo> any prof can reserve a room
01:21:19 <justis> alpo: Did you read the email? Jeremy was led to believe that Harwood can get us a pass to continue meeting in the same room, even after RedHat vacates.
01:21:33 <alpo> i "skimmed" because I am on IRC :-)
01:22:17 <alpo> suggestion for future -- comments like that can help if included in the actual email, instead of requiring us to do background research for each email
01:22:46 <coxn> had to read jeremy's email to which justis had replied
01:22:58 <coxn> note the date
01:23:00 <alpo> we had a discussion this weekend about how it's hard to keep track of status by reading a lot of short and terse emails
01:23:45 <billf> let us summerize on the wiki page
01:24:14 <justis> geez
01:24:19 <justis> I'll put it in bold next time
01:24:24 <alpo> (now that i read the email more, my complaint does not really apply here)
01:24:30 <justis> thx
01:25:05 <billf> :-)
01:25:23 <coxn> okay so -- to focus on meeting space for TriLUG, we have names and a wikipage
01:25:35 <coxn> what else do we need?
01:25:43 <coxn> and who is doing what followup?
01:27:02 <billf> #chair billf alpo coxn jeremyhwllc justis
01:27:03 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
01:27:03 <justis> I am following up with Barry
01:27:08 <billf> welcome jeremy
01:27:12 <jeremyhwllc> howdy
01:27:21 <justis> to confirm that NCSU LUG will reserve our room in July (and August if needed)
01:27:25 <coxn> to catch jeremyhwllc up:
01:27:27 <coxn> #link https://steering.trilug.org/wiki/index.php/Meeting_Location_July_2013
01:27:36 <billf> just talking about Harwood and NCSU
01:27:38 <justis> I am also searching for an email that Mitch Amiano sent me a while back about who in OIT can reserve rooms for us.
01:27:39 <jeremyhwllc> thanks
01:28:54 <jeremyhwllc> I asked Mitch to help with that today as well i a conversation about sponsoring BarCamp
01:30:19 <coxn> let's try to finish covering TriLUG meeting space and move on
01:30:33 <coxn> because I want to get to the Code of Conduct, Steering Elections, etc.
01:31:03 <jeremyhwllc> what else is there to discuss on the future meeting space?
01:31:26 <jeremyhwllc> stiil brainstorming?
01:31:31 <justis> my opinion is that NCSU LUG has us covered and we'll find a faculty sponsor
01:31:45 <jeremyhwllc> same here
01:32:05 <billf> not brainstorming - we just wanted to make sure we are moving in a consolidated direction on this
01:32:20 <jeremyhwllc> I dont see any other options better than NCSU
01:32:26 <coxn> yeah; I want to know who is doing what, and/or how we're handing off to the next SC
01:32:38 <jeremyhwllc> right
01:32:41 <coxn> so that we don't end up with August and September being a scramble
01:32:48 <justis> coxn: Barry is reserving a room for us for July. I am working to find us a faculty sponsor.
01:32:54 <justis> whatevs
01:32:59 <justis> you wanna fix it yourself, take ownership
01:33:56 <alpo> justis: don't take any terse IRC comments personally... we're just trying to avoid dropping things, and IRC is less-than-optimal
01:34:45 <billf> maybe we do need to use a hangout ?
01:34:47 <justis> I'd be grumpier via voice. My health is not good tonight :/
01:35:30 <justis> I'm frustrated that I can't find this email from Mitch's colleague
01:36:19 <jeremyhwllc> if it makes you feel better I am in the dog house
01:36:21 <billf> maybe we should let this topic rest for tonight and move on ?
01:36:35 <coxn> I think so
01:36:35 <billf> hah, I'm always in the dog house
01:36:37 <coxn> seconded
01:36:55 <billf> #topic Code of Conduct
01:37:04 <jeremyhwllc> :)
01:37:18 <billf> I still haven't review coxn document - sorry
01:37:22 <coxn> okay, so who has feedback on the drafts?
01:37:31 <coxn> billf: now is as good a time as any to read it
01:37:37 <coxn> while I get comments from others
01:37:56 <coxn> I want people as on board as possible
01:38:08 <coxn> before I post publicly, both on my blog and to the mailing list
01:38:36 <justis> how long is it and where is the freshest copy?
01:39:00 <alpo> this doc has grown... i wonder if it'd be better to have the "short version" and the "if you're interested" version
01:39:02 <justis> I found the email I was looking for. It's from Dan Green. I forwarded it to steering@ and will follow-up after this meeting.
01:39:15 <justis> #action justis to email Dan Green about securing meeting space at NCSU
01:39:42 <billf> @justis++
01:40:32 <coxn> justis: blog post or the code of conduct itself?
01:40:53 <coxn> the code of conduct is based on the same template used for the barcamp one
01:41:05 <coxn> and we can have short and long there, yeah
01:41:10 <justis> coxn: I want the link to the version you want me to review.
01:41:20 <coxn> I'll pm both
01:41:23 <coxn> one sec
01:41:26 <justis> thanks
01:42:41 <coxn> alpo: you already gave some feedback; any other thoughts?
01:42:55 <coxn> jeremyhwllc: have you looked at any drafts?
01:43:37 <coxn> I supose I should go ahead and make the short version in drupal
01:44:23 <billf> so this means you couldn't give a talk about the Code of Conduct and show images of what is not suitable :-)
01:44:29 <jeremyhwllc> I think it looks good to publish
01:45:13 <alpo> can someone post a link of the drupa post?
01:45:21 <billf> http://trilug.org/code-of-conduct
01:45:36 <jeremyhwllc> http://trilug.org/code-of-conduct
01:45:42 <jeremyhwllc> opps
01:46:01 <alpo> good, because i was reviewing the much longer (and personal) blog post
01:46:21 <jeremyhwllc> blog post where?
01:46:26 <justis> can someone please tell me how to find the login page for Drupal?
01:46:41 <billf> would you classify the recent "Apparent compromise of Jim Ray's computer?" email thread a form of harrasment ?
01:46:42 <alpo> trilug.org/user/login
01:46:49 <justis> alpo: thanks
01:46:49 <coxn> justis: I always have to do an email reset
01:46:54 <justis> is there a link to it anywhere?
01:46:55 <alpo> billf: no
01:47:02 <alpo> justis: no
01:47:07 <coxn> billf: no; it doesn't meet the current criteria
01:47:08 <justis> there should be a link on the "access denied" page
01:47:13 <coxn> billf: also, he hasn't complained to us
01:47:18 <alpo> billf: i don't think jim ray was offended, just too busy to really tune in
01:47:28 <billf> Q. does drupal use ldap. A. No
01:47:37 <alpo> billf: can it ?
01:47:45 <jeremyhwllc> so we cant discriminate againt microsoft users?
01:47:59 <alpo> no, jim is a special case
01:48:01 <billf> I think he was a bit miffed
01:48:10 <alpo> he likes to kid, and his sense of humor is goofy
01:48:17 <alpo> (but in general, i like the guy)
01:48:23 <jeremyhwllc> he seemed upset
01:48:42 <alpo> joe mack contacted jim ray, and jim said he was just busy
01:48:42 <justis> My opinion is that Aaron *was* harassing Jim, that Jim set himself up for it over a full decade, that Aaron laid it on too thick, and that Jim looks pretty dumb now.
01:48:48 <alpo> and also he unsubbed from the list
01:49:17 <jeremyhwllc> unsubbed?
01:49:24 <jeremyhwllc> nevermind
01:49:29 <justis> I'm not interested in shielding people who have a history of throwing stones. Jim has cast many.
01:49:42 <jeremyhwllc> really he unsubscribed?
01:49:45 <billf> coxn: my main feedback is that it comes over very acusitory and sex oriented.
01:50:03 <coxn> billf: what does? my blog post?
01:50:22 <billf> CoC
01:50:31 <alpo> for reference, the blog post is at http://cmpalmer.com/code-of-conduct-intro-rev3.html
01:51:03 <coxn> well, it'll actually be elsewhere
01:51:10 <alpo> a note on jim rav vs code of conduct... CoC is about things that people ARE, Aaron was making fun of the way Jim ACTS
01:51:10 <coxn> I put it there so it'd be quasi-public
01:51:13 <alpo> big difference
01:51:20 <coxn> good point
01:51:32 <alpo> so we can make fun of jerks or bullies, etc
01:52:07 <justis> Yeah. Why is sexual language and imagery called out in the first paragraph without calling out anything else? It makes it seem like we're primarily offended by sex, "Sexual language and imagery is not appropriate for any TriLUG-sponsored event or service. "
01:52:13 <justis> alpo: excellent distinction
01:52:31 <alpo> (that same distinction is important to emphasize with kids)
01:52:41 <coxn> gender inclusivity is not the only thing this is meant to address, but it's a major one
01:52:55 <coxn> accusatory is problematic, but I don't think sex-focused is problematic
01:53:02 <coxn> this can be amended in the future
01:53:30 <coxn> but right now, I think the gender imbalance is the problem I'm explicitly tackling
01:53:59 <alpo> i would like to emphasize "inclusiveness" rather than "diversity"
01:54:07 <coxn> also, I'm using a template rather than starting from scratch
01:54:10 <alpo> all are welcome... but we can't force diversity
01:54:12 <justis> coxn: I think that addressing gender inclusivity by focusing on a ban of sexual language and sexual imagery furthers the myth that all women are prudes and all men want to get in their pants. Let's not make gender inclusivity something which is exclusively about sex.
01:54:23 <coxn> so I'm inheriting the focus of that template
01:54:44 <jeremyhwllc> perhaps we should recruit speakers who are successful women in technology, to insoire or attract more females into the scene
01:54:54 <jeremyhwllc> isnpire
01:55:03 <justis> jeremyhwllc: now you're talking outreach
01:55:14 <justis> at the moment, we're just trying to create a safe environment
01:55:21 <jeremyhwllc> i need a typing tutor
01:55:24 <coxn> while I don't want to feed into gender essentialism, I don't think saying that this space is not one to be sexualized does that
01:55:41 <billf> would you mind if I asked a couple of ladies to review the CoC ?
01:55:43 <coxn> it doesn't call on just men to make the space not be a sexualized one, for example
01:55:49 <coxn> billf: not at all
01:56:07 <justis> coxn: I have no issue with forbidding sexual language and imagery. My issue is that it currently comes across as our main point, because of its early prominence in http://cmpalmer.com/code-of-conduct.html
01:56:11 <coxn> I have, and the feedback I have gotten, to the extent that I've gotten it, has been positive
01:56:15 <coxn> with specific changes proposed
01:56:47 <alpo> so i think the first paragraph just needs to be reordered a little, iwth the "sexual" sentence moved down a little
01:57:00 <coxn> here's the template, for reference: http://geekfeminism.wikia.com/wiki/Conference_anti-harassment/Policy
01:57:13 <justis> or moved into a later paragraph, which enumerates multiple things we discourage or ban
01:57:24 <alpo> moved... after "harassment includes"
01:57:37 <justis> who determines what's offensive? "Harassment includes offensive verbal comments related to gender, sexual orientation, disability, physical appearance, body size, race, religion, country of origin, or age"
01:58:18 <coxn> we (the SC) respond when people come to us with complaints
01:58:20 <coxn> see also http://geekfeminism.wikia.com/wiki/Conference_anti-harassment
01:58:25 <coxn> for more resources
01:59:05 <justis> perhaps we s/offensive/derogatory/
01:59:18 <coxn> specifically http://geekfeminism.wikia.com/wiki/Conference_anti-harassment/Duty_officer
01:59:30 <alpo> sure, the SC has had to make judgement calls in the past... like did matt frye go too far in pestering turnpike420 ?
02:00:00 <alpo> in that case, i told turnpike to go slug matt and leave us out of it
02:00:18 <justis> basically, I am concerned that "offensive" is in the ear of the offended. The solution to that starts with sympathy for someone who's offended. Further solution includes active compassion for those who might be offended. Falling off the cliff finishes with saying nothing because you're afraid you
02:00:23 <justis> 'll offend everybody.
02:00:58 <coxn> well, it's not a slippery slope
02:01:22 <coxn> perhaps I should copy the enforcement part and other resources from the wiki into our drupal
02:01:30 <coxn> because I'm confident this is covered
02:01:57 <coxn> if somebody comes forward with a complaint, the duty officer takes the complaint, makes sure the person feels safe, ...
02:02:19 <alpo> so for tonight... we have all seen the drupal post and the blog post... what do we need to do tonight... assume coxn will wordsmith some later htis week?
02:02:20 <coxn> and also speaks with the person accused of harassment
02:02:45 * alpo points to his watch
02:02:49 * billf keeps reminding himself that this is Trilug and not CarolinaCon
02:03:23 <coxn> can I get a quick show of hands?
02:03:32 <coxn> who would object to me making these things public?
02:03:52 * alpo approves, but agrees that some sentences could be ironed out
02:04:20 <billf> from a "quality" viewpoint, perhaps the SC needs to record the incident and  actions in some way as well
02:04:42 <jeremyhwllc> the COC on the TriLUG drupal? I vote publish and adjust as needed
02:04:47 <alpo> tha's a good practice, but does not necessarily need to be in the by-laws
02:04:55 <coxn> it's on the drupal, yes
02:05:12 <jeremyhwllc> quickest way to hit the target is fire then adjust fire
02:05:23 <billf> ie, someone reports something to me, and I warn the offender - I should at least summerise it in an email to the SC list
02:05:33 <alpo> jeremyhwllc: your training is showing
02:05:54 <coxn> we'll cover enforcement before the May meeting, how's that?
02:05:55 <billf> jeremyhwllc: except when it's friendly's over there
02:05:57 <jeremyhwllc> sorry about that :)
02:05:58 <justis> I am not comfortable with what I am reading.
02:06:04 <justis> That said, I am tired and grumpy.
02:06:11 <alpo> billf: agreed, but we don't spell out all of our operations in the AoI or by-laws
02:06:17 <justis> I am still grateful for coxn's leadership in this direction.
02:06:22 <coxn> :)
02:06:26 <justis> I am just not ready to endorse what's written here.
02:06:27 <billf> I would like to hold off publishing until we have changed the tone
02:06:32 <alpo> @coxn++
02:06:45 <jeremyhwllc> i am good with that too
02:06:46 <coxn> hold off on the drupal?
02:07:04 <justis> yes, please
02:07:06 <billf> yeah, not bashing you coxn, I just don't want to offend anyone
02:07:09 <alpo> OK, so coxn adjust wording and email to the SC this week
02:07:25 <coxn> I'm publishing Tuesday morning at the latest
02:07:35 <coxn> and I will have a draft by tomorrow morning
02:07:41 <billf> I will review it more and send edits to the SC list
02:07:46 <coxn> we need enough time for people to review publicly
02:07:52 <alpo> (what's on Tuesday?)
02:07:52 <coxn> so they know what they're voting on
02:08:04 <alpo> oh, the time before the meeting
02:08:11 <coxn> exactly
02:08:23 * alpo takes some time, but gets there in the end
02:08:54 <jeremyhwllc> I can send this to the SHARP instructor at work for review as well
02:09:10 <coxn> jeremyhwllc: thanks
02:09:45 <coxn> okay; we can be done for the evening
02:09:53 <billf> #topic Steering Committee Elections
02:10:14 <jeremyhwllc> https://www.youtube.com/watch?v=PPrJOw9QgDc here is a link to sexual harrassment concert
02:10:19 <alpo> ah yes, we need some more nominations and stump speeches in the mailing list
02:10:30 <billf> do we have any new member forms that need to be entered before the meeting
02:10:34 <jeremyhwllc> Matt Frazier is a no go
02:10:39 <alpo> i think so
02:10:45 <justis> jeremyhwllc: he's too busy?
02:10:50 <jeremyhwllc> yup
02:11:01 <alpo> that is, forms = yes
02:11:50 <alpo> forms added to my "remember the milk" for this week
02:12:11 <coxn> @alpo++
02:12:22 <billf> if your running this time round, post a stump speech
02:12:48 <billf> if you think of someone who would be good on the SC, email them privately and prod them
02:13:15 <jeremyhwllc> who of you are able to run again?
02:13:29 <jeremyhwllc> or not
02:13:43 <justis> I am considering running again
02:13:50 * alpo is taking a sabbatical after 5 years on the SC
02:13:57 <justis> particuarly since we're losing two of you :/
02:14:04 <justis> and I've only heard of two new candidates
02:14:09 <justis> and I like both of them
02:14:17 <coxn> I am planning to run again, but my blog post is part of my "stump"
02:14:20 <justis> and would enjoy serving with them
02:14:25 <coxn> so I can't post to the list until that is live
02:14:51 <justis> coxn: you can climb on the stump more than once ;)
02:14:57 * alpo is hoping to be considered like Kevin Otte, SC-emiritus and volunteer-for-life
02:15:04 <coxn> no, I think I need to focus
02:15:13 <justis> alpo: you're already considered that :)
02:15:36 <coxn> okay gents, are we done?
02:16:01 <justis> can we quickly list the candidates?
02:16:12 <jeremyhwllc> JAck Hill
02:16:17 <jeremyhwllc> Barry Peddycord
02:16:20 <alpo> coxn, billf, justis, barry, jack
02:16:28 <jeremyhwllc> Michael Hrivnak
02:16:33 <justis> oh, cool
02:16:42 <justis> is Michael officially running?
02:16:57 <coxn> neither Jack nor Michael have officially accepted
02:16:57 <jeremyhwllc> Nominated by Aaron Joyner
02:17:00 <coxn> as far as I have seen
02:17:09 <coxn> but I spoke with Jack
02:17:12 <coxn> and he's considering
02:17:16 <justis> good
02:17:19 <justis> he belongs on the SC
02:17:34 <coxn> justis: wouldn't hurt if you told him that
02:17:37 <coxn> directly
02:17:37 <jeremyhwllc> Michael would be an asset as well
02:17:42 <coxn> agreed
02:17:55 <jeremyhwllc> ties with NCSU and RedHat are a good idea
02:18:17 <jeremyhwllc> critical at this point
02:18:40 <justis> coxn: Thanks. I'm emailing Jack now.
02:19:56 <billf> it's getting late - anything else ?
02:20:04 <coxn> I can be done
02:20:46 * alpo is done
02:21:03 <coxn> #endmeeting