01:00:25 <billf> #startmeeting
01:00:26 <Tribot> Meeting started Mon Apr 29 01:00:25 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:27 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:00:40 <billf> #chair billf coxn alpo jeremyhwllc justis
01:00:41 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
01:00:48 * alpo is here and on mumble
01:00:53 <billf> #topic May Meeting - FreeIPA
01:01:21 <jeremyhwllc> jeremyhwllc is here on IRC only
01:02:01 <billf> thats fine, we will do all business via IRC anyway
01:02:26 <justis> o/
01:02:43 <billf> jeremy agee emailed last week to say they were intending to prepare their talk this weekend and record the demo
01:03:04 * coxn waves
01:03:07 <coxn> sorry I'm late
01:03:18 <coxn> no mumble for me
01:03:41 <billf> mumble not needed toniggt
01:03:45 <coxn> cool
01:04:22 <billf> So we also have OSAS sponsorship for May - they want to buy the pizzas.
01:04:27 <justis> nice ... recorded demo is good
01:04:33 <justis> who is OSAS?
01:05:00 <billf> looking it up now...
01:05:26 <coxn> an ERP company?
01:05:27 <billf> Open Source & Standards Group
01:05:37 <coxn> these people? http://www.osas.com/
01:06:23 <coxn> have to wonder if they actually licensed that iMac on their homepage
01:06:40 <billf> https://fedoraproject.org/wiki/Category:OSAS?rd=OSAS
01:07:16 <coxn> oh. I know Ruth
01:08:06 <justis> I think we all do
01:08:13 <coxn> so it's the fedora thing and not the accounting software/ERP thing
01:08:22 <justis> makes more sense that way
01:08:30 <justis> what do they get out of sponsorship?
01:08:51 <billf> nothing - they just wanted to buy the pizza I think
01:08:55 <coxn> possibly they have an events budget
01:08:58 <alpo> coxn: license a picture of a thing you own ?
01:09:02 <alpo> phooey
01:09:12 <coxn> alpo: trademark law is weird
01:09:17 <coxn> </derail>
01:09:29 * alpo needs to reconnect
01:09:48 <billf> so I think that only leaves us with promotion for the meeting - email, twitter, etc
01:10:28 <alpo> back
01:11:14 <coxn> so... promotion duties?
01:11:38 <billf> I'm willing to send out emails and stuff - unless someone else wants too
01:11:49 <billf> we also need to identify who to send to
01:12:27 <alpo> this is a hard topic to promote... identity, auth, etc
01:12:58 <coxn> I think the single sign-on angle is the one that's most likely to bring people in
01:13:09 <billf> I've sent it to ISSA and NC SysAdmin already
01:13:09 <alpo> if anyone wants an audio back-channel, i am on https://plus.google.com/hangouts/_/72d18071d5a4aff86a6b67b2f949af9e665d845f
01:13:44 <coxn> that and, for the people who are vaguely familiar with the area and think of it as hard, a pitch that emphasizes how this makes it easier
01:14:35 <justis> I can't think of any other groups that would directly care
01:14:41 <justis> besides ISSA and NCSA
01:15:12 <justis> except maybe NCSULUG, but they are pretty plugged into our mailing list already
01:15:38 <billf> anything to trilug announce is auto posted to ncsulug
01:16:01 <billf> anything else we should do for May meeting at this stage ?
01:16:17 <billf> what needs to be on the ballot paper ?
01:16:26 <justis> we could promote to SplatSpace. I don't think anybody would consider it noise and a few would consider it interesting.
01:16:55 <alpo> we should also give a little thought to the agenda... timing, stump speeches, voting, etc
01:17:33 <alpo> ballots could simply be blank papers, or maybe with a mark so we know it's a real ballot
01:17:53 <alpo> one year, i think i just brought a big pack of mini post-it notes
01:19:16 <coxn> billf: I need to get you verbiage of what people are actually voting on, but I don't think it needs to be on the ballot
01:19:36 <coxn> billf: the amendment should probably just be "Amendment? [ ] yes [ ] no"
01:19:43 <billf> my verbage ?
01:19:58 <justis> blank paper means people have to know the candidate's names. I think that's generally good, so that people don't just take a "dartboard" approach to voting. That said, spelling and handwriting can be an obstacle to tallying votes.
01:20:26 <alpo> yeah, last year, we had one vote for Barry Hill
01:20:29 <billf> so you want to vote on amending the by-laws or just accepting the policy ?
01:20:48 <justis> accepting the policy
01:21:10 <billf> justis: I think coxn wants to amend the by-laws...
01:21:15 <coxn> yeah
01:21:40 <billf> this year I would like the list of candidates to be up on the projector - we can add them real time
01:22:11 <coxn> but what the vote should be should be something like, "The Steering Committee shall have and maintain an Anti-Harassment Policy and all relevant policies and procedures to support it."
01:22:13 <billf> coxn: do you want to give people the choice ?
01:22:44 <coxn> well, I want us to have a policy that has the force of the bylaws
01:22:56 <billf> ok, so I see by-laws differently to you.
01:23:07 <alpo> "have and maintain and PUBLISH"
01:23:20 <alpo> and i can see bill's point...
01:23:21 <coxn> whether the vote is on giving us the authority to have whatever we agree on in the bylaws, or whether the vote is on the draft itself as it appears on the website....
01:23:33 <coxn> I think the former gives us more flexibility
01:23:34 <alpo> usually the by-laws spell out how the group is governed
01:23:48 <billf> by-laws would require a vote every time you want to modify the law - ie to fix a spelling mistake
01:23:57 <coxn> yeah then let's not do that
01:24:17 <coxn> let's just have a vote that gives us the authority to have, maintain, and publish whatever is appropriate
01:24:37 <billf> right - I like your wording above
01:24:50 <justis> @coxn++
01:25:05 <coxn> so let's try it one last time so we agree
01:25:25 <coxn> "The Steering Committee shall have, maintain, and publish an Anti-Harassment Policy and all relevant policies and procedures to support it."
01:25:45 <coxn> and we vote that into the bylaws
01:26:17 <coxn> any objections to that idea?
01:26:26 <coxn> alternate wordings?
01:26:42 <billf> where do we maintain the by-laws ? what by-laws do we have now ?
01:26:43 <alpo> "The Steering Committee shall have, maintain, and publish an Anti-Harassment Policy"
01:26:46 <alpo> short and sweet
01:26:57 <coxn> @alpo++
01:27:03 <alpo> if we had any bylaws in the tanner era, they are long lost
01:27:20 <justis> yeah, I like alpo's version
01:27:21 <alpo> i hear from jeremy portzer that weused to have some bylaws
01:27:29 <alpo> no one knows where they might be
01:27:58 <coxn> "the box" that was lost in the handoff before I came on board
01:28:01 <billf> well, if this is voted in, we are going to have to start something
01:28:10 <coxn> agreed
01:28:53 <alpo> i think the current drupal would be adequate
01:29:19 <coxn> esp. if we track each sub-part in github or whatever
01:29:31 <coxn> we also have alpo's backup
01:29:54 <alpo> (i have a backup?)
01:30:03 <coxn> didn't you back up pilot?
01:30:10 <alpo> oh, am i supposed to MAINTAIN that backup ?
01:30:13 <alpo> i CAN
01:30:15 <coxn> don't you back up pilot quasi-regularly?
01:30:18 <alpo> but i have not been :-)
01:30:21 <coxn> ahhh
01:30:29 <alpo> i only did before the upgrade
01:30:35 <coxn> well, then possibly we should get a cheap backup system
01:30:38 <billf> we have some new hdd space to put the backups onto now
01:30:39 <alpo> but i am not opposed to it... i am backup pervert
01:30:51 <coxn> heh
01:30:54 <billf> ok, so we are off topic now
01:30:55 <alpo> yeah, we should use the new machines or dargo for that
01:30:58 <alpo> yeah
01:31:27 <billf> someone action the wording
01:31:44 <coxn> action the wording?
01:32:07 <billf> of th vote
01:32:39 <justis> parse error
01:32:53 <coxn> wait, so back up a second
01:33:16 <coxn> do we want to have "Vote for amendment? [ ] yes [ ] no"
01:33:19 <coxn> on paper?
01:33:22 <coxn> and "The Steering Committee shall have, maintain, and publish an Anti-Harassment Policy"
01:33:25 <coxn> up on the screen?
01:33:33 <billf> right
01:33:40 <coxn> or do we want to go by voice vote unless somebody demands a paper ballot?
01:33:44 <coxn> or do we... what?
01:34:00 <billf> what is required under our incorporation rules ?
01:34:06 <alpo> section 9
01:34:10 <coxn> majority of members present
01:34:14 <alpo> http://trilug.org/articlesofincorporation
01:34:18 <billf> simple majority vote I believe
01:34:31 <coxn> but under robert's rules of order you could go by voice vote if there are no nays and no objections
01:34:51 <alpo> robert was a real PITA
01:35:33 <justis> Robert's Rules of Order are for people who like meetings and who hate each other.
01:35:33 <billf> we need to move on
01:35:38 <justis> ditto
01:35:51 <billf> #topic Future Meeting Location
01:35:58 <coxn> I only suggest it because it could speed up the meeting
01:36:05 <justis> So, I talked to Matthew Frasier on Friday
01:36:16 <justis> he explained why he won't run for TriLUG SC
01:36:27 <justis> but he also explained that NCSULUG is considering moving their meeting day
01:36:30 <justis> to every Thursday
01:36:32 <billf> so NCSU is looking very good
01:36:35 <justis> and colocating with us on second Thursday
01:36:47 <justis> which gives us another convenient way to get a room
01:36:54 <justis> since they reserve one every week, anyhow
01:37:04 <justis> and they'd know we're bringing 50-100 additional people to their meeting
01:37:11 <jeremyhwllc> nice
01:37:16 <coxn> rockin'
01:37:25 <billf> do we need to prod or poke anyone this week ? anything else ?
01:37:29 <justis> yeah, I was pretty happy with that suggestion
01:37:56 <justis> I'll make sure Barry is on the same page as Matthew. If so, I consider this a done deal.
01:38:05 <justis> Barry already agreed to reserve a room for our July meeting.
01:38:23 <alpo> justis++
01:38:23 <jeremyhwllc> ++
01:38:28 <billf> #topic 501(c)3
01:38:29 <justis> #action justis to contact Barry about colocating TriLUG and NCSULUG in time and space.
01:39:00 <coxn> somebody quote me a number on either a lawyer or a CPA to make this happen
01:39:04 <coxn> and I'll write the check
01:39:19 <coxn> my cap is $400
01:39:26 <billf> we have let this go for too long, is anyone willing to take it on as a task and move it forward ?
01:39:31 <jeremyhwllc> kicking it down the road til after may 18th when I plan to file my own taxes and have a conversation with my accountant when I turn them in
01:39:45 <justis> coxn: our fees to the IRS will be at least $400. The lawyer or CPA will cost us another $200 to $2000.
01:40:00 <jeremyhwllc> 2000?
01:40:05 <justis> yes
01:40:14 <coxn> guh. Well we need a budget
01:40:17 <coxn> to make it happen
01:40:25 <coxn> and I'll contribute both directly and in fundraising
01:40:28 <justis> I hope it would be on the lower end, since we have paperwork from the first time this was done.
01:40:34 <jeremyhwllc> for filing for tax exempt status?
01:40:56 <justis> CPAs and Lawyers typically charge by the hour.
01:41:02 <alpo> i thought we could get some guidance from the NC Center for Nonprofits
01:41:07 <justis> yes
01:41:15 <justis> they can probably tell us how to spend less on the process
01:41:39 <alpo> i think they have lawyers on staff who will tell us out to get into compliance
01:41:56 <billf> want to pass this to the next SC so we can worry about BarCamp as a priority ?
01:42:29 <jeremyhwllc> There are some questions on the form that I was unsure how to answer, so I am hoping to get some sound advice filling it out
01:42:50 <alpo> so far, the 501c3 issue has not really "hurt" us... except one fluke of a donation from the failing windows?? user group
01:42:52 <jeremyhwllc> unless we have the copy o the first application
01:43:08 <coxn> 21:41:56 <@billf> want to pass this to the next SC so we can worry about BarCamp as a priority ?
01:43:11 <coxn> ^ this
01:43:36 <coxn> and then we get alpo's support in making it happen
01:43:37 <alpo> what does "^ this" mean ?
01:43:47 <coxn> I'm agreeing with the line above
01:43:50 <alpo> ok
01:44:29 <coxn> alpo: do you need our blessing to spend some money with the NC Center for Nonprofits?
01:44:35 <coxn> alpo: or just your own time, or... ?
01:44:52 <jeremyhwllc> accounts are still kind of burnt out right now and will be catching up for the next couple weeks
01:44:58 <jeremyhwllc> accountants
01:45:33 <alpo> i don't think NCnonprofit is looking for $$, i think they advise groups all the time on compliance
01:45:42 <coxn> cool
01:45:42 <jeremyhwllc> payroll runs the first of the month. After barcamp will be good time for me
01:45:47 <alpo> we just need to put a date on a calendar to meet with them
01:45:59 <coxn> alpo: who all needs to show up?
01:46:16 <alpo> 1 or more interested volunteeers
01:46:21 <coxn> I guess we should punt if it needs to be multiple people
01:46:32 <jeremyhwllc> I have the paperwork
01:46:34 <coxn> just schedule for June, tentatively
01:46:45 <jeremyhwllc> ++
01:48:21 <billf> actions ?
01:48:25 <jeremyhwllc> next topic barcamp?
01:48:26 <justis> I might be able to show up to said meeting in June.
01:48:35 <justis> alpo: when you schedule with them, please invite me
01:48:40 <jeremyhwllc> same here
01:48:41 <coxn> alpo: ditto
01:48:48 <coxn> if I can't make it, no worries
01:48:54 * alpo notices that he is in charge of this meeting again
01:48:58 <coxn> and yes, next topic
01:49:11 <billf> #topic BarCamp
01:49:13 <coxn> alpo: you can hand off when next steering gets sworn in
01:49:39 <jeremyhwllc> EB2 confirmed
01:49:44 <alpo> ooh, we need a swearing in ceremony... with a ceremonial dagger and stuff
01:50:06 <alpo> do we have a list of rooms for EB2?
01:50:32 <alpo> i never saw a map, and the only thing i DID see just had a vague list of a/v equipment
01:50:38 <jeremyhwllc> email sent to IEI to notify potentially cancelling Hunt Reservation and we have til
01:50:40 <justis> I hope we can get at least one of the big lecture halls on the first floor
01:50:49 <jeremyhwllc> Friday to confirm
01:50:58 <justis> there are at least 2 which seat 100+
01:51:03 <justis> with standing room for more
01:51:09 <alpo> that's what i was concerned about
01:51:17 <jeremyhwllc> Mitch said 1 hold about 200
01:51:24 <justis> let's get it
01:51:28 <alpo> ncsu foss fair was upstairs, and the rooms are smaller
01:51:28 <jeremyhwllc> got it
01:51:32 <justis> nice
01:51:42 <billf> what is the current sponsorship $ level ?
01:52:18 <jeremyhwllc> 1000 in hand 500 pledged from Caktus 500 pledged from Designhammer
01:52:45 <jeremyhwllc> tshirts are covered the way i see it
01:52:53 <billf> so do we do food only ? or food and t-shirts ?
01:53:26 <jeremyhwllc> silver sponsors are promised tshirts so they are not optional
01:54:00 <justis> OpenNMS
01:54:08 <jeremyhwllc> so the fund raising efforts continue for food
01:54:10 <justis> has given generously to barcamp in the past
01:54:17 <justis> "will code for food"
01:54:38 <jeremyhwllc> yes OpenNMS and two more say they will
01:55:02 <alpo> i asked Tekelec, and they're kicking it down, saying "going forward, we should do this as Oracle" (which will be a month or so)
01:55:08 <billf> did we get a quote for tshirts ?
01:55:31 <alpo> i have not mentioned that barcamp is SOON, but i did say that barcamp needs funds badly
01:55:42 <jeremyhwllc> I put a sponsor request in with the recruiting command at work
01:56:32 <coxn> I'm turning into a pumpkin
01:56:52 <justis> alpo: Wait, what? You're being assimilated?
01:57:03 <billf> need to find out the cut off date for ordering t-shirts
01:57:41 <alpo> justis: yes, Oracle agreed to buy Tekelec, planned for May
01:58:08 <justis> alpo: :/
01:58:14 <billf> do we have a spreadsheet with costs and deadline dates ?
01:59:56 <alpo> did everyone tune out?
02:00:27 <billf> I have no idea
02:00:31 <alpo> we need some sort of wiki or google doc to track these things, costs, dates, etc
02:00:47 <justis> I am catching up on the trilug@trilug.org discussion of the anti-harassment policy
02:00:57 <coxn> I have to run
02:01:02 <coxn> sorry to bail
02:01:05 <coxn> but I'm being paged
02:01:14 <justis> coxn: have a great night!
02:01:14 <coxn> g'night all
02:01:16 <coxn> I'll catch up later
02:01:18 <alpo> gnight
02:03:18 <alpo> looks like we petered out at 1 hour
02:05:08 <billf> what was the t-shirt place in Carrboro
02:05:11 * justis peters
02:05:19 <justis> The Merch
02:07:30 <billf> what t-shirt sizes do we want to get ?
02:07:48 <alpo> that should have been a question on the sign-up form
02:08:02 <alpo> not that that observation helps us now
02:08:06 <jeremyhwllc> i plan to go with the recommendation or the tshirt printer
02:08:50 <jeremyhwllc> order 200
02:09:00 <justis> jeremyhwllc: that's the best place to start. For further data, we might ask Jason Austin which shirts they ran out of and which they had too many of.
02:09:18 <jeremyhwllc> right
02:10:15 <billf> should we ask coxn to go visit The Merch to talk about t-shirt qaulity and cost
02:10:23 <justis> yes
02:11:11 <billf> #action billf to ask coxn to visit The Merch to talk about t-shirt quality and cost for 200 shirts
02:11:17 <jeremyhwllc> I will ping DesignHammer and Caktus to get their money and logos in to us ASAP
02:11:31 <justis> fwiw, I believe the Carolina blue one from 2010 was from The Merch. I have two of them. They are sturdy, well constructed, and have lived up to probably 100 wearings and washings since 2010.
02:11:54 <billf> is there a standard barcamp logo (in vector format) ?
02:12:36 <billf> color for this year's shirts ?
02:13:27 <alpo> i like the grey-based ones from past years... one blue/grey and one red/grey
02:14:10 <billf> #topic general business
02:14:45 <justis> yes, there is definitely a standard logo
02:14:49 <justis> CC licensed
02:15:15 <justis> so, who has definitely announced candidacy for the SC?
02:15:56 <billf> I would have to search the ml for that info
02:16:21 <alpo> i seem to recall something about palmer for SC
02:16:52 <jeremyhwllc> Barry, Jack, Michael Hrivnak
02:17:12 <justis> Cristobal
02:17:21 <justis> and Bill
02:17:36 <justis> I haven't found a formal announcement from Jack
02:17:43 <justis> but I emailed him a week ago to say that I really want him to run
02:17:49 <justis> and he replied saying that I convinced him
02:17:52 <jeremyhwllc> justis are you planning another term
02:18:01 <justis> jeremyhwllc: that's what I'm trying to decide now
02:18:23 <billf> hah, would you run if I didn't ;-)
02:18:31 <justis> billf: o.O
02:18:43 <jeremyhwllc> palmer and the new guys
02:18:46 <justis> yes, but more out of a sense of obligation
02:18:48 <billf> if you had audio, you would hear me laughing
02:18:59 <jeremyhwllc> uggg
02:19:11 <justis> billf: we would do to you what we did to alpo ;)
02:19:50 <billf> we can nominate alpo this year too
02:19:57 * alpo runs
02:20:17 <billf> yay, alpo is in again !
02:20:34 <alpo> runs AWAY, not runs for re-election!!
02:20:48 <billf> boooo
02:21:21 <billf> alright - anything else before I head off ?
02:21:25 <jeremyhwllc> we need to nominate a female for equal representation
02:21:27 <justis> nope
02:21:34 <justis> billf: thanks for running the meeting :)
02:21:39 <justis> have a great night!
02:21:43 <justis> jeremyhwllc: good idea
02:21:48 <billf> who ?
02:21:54 <justis> eronel?
02:22:02 <justis> she attends nearly every meeting
02:22:07 <justis> and has for at least 3 years
02:22:19 <alpo> let's not nominate someone "just because she's a girl"
02:22:33 <justis> I served on the SplatSpace board with her
02:22:34 <billf> might want to ask her first
02:22:40 <justis> she was quiet and not particularly involved
02:22:46 <billf> oh
02:22:47 <justis> but you could say the same about me :p
02:23:14 <justis> she definitely cares
02:23:21 <justis> I think she was rather busy during that term
02:23:25 <jeremyhwllc> good candidate i think
02:23:29 <justis> and too shy to be PR officer, which is the role we had her in
02:24:11 <justis> other than that, I can't think of any women who make it to most meetings
02:24:16 <justis> well
02:24:24 <justis> Nancy Shipon is at about 70% of them
02:24:37 <justis> and she has experience organizing NCSA
02:24:42 <justis> but may be busy with that
02:25:17 <justis> I distinctly miss Roberta Merrill. Ran into her at the Farmers Market two weeks ago.
02:25:18 <jeremyhwllc> she mentioned on the list today she attends most meetings
02:26:22 <justis> there are about another 10 women who come to 20% of our meetings, depending on which topic we're presenting.
02:27:15 <jeremyhwllc> we can work out the datails by email
02:27:53 <jeremyhwllc> need to sign out
02:28:00 <billf> #endmeeting