01:06:44 <coxn> #startmeeting
01:06:45 <Tribot> Meeting started Mon May  6 01:06:44 2013 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:06:46 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:06:55 <coxn> #chair billf justis alpo jeremyhwllc
01:06:56 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
01:07:05 <billf> do you want a hangout for tonight ?
01:07:20 <coxn> if we do that, I'd say do it for just audio
01:07:27 <coxn> rather than video
01:07:38 <coxn> would work better for me, at least
01:07:43 <alpo> https://plus.google.com/hangouts/_/bcf2e5e385893728a4fabb25e895eaa17e0d7489
01:07:44 <jeremyhwllc> me too
01:08:02 <justis> k
01:08:17 <billf> you beat me to it
01:08:29 <billf> #topic Meeting Week
01:09:10 <alpo> i don't think anyone can hear me
01:09:40 <alpo> i can hear billf
01:10:32 <billf> I will do the parking gate
01:10:36 * alpo takes food and drink
01:11:26 * alpo waves to kelly
01:12:13 <coxn> #action billf to handle parking gate
01:12:27 <coxn> #action alpo to handle food and drink
01:14:13 <billf> #action OSAS will pay us for the pizza's via credit card
01:15:46 <alpo> #action alpo to print member list(s)
01:15:54 <billf> #action billf will print the ballots
01:18:18 <billf> #action billf will MC the meeting, and will do slides
01:18:36 <alpo> billf++ for the slides
01:18:51 <justis> y'all can't hear me?
01:19:00 <billf> no
01:22:54 <billf> #action coxn will speak about the by-laws before the vote
01:23:54 <alpo> good point - might be interesting to see  [ ] for  [ ] against  (just to see the difference between against votes and abstentions)
01:24:42 <billf> #action questions for the by-law change will be limited to 5min
01:24:45 <alpo> short circuit debate by pointing out that we're talking about the amendment, and not arguing the effectiveness of a policy
01:25:14 <alpo> (no filibusters allowed)
01:29:24 <billf> #topic BarCamp
01:45:34 <billf> we should cap the t-shirts now to 100 or 120 so that we ensure enough money is left for food
01:52:57 <alpo> men s = 2, m = 18, l = 24, xl = 15, 2xl = 9, women m = 1, l = 1, xl = 1
01:53:09 <alpo> $610
01:53:09 <billf> total for 71 t-shirts is $610
01:55:01 <billf> Current sponsorship is $2500, so $1700 for food
01:59:22 <billf> #action coxn will order 100 t-shirts from The Merch using the TriLUG credit card on Monday May 6th.
02:00:40 <alpo> coxn: do you have the TriLUG CC info?
02:00:42 <billf> #topic General Business
02:01:11 <coxn> alpo: I can pull it from pilot
02:02:10 <billf> organize a lunch for the current and incoming SC after BarCamp
02:02:34 <alpo> current Coastal balance = $1320
02:03:13 <billf> #action billf will set up a doodle poll to arganize a SC gathering
02:05:00 <billf> #endmeeting