01:01:21 <billf> #startmeeting
01:01:22 <Tribot> Meeting started Mon May 13 01:01:21 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:01:23 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:01:50 <billf> #topic New SC Committee changeover
01:02:14 <billf> #chair coxn alpo justis mhrivnak IsharaComix billf
01:02:15 <Tribot> Current chairs: IsharaComix alpo billf coxn justis mhrivnak
01:02:22 <coxn> so shall we schedule a face-to-face?
01:02:28 <coxn> possibly with food and beverages?
01:02:32 <justis> yes, plz
01:02:36 <mhrivnak> All of those things sound good.
01:02:44 <billf> we shall, but IsharaComix is not available for 2 weeks
01:02:51 <coxn> I see
01:03:24 <IsharaComix> unavailable is the short answer. I'll be in town the weekend of barcamp and can stretch that back and forward a day if necessary.
01:03:25 <billf> IsharaComix: when do you get back ?
01:04:33 <billf> I will create a doodle poll - any initial preferences ?
01:04:59 <billf> first up - can I get IsharaComix and mhrivnak to add their contact details to the top of the SC wiki
01:05:04 <mhrivnak> I'm pretty flexible outside normal business hours.
01:05:05 <IsharaComix> 5/17- 5/21. Prefer evenings.
01:05:05 <coxn> Thursdays and Saturdays are better than other days
01:05:38 <IsharaComix> Do I need to actually create a mediawiki account on the sc-wiki?
01:05:39 <mhrivnak> billf, will do once I can get a kind volunteer to reset my password.
01:05:57 <billf> hmm, not sure
01:06:06 <billf> yes
01:06:33 <billf> we don't have complete integration with ldap yet
01:06:53 <billf> or maybe alpo implemented this yesterday ?
01:07:37 <IsharaComix> billf The ldap just gives me view access.
01:07:52 <IsharaComix> I had to add a mediawiki account for myself to go in and edit
01:08:00 <billf> well, you will need to create a media wiki account now I guess
01:08:07 <IsharaComix> since the steering wiki is password-protected, we could just enable anonymous editing.
01:08:31 <justis> requiring login helps us track who edited what
01:08:45 <IsharaComix> Good point. Either way, contact information has been added.
01:08:52 <justis> thanks :)
01:09:47 <coxn> is somebody already resetting a password for mhrivnak?
01:10:09 <coxn> and if not, what password is this? pilot ldap? other?
01:10:12 <billf> no - he has already logged in to the website
01:10:17 <coxn> okay cool
01:10:27 <coxn> do we have other action items on handoff?
01:10:35 <coxn> handoff/changeover
01:10:37 <billf> coxn: mhrivnak needs to create a media wiki account before he can edit
01:10:55 <justis> coxn: we have to agree on where we will bury the bodies
01:11:04 <billf> I guess we can move on to positions
01:11:28 <mhrivnak> billf, are you saying I've logged into something? I don't think I've had success logging into any trilug services today.
01:11:37 <mhrivnak> wiki included.
01:12:16 <coxn> justis: pffft.
01:12:47 <justis> coxn: c'mon. We all agreed that Alan and Jeremy know too much.
01:12:48 <billf> ok, coxn can you reset mhrivnak ldap  password
01:13:03 <billf> mhrivnak: which email address do you use ?
01:13:13 <mhrivnak> billf, mhrivnak@hrivnak.org
01:14:34 <coxn> Internal Server Error
01:14:38 <justis> o.O
01:14:40 <coxn> trying to log into steering.trilug
01:16:27 <justis> I'm ready to reset mhrivnak's password
01:16:29 <coxn> AuthUserFile not specified in the configuration
01:16:30 <justis> shall I?
01:16:35 <coxn> justis: do it
01:16:49 <billf> #topic Officer Positions
01:17:09 <billf> So now we should talk about who wears what hat
01:17:36 <justis> I want the sombrero
01:17:45 <billf> we can either decide tonight, or pospone to the next meeting
01:17:48 <coxn> I like Tilley hats
01:17:49 <IsharaComix> I would very much like to be PR.
01:17:51 <justis> coxn: thx, done
01:18:02 <IsharaComix> Or as we call it in NCSULUG, Minister of Propaganda.
01:18:11 <justis> I suggest that we discuss it tonight and finalize it at our f2f meeting
01:18:13 <coxn> @IsharaComix++
01:18:21 <coxn> @justis++
01:18:30 <justis> IsharaComix for miniprop!
01:18:47 <justis> I think he'll do a bang-up job of it
01:18:48 <coxn> mhrivnak: would you be comfortable being treasurer?
01:18:59 <mhrivnak> coxn, I am happy to do that.
01:19:08 <coxn> I'll nominate you for that, then
01:19:25 <coxn> since I think we need some experience to get our 501(c)(3) stuff sorted out
01:20:15 <coxn> #link http://trilug.org/about-steering
01:20:27 <coxn> we have chair, vice-chair, and webmaster left
01:20:27 <mhrivnak> (quick aside: looks like my last login to pilot was January of 2008)
01:21:04 <coxn> I'm very happy in either the vice-chair or webmaster hat
01:21:27 <billf> hah - i'm feeling cornered :-)
01:21:31 <coxn> justis: do you have a preference?
01:21:34 <justis> billf: heh
01:21:38 <coxn> billf: I know you didn't want to do chair again
01:21:51 <justis> coxn: I prefer chair, vice-chair, or treasurer
01:22:08 <justis> coxn: in a pinch, I could do webmaster
01:22:24 <justis> coxn: but I'd probably be looking to others to help with sysadmin tasks
01:22:34 <coxn> cool
01:22:48 <coxn> billf: preference(s)?
01:23:50 <billf> no, I guess I will do what ever is required
01:24:21 <billf> If I was to stay as pres, I would have to improve my management style
01:25:26 <justis> billf: moar flogginz!
01:26:14 <coxn> billf: I think you've done fine
01:26:27 <coxn> we need any more discussion on this right now?
01:26:38 <coxn> on to the next thing?
01:26:42 <billf> ok
01:26:55 <billf> #topic June Meeting & Location
01:27:23 <justis> IsharaComix: We get access to reserve a room through NCSULUG on May 20, yes?
01:27:35 <IsharaComix> may 27th.
01:27:38 <justis> ew
01:27:42 <IsharaComix> after the first full week of classes.
01:27:47 <coxn> blech
01:27:48 <IsharaComix> i'll ask on the 20th anyway though
01:27:52 <justis> ok, thanks
01:27:55 <IsharaComix> and report back if they tell me to wait
01:28:06 <billf> what about hunt lib for one night ?
01:28:08 <IsharaComix> (summer is usually easier than the main semester, especially for a one-time meeting)
01:28:14 <justis> #action IsharaComix to attempt reserving a room at NCSU on May 20th
01:28:20 <IsharaComix> hunt would be a pain to get.
01:28:32 <coxn> and expensive, as we now know
01:28:35 <IsharaComix> Unless we play up the 'celebrity speaker' angle, which I'd prefer not to do.
01:28:42 <justis> coxn: only the IEI is expensive
01:28:51 <justis> coxn: the auditorium is managed separately
01:28:52 <coxn> ahh. fair enough
01:28:56 <IsharaComix> the auditorium is the same as any other classroom
01:29:23 <justis> IsharaComix: but less likely to be booked regularly for a class, no?
01:29:27 <billf> so Jeremy has organised Cathy Davidson for June
01:29:47 <IsharaComix> justis, not necessarily. there are classes that meet there regularly during the semester
01:30:02 <billf> do we need to confirm her now without a venue ?
01:30:32 <justis> billf: yes
01:30:46 <IsharaComix> R&R is fast. They can get you a room with 48hr notice.
01:30:52 <justis> R&R?
01:30:57 <billf> #action jeremy to confirm Cathy Davidson for June meeting
01:31:00 <IsharaComix> sorry - registration and records.
01:31:09 <IsharaComix> they are in charge of room reservations
01:31:44 <IsharaComix> i'm seeing cathy on 5/20. I can bring up anything you need me to.
01:31:55 <justis> IsharaComix: do you think there is any significant risk of there being no room of sufficient size available on June 14?
01:32:15 <IsharaComix> Given my past experience, no.
01:32:24 <justis> that's what I would expect,t oo
01:32:34 <justis> 7pm isn't exactly primetime in EBII
01:32:41 <IsharaComix> but isn't the meeting on june 13th?
01:32:57 <justis> IsharaComix: you are correct, June 13th
01:33:09 <IsharaComix> justis, 7pm is when they have the ACM and Fidelity talks.
01:33:11 * justis realigns his eyeballs to their proper position in their sockets
01:33:20 <IsharaComix> not during summer, of course.
01:33:37 <justis> IsharaComix: True, but I've never seen two of them booked on the same night and there are 3 lecture halls of sufficient size
01:33:47 <IsharaComix> trufax.
01:34:05 <IsharaComix> getting a room one night is fine. The trick is getting a room on a regular basis.
01:34:37 <justis> I'd be satisfied with getting the same wing (either ECE or CSC) or a regular basis
01:34:41 <billf> right now we just need June.  We have other irons in the fire for future meetings
01:34:50 <justis> we can cover the rest with sandwich boards and volunteers to direct traffic
01:34:53 <IsharaComix> will do. consider me on top of it.
01:34:59 <billf> https://steering.trilug.org/wiki/index.php/MeetingLocation
01:35:04 <justis> IsharaComix: thanks :)
01:36:03 <justis> billf: may I delete bandwidth.com? I have confirmed that they do not have a large enough room for us
01:36:12 <billf> I will be out of the country for June meeting - so I won't been of much use
01:36:15 <billf> justis: yes
01:36:36 <billf> is bandwith moving into the RH HQ ?
01:36:57 <justis> billf: they moved into the space that RedHat already vacated across the street.
01:36:57 <mhrivnak> billf, not the main building we've been meeting in, as far as I know.
01:37:06 <billf> I wonder who is ?
01:37:15 <billf> I digress
01:37:15 <justis> dust bunnies
01:37:40 <billf> #topic Speaker Pipleline...
01:37:48 <mhrivnak> I'll keep my ear to the ground about who moves into that building.
01:38:06 <justis> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
01:38:16 <justis> nothing for July yet?
01:38:18 <billf> So we need to find speakers for august and future meetings
01:38:44 <billf> plunder the BarCamp and SELF confernce speakers
01:38:56 <IsharaComix> (looking at the list) I know a guy who'd prolly be willing to talk about patents and stuff.
01:39:12 <IsharaComix> he's the VP of the IEEE Eastern NC Section.
01:39:15 <billf> I could talk all night about patents :-)
01:39:24 <IsharaComix> He's a lawyer. :)
01:39:44 <justis> somebody approached me after Thursday's meeting and asked if we might consider having a meeting that is aimed more at casual and home users, instead of at sysadmins or developers
01:39:46 <mhrivnak> That sounds quite interesting.
01:40:01 <mhrivnak> justis, I was thinking the same thing during this past meeting.
01:40:07 <billf> like video editing ?
01:40:09 <justis> I really enjoyed Keith Bergelt's spin on patents
01:40:18 <justis> billf: video editing could be good, yeah
01:40:43 <IsharaComix> justis, how about web-based video editing with mozilla popcorn?
01:40:44 <billf> on #trilug we have talked about a distro roundup
01:41:00 <mhrivnak> Something like a "Desktop Application Showcase" could be cool.
01:41:14 <billf> might want to do a video editing roundup then
01:41:15 <justis> http://www.openinventionnetwork.com/
01:41:37 <justis> I like "desktop application showcase" slightly more than distro roundup, but either one sounds like a refreshing change of pace
01:42:05 <IsharaComix> there's this thing at usenix called "the guru is in"
01:42:12 <justis> So, Keith is the figurehead of http://www.openinventionnetwork.com/ and can speak intelligently (at somewhat dizzying depth) about the IP landscape around open source
01:42:17 <IsharaComix> which is usually a q&a session targeted around a specific family of topics.
01:42:36 <justis> IsharaComix: what's the format and how many people typically attend?
01:42:59 <IsharaComix> there might be videos online. searching... please wait...
01:43:14 <billf> depends on the topic - if it is distros - get several people to champion their favourite
01:43:20 <justis> FWIW, the particular member I spoke with really liked the idea of smaller, round-table discussions as opposed to auditorium-style presentations.
01:43:42 <IsharaComix> -- meetings with breakout sessions?
01:44:01 <justis> yes, or possibly separate meetings on a separate night
01:44:08 <billf> #idea Meeting Topic: Desktop Application Showcase
01:44:11 <mhrivnak> justis, that sounds like the kind of thing that might lead to some formal "special interest groups"
01:44:22 <justis> mhrivnak: is that good?
01:44:35 <mhrivnak> justis, yes, I think it would be.
01:44:39 * justis thinks it is, too
01:44:57 <billf> #idea Meeting Topic: Video Editing for Home Users
01:45:03 <IsharaComix> trizpug also encourages lightning talks after all meetings that have been rather interesting.
01:45:18 <justis> now that I think of it, we could keep a "birds of a feather" breakout session in our back pocket for when the pipeline is lean
01:45:41 <coxn> I'd enjoy a talk on photo editing and management
01:45:42 <billf> or a hack day following the meeting
01:45:48 <justis> IsharaComix: agreed ... I like that about TriZPUG
01:45:53 <mhrivnak> coxn, me too on the photo editing
01:45:59 <coxn> eg. how you deal with your vacation or wedding photos or whatever
01:46:08 <billf> #idea Meeting Topic: Photo Editing and Libraries
01:47:36 <justis> #idea Meeting Topic: Birds of a Feather / breakout discussion groups
01:48:01 <billf> #topic General Business
01:48:23 <justis> I'd like to add something new to our monthly meeting agenda
01:48:30 <billf> BarCamp is screeming up on us
01:48:38 <justis> billf: is that general business?
01:48:43 <billf> justis: sure - go ahead
01:48:49 <justis> billf: deserves its own agenda item or its own meeting
01:49:04 <billf> #topic BarCamp
01:49:11 <IsharaComix> (this is the last sunday before barcamp, after all. ^^)
01:49:12 <billf> ok, let's cover it now
01:49:27 <billf> t-shirts ordered ?
01:49:58 <billf> I'm going to add IsharaComix and mhrivnak to my Google Drive for bar camp
01:50:04 <justis> coxn: ?
01:50:15 <justis> last I saw, The Merch was waiting on us to finalize design
01:51:55 <coxn> justis: I put Red Hat and The Merch in touch with each other
01:51:56 * justis taps the mic, "Is this thing on?"
01:51:59 <coxn> I'll ping them
01:52:05 <justis> coxn: ok, thx
01:52:06 <billf> so let's catch IsharaComix and mhrivnak up on BarCamp
01:52:22 <justis> #action coxn to hassle RedHat about finalizing design with The Merch
01:52:38 <billf> http://trilug.org/barcamp/
01:53:08 <coxn> I think Red Hat signed off, but am not sure
01:53:09 <coxn> email sent
01:53:20 <billf> food ? coffee ? wifi ?
01:53:21 <mhrivnak> AFAIK, Red Hat has provided the stuff that was necessary after some back-and-forth.
01:53:26 <coxn> CC'd Steering
01:53:59 <coxn> I had a back-and-forth with people at Red Hat and the Merch on Friday while a passenger in a car
01:54:08 <coxn> it sounded like they had things under control
01:54:28 <coxn> but we'll see what they say tomorrow
01:54:45 <billf> anything else tonight without Jeremy here ?
01:55:00 <coxn> let's move on beyond barcamp since he's not here, yeah
01:55:09 <billf> justis: what was your new agenda item ?
01:55:11 <coxn> or... maybe schedule one last meeting?
01:55:27 <justis> billf: back to general business?
01:55:35 <coxn> can I add an item?
01:55:35 <justis> we should have a meeting with Jeremy
01:55:36 <billf> #action billf will email jeremy to schedule a barcamp meeting this week
01:55:40 <coxn> should be quick
01:55:41 <justis> probably tomorrow
01:56:21 <justis> #topic engaging volunteers
01:56:22 <coxn> quick addition and then general business?
01:56:26 <coxn> okay cool
01:56:29 <coxn> that works, too
01:56:33 <justis> this was my platform issue
01:56:36 <justis> I'll talk more about it later
01:56:42 <justis> the first thing I want to do, though
01:56:50 <justis> is add an agenda item to the monthly meeting
01:56:59 <justis> should take about 60 seconds each month
01:57:07 <justis> to thank everyone who did something for TriLUG during the past month
01:57:17 <coxn> ooh neat
01:57:21 <coxn> I dig it
01:57:28 <IsharaComix> like itemized thank yous?
01:57:30 <justis> most helpful person on the mailing list, the person who helped us upgrade servers, the person who fixed auth on the wiki, etc
01:57:34 <justis> IsharaComix: exactly
01:57:40 <mhrivnak> I like it.
01:57:43 <IsharaComix> as do i
01:57:52 <justis> nice
01:57:54 <justis> let's do it
01:57:54 <billf> good idea
01:58:02 <billf> #topic General Business
01:58:02 <coxn> it would be cool if that included a call to action if applicable
01:58:03 <IsharaComix> should help improve the visibility of people who do awesome stuff
01:58:10 <coxn> I had one more thing
01:58:13 <coxn> if we could
01:58:23 <billf> coxn: go ahead
01:58:35 <coxn> #topic anti-harassment verbiage review
01:58:45 <coxn> we don't have to do this now, but I'd like feedback by Wednesday
01:58:47 <coxn> #link https://github.com/tarheelcoxn/trilug-anti-harassment/compare/master...techbackground
01:59:00 <coxn> that branch and any other changes you'd like to see
01:59:07 <IsharaComix> ahhhh no linebreaks
01:59:10 <coxn> because I want to make it fully published
01:59:24 <coxn> IsharaComix: I know. it sucks
01:59:30 <coxn> I blame Drupal
01:59:34 <IsharaComix> :)
01:59:51 <coxn> so like I said, I don't want to hold everybody up now
01:59:58 <coxn> but I'd like to publish Wednesday
02:00:14 <coxn> so if you feel like working with me on it, find me on IRC or via email
02:00:18 <coxn> okay I'm done
02:00:30 <billf> OK - I'll chat tomorrow during th day
02:00:34 <billf> #topic General Business
02:00:36 <justis> @coxn++
02:00:43 <billf> anything else - we have hit 10pm
02:00:46 <justis> btw, I updated https://steering.trilug.org/wiki/index.php/MeetingAgenda#Agenda
02:01:08 <billf> justis: thanks
02:01:08 <justis> to add the thankfulness item
02:01:19 <IsharaComix> billf do you want to make me an admin on the trilug facebooks and give me twitter access?
02:01:47 <justis> #action justis to follow-up with Jack Hill about fixing our wiki
02:02:09 <billf> #action billf will add IsharaComix and mhrivnak to facebook linkedin groups
02:02:38 <billf> twitter account is listed on https://steering.trilug.org/wiki/index.php/ExternalServices
02:03:27 <billf> the SC wiki has accounts and passwords for all sorts of stuff
02:03:33 <billf> have fun !
02:03:42 <IsharaComix> i looked in the 'secrets' page but couldn't find it. :)
02:03:55 <billf> ExternalServices
02:03:58 <coxn> anything else?
02:04:11 <billf> not from me
02:04:21 <coxn> welcome aboard, mhrivnak and IsharaComix :)
02:04:28 <mhrivnak> thanks!
02:04:32 <coxn> hope the first spin around the harbor was nice.
02:04:43 <billf> yeah, good to have you guys here
02:04:58 <billf> onward and upwards !
02:05:01 <mhrivnak> Indeed. I'm looking forward to digging in to some things.
02:05:24 <billf> these IRC minutes are archived for later review if you need to
02:05:36 <billf> #endmeeting