00:59:00 <coxn> #startmeeting
00:59:01 <Tribot> Meeting started Mon May 20 00:59:00 2013 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:59:02 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
00:59:07 * alpo wanders by, peeks in
00:59:10 <coxn> #chair billf IsharaComix alpo
00:59:11 <Tribot> Current chairs: IsharaComix alpo billf coxn
00:59:34 <coxn> I'll be in and out since I have a machine that's still wonky
01:00:42 <billf> you started early :-)
01:01:04 <IsharaComix> we were a minute late last week. i think we're just making up time
01:01:43 <billf> welcome everyone, let us know if your here
01:01:51 <justis> do any of you know how to script irssi to do the chanserv / invite thing so that I autojoin this channel?
01:02:10 <mhrivnak> I am here.
01:02:10 <alpo> see ~porter/.irssi/config
01:02:23 <billf> beat me to it
01:02:27 <alpo> oh wait... that's probably chmod go-wrx
01:02:47 <alpo> justis: i can send you mine
01:02:51 <justis> alpo: thx
01:03:19 <billf> #topic pilot security email
01:03:41 <justis> billf: how do we know you're not an impersonator?
01:04:01 <billf> today I logged in to pilot and opened the truecrypt folder, but I did not fail any password entries
01:04:21 <justis> whoa
01:04:26 <billf> It was the at the same time as the security email, so I believe it did trigger it
01:04:41 <IsharaComix> what are you guys talking about?
01:05:10 <billf> I have added the barcamp attendee list, with email addresses, to the truecrypt volume
01:05:33 <billf> IsharaComix: did you get an email today titled: *** SECURITY information for pilot.trilug.org ***
01:05:37 <IsharaComix> i did not
01:05:51 <mhrivnak> Neither did I.
01:06:01 <jeremyhwllc> I did not
01:06:03 <billf> ok, so I am getting emails sent to: root@pilot.trilug.org
01:06:16 <billf> I wonder how that is configured
01:06:28 <billf> alpo and justis get them too
01:06:52 <billf> alpo called me on the phone when it happened, and we talked about it
01:07:11 <alpo> /etc/aliases has an entry for root
01:07:42 <alpo> goes to CristobalPalmer,AlanPorter,JustisPeters,BillFarrow
01:08:26 <billf> so IsharaComix and mhrivnak can add themselves to /etc/aliases for root
01:08:45 <billf> #action IsharaComix and mhrivnak shall add themselves to /etc/aliases for root emails
01:09:09 <mhrivnak> IsharaComix, I'll do that now and let you know when I'm done.
01:09:15 <billf> alpo: do you know if that is on the wiki ?
01:09:16 <IsharaComix> mhrivnak, thanks!
01:09:17 <alpo> follow the conventions in the file... should be pretty understandable
01:09:25 <justis> mhrivnak: just add IsharaComix while you're there?
01:09:55 <mhrivnak> sure.
01:10:45 <billf> #action billf will investigate truecrypt security trigger this week and report at the next meeting
01:12:31 <billf> would IsharaComix or mhrivnak be willing to create a wiki page to document the process for adding new SC members (if we don't have one already...)
01:13:28 <IsharaComix> process: add to sudoers, add to root alias, add to steering mailing list, invite to irc...
01:13:33 <mhrivnak> Being a wiki, perhaps we can both tackle that.
01:14:18 * alpo is very happy to hear that
01:14:22 <billf> and something was added to ldap for you as well
01:14:31 <IsharaComix> right.
01:14:34 * alpo is used to the old "email to all, reply to all" communication :-(
01:14:48 <IsharaComix> email is evil and needs to die a very painful death
01:14:59 <IsharaComix> #noemail
01:15:13 <alpo> sudo is done through a script, stored in LDAP
01:15:24 <alpo> nothing else in LDAP for steering
01:15:26 <billf> #action IsharaComix or mhrivnak will document the process for adding new SC members
01:16:16 <billf> alpo: what about the SC wiki access authorisation ?
01:17:01 <IsharaComix> billf, right now, we just make accounts for ourselves
01:17:12 <billf> anything else on this topic ?
01:17:39 <alpo> billf: wiki uses a hard coded list of users, but uses normal LDAP passwords
01:17:53 <alpo> (just easier that way)
01:18:06 <billf> #topic Officer Positions
01:18:33 <alpo> a.k.a. Rock-Paper-Scissors
01:18:58 <IsharaComix> we originally decided to table this until the in-person meeting, yes?
01:19:18 <IsharaComix> or did we mean the "next meeting, IRL or IRC?"
01:19:29 <billf> just checking last weeks log...
01:19:53 <justis> I'm OK with either, as long as we decide before the June 13 meeting
01:19:58 <IsharaComix> mhrivnak, https://steering.trilug.org/wiki/index.php/NewOfficerProcess <- new page for the thingy
01:20:12 <justis> IsharaComix: thanks!
01:20:12 <mhrivnak> IsharaComix, cool.
01:20:23 <IsharaComix> just wanted to make sure we edited the same page. :)
01:20:59 <billf> #action pospone officer positions until face to face meeting on Thurs May 30
01:21:54 <billf> #topic 501(c)3
01:22:08 <billf> do we want to pospone this as well
01:22:22 <IsharaComix> first bring me up to speec
01:22:25 <mhrivnak> Not sure. What do we want to cover on this topic?
01:22:38 <IsharaComix> s/speec/speed/
01:22:49 <mhrivnak> Same here. I guess a briefing on the specifics of the current state would help.
01:22:49 <alpo> there is an application form and a fee that need to be filled/payed
01:22:59 <billf> I put it on the agenda to keep the pressure on :-) currently we are lapsed 501(c)3
01:23:04 <alpo> it's a long form, but my understanding is most does not apply to us
01:23:26 <alpo> and we can get help from the NC center for nonprifits (since trilug is a member)
01:23:29 <mhrivnak> Do we have prior filings of any kind to reference, like old 990s?
01:23:33 <IsharaComix> would probably be best for the past three treasurers to be in charge of that.
01:23:38 <IsharaComix> or something like that
01:23:40 <mhrivnak> I looked earlier on guidestar, and they don't have us listed.
01:23:56 <coxn> I think our last 990 would have been circa 2003
01:24:23 <coxn> when I came in mid-term in 2005 nobody had any clue we were a 501(c)(3) at any point
01:24:26 <jeremyhwllc> i filled out what I could on the application but was stumped by many of the questions
01:24:36 <IsharaComix> so what needs to be done is getting the form filled out?
01:25:00 <jeremyhwllc> yes but with professional advice I believe
01:25:09 <billf> probable need to get help from the center for non profits
01:25:15 <mhrivnak> Well, there will definitely need to be a meeting between the incoming and outgoing treasurers, which may be a good time to dig into the specifics of what documentation we currently have.
01:25:29 <billf> we pay a membership to the nc center for non profits for just the reason
01:25:32 <alpo> documentation is slim
01:25:33 <jeremyhwllc> they were not questions that I would want to answer incorrectly
01:25:57 <mhrivnak> wiki mentioned some activity happening in 2011 relevant to this.
01:26:00 <billf> it's ok, we don't have "tea party" in our name
01:26:03 <IsharaComix> lol
01:26:05 <justis> When we found out we were a 501c3 was after the lady who originally incorporated TriLUG contacted us to say that she had asked the IRS to cancel our tax exemption, because some attorney had scared her into thinking she was personally liable for an unknown sum of back taxes that didn't exist.
01:26:36 <mhrivnak> oh my.
01:27:09 <justis> This was after she had repeatedly attempted to contact our treasurer at the time, who was negligent of many things
01:27:16 <alpo> so we chatted about it at length, then had the members vote whether to re-do 501 or to leave it be
01:27:42 <alpo> it took about 9 months of chatting
01:27:45 <justis> IIRC, we voted to redo it and still haven't finished
01:27:46 <IsharaComix> blech
01:27:48 <mhrivnak> alpo, I recall that discussion. I take it the members voted in favor?
01:27:51 <justis> *lots* of chatting
01:28:07 <justis> at one point, I was the lone voice on the SC in favor of being 501c3
01:28:20 <billf> let's pospone until after the face to face meeting and decide on the new treasurer
01:28:32 <billf> we can talk about it then
01:28:34 <IsharaComix> no opposition here
01:28:36 <mhrivnak> Agreed.
01:28:51 <mhrivnak> If end up in that position, I'm happy to dig into it and come up with a recommendation.
01:29:02 <billf> mhrivnak: ++
01:29:04 <mhrivnak> if *I*
01:29:14 <billf> #topic Finding Speakers
01:29:34 <billf> we need to fill that speaker pipeline
01:29:52 <IsharaComix> So when it comes to finding speakers, we've agreed that local talent is preferable to finding fancy speakers from elsewhere?
01:30:14 <billf> ideas should be added to the wiki here: https://steering.trilug.org/wiki/index.php/UpcomingMeetings
01:30:25 <justis> IsharaComix: That is certainly my stance.
01:30:53 <mhrivnak> We do have a tremendous number of locals who could potentially give great talks.
01:30:53 <billf> some rock star speakers are ok, but one or 2 a year.
01:31:05 <billf> we want to encourage local talent
01:31:07 <alpo> although i think if we find remote speakers, they spice it up a bit... we won't get a LOT of remote speakers
01:31:11 <justis> IsharaComix: I'd still like to see 2 or 3 imported celebrities each year, but the rest of the year should be local celebrities or rising talent from our local pool
01:31:16 <billf> and coach and mentor them
01:31:22 <justis> billf: exactly
01:31:40 <IsharaComix> last week we had the idea of using lightning talks to help incubate "real" talks.
01:31:51 <justis> yes
01:31:56 <billf> so, see anything interesting at BarCampRDU ?
01:32:14 <justis> I thought more about how to get higher quality talks at BarCamp and the idea I came up with would help with lighitning talks, too
01:32:16 <jeremyhwllc> pirates and balloons
01:32:22 <IsharaComix> lolz
01:32:34 * alpo thought the lightning talks was a nice way to end the day
01:32:46 <billf> coxn: emailed me and mark@github.com about a talk/panel on ssh tricks
01:32:47 <IsharaComix> i would be highly supportive of a proposal to add lightning talks to the end of Trilug sessions.
01:33:08 <justis> here's the idea: Don't pick a date for BarCamp (or lightning talks) until you have a critical mass of people talking about what they are going to present at the next BarCamp (or lightning talks)
01:33:24 <justis> IsharaComix: we would need to trim our current agenda to fit it; the meeting is already long
01:33:29 <billf> maybe, but we run out of time usually
01:33:48 <IsharaComix> it's still a good thought experiment.
01:33:52 <billf> unless we get a fast speaker who finish's at 8pm
01:33:59 <justis> so, we seed lightning talks by finding a few folks who have something they're excited about presenting
01:34:03 <mhrivnak> this may be a new agenda item, but perhaps we should discuss at some point if we're going to stick with the hard 9pm stop for meetings.
01:34:21 <justis> mhrivnak: interesting question
01:34:22 <IsharaComix> mhrivnak, hard stops aren't a big deal if our venue is NCSU
01:34:25 <alpo> that has to do with our hosts :-)
01:34:31 <mhrivnak> exactly.
01:34:57 <jeremyhwllc> during my talk it was brought to my attention Barcamp should be scheduled at the same time every year
01:35:12 <billf> so we need to wait and see how the format will change when we get into the new venue
01:36:57 <mhrivnak> So there are a ton of ideas on this wiki page, plus several others that have come out in IRC. Should we narrow our focus to try recruiting specific people/presentations for the next few months?
01:36:58 <billf> so let's close this out: please add speaker ideas to the wiki and discuss over email
01:37:22 <billf> fill july first...
01:37:30 <IsharaComix> all right
01:37:32 <justis> IsharaComix: are you prepping slides for your talk on badges?
01:37:47 <alpo> a protocol note
01:37:47 <justis> any feedback on my idea of building buzz about lightning talks before scheduling them?
01:37:50 <IsharaComix> Not at the moment.
01:38:06 <IsharaComix> justis, i think that's important. plant the seed in people's heads and coax them into speaking
01:38:15 <alpo> go ahead and try to book speakers if you have a lead... use the wiki page as the definitive calendar
01:38:16 <billf> justis: yes, give people time to prep a few slides before the meetin
01:38:17 <IsharaComix> sometimes folks just need a little push
01:38:53 <jeremyhwllc> they should have to come do a lightning talk to get their barcamp tshirt
01:38:55 <alpo> i want to avoid the situation where we all have to return to the hive before we can tell a speaker we're interested
01:39:02 <billf> we might seed it with a single 5min talk before the main speaker ?
01:39:30 <billf> we just need to find a sucker or two to launch it
01:39:54 <billf> alpo++
01:40:32 <billf> next topic ...
01:40:45 <jeremyhwllc> proposed theme for a set of talks would be databases pros and cons
01:41:07 <IsharaComix> matthew frazier did a great Redis talk at FOSS Fair in 2012.
01:41:42 <justis> IsharaComix: yes, he did
01:41:49 <justis> IsharaComix: best talk at FOSSFair 2012
01:41:52 <justis> IMO
01:41:53 <IsharaComix> :)
01:42:13 <billf> #topic BarCampRDU
01:42:19 <IsharaComix> IT IS OVER!
01:42:25 <justis> WOOOOOO!
01:42:29 <justis> and successful
01:42:42 <jeremyhwllc> yay
01:42:44 <coxn> YAAAAY FOR BEING DONE :D
01:42:48 <mhrivnak> I'm glad to hear it wen well, and sorry I missed it.
01:42:59 <coxn> well, almost, in my case
01:43:06 <coxn> I'll pick up shirts tomorrow at lunch
01:43:07 <justis> mhrivnak: we're not talking to you :p
01:43:14 <mhrivnak> heh
01:43:15 <coxn> somebody should feel free to call me to remind me
01:43:19 <billf> I have put the attendee list in the truecrypt volume on pilot
01:43:31 <justis> billf: for claiming t-shirts?
01:43:58 <billf> justis: yes, I think that will help
01:44:09 <jeremyhwllc> i would like to secure a few that were not on the list
01:44:19 <billf> I suggest asking people to pick them up at TriLUG in June :-)
01:44:49 <jeremyhwllc> that would help with the june turn out
01:44:49 <coxn> I'll get a draft after I've got the shirts
01:44:59 <billf> jeremyhwllc: I think your family deserve them
01:45:06 <alpo> heck, i am still delivering girl scout cookies from the january meeting
01:45:34 <IsharaComix> :)
01:45:53 <jeremyhwllc> barcamprdu 2014 May 17th
01:46:24 <billf> so we need to work out who get's a t-shirt, and then use the attendee list to contact them
01:46:40 <justis> jeremyhwllc: I strongly hold the opposite opinion of what you were told in that meeting. We should not set the date before some key pieces are in place.
01:47:02 <justis> Further, mid-May is a terrible time to schedule it if we want help from NCSU students
01:47:09 <IsharaComix> trufax
01:47:12 <jeremyhwllc> I spoke with Mitch and it is a good time to use the same venue
01:47:35 <jeremyhwllc> that make s the venue available
01:47:47 * mhrivnak does a 180 en route to his calendar.
01:47:49 <IsharaComix> this is true
01:48:02 <IsharaComix> it's easier to get the campus when we aren't competing with students
01:48:06 <justis> IsharaComix: Would June or July generally work better? Maybe late October?
01:48:06 <billf> need to ensure it doesn not class with the other local barcamp events or foss faire
01:48:21 <alpo> or poss con
01:48:22 <billf> s/class/clash/
01:48:22 <jeremyhwllc> the fossfair is mostly students
01:48:30 <IsharaComix> October is pretty close to THATCampRTP.
01:48:34 <IsharaComix> Also pycarolinas
01:48:37 <billf> june is maker faire, SELF, etc
01:48:38 <jeremyhwllc> historically barcamp is not many students
01:48:56 <jeremyhwllc> even during school session
01:49:48 <jeremyhwllc> Mitch said his department was looking for something like barcamp to do with the community and barcamp is a near perfect fit
01:50:14 <billf> that's good
01:50:27 <jeremyhwllc> during the school session the venue is highly subject to being bumperd
01:50:30 <jeremyhwllc> bumped
01:50:46 <IsharaComix> duke might be a cool place to hold barcamp
01:50:53 <jeremyhwllc> hmmm
01:51:00 <IsharaComix> especially in the smith warehouse
01:51:01 <justis> The first BarCamp was organized in a week: http://tantek.com/log/2006/07.html#d10t0805
01:51:06 <alpo> i can't believe you guys are talking about another one so soon after this weekend
01:51:07 <justis> it's an unconference
01:51:11 <justis> it's supposed to be as easy as a wiki
01:51:12 <IsharaComix> alpo, lol
01:51:16 <justis> we've made it too complicated
01:51:20 <alpo> (we did not have a wiki)
01:51:25 <justis> the next one needs to happen organically
01:51:26 <jeremyhwllc> all recommendations from my talk
01:51:32 <billf> we still need to wrap up this years event, do the books, close things down
01:51:39 <justis> from a group of people so excited to present stuff that they need rooms and a date
01:51:52 <alpo> yes, we need to tie off trilug's financial account from barcamp
01:51:59 <billf> it was a pity your talk wasn't at the end of the day
01:52:03 <jeremyhwllc> will do this week
01:52:41 <billf> now, we also need to shut own the forms subscription
01:53:01 <jeremyhwllc> one of the main problems with sponsors is they plan for the fiscal year, therefore it is important to project out a date
01:53:31 <jeremyhwllc> roger
01:53:52 <jeremyhwllc> and paypal
01:54:15 <billf> #action jeremyhwllc will end paid subscriptions for form processing and credit card payments
01:55:03 <billf> #action jeremyhwllc will close the barcamp website registration and other forms
01:55:05 <jeremyhwllc> no interest in having it for trilug sponsors I assume
01:55:18 <billf> do we need to do anything to the mailing lists ?
01:55:38 <billf> send out a thankyou to the ML ?
01:56:01 <jeremyhwllc> barcamp mailing lists?
01:56:18 <jeremyhwllc> I have been working on one all afternoon
01:57:30 <billf> is there anything else we need to do for BarCampRDU 2013 ?
01:58:01 <IsharaComix> photos
01:58:03 <jeremyhwllc> get reimbursed, most of the transactions were on a personal card
01:58:32 <jeremyhwllc> other than that no
01:58:53 <billf> alpo: what do you need from jeremyhwllc for reimbursement ?
01:59:04 <billf> just receipts ?
01:59:08 <alpo> yup
01:59:18 <alpo> we can write him a check
01:59:21 <jeremyhwllc> I will organize and provide reciepts
01:59:26 <alpo> (you can, you have the box and checkbook)
01:59:51 <jeremyhwllc> we can square up at June meeting
02:00:01 <billf> yep, I have the box. who is a signatory (not me) ?
02:00:16 <alpo> so far, just me
02:00:20 <billf> or May 30th at my place
02:00:26 <jeremyhwllc> yup
02:00:29 <alpo> we can add new ones at a coastal branch
02:00:36 <billf> #topic Face to Face meeting
02:00:49 <IsharaComix> we need some more signatories
02:01:02 <IsharaComix> probably should be done when we know who the next treasurer is
02:01:14 <billf> The Face to Face meeting/dinner is at my place on Thurs May 30th
02:01:31 <mhrivnak> It's also reasonable for the Chair to be a signatory.
02:01:31 <justis> yay!
02:01:35 <justis> billf++
02:01:45 <billf> justis: your food preferences are no longer valid ?
02:01:45 <jeremyhwllc> I want to confirm trilug has no use for ability to accept credit cards online  before I undo the formstack and paypal
02:01:51 <IsharaComix> mhrivnak, that's how we do it in NCSULUG. Chair + treasurer
02:02:01 <justis> billf: there's no accounting for taste ;)
02:02:08 <alpo> i know that bill hosts to make things easy for him, but we appreciate his hospitality too
02:02:11 <justis> billf: but I no longer need to avoid gluten
02:02:15 <justis> billf: thanks for asking
02:02:52 <billf> jeremyhwllc: we do not need online CC processing at this time, and we can't justify the monthly fee to keep it
02:03:03 <alpo> jeremyhwllc: we already have square, which has been pretty useful for normal LUG operations
02:03:12 <jeremyhwllc> roger
02:03:12 <justis> jeremyhwllc: how much is the monthly fee?
02:03:22 <jeremyhwllc> 5 per month for paypal
02:03:38 <justis> yeah, I don't think we'd use it often enough to pay for that
02:04:21 <jeremyhwllc> formstack has a fee too
02:04:35 <billf> what is coxn's dietry requirements ?
02:04:44 <coxn> vegetarian
02:04:50 <coxn> also I cannot do lactose
02:05:08 <jeremyhwllc> we had a vegan meal specially made and no one claimed it
02:05:19 <billf> coxn: man, you should just join the vegan crowd
02:05:20 <coxn> jeremyhwllc: where was it? I looked
02:05:44 <coxn> I had a lunch of cookies :/
02:06:06 <jeremyhwllc> it was off to the side with vegan written on it
02:06:22 <billf> #topic General Business
02:06:28 <coxn> so it wasn't on the food table, then
02:06:29 <coxn> okay
02:06:37 <billf> is there anything anyone wants to bring up ?
02:06:54 <coxn> I have to go deal with a dead machine
02:07:00 <coxn> thanks all
02:07:07 <jeremyhwllc> i want to be sure we do all we can for a good turn out for Cathy Davidson
02:07:55 <jeremyhwllc> we need a venue too
02:07:58 <justis> coxn: have a great night!
02:08:03 <jeremyhwllc> adios
02:08:19 <justis> jeremyhwllc: IsharaComix will get us a room in EBII, probably 1231
02:08:40 <justis> jeremyhwllc: He's going to try tomorrow morning, but technically isn't supposed to be able until May 27
02:08:42 <jeremyhwllc> that is a good place
02:08:46 <billf> we need to publicize the June meeting
02:08:54 <IsharaComix> we probably won't get 1231. It'll likely be eb1 1007.
02:08:55 <alpo> 1231++
02:08:55 <justis> billf: definitely
02:09:02 <justis> IsharaComix: why not?
02:09:11 <jeremyhwllc> mitch said just send him an email
02:09:23 <IsharaComix> every time I've asked for it, R&R is all "have eb1 1007 instead".
02:09:26 <justis> maybe Mitch can get us 1231
02:09:38 <justis> IsharaComix: how many does it seat?
02:09:52 <jeremyhwllc> he said all he needs is an email with the details
02:09:54 <billf> we need a graphic for the june page on the website
02:10:17 <jeremyhwllc> Cathy Davidson has a media kit
02:10:23 <justis> jeremyhwllc: perfect
02:10:27 <billf> and we need to spread the word...
02:10:38 <jeremyhwllc> 1231 hold about 200
02:10:45 <IsharaComix> 1007 seats either 90 or 110.
02:11:09 <IsharaComix> jeremyhwllc, i'm having a hard time believing that. there's a chart somewhere.
02:11:23 <billf> the drupal story page needs to follow the standard meeting style
02:11:48 <jeremyhwllc> no chart but I counted them
02:12:23 <IsharaComix> http://www.ncsu.edu/registrar/scheduling/pdf/roomlist.pdf
02:12:28 <billf> fix the topic, fix the URL, add a graphics, link to her media kit
02:12:31 <IsharaComix> this is the list of all rooms on campus with capacity etc
02:13:16 <IsharaComix> eb2 1231 has 162 seats it says
02:13:17 <jeremyhwllc> 162
02:13:22 <IsharaComix> eb1 1007 has 92
02:13:31 <jeremyhwllc> I counted rows
02:13:38 <jeremyhwllc> and estimated
02:13:56 <jeremyhwllc> based on the last row
02:14:09 <IsharaComix> lol. according to this chart, no food is allowed in eb classrooms
02:14:10 <IsharaComix> WHOOPS
02:15:55 <jeremyhwllc> http://www.cathydavidson.com/media-kit
02:15:58 <justis> IsharaComix: ACM/AITP has pizza in 1231 all the time
02:16:07 <IsharaComix> i know right
02:16:38 <IsharaComix> acm/aitp and wics think the rules don't apply to them. They get too much special treatment compared to other student groups
02:16:41 <billf> who else would be interested in this topic ?
02:16:59 <billf> which other groups ?h
02:17:04 <jeremyhwllc> I have not figured out how to add media to drupal. Drupal fails to make obvious. I am spoiled by wordpress
02:17:13 <IsharaComix> wordpress++
02:17:33 <alpo> jeremy and I mocked up an initial stab at a wordpress replacement
02:17:35 <jeremyhwllc> we have a wordpress site up and running just need to dress it up
02:17:44 <jeremyhwllc> after barcamp
02:18:05 <IsharaComix> i'll contact CHASS and CED and tell them about cathy coming to state
02:18:16 <jeremyhwllc> awesome
02:18:25 <billf> please cc sc ml when you do
02:18:38 <IsharaComix> sure thing
02:18:54 <IsharaComix> though i was prolly going to do it in person
02:18:57 <billf> jeremyhwllc: are you really wanting people to register for june ?
02:18:59 <IsharaComix> with some people I know
02:19:05 <jeremyhwllc> billf: do you want the RSVP gone
02:19:33 <billf> we haven't done it in the past, so why now ? it might turn people off
02:19:41 <IsharaComix> yeah
02:19:43 <justis> IsharaComix: how do we get NCSU folks out in numbers to the June 13 meeting?
02:19:52 <billf> others here have more experience in these matters
02:19:59 <justis> billf: SplatSpace has at least 5 members who will be really excited about this topic
02:20:08 <IsharaComix> justis, what do you mean?
02:20:27 <justis> IsharaComix: Of all the TriLUG presos over the past couple years, this is the one most likely to draw academics
02:20:29 <IsharaComix> cathy is big with humanities phd students, so CHASS will definitely get some people
02:20:42 <justis> IsharaComix: what is CHASS?
02:20:51 <IsharaComix> sorry: COllege of Humanities and Social Sciences
02:20:56 <justis> IsharaComix: Can you twist Dr. Barnes' arm into attending?
02:21:04 <IsharaComix> I'll try. ;0
02:21:12 <IsharaComix> s/0/)
02:21:37 <justis> I've never seen someone sed an emoticon before
02:21:57 <IsharaComix> i am vehemently anti-typo
02:22:02 <justis> me, too
02:22:05 <justis> but it was still a first
02:22:06 <billf> what might work, is an (optional) email list for people who want to attend and want to be be reminded or kept up to date on the location, etc
02:22:12 * justis is entertained
02:22:16 <IsharaComix> i'm confused
02:22:24 <IsharaComix> where did we start discussing rsvps?
02:22:39 <billf> so if you have a sign up form, it must require an email address
02:22:46 <jeremyhwllc> or a note the RSVP is optional but helpful
02:22:55 <jeremyhwllc> why
02:23:31 <jeremyhwllc> FOSS Fair used a wiki for signup and there were no emails
02:23:53 <justis> IMO, RSVP would be valuable if it's purely optional and allows people to demonstrate to others that they're coming
02:24:07 <mhrivnak> Many groups use meetup.com for that purpose.
02:24:07 <justis> i.e. you visit the TriLUG meeting page and see that 10 of your friends are going to be there
02:24:07 <IsharaComix> RSVP also helps organizers estimate pizza.
02:24:07 <billf> what do you do if the venue changes ? how to do you contact people who are not on the trilug mailing list ?
02:24:10 <justis> so maybe you should, too
02:24:42 <jeremyhwllc> just cant publish emails
02:24:47 <jeremyhwllc> shouldnt
02:25:19 <IsharaComix> people aren't going to want to sign up for meetup to attend these things. eventbrite is an option.
02:25:20 <billf> so do not make the attendee list public
02:25:30 <jeremyhwllc> ok
02:25:33 <billf> meetup costs money
02:25:35 <IsharaComix> billf, that breaks what justis just mentioned tho
02:25:48 <justis> if there's no public attendee list, I don't see much point in optional RSVPs
02:25:52 <IsharaComix> how about doodle?
02:26:11 <IsharaComix> simple, no email necessary
02:26:16 <jeremyhwllc> doodle serves a different purpose
02:26:19 <mhrivnak> google+ events might be an option.
02:26:20 <billf> we are talking about a single meeting - june - which is difficult because it's a new venue, and non trilug people will ewant to attend
02:26:25 <IsharaComix> subvert the purpose!
02:26:32 <IsharaComix> Ah, I see.
02:26:48 <IsharaComix> June is going to be a weird meeting. Strange topic, new venue.
02:26:58 <billf> IsharaComix++
02:27:01 <IsharaComix> Doodle is probably still the lowest barrier to entry
02:27:21 <justis> http://www.eventbrite.com/l/free-events
02:27:24 <jeremyhwllc> a google form is extremely frictionless
02:27:29 <IsharaComix> google forms too
02:27:47 <jeremyhwllc> asking for an email adds friction
02:27:52 <justis> IsharaComix: I have only used Doodle to pick a time for a meeting in a small group of people. How does it help track RSVPs for a massive meeting where the time is already chosen?
02:28:07 <justis> I think that eventbrite has solved most of these problems already
02:28:14 <IsharaComix> eventbrite > doodle.
02:28:17 <IsharaComix> didn't know it was free
02:28:20 <IsharaComix> (for free events)
02:28:22 <jeremyhwllc> we can just add a note if they want to recieve updates to join the general mailing list
02:28:24 <billf> so how to do you remind people 2 days out from the meeting ?
02:28:30 <IsharaComix> eventbrite does that for you
02:28:47 <justis> yeah, eventbrite is worth a try here
02:28:57 <billf> eventright++
02:29:03 <IsharaComix> also if people sign in with facebook, they'll publish it to their friends for us
02:29:09 <billf> eventbrite++ :-)
02:29:09 <justis> :)
02:29:10 <IsharaComix> IT IS THE SOCIAL
02:29:31 <billf> who wants to set up eventbrite for june ?
02:29:35 <IsharaComix> I'll do it
02:29:39 <jeremyhwllc> do people generally accept eventbright
02:29:48 <justis> I'm hoping IsharaComix ends up as our PR officer, anyhow
02:29:49 <IsharaComix> we won't know unless we try.
02:29:55 <justis> glad to see he's already doing it :)
02:30:20 <billf> #action IsharaComix will setup Eventbrite for the June meeting (one off, special case)
02:30:25 <jeremyhwllc> I will delete the RSVP links
02:30:34 <justis> @IsharaComix++
02:30:51 <justis> jeremyhwllc: thanks :)
02:31:38 <justis> we good?
02:31:42 <jeremyhwllc> done
02:31:42 <justis> anything else for tonight?
02:31:50 <jeremyhwllc> wow it is 1030
02:31:54 <IsharaComix> ugh. This website is so ugly
02:32:35 <jeremyhwllc> got a better one on the way
02:32:41 <IsharaComix> :)
02:33:00 <jeremyhwllc> goodnight all!
02:33:07 <billf> last call for items....
02:33:13 <mhrivnak> quick question- do we have a general policy or established procedure about keeping pilot up to date?
02:33:31 <billf> when coxn feels like it
02:33:32 <justis> IsharaComix: http://web.archive.org/web/19991129010202/http://trilug.org/
02:33:36 <alpo> we generally update all packages that don't need a reboot as they come in
02:33:48 <IsharaComix> i mean the eventbrite website is ugly
02:34:30 <billf> #endmeeting