01:00:20 <coxn> #startmeeting
01:00:21 <Tribot> Meeting started Mon May 27 01:00:20 2013 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:22 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:00:29 <coxn> #chair billf IsharaComix justis mhrivnak
01:00:30 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
01:00:35 <billf> #topic June Meeting
01:00:53 <mhrivnak> FYI I am on a tablet tethered through my phone going 72mph on the interstate. hopefully my connection will be stable.
01:01:01 <billf> Is NCSU on vacation tomorrow ?
01:01:23 <coxn> yes. as is UNC-CH
01:01:39 <IsharaComix> yep
01:01:43 <billf> right, so we won't know about getting a room until Tuesday
01:01:48 <coxn> correct
01:02:21 <billf> IsharaComix: can I action item you to book the room on Tuesday ?
01:02:27 <IsharaComix> sure
01:02:38 <IsharaComix> i've been action item'd that every week. :)
01:03:16 <billf> #action IsharaComix will request a room for the June meeting at NCSU on Tuesday for the June meeting
01:03:23 <billf> :-)
01:03:47 <billf> once we have the room booked, we need to update the website, and email the various lists.
01:04:02 <coxn> indeed
01:04:06 <coxn> and shirts follow-up
01:04:16 <IsharaComix> no prob
01:04:19 <billf> does anyone want to volunteer to do the PR for this meeting ?
01:04:28 <IsharaComix> and the eventbrite is up and ready to go
01:04:39 <IsharaComix> what do you mean by pr?
01:04:52 <justis> promoting it to draw attendance
01:04:54 <billf> public relations - publicity - etc
01:05:33 <justis> this generally means drafting a post which makes the meeting sound awesome and sending it to other user groups
01:05:42 <billf> I have updated the trilug meeting page with eventbrite link
01:05:46 <IsharaComix> i've already been doing that so I could handle it. :)
01:05:46 <justis> and posting it to Facebook, Twitter, etc
01:05:56 <coxn> @IsharaComix++
01:06:49 <mhrivnak> Enthusiastic PR is priceless. Thanks  IsharaComix !
01:06:49 <billf> and cross promoting or delegating to others to cross promote
01:07:19 <IsharaComix> right. i've already shared it with some folks in CRDM at state - they said they'll share when I tell them the room
01:08:09 <billf> can anyone think of any thing else for June ?
01:09:11 <mhrivnak> Let's review some basic meeting procedures when we meet face to face.
01:09:22 <justis> mhrivnak: agreed
01:09:23 <billf> mhrivnak: you can chime in whenever you get data coverage :-)
01:09:44 <mhrivnak> Just to get us newbs up to speed.
01:10:00 <mhrivnak> :-)
01:10:08 <billf> and get new ideas from the new guys
01:10:25 <billf> #topic Speakers for July, August, etc
01:10:36 <IsharaComix> what do you meen meeting procedures?
01:10:36 <billf> just quickly on this one.
01:10:48 <IsharaComix> ah, table my question then
01:11:06 <billf> if you have some ideas you want to share or discuss about speakers, otherwise email works
01:11:09 <mhrivnak> Just what the responsibilities are for us.
01:11:30 <IsharaComix> is this crowd interested in gaming at all?
01:11:39 <IsharaComix> gaming/game-dev?
01:11:50 <billf> mhrivnak: yes, we should discuss the different rolls before allocating them
01:11:59 <justis> IsharaComix: yes
01:12:01 <coxn> video/computer games on linux platforms? sure
01:12:06 <IsharaComix> We've got a very healthy game-dev club, and Unity3d has linux support now.
01:12:06 <billf> sure
01:12:16 <justis> IsharaComix: if it has a FOSS spin, our crowd will be all over it
01:12:32 <justis> an important thing to remember is that each meeting brings out a slightly different group of 50-100 people
01:12:40 <justis> there are only 20-30 "regulars" who come to everything
01:12:47 <justis> the rest is about hitting the right topic
01:12:53 <IsharaComix> i'll talk to rogelio (president of game dev club) and see what ideas he has
01:12:56 <justis> and games would play well, IMO
01:13:01 <IsharaComix> justis, do you know rogelio cardona-riviera yet?
01:13:16 <justis> IsharaComix: Yes. I recruited him to run our gaming showcase at SPARKcon
01:13:20 <IsharaComix> awesome. :)
01:13:50 <billf> coxn emailed me about doing ssh tricks and tips along with some other guy
01:14:48 <coxn> I emailed steering@
01:15:07 <billf> ahh - I didn't notice that :-)
01:16:50 <billf> ok, shall I move on ?
01:17:08 <coxn> do it; yes
01:17:08 <mhrivnak> Sounds good.
01:17:11 <billf> #topic BarCamp
01:17:34 <coxn> shirts are pending a definite location for the next TriLUG meeting
01:17:45 <billf> any other comments on the expenses report ?
01:17:45 <coxn> they're sitting in two boxes outside my cube at work
01:17:53 <billf> coxn: great !!
01:18:10 <IsharaComix> coxn, i can always pick them up if there's any reason why you won't be here for the talk
01:18:30 <coxn> IsharaComix: I'll keep that in mind. I plan to attend, though.
01:19:16 <billf> So we need to set aside some t-shirts for jeremy's family
01:19:42 <billf> and I would like a medium, since I won't be at the June meeting
01:20:09 <coxn> I'm happy to hand off the shirts to whoever wants to be in charge of them at the June meeting
01:20:20 <justis> "My Dad organized BarCampRDU and all I got was this lousy t-shirt!"
01:20:38 <mhrivnak> Heh
01:21:00 <justis> coxn: I suspect that Jeremy would do it and it would also give people a chance to thank him personally
01:21:19 <coxn> I'll bring them in June
01:21:32 <billf> #info coxn has the t-shirts at his workplace
01:22:08 <billf> #action jeremy will let us know what sizes of t-shirts he needs set aside
01:22:31 <billf> #action coxn will bring the t-shirts to the June meeting to distribute
01:23:09 <billf> #topic Server Maintenance Outage Planning
01:23:49 <billf> #info coxn posted to the ml about changing the server outage planning model
01:24:09 <billf> do we want to discuss this here or leave it on email ?
01:24:36 <justis> I think we should leave it on email and revisit it f2f on Thursday
01:24:59 <mhrivnak> Agreed
01:25:37 <justis> quick comment re announcements: Choose *one* place we announce it and leave people to subscribe to / watch that one place.
01:25:40 <mhrivnak> It is getting rather detailed now about what hardware is available and potential major changes.
01:26:03 <billf> #action the SC will discuss this matter at the f2f meeting on the 30th May
01:26:07 <mhrivnak> So it would be nice to hammer out f2f
01:26:42 <billf> I will have to plan the f2f meeting schedule to fit it all in :-)
01:26:49 <mhrivnak> Heh
01:27:12 <mhrivnak> It's a sleepover, right?
01:27:16 <coxn> :/
01:27:19 <mhrivnak> ;)
01:27:47 <billf> #topic Face to Face meeting
01:28:57 <billf> any dietary requirements apart from coxn being vegitarian ?
01:29:55 <billf> #topic General Business
01:30:19 <coxn> we have another reboot pending
01:30:24 <coxn> I'll schedule that and announce it
01:30:33 <coxn> other than that, I've got nothing
01:30:38 <billf> since alpo is not here, I think we should discuss the truecrypt later
01:30:58 <coxn> put that on your agenda for Thursday
01:31:03 <billf> :-)
01:31:54 <billf> this week will be busy for us once we know the room location
01:32:37 <justis> tiny side note: I was at a party yesterday with Jesse Kolbert and he started gushing about "mosh" (mobile online shell) and how it makes his SSH life so seamless and convenient. He agreed to do a lightining talk on it next time we do those.
01:33:19 <billf> I've got nothing else for tonight - NCNearspace balloon launch tomorrow morning
01:33:23 <coxn> mosh is neat. I'd like to see an audit
01:33:35 <coxn> but it's early days for that
01:33:46 <coxn> we done?
01:34:02 <IsharaComix> that was surprisingly quick
01:34:11 <justis> I'm done
01:34:13 <mhrivnak> No kidding. :-)
01:35:31 <billf> nice huh, as long as I don't skip over too much
01:36:11 <billf> I have the TriLUG signs in my car, and the box.  Someone should take them at the f2f
01:36:30 <coxn> okay folks
01:36:40 <coxn> I'm headed AFK soon here
01:36:40 <mhrivnak> We punted a lot for f2f, but i personally like being able to have f2f meeting somewhat regularly for exactly that reason.
01:36:49 <coxn> let's end the meeting and y'all can keep chatting
01:36:55 <billf> #endmeeting