01:00:36 <billf> #startmeeting
01:00:37 <Tribot> Meeting started Mon Jun  3 01:00:36 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:00:38 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:00:56 <billf> #chair justis billf coxn mhrivnak IsharaComix
01:00:57 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
01:01:24 <coxn> I guess the first question is who is running this
01:01:30 <coxn> given that billf needs to pack
01:01:32 <billf> good point
01:02:08 <billf> anyone want to volunteer ?
01:02:14 <coxn> I'm getting a 500 on steering.trilug.org
01:02:25 <IsharaComix> thats baf
01:02:26 <IsharaComix> bad
01:02:56 * coxn restarts apache
01:03:03 <billf> I can view it
01:03:04 <mhrivnak> it seems to be working now.
01:03:05 <IsharaComix> me too
01:03:16 <coxn> so is it just me?
01:03:40 <mhrivnak> I'm  browsing the wiki now.
01:03:42 <IsharaComix> looks to be so. seems weird, since 500 is server side
01:04:19 <coxn> AuthUserFile not specified in the configuration
01:04:24 <coxn> I see in the log
01:04:24 <billf> https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2013-06-02
01:04:47 <billf> I am logged in and editing the wiki
01:05:40 <mhrivnak> cool, so we have an agenda and most of the members present.
01:05:53 <coxn> I'll just follow along then since I can't see the agenda
01:06:21 <mhrivnak> coxn: http://fpaste.org/16160/02215701/
01:06:29 <billf> #topic June Meeting
01:07:00 <IsharaComix> We have a room and an atrium
01:07:09 <billf> we need to promote this one hard
01:07:15 <IsharaComix> yes
01:07:37 <IsharaComix> i've already asked some of my friends in academia to spread the word
01:07:37 <coxn> @mhrivnak++
01:08:05 <mhrivnak> we presumably need to talk about day-of logistics like pizza ordering and such, but maybe we should cover that not right now.
01:08:17 <coxn> agreed
01:08:20 <IsharaComix> didn't alpo say something about getting drinks?
01:08:29 <IsharaComix> o/
01:08:34 <mhrivnak> Ya, he definitely volunteered for it. :)
01:08:38 <coxn> let's do that next week
01:08:41 <IsharaComix> ok
01:08:46 <IsharaComix> publicity tho
01:08:53 <coxn> indeed
01:09:05 <jeremyhwllc> hoello
01:09:06 <IsharaComix> so i need to make the wiki page better, and get the e-mail out no later than thursday
01:09:18 <coxn> can we not send the email tomorrow morning?
01:09:31 <coxn> when you say wiki, do you mean drupal?
01:09:42 <IsharaComix> we could, but I'd rather not send it without review
01:09:45 <IsharaComix> and yes, drupal
01:10:12 <IsharaComix> i *can* go ahead and do the facebook thing and do some automated tweets about the meeting.
01:10:28 <coxn> cool
01:10:42 <coxn> well do you want us to spend ~2min looking at the existing page?
01:10:49 <coxn> could somebody link the drupal story, please?
01:10:58 <IsharaComix> http://trilug.org/2013-06-13/open-learning
01:11:13 <IsharaComix> so far i think it look awesome
01:11:21 <billf> it needs to go out on Monday
01:11:29 <IsharaComix> ok
01:11:59 <billf> it's more important to send it than to get it reviewed :-)
01:12:07 <IsharaComix> ok
01:12:08 <coxn> so some notes: (1) the map is missing
01:12:17 <IsharaComix> how does map
01:12:25 <coxn> (2) the location needs to get more emphasis/warning/whatever
01:12:48 <coxn> IsharaComix: I'd say just go to google maps and place a marker on EBII and link that
01:12:55 <IsharaComix> ok. actually, how do i edit druapl?
01:12:59 <coxn> don't bother with embed unless you're going to bonus points
01:13:51 <billf> ahh, can you log in ?  http://trilug.org/user/login
01:14:06 <billf> I don't remember if it is ldap or not
01:14:13 <IsharaComix> looks like no
01:14:20 <IsharaComix> my credentials aren't working
01:14:36 <jeremyhwllc> perhaps it would be good to include the parking deck on the map
01:14:56 <IsharaComix> ya
01:15:04 <coxn> IsharaComix: IsharaComix is your username there
01:15:11 <coxn> IsharaComix: I always have to do the email reset to log in
01:15:22 <coxn> IsharaComix: just do a reset and use the one-time login link
01:15:36 <coxn> we should discuss moving away from that drupal instance or repairing it later
01:15:56 <jeremyhwllc> we have a wordpress site
01:15:57 <coxn> but for now I say just add a map and add emphasis to the location change and then send it out tomorrow morning
01:16:07 <IsharaComix> ok
01:16:10 <IsharaComix> well, i can't get in
01:16:14 <coxn> IsharaComix: feel free to ping me after the meeting
01:16:20 <IsharaComix> or rather, i got in, but can't change my temp password
01:16:40 <coxn> IsharaComix: neither can I
01:16:45 <IsharaComix> but it looks like i've got admin access
01:16:49 <IsharaComix> so i can do the edit
01:16:49 <coxn> IsharaComix: I have to use the password reset every time
01:16:53 <IsharaComix> oh.
01:16:55 <coxn> cool; perfect for now
01:17:07 <coxn> like I said, we should deal with the broken, but later. :)
01:17:21 <coxn> okay... anything else on promotion?
01:17:40 <IsharaComix> i'll take care of advertising to academics
01:17:53 <IsharaComix> lots of my friends are very interested in attending
01:17:58 <billf> I would get the email out on Monday this week, then Monday next week, with a reminder the general list on Wed before the meeting
01:18:08 <IsharaComix> yes
01:18:51 <coxn> cool; next topic?
01:19:08 <billf> #topic Speakers for July, August, etc
01:19:19 <IsharaComix> actually, one thing first
01:19:39 <IsharaComix> are we going to serve pizza at 7:00 and coral people into the room later?
01:20:04 <mhrivnak> My understanding form out f2f meeting is yes.
01:20:05 <coxn> iirc billf wanted to change that
01:20:09 <mhrivnak> s/out/our
01:20:30 <coxn> ahh well. nm, then
01:20:30 <mhrivnak> maybe start the serving even a bit before 7.
01:20:48 <IsharaComix> i need to be able to put down a time in the page.
01:20:52 <jeremyhwllc> Here is a list of emails I used to use to promote meetings https://docs.google.com/document/d/1Lvnabxb-aD15aM7-RnL-vKSuto1sP5zAr9wxHBAJKfw/edit
01:21:06 <mhrivnak> I don't think we decided on final details though.
01:22:02 <coxn> do we need to finalize that now?
01:22:16 <coxn> I suppose we do if we're putting times in announcements
01:22:20 <IsharaComix> if we're serving early, yes
01:22:39 <IsharaComix> if we just want to serve at 7 and see if we can squeeze the rest of the meeting into 7:30-9, no worries
01:22:45 <coxn> unless there's a time crunch worry, I say we stick with 7pm
01:22:50 <mhrivnak> I agree.
01:22:55 <IsharaComix> i've got the room untl 9:30
01:23:09 <coxn> any dissent? any desire to start earlier?
01:23:27 <IsharaComix> i'm willing to experiment this time around. we'll see how it works out and adjust in june?
01:23:34 <IsharaComix> s/june/july
01:23:37 * coxn nods
01:23:42 <coxn> let's stick with 7pm, then
01:23:56 <coxn> okay... any leads on speakers?
01:24:25 <mhrivnak> I talked to Aaron Joyner, and he is interested in doing a talk, but no sooner than August.
01:24:29 <IsharaComix> i'm doing a raspberry pi talk tomorrow night. i'll see if any of the attendees hve anything.
01:25:19 <mhrivnak> There is some hot new monitoring stuff that he is trying to get permission to talk about, which would be excellent. I haven't gotten into the details yet of how relevant/on-topic it would be.
01:25:43 <mhrivnak> But I generally think he wouldn't suggest it if it weren't on-topic. As a backup, he's also happy to talk about DNS.
01:25:51 <billf> if you have lead, post it to the SC list
01:26:04 <billf> #topic Server Maintenance Outage Planning
01:26:50 <coxn> I think most of this goes away if we move logins to a different node
01:27:11 <mhrivnak> agreed.
01:27:16 <coxn> the main deal here is that there are at least a few vocal users who do irssi and other things from pilot
01:27:21 <coxn> and they want a heads-up
01:27:22 <billf> so shall we continue as usual and move the logins ?
01:27:36 <mhrivnak> coxn, I am happy to help with all systems things. It'll help me stay in practice.
01:27:45 <coxn> well, I'd like to make it clear when we move logins that I'm not going to announce outages on the main announce list anymore
01:27:57 <billf> coxn: we discussed this at the f2f and we can solve the screen/irssi issues through education
01:27:57 <coxn> that if you have a login on the login box, you have to be subscribed to $list or somesuch
01:28:02 <coxn> and announcements go there
01:28:16 <mhrivnak> that's reasonable.
01:28:20 <coxn> cool
01:28:45 <coxn> so yes, I'll announce to trilug-announce for the next outage, and I'll ping mhrivnak about getting one of the Dell 1U machines set up as the new login host?
01:28:51 <coxn> or are we putting logins somewhere else?
01:29:03 <mhrivnak> that hadn't been really decided on.
01:29:17 <coxn> well I'll ping you about setting up a login host
01:29:21 <coxn> and we'll work that out
01:29:23 <billf> alpo mentioned using "at boot" to start his irsii session
01:29:28 <mhrivnak> sounds good.
01:30:07 <coxn> well maybe I need to pester him about blogging that
01:30:08 <billf> #IRC meeting time and day
01:30:28 <coxn> #action coxn to pester mhrivnak about building a login server
01:30:38 <coxn> #action coxn to announce a pilot outage for Tuesday
01:30:49 <billf> I will set up a doodle poll for meeting times
01:30:52 <coxn> #action coxn to pester alpo about blogging irssi settings to start at boot
01:31:02 <coxn> #topic IRC meeting time
01:31:27 <coxn> @justis++
01:31:37 <coxn> ^ for calling me to talk about times
01:32:03 <coxn> #action billf to send a doodle poll to steering@ with possible meeting times
01:32:16 <mhrivnak> coxn, it was a crontab shortcut he mentioned.
01:32:19 <billf> and that's 30min :-)
01:32:27 <coxn> cool. anything else?
01:32:30 <billf> #topic General Business
01:32:40 <billf> nothing from me
01:32:44 <coxn> ditto
01:32:47 <billf> see you in 2 weeks !
01:32:49 <IsharaComix> ok
01:32:54 <coxn> thanks all
01:32:54 <mhrivnak> just FYI I met with alpo today by phone to talk about treasurer things.
01:32:56 <IsharaComix> i've got my draft posted
01:32:58 <mhrivnak> and I think I'm all set.
01:33:06 <coxn> @mhrivnak++
01:35:07 <coxn> IsharaComix: I made the location even more ridiculously emphatic. :P
01:35:23 <coxn> okay... calling this meeting done. Objections?
01:35:28 <mhrivnak> none here.
01:35:30 <jeremyhwllc> this will be my last IRC meeting. Looks like the June 13th meeting is pretty well covered. If y'all need me for anything though let me know
01:35:31 <IsharaComix> nope
01:35:40 <IsharaComix> byeeeeee
01:35:44 <mhrivnak> jeremyhwllc, thanks!
01:35:51 <coxn> awesome. yeah, thanks!
01:35:55 <coxn> #endmeeting