01:07:27 <coxn> #startmeeting
01:07:28 <Tribot> Meeting started Mon Jun 10 01:07:27 2013 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:07:29 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:07:34 <coxn> #chair justis mhrivnak IsharaComix
01:07:35 <Tribot> Current chairs: IsharaComix coxn justis mhrivnak
01:07:36 <justis> #topic June 13 meeting
01:07:43 <justis> who's ordering pizza?
01:07:55 <justis> who's hanging signs?
01:08:01 <justis> who's emcee?
01:08:11 <IsharaComix> I can hang signs.
01:08:13 <justis> who's bringing drinks and ice?
01:08:14 <coxn> I'm bringing shirts
01:08:15 <mhrivnak> alpo_ volunteered to handle pizza and drink arrangements.
01:08:17 <justis> IsharaComix: thanks :)
01:08:27 <coxn> #action coxn to bring barcamprdu shirts to the meeting
01:08:28 <justis> #action alpo_ to order pizza and bring drinks
01:08:30 <IsharaComix> who has the signs?
01:08:42 <mhrivnak> I have the "box", but not the signs.
01:08:43 <IsharaComix> Did billf_ keep them?
01:09:47 <coxn> are we talking about heavy signs or laminated paper or what?
01:09:54 <IsharaComix> I think we're talking about the barcamp signs
01:09:58 <coxn> oh
01:10:03 <IsharaComix> we need to guide people to the building
01:10:06 <IsharaComix> and the parking deck
01:10:10 <justis> right
01:10:15 <justis> directing traffic
01:10:21 <IsharaComix> what was our room again?
01:10:30 <justis> we can also recruit friendly luggers on their way in the door to stand there and direct traffic
01:10:36 <IsharaComix> We are in room 1021
01:10:38 <IsharaComix> so the ECE side
01:10:44 <justis> yep
01:10:49 <justis> nice lecture hall
01:11:01 <IsharaComix> indeed
01:11:17 <justis> #action justis to make sure the A/V works
01:11:24 <justis> IsharaComix: can you help with that if I get stuck?
01:11:30 <IsharaComix> sure thing. I'll be around.
01:11:35 <justis> thx :)
01:11:44 <justis> what else do we need covered for Thu?
01:11:51 <justis> reminder announcements
01:12:17 <justis> #action IsharaComix to send reminders to main outlets (e.g. trilug@trilug.org)
01:12:29 <mhrivnak> are there tech concerns, like g+ hangout and such?
01:12:33 <mhrivnak> mic for the speaker?
01:12:36 <IsharaComix> do them  monday and day before?
01:12:49 <IsharaComix> mhrivnak, the mic should be in the room
01:12:53 <IsharaComix> there will be no billf
01:12:55 <IsharaComix> uh oh
01:12:57 <justis> IsharaComix: you are welcome to send reminders anywhere you think appropriate and whenever you think is appropriate
01:13:07 <IsharaComix> if billf_ has the signs, I guess I won't be getting them. :)
01:13:31 <justis> who knows g+ enough to set it up?
01:13:33 <justis> coxn: ?
01:13:49 <mhrivnak> I could do that or help with it.
01:13:51 <IsharaComix> i've messed up a google hangout before, so I might be able to do it right one time.
01:13:57 <justis> mhrivnak: thanks :)
01:14:09 <justis> #action mhrivnak to setup google+ hangout
01:14:13 <justis> whose laptop runs it?
01:14:32 <mhrivnak> I'm happy to just use mine.
01:14:56 <justis> mhrivnak: awesome
01:14:58 <mhrivnak> I also own the same model webcam as billf_, so I can bring that.
01:14:58 <justis> ok
01:15:02 <justis> any other open issues?
01:15:07 <justis> on thu meeting
01:15:18 <mhrivnak> how early should we meet there?
01:15:36 <justis> 18:30
01:15:43 <coxn> did the shirts get announced?
01:16:01 <IsharaComix> ah, no. i'll include that in the reminder i send tomorrow morening
01:16:07 <coxn> if not, when the reminder email goes out, can somebody... thanks
01:16:08 <coxn> yeah
01:16:12 <justis> awesome
01:16:13 <IsharaComix> i'll also send the reminder to the barcamp mailing list
01:16:16 <coxn> @IsharaComix++
01:16:34 <coxn> cool... next item?
01:16:45 <justis> #topic July meeting
01:16:56 <justis> mhrivnak: thanks for arranging an August meeting :)
01:17:02 <IsharaComix> indeed
01:17:03 <mhrivnak> sure thing.
01:17:08 <justis> do we have a speaker for July?
01:17:10 <IsharaComix> so now we need something in the middle
01:17:26 <mhrivnak> we do not have someone for July AFAIK.
01:18:27 <mhrivnak> we have a big page full of ideas on the wiki.
01:18:28 <coxn> I saw a thing in LWN about compliance research that I thought was interesting
01:18:33 <mhrivnak> Any in particular we should try to pursue?
01:18:34 <coxn> I wonder if we could get somebody to talk on that
01:18:39 <justis> I want to do lightning talks again soon, not necessarily in July. Here's what I want to do to prep, though: Ask people to sign up now for what lightning talk they will give *when* we have one. Once we have critical mass and some emergent themes, we'll announce a date and recruit other speakers.
01:18:47 <coxn> isn't Alan's company getting bought and having some firm research them?
01:18:55 <IsharaComix> @justis++
01:19:02 <justis> Oracle is buying Tekelec
01:19:08 <coxn> right right
01:19:25 <coxn> so maybe we could hit up Black Duck and have somebody from there talk about licensing stuff
01:19:47 <justis> Shall we announce that lightning talks bit on Thu, in lieu of announcing what July's topic will be?
01:19:59 <coxn> @justis++
01:20:21 <mhrivnak> that sounds reasonable.
01:20:23 <justis> #action justis to pitch lightning talks and call for early submissions
01:20:31 <IsharaComix> do we know about a venue in july?
01:20:59 <justis> IsharaComix: IIRC, we need to pull some string in order to reserve EBII with enough lead time
01:21:31 <justis> has anyone sent an email about that? To Mitch Amiano and Dan Greene, perhaps?
01:22:14 <IsharaComix> i didn't. Alan was reaching out to peak10
01:22:48 <IsharaComix> but the ideal situation is having EB2?
01:22:56 <justis> IsharaComix: peak10 is re sponsorship, not venue. Yes. Ideal is EB2
01:23:01 <IsharaComix> ah. OK
01:23:02 <coxn> well if we can have something stable, it seams fine
01:23:11 <IsharaComix> then we should reach out to mitch
01:23:21 <coxn> but my understanding from you in past conversations is that EBII will never be really stable
01:23:30 <coxn> but I'll leave that to others
01:23:30 <IsharaComix> not in the summer
01:23:35 * coxn nods
01:23:51 <justis> coxn: it gets better once a semester is in full swing; in the summer, semesters only last 5 weeks
01:24:03 <coxn> okay... what's next?
01:24:16 <justis> who's emailing Mitch and Dan?
01:24:22 <coxn> or are we still trying to settle something for July?
01:24:23 <justis> coxn: next will be systems report
01:24:27 <coxn> cool
01:24:27 <IsharaComix> I'll contact Mitch
01:24:31 <justis> coxn: we're trying to get the ball rolling
01:24:34 <IsharaComix> Better to go through Mitch than Dan.
01:24:36 * coxn nods
01:24:49 <justis> #action IsharaComix to contact Mitch Amiano about reserving EB2 outside of R&R
01:24:58 <justis> #topic systems report
01:25:02 <justis> make this quick
01:25:03 <coxn> no movement this week
01:25:08 <justis> ok
01:25:10 <coxn> same actions as last week apply
01:25:18 <coxn> I need to pester people and announce a reboot
01:25:26 <coxn> I've had a busy week; sorry
01:25:36 <coxn> </systems>
01:25:48 <coxn> Any Q's?
01:26:13 <justis> coxn: no apologies needed, thanks for the update. What do you need from us?
01:26:15 <mhrivnak> Just a reminder that I'm happy to help with systems stuff.
01:26:37 <mhrivnak> It would help me to stay in practice.
01:26:51 <justis> @mhrivnak++
01:27:11 <justis> #topic treasurer's report
01:27:22 <mhrivnak> Oh, that's me!
01:27:24 <justis> mhrivnak: what's left to transition from alpo to you?
01:27:34 <coxn> cool; I'll put something on my calendar and ping you, mhrivnak
01:27:41 <mhrivnak> We just need to go to a bank branch and grant me access to stuff.
01:27:55 <justis> mhrivnak: fwiw, I would like to make a habit of a monthly report on finances
01:28:04 <mhrivnak> I have access the gnucash stuff.
01:28:08 <mhrivnak> justis, agreed.
01:28:16 <justis> mhrivnak: awesome, good start
01:28:31 <mhrivnak> I like to run this stuff as open as possible.
01:28:37 <justis> #action mhrivnak to coordinate with alpo to get access to bank account
01:29:09 <justis> #action mhrivnak to give first "formal" treasurers report in two weeks
01:29:29 <coxn> cool
01:29:34 <coxn> anything else for tonight?
01:29:37 <justis> mhrivnak: it can be a napkin-sketch version of a P&L and a balance sheet, but I'd like it to accomplish the same thing as those more formal reports
01:29:57 <mhrivnak> cool. any particular reason for choosing 2 weeks from now?
01:30:10 <mhrivnak> No objection at all- just wondering if that'll be an established pattern.
01:30:12 <justis> mhrivnak: middle ground between big meetings
01:30:24 <mhrivnak> sounds good.
01:30:27 <justis> mhrivnak: but I'm flexible; just suggesting something until a better suggestion comes along
01:30:40 * justis is trying to move the meeting quickly
01:30:47 <justis> we can negotiate such things by email
01:30:56 <coxn> @justis++
01:30:59 <justis> mhrivnak: need anything else re treasury?
01:31:05 <coxn> (for speedy and productive meeting leadership)
01:31:08 <mhrivnak> nope.
01:31:19 <justis> #topic general business
01:31:21 <justis> what else?
01:31:37 <mhrivnak> I have 10 filled-out membership forms in the box.
01:31:48 <coxn> nice
01:31:50 <coxn> well done
01:31:50 <mhrivnak> I'm happy to process them, and assume the process is documented on the wiki.
01:31:58 <coxn> oh I see
01:32:08 <justis> mhrivnak: it is documented there and I think alpo knows it best
01:32:10 <coxn> I think alpo documented that, yes
01:32:14 <mhrivnak> There are 2 blank ones, so I assume we need more and am happy to print/copy as required.
01:32:31 <justis> mhrivnak: yes, plz ... we may get a lot of new members on Thu
01:32:38 <justis> unique topic, new location, etc
01:32:48 <IsharaComix> ++
01:32:51 <justis> other topics?
01:33:24 <justis> going ...
01:33:29 <mhrivnak> none here, except let's try to get some ideas moving for July and maybe chat about them in person on Thursday.
01:33:31 <IsharaComix> nope
01:33:31 <coxn> nothing here
01:33:36 <coxn> agreed
01:33:39 <justis> perfect
01:33:43 <justis> good meeting!
01:33:47 <justis> #endmeeting