01:01:11 <coxn> #startmeeting
01:01:12 <Tribot> Meeting started Mon Jun 17 01:01:11 2013 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:01:13 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:01:20 <coxn> #chair mhrivnak IsharaComix
01:01:21 <Tribot> Current chairs: IsharaComix coxn mhrivnak
01:01:31 <coxn> let's make it quick, I guess
01:01:38 <mhrivnak> agreed. :)
01:01:40 <coxn> any agenda items?
01:02:21 <mhrivnak> none in particular here.
01:02:21 <IsharaComix> july meeting location
01:02:31 <coxn> #topic July meeting location
01:02:46 <coxn> IsharaComix: I saw your email noting that a room had been reserved but not which room
01:02:46 <IsharaComix> I got word from Mitch Amiano that he secured a room on July 11
01:02:57 <coxn> did you hear back about which room number?
01:03:00 <IsharaComix> Right. Hoping to hear back. I'll forward to the list when it's confirmed
01:03:12 <coxn> perfect
01:03:26 <coxn> #action IsharaComix to ping steering when a room number is confirmed
01:03:34 <IsharaComix> Are we going to try to do a talk?
01:03:38 <coxn> anything else for the July meeting?
01:03:44 <IsharaComix> Either way, we need to probe the list for lightning talk ideas.
01:03:47 <IsharaComix> The earlier the better.
01:04:09 <coxn> I'd prefer we have something that stands on its own
01:04:19 <coxn> but we'd need to secure that in the next week or so
01:04:20 <mhrivnak> Anyone working on active leads?
01:04:36 <coxn> not I
01:04:38 <mhrivnak> I have one I'll email in the morning.
01:04:46 <IsharaComix> Who? :)
01:05:16 <mhrivnak> Michael Tiemann
01:05:25 <IsharaComix> That sounds very familiar.
01:05:30 <mhrivnak> invented red hat's business model, original author of gcc, GREAT speaker.
01:05:35 <IsharaComix> Aha. yep.
01:05:44 <IsharaComix> He gave a talk at NCSU a couple years back. :)
01:05:45 <mhrivnak> but a very busy guy, so we'll see.
01:06:44 <IsharaComix> OK, in the meantime, maybe I can look for someone who can speak on infosec or data mining.
01:06:49 <coxn> I'd like to hear about SCO v. IBM, but I know of no lawyer type that (a) would be willing to stand up and speak at length, and (b) would be a good speaker
01:07:01 <coxn> ooh. yeah. an infosec talk would be good
01:07:38 <coxn> okay. Should we check in mid-week about this?
01:08:01 <coxn> like, change course to lightning talks if nothing looks promising by Thursday of this week?
01:08:09 <mhrivnak> sounds good
01:08:27 <coxn> any volunteers to do that pinging?
01:08:40 <mhrivnak> I will.
01:08:45 <coxn> awesome
01:09:06 <coxn> #action mhrivnak to ping steering on Thursday to confirm whether leads are promising or we need to switch to lightning talks
01:09:17 <coxn> anything else for July, or move on?
01:09:34 <mhrivnak> nothing here
01:09:46 <coxn> IsharaComix: more July thoughts?
01:10:32 <IsharaComix> nope.
01:10:35 <coxn> cool
01:10:42 <coxn> #topic administrivia meeting
01:11:10 <coxn> so because I don't have a car and am lazy/cheap, I've decided to have a meeting in Carrboro on the 26th
01:11:20 <mhrivnak> sounds good
01:11:21 <coxn> I pinged steering about it
01:11:21 <IsharaComix> it works for my schedule.
01:11:25 <coxn> awesome
01:11:29 <mhrivnak> I like carrboro
01:11:37 <coxn> so we'll have Jack Hill there, too
01:11:54 <coxn> I should pester billf via email about the Dell machine(s)
01:11:58 <coxn> before then
01:12:01 <coxn> and send out a confirmation
01:12:43 <coxn> #action coxn to send out an administrivia meeting confirmation
01:12:57 <coxn> #action coxn to pester billf about access to the Dell host(s)
01:13:09 <coxn> anything else we should cover about this?
01:13:29 <mhrivnak> nothing here
01:13:39 <IsharaComix> nothing comes to mind
01:15:20 <coxn> okay...
01:15:26 <coxn> #topic general business
01:15:43 <IsharaComix> How did everyone like the venue?
01:15:49 <mhrivnak> worked great.
01:16:00 <coxn> I move to close this meeting out in 7 minutes unless somebody has a brainstorm and we make a separate topic
01:16:08 <mhrivnak> second
01:16:11 <coxn> IsharaComix: venue was great
01:16:31 <IsharaComix> So did the pizza-first logistics work out well for everyone?
01:16:49 <coxn> I think that worked decently well, yeah
01:16:51 <mhrivnak> I think so.
01:16:53 <IsharaComix> I think the minor alterations to our agenda was solid
01:17:04 <IsharaComix> Another thing, do we wanna do another eventbrite?
01:17:09 <IsharaComix> We had 42 rsvps
01:17:19 <mhrivnak> ya, I think it can be valuable.
01:17:21 <IsharaComix> 20 were made after the second reminder was sent
01:17:23 <coxn> how does that 42 compare to the actual attendance?
01:17:33 <IsharaComix> I think we had between 60-70 people
01:17:34 <mhrivnak> 59 showed up
01:17:54 <coxn> cool
01:18:10 <coxn> I say maybe we stick with the eventbrite for at least two more meetings
01:18:21 <mhrivnak> agreed.
01:18:23 <coxn> then we can get a sense of how much noise there is in that ratio
01:18:41 <IsharaComix> *nods*
01:19:00 <IsharaComix> #action isharacomix Make an eventbrite for july
01:19:21 <IsharaComix> I won't be here next month
01:19:21 <coxn> I had to jet a bit early... how was the end? People cleaned up okay
01:19:22 <coxn> ?
01:19:52 <IsharaComix> yeah, we had extra stuff with jeremy giving out shirts and kevin giving out SELF swag
01:20:02 <IsharaComix> but everyone cleaned up and it went very well
01:20:17 <coxn> IsharaComix: I'm sure Mitch will be present and handle things fine, but do you want to ping the steering list about having somebody be his point of contact with us on the day?
01:20:34 <IsharaComix> Sure thing.
01:20:40 <coxn> just so he doesn't feel like we're sticking him with everything
01:20:44 <coxn> or dropping stuff on him
01:21:04 <IsharaComix> Absolutely.
01:21:14 <mhrivnak> sounds good
01:21:31 <coxn> cool. Anything else?
01:21:37 <mhrivnak> nothing here
01:21:39 <coxn> Oh... imma send out a reboot notice for Tuesday
01:21:42 <coxn> at some point
01:21:42 <IsharaComix> nope
01:21:48 <coxn> 4pm reboot of pilot
01:22:15 <coxn> coll... closing this out, then
01:22:18 <coxn> #endmeeting