16:14:28 <billf> #startmeeting
16:14:30 <Tribot> Meeting started Mon Jun 24 16:14:28 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:14:31 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:14:43 <billf> #chair billf justis mhrivnak IsharaComix coxn
16:14:44 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
16:14:51 <billf> #topic July Meeting
16:15:15 <coxn> so... lightning talks?
16:15:26 <billf> first up, do we have the room booked ?
16:16:10 <coxn> a room was confirmed
16:16:15 <coxn> IsharaComix: which room was it again?
16:16:38 <IsharaComix> coxn, 1021
16:16:54 <coxn> cool; so that's covered
16:17:01 <billf> OK, great. Who is our NCSU rep for the meeting since IsharaComix will be away ?
16:17:09 <billf> is it Mitch ?
16:17:44 <IsharaComix> I believe so. Do we want to formally ask him to serve in that capacity?
16:17:50 <coxn> I believe that is correct. At the last meeting we talked about having one of us who will still be here step in as the primary point of contact for this month
16:17:52 <justis> Yes, please.
16:18:15 <coxn> as in, the person Mitch can talk to for an official "TriLUG" answer to a question
16:18:33 <justis> I will be here
16:18:39 <justis> and I know Mitch well
16:18:42 <justis> and I have a student ID
16:18:44 <justis> fwiw
16:18:58 <coxn> justis I think it'd be great if you were that person, then
16:19:01 <justis> :)
16:19:03 <billf> OK so onto talks for july
16:19:05 <mhrivnak> I second that!
16:19:27 <coxn> justis: make sure Mitch knows?
16:19:30 <billf> I did not allocate time on the weekend to write a talk :-(
16:19:36 <mhrivnak> I'm sure I can recruit at least one person to do an interesting talk.
16:19:48 <mhrivnak> Are we looking for talks of a particular length?
16:20:13 <billf> depends if we want a single talk, or multiple smaller talks
16:20:24 <mhrivnak> Some lightning sessions are strict about time limits, but perhaps since we're trying to fill the meeting, we shouldn't.
16:20:44 <IsharaComix> We could be lenient unless there's a line
16:20:54 <mhrivnak> Ah. Do we have anyone potentially willing to do a single talk?
16:20:56 <billf> do we want to do lightening talks ? on what topic ?
16:20:56 <justis> IMO, the options are: 5 mins, 10 mins, 20 mins, 60 mins.
16:20:59 <IsharaComix> After 8 minutes, anyone can cut you off. :)
16:21:05 <IsharaComix> Or they can let you keep going. :D
16:21:09 <justis> Specify which length you want when you sign up
16:21:21 <mhrivnak> I can bring my wife's gong. :)
16:21:24 <IsharaComix> "D
16:21:25 <mhrivnak> (she's a percussionist)
16:21:33 <justis> I thought the 3-for-1 deal in January went very well
16:21:55 <IsharaComix> We've got two weeks, but at least talks for Aug and Sep are filled out
16:22:23 <justis> 2.5 weeks :)
16:22:46 <mhrivnak> justis, I wasn't present in January. what's the "3-for-1" idea?
16:22:57 <justis> I wonder if we can recruit some current or former GSoC folks to talk about the experience
16:23:09 <justis> mhrivnak: 3 presenters, each covering about 20 mins
16:23:19 <mhrivnak> cool. that does sound good.
16:23:23 <mhrivnak> what's GSoC?
16:23:30 <justis> GSoC = google summer of code
16:23:34 <mhrivnak> ah
16:23:59 <billf> gsoc would be good, might be too short notice
16:24:10 <IsharaComix> justis, i agree
16:24:59 <justis> IsharaComix: Daniel Farrell could present something to us, perhaps about SDN
16:25:21 <IsharaComix> Perhaps.
16:25:21 <mhrivnak> Otherwise, do we want to put out a call to the LUG for lightning talk proposals?
16:25:35 <mhrivnak> Or try to recruit people in a more targeted way?
16:25:36 <justis> mhrivnak: It's looking like we need to
16:25:46 <IsharaComix> I just set up an eventbrite: https://trilug-july2013.eventbrite.com/
16:26:08 <coxn> if we do lightning talks, we need to make signup easy and we need to make it easy to see what talks are on
16:26:14 <justis> IMO, it's OK to defer the lightning talkers til Oct if we get a great 60 min speaker for July
16:26:20 <billf> what is the chance of finding a speaker to july in the next few days ?
16:26:25 <justis> but let's open the signup sheet
16:26:36 <justis> billf: awaiting response from OIN
16:26:40 <justis> billf: might be good
16:27:01 <justis> I CC'd Steering re the original request
16:27:03 <billf> we need a cut off date so we can plug the lightening talks properly
16:27:25 <coxn> I think justis is suggesting we start recruiting lightning talks now
16:27:31 <coxn> and postpone them if need be
16:27:33 <coxn> correct?
16:27:37 <justis> correct
16:27:51 <justis> I actually think we should keep an open signup year-round
16:28:04 <justis> and once there are enough people signed up, we announce lightning talks
16:28:24 <billf> ok, as long as people understand that they might get pushed to October, which might dampen enthusiasm
16:28:41 <justis> *shrug*
16:29:00 <billf> justis: with that list, you could also push people to give a full talk :-)
16:29:06 <justis> billf: right :)
16:29:09 <mhrivnak> justis, one downside of that is it might limit our ability to filter out bad lightning talks.
16:29:20 <mhrivnak> not saying we shouldn't do it, but that's something to consider.
16:29:21 <justis> mhrivnak: do we have that ability?
16:29:52 <mhrivnak> Well, if 20 people sign up to do lightning talks in July, we can choose who gets to actually speak.
16:29:55 <billf> why don't we push for lightening talks for july, and if we get a great speaker at the last minute we push them out to oct
16:30:03 <justis> billf: agreed
16:30:08 <mhrivnak> If we have a running queue of proposals, there may be pressure to do lightning talks whenever the queue is full.
16:30:11 <justis> mhrivnak: we've never had oversupply
16:30:34 <coxn> yeah mhrivnak I think that's an interesting problem in theory, but I doubt we'll hit it
16:30:42 <mhrivnak> ok, cool.
16:30:45 <justis> my proposal here is to address the undersupply which tends to happen when we announce lightning talks due to not having a speaker
16:30:46 <coxn> and if we do you'll get to say "I told you so" and we can solve it then. :)
16:30:59 <mhrivnak> hah, ok.
16:31:04 <mhrivnak> sounds good.
16:31:09 <justis> IMO, lightning talks are interesting enough on their own and shouldn't be just a backup plan
16:31:20 * coxn nods
16:31:39 <billf> IsharaComix: can you setup the webpage and meeting announcement ?
16:31:46 <justis> how shall we collect the proposals?
16:31:59 <IsharaComix> I can. If we're doing lightning talks, do you want me to also write up the CFP?
16:32:49 <billf> justis: collect via email to ML ?
16:33:17 <billf> that might generate interest on the ML and more talks ?
16:33:21 <justis> billf: hard to organize, but helps build momentum
16:33:21 <coxn> mailing list is easy and good as long as somebody migrates them to the wiki
16:33:30 <justis> coxn: agreed
16:33:33 <mhrivnak> that sounds reasonable.
16:33:41 <coxn> I think as long as one of us is doing the work of updating the wiki, the mailing list is a great point
16:33:42 <billf> I'm thinking the general ML ..
16:33:52 <justis> ok, I'm sold
16:34:01 <coxn> and we can give people an alternate contact if they don't feel comfortable pitching to the whole list
16:34:10 <billf> sure
16:34:23 <coxn> I'll do a 5-minute one
16:34:33 <IsharaComix> people *can* write to the steering list, it just has to be approved
16:34:35 <coxn> "Three neat things @ibiblio"
16:34:40 <billf> #action IsharaComix will create the webpage, CFP, and meeting announcement for July
16:34:56 <IsharaComix> i assume that means drupal too, right?
16:35:11 <billf> who wants to be in charge of the wiki page ?
16:35:28 <billf> IsharaComix: webpage == drupal
16:35:56 <billf> IsharaComix: since you wont be there, I think someone else should do the colating to wiki
16:36:18 <billf> shall we call for 5min and 10min talks ?
16:36:29 <billf> ie various lengths ?
16:36:52 <justis> and 20
16:37:00 <mhrivnak> it would take a lot of 5min talks to make a meeting. I would go for various lengths.
16:37:04 <mhrivnak> Maybe provide a few choices.
16:37:14 <justis> but emphasize that they should know how long their talk runs and that we'll boot them when time is done
16:37:17 <mhrivnak> like 5, 10, or 20. :)
16:37:26 <billf> longer talks could require a better proposal
16:38:21 <coxn> maybe I should do another 5-minute one: "How to prepare a good lightning talk."
16:38:30 <billf> IsharaComix: prep the drupal page but don't publish it until we have reviewed it.  Let's try to get this out be COB wednesday
16:38:40 <IsharaComix> can do
16:39:04 <coxn> time check. let's close out in 6 minutes if at all possible
16:39:12 <billf> #action all - review drupal page and tweek as required with good ideas
16:39:33 <billf> OK, way too long on that topic...
16:39:41 <billf> #topic September meeting
16:39:53 <justis> rockin speaker!
16:39:57 <IsharaComix> :D
16:39:58 <billf> mhrivnak: thanks for lining up a speaker
16:39:59 <justis> @mhrivnak++
16:40:01 <mhrivnak> ya, I'm very excited.
16:40:24 <mhrivnak> FWIW, I realized as soon as he requested that date that I'll be on a plane over the Atlantic somewhere.
16:40:25 <billf> any objections ?
16:40:40 <justis> none
16:40:55 <mhrivnak> No big deal, but I'll just make sure he's in touch with someone besides me directly.
16:41:23 <justis> so, Aaron Joyner in August and Michael Tiemann in September?
16:41:24 <billf> #action mhrivnak to confirm Michael Tiemann for Sept 12
16:41:35 <mhrivnak> justis, yep.
16:41:39 <billf> yes !!
16:41:44 <justis> :D
16:41:48 <justis> who's our handler for Aaron?
16:41:54 <mhrivnak> probably me.
16:42:21 <justis> mhrivnak: thanks :) Can you coordinate with him to get a synopsis/pitch and a bio within the next week?
16:42:30 <mhrivnak> justis, will do.
16:42:52 <justis> #action mhrivnak to get synopsis/pitch and bio from Aaron Joyner
16:42:57 <justis> mhrivnak: thanks!
16:43:03 <billf> #action mhrivnak will confirm Aaron for August meeting
16:43:13 <billf> #topic General Business
16:43:26 <billf> anything else pressing for today ?
16:43:26 <justis> #action mhrivnak to get synopsis/pitch and bio from Michael Tiemann
16:43:34 <justis> ^^ for good measure on early promotions
16:43:34 <billf> justis: ++
16:43:47 <justis> I have no new business
16:43:59 <justis> happy with our momentum in this new SC term :)
16:44:03 <mhrivnak> justis had previously asked for a brief financial report around now.
16:44:16 <justis> mhrivnak: thanks :D Are you ready?
16:44:26 <mhrivnak> I can at least report that we have $1405.62 in the checking account and $199.35 in cash.
16:44:41 <mhrivnak> I'll be coordinating with alpo to get access to the account myself in the near future.
16:44:41 <justis> mhrivnak: nice, thanks
16:44:50 <billf> mhrivnak: ++
16:44:58 <mhrivnak> that's all for now, unless there are any questions.
16:45:00 <justis> mhrivnak: you just gave a balance sheet
16:45:09 <justis> mhrivnak: next time, can we get a P&L?
16:45:15 <justis> income and expenses
16:45:35 <mhrivnak> justis, will do.
16:45:39 <billf> cool, thanks everyone !!
16:45:40 <justis> mhrivnak: awesome, thanks :)
16:45:43 <billf> #endmeeting