16:15:21 <billf> #startmeeting
16:15:22 <Tribot> Meeting started Mon Jul  1 16:15:21 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:15:23 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:15:35 <billf> #chair billf coxn mhrivnak IsharaComix justis
16:15:36 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
16:15:42 <billf> #topic PO Box renewal
16:16:01 <billf> there has been a breif discussion about the PO Box
16:16:28 <billf> I think it is time to decide
16:16:34 <mhrivnak> Are there any proposals at this time besides keeping it as-is?
16:16:56 <coxn> I think alan wanted to ditch it to avoid having to make the trip regularly
16:17:04 <billf> keep it or just use Alan's address
16:17:19 <coxn> but if he can get notified when there is new mail at the P.O. Box, then I vote we keep it
16:17:37 <billf> no, I'm not sure that service exists in the US
16:17:39 <IsharaComix> I like the consistency of having a PO box
16:17:43 <mhrivnak> Keeping a stable address has advantages.
16:17:58 <IsharaComix> Didn't someone say something about PO box forwarding?
16:18:23 <billf> http://gregjordandesign.com/blog/email-notification-from-the-u-s-post-office/
16:18:56 <mhrivnak> nice!
16:19:43 <billf> but I can't find anything official
16:20:35 <coxn> okay shall we agree on something?
16:20:47 <coxn> or agree to punt for a month?
16:20:57 <coxn> people still stewing on what they think on this?
16:20:59 <justis> I have a key to the PO Box
16:21:05 <justis> somewhere
16:21:20 <justis> and one of us should get Alan's key
16:21:21 <billf> I don't think we have month to renew
16:21:26 <justis> it doesn't have to fall on Alan
16:21:33 <justis> I vote that we renew it
16:21:39 <billf> I vote we keep the PO Box for now.
16:21:45 <mhrivnak> sounds good to me.
16:22:14 <mhrivnak> we can look into email notification and also consider rotating the mail fetching duty if Alan doesn't want to do it all.
16:22:22 <coxn> so...
16:22:22 <billf> #topic LT Speakers for 11 July
16:22:29 <coxn> #agreed we keep the P.O. Box
16:22:50 <billf> we have 2 speakers so far, and maybe Magnus from IRC will do something
16:22:58 <billf> coxn: ++
16:23:18 <billf> I will throw my hat in this week too
16:23:43 <coxn> cool
16:23:45 <mhrivnak> I can likely recruit at least one additional lightning talk. I'll work on that today.
16:23:48 <coxn> what else do we need on this front?
16:24:06 <billf> we need a wiki page
16:24:07 <IsharaComix> Has anyone reached out to Mitch yet?
16:25:07 <coxn> not I
16:25:29 <billf> nope
16:26:14 <billf> I will do it now...
16:26:36 <billf> #action billf will email Mitchell Amiano regarding the July room booking
16:26:51 <billf> #topic Speaker for August (Aaron Joyner moving to October ?)
16:27:37 <mhrivnak> mostly just making sure I can acquire the write lock on scheduling for october.
16:27:53 <coxn> I think that's the relatively easy part
16:28:07 <coxn> the harder part is getting an August speaker
16:28:24 <mhrivnak> true, although I think a separate issue.
16:29:29 <mhrivnak> so given that he is no longer available for August, are there any objections to giving him October?
16:29:50 <IsharaComix> Didn't we already have an october speaker lined up?
16:29:51 <billf> no objections from me
16:30:01 <mhrivnak> there's not one on the wiki.
16:30:02 <IsharaComix> When is tiemann speaking?
16:30:05 <mhrivnak> sept
16:30:13 <IsharaComix> oh yeah. i forgot about that month
16:30:16 <mhrivnak> heh
16:30:32 <coxn> so... do we agree on October?
16:30:37 <IsharaComix> i'm ok with it
16:30:39 <justis> yeah, he can have October
16:30:49 <mhrivnak> ok, done. I'll confirm it with him now.
16:30:59 <coxn> #agreed Aaron Joyner talk to be moved to October
16:31:01 <justis> we were considering Keith Bergelt with OIN for October or November
16:31:11 <justis> he can have November
16:31:19 <justis> and I will offer him August now that it's open
16:32:28 <coxn> excellent
16:32:41 <coxn> any other ideas for August, or should we punt for now?
16:33:24 <mhrivnak> no specific ideas here.
16:33:47 <billf> #topic Speaker for September (Michael Tiemann ?)
16:34:14 <mhrivnak> any open issues with this topic?
16:34:15 <billf> mhrivnak: your wrangling this one as well :-)
16:34:19 <mhrivnak> indeed.
16:34:29 <coxn> do we have a stub on the website?
16:34:32 <billf> we need to get a topic and synopis at some point
16:34:52 <mhrivnak> I told him last week that we'd need a synopsis and bio in about a month.
16:34:53 <billf> no stub, we kinda need a topic first
16:35:31 <mhrivnak> I'll be in touch with him in about 3 weeks as a reminder.
16:36:13 <coxn> cool; anything else??
16:36:38 <billf> I have updated the SC wiki for meetings
16:36:48 <justis> mhrivnak: can we get synopsis and bio sooner than that?
16:36:58 <justis> mhrivnak: helps with promotions
16:37:10 <justis> even a stub is good
16:37:20 <mhrivnak> justis, how much sooner do we want? I'm not sure I've ever seen a meeting promoted more than 1 month in advance. Although to be fair, I haven't looked that hard.
16:37:53 <mhrivnak> I figured aiming for about 6 weeks in advance was pretty good.
16:39:27 <justis> mhrivnak: we have never done it, but only because we rarely know our speaker that far in advance
16:39:35 <justis> mhrivnak: and big names deserve more promotion
16:39:45 <justis> at the least, getting it on the website is good
16:39:59 <justis> and maybe a short "save the date" email to trilug@trilug.org
16:40:50 <billf> #topic General Business
16:40:54 <mhrivnak> Ok. I'll get in touch with him in 2-3 weeks and see what we can do. I don't want to push him too hard right now.
16:41:30 <IsharaComix> we need to get on jeremy about posting that recording. :/
16:41:44 <mhrivnak> ah yes.
16:42:08 <billf> jeremy said something had to be edited out ?>
16:42:15 <billf> any idea what ?
16:42:34 <billf> I have a 5Mbps upload pipe at work if that helps
16:44:19 <coxn> can we close out in 3 minutes?
16:44:23 <coxn> what do we have left?
16:44:31 <justis> about 1 minute
16:45:06 <justis> I have no new business to introduce
16:45:09 <justis> anybody else?
16:45:17 <IsharaComix> nope
16:45:17 <billf> #endmeeting