16:15:21 <justis> #startmeeting
16:15:22 <Tribot> Meeting started Mon Jul  8 16:15:21 2013 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:15:23 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:15:39 <justis> #topic meeting responsibilities
16:16:09 <justis> I'm willing to emcee
16:16:10 <mhrivnak> seems like alpo is still cool with handling food/beverage stuff.
16:16:12 * coxn waves
16:16:18 <justis> mhrivnak: awesome!
16:16:18 <coxn> nice!
16:16:23 <coxn> @alpo++
16:16:32 <justis> #action alpo to bring drinks and ice
16:17:10 <mhrivnak> +1 to justis as emcee
16:17:21 <justis> #action justis to emcee
16:17:24 <justis> who's ordering pizza?
16:17:43 <mhrivnak> I think alpo is willing to do that also, but I'll confirm with him.
16:17:46 <justis> who wants to be there at 18:30 to meet mitch?
16:18:02 <mhrivnak> I'm happy to be there by 18:30 and would likely do so anyway.
16:18:14 <coxn> @mhrivnak++
16:18:16 <justis> email sent
16:18:31 <justis> #action mhrivnak to meet Mitch at 18:30 on Thursday
16:18:37 <justis> who's setting up AV?
16:18:57 <mhrivnak> Perhaps billf_ will return to that role?
16:19:02 <mhrivnak> I'm happy to assist.
16:20:20 <justis> #action mhrivnak to do AV if billf_  doesn't beat him to it
16:20:41 <justis> #action billf_ to arm wrestle mhrivnak for the honors of AV king
16:21:04 <justis> what else do we need to assign?
16:21:07 <mhrivnak> #action mhrivnak will throw the match
16:21:19 <mhrivnak> I will bring the "box" and the donation bucket.
16:21:28 <justis> mhrivnak: you're supposed to throw billf_, not the match :p
16:21:35 <mhrivnak> what about the "TriLUG ->" signs posted on doors?
16:21:46 <justis> #action mhrivnak to bring the box and donation bucket
16:21:51 <justis> I don't have signs. Who has them?
16:21:56 <mhrivnak> not me
16:22:07 <justis> #action IsharaComix to send remidner announcement
16:22:08 <coxn> I think they were printed on cheap paper
16:22:22 <mhrivnak> Oh. I thought they were laminated.
16:22:30 <coxn> can we make sure that the announcement has the anti-harassment one-liner, please?
16:22:44 <coxn> are they? I'm happy to be wrong on that front
16:23:03 <justis> coxn: Yes :) Plz respond to msg I just CC'd to steering
16:23:09 <mhrivnak> I'm really not sure and could easily be wrong.
16:23:11 <coxn> IsharaComix: please make sure that the reminder has the "short" version of the anti-harassment policy (the one-liner)
16:23:36 <justis> Ok. What else?
16:24:40 <mhrivnak> we should perhaps touch base with everyone doing a LT
16:24:48 <justis> mhrivnak: where is the list?
16:24:53 <mhrivnak> just to confirm that they're now on the hook
16:24:56 <justis> I need to throw something together :/
16:25:04 <mhrivnak> not sure. I just went through the email list responses this morning.
16:25:24 <justis> #topic lightning talks
16:25:25 <mhrivnak> also to offer that they can bring slides but should provide their own laptop.
16:25:45 <justis> mhrivnak: could you compile a list of speakers?
16:25:47 <mhrivnak> which I'm assuming is a better plan than trying to get everyone's slides on one machine.
16:25:56 <mhrivnak> I can and will. :)
16:26:02 <justis> mhrivnak: thanks!
16:26:10 <mhrivnak> as of this morning, I saw about 55 minutes worth of commitments.
16:26:20 <justis> #action mhrivnak to compile list of speakers for lightning talks
16:26:24 <justis> 55 is pretty good
16:26:25 <coxn> I think that's a good amount
16:26:30 <mhrivnak> agreed.
16:26:33 <justis> particularly once you account for transition time
16:26:40 <coxn> esp. factoring in 3-5 minutes between each for fumbling and AV issues
16:26:42 <coxn> yeah
16:26:47 <justis> ok
16:26:53 <justis> anything else about lightning talks?
16:26:56 <justis> do we need a gong?
16:27:20 <coxn> I think a phone with a countdown timer that makes plenty of noise would be good
16:27:25 <mhrivnak> heh. My wife does own one, but I don't think I'll be able to get my hands on it before the meeting.
16:28:08 <justis> ok
16:28:15 <justis> that'll work
16:28:27 <justis> 20 seconds to close this topic
16:28:29 <justis> anything else?
16:28:48 <mhrivnak> we probably don't have so many talks that we'll need to be particularly strict about duration.
16:28:57 <justis> #topic meta-agendum
16:29:01 <justis> mhrivnak: agreed
16:29:13 <justis> since we had no formal agenda, this is a call for agenda
16:29:17 <justis> for this meeting right now
16:29:49 <mhrivnak> I'll provide a quick treasurer update under "general business"
16:29:50 <coxn> agenda item: trilug host upgrade progress
16:30:15 <coxn> agenda item: encouraging more non-steering volunteers
16:30:28 <coxn> 's all I've got
16:30:33 <justis> ok, that's good
16:30:48 <justis> #topic trilug host upgrade
16:30:59 <justis> coxn: ready, set, go
16:31:23 <coxn> so I sent out minutes and haven't seen much from others, so my next step...
16:31:29 <coxn> is to just try handing out some homework to people
16:31:38 <coxn> and then pick something I want to do and go for it
16:31:40 <mhrivnak> that sounds like a good plan.
16:31:49 <coxn> otherwise we're right where we are when I sent out the minutes
16:31:56 <coxn> okay I'm done
16:32:11 <coxn> questions/comments welcome on this front
16:32:23 <justis> coxn: I will, via next topic
16:32:27 * coxn nods
16:32:35 <justis> #topic moar voluntearz
16:32:37 <mhrivnak> relevant but broader topic: it may be valuable to have an issue tracker for the SC
16:32:53 <justis> 1) I will have a slide to thank contributors from the last month or two
16:32:53 <coxn> I think that might be handy
16:33:01 <coxn> mhrivnak: I propose trello
16:33:08 <justis> 2) Let's have a follow-on slide with concrete action items for which people could volunteer
16:33:10 <mhrivnak> issue tracker may be a discussion for another time, but it could help coordinate projects like this and even general action items.
16:33:10 <coxn> I've already got a trello set up that has trilug stuff
16:33:24 <justis> trello is good with me
16:33:26 <coxn> justis: I definitely like the thank you ideal
16:33:32 <coxn> s/ideal/idea/
16:33:54 <mhrivnak> agreed with trello and volunteer thanking/recruiting slides.
16:34:04 <coxn> I think also doing the work of scheduling time for people to meet and actually do the work is helpful
16:34:15 <justis> is volunteer list active? Should we post that on the call for volunteers slide?
16:34:41 <coxn> so maybe slide (3) We're going to have a help/hack afternoon on ____ (possibly just "TBD")
16:34:43 <justis> coxn: agreed
16:35:01 <coxn> justis: I think we should collect names/emails in person and sign them up
16:35:04 <mhrivnak> sounds good.
16:35:04 <coxn> for that list
16:35:08 <coxn> and tell them that's what we're doing
16:35:12 <justis> #action justis to build call for volunteers slide with TBD hack afternoon
16:35:50 <justis> coxn: good idea
16:36:12 <justis> I just thought of an important shift of mindset we could take regarding volunteers
16:36:21 <justis> quite a few people want to help TriLUG but don't know how
16:36:33 <justis> and I think we often do things ourselves because it's faster to just do it than to delegate it
16:36:40 * coxn nods
16:36:52 <justis> we may want to move that bar a little lower and remember that coordinating volunteer opportunities is a service to the membership
16:36:56 <justis> because they want to volunteer
16:37:04 <coxn> @justis++
16:37:05 <coxn> exactly
16:37:09 <justis> :D
16:37:17 <justis> ok, I'm ready for next topic
16:37:19 <mhrivnak> I like framing it that way. :)
16:37:21 <justis> any parting comments?
16:37:29 <coxn> nope; onward
16:37:32 <mhrivnak> none
16:37:42 <justis> #topic treasurer's report
16:37:47 <justis> mhrivnak: floor is yours
16:38:01 <mhrivnak> I got together with alpo at a CFCU branch and was added to the account.
16:38:07 <justis> rockin
16:38:12 <mhrivnak> I also made a successful deposit of all of our cash.
16:38:16 <coxn> nice; kudos to you both
16:38:36 <mhrivnak> Including a spectacular display by the semi-ATM destroying a $10 bill. :)
16:38:43 <justis> omg
16:38:49 <mhrivnak> chewed on it and spat it back out.
16:39:00 <coxn> o.O
16:39:03 <mhrivnak> </report>
16:39:30 <coxn> mhrivnak: one Q for later answer, possibly on the list: next steps toward 501(c)3?
16:39:50 <coxn> don't have to answer now since we're running short on time unless it's a quick answer
16:39:54 <mhrivnak> coxn, that's next on my list after getting access to the bank account, so I'll probably need a couple of weeks.
16:40:00 * coxn nods
16:40:01 <coxn> thanks
16:40:08 <justis> #topic general business
16:40:19 <justis> anything else?
16:40:37 * coxn digs in pockets, comes up empty
16:40:45 <mhrivnak> I like this meeting time.
16:40:52 <justis> mhrivnak: nice
16:40:53 <coxn> ditto
16:40:55 <justis> it's working well for me
16:41:03 <mhrivnak> I have nothing else.
16:41:05 <justis> Ok. I think we're done.
16:41:14 <justis> 30 mins - 26 mins. Keep the change :)
16:41:14 <coxn> high fives all around
16:41:16 <justis> #endmeeting