16:15:34 <coxn> #startmeeting
16:15:35 <Tribot> Meeting started Mon Jul 22 16:15:34 2013 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:15:36 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:15:43 <coxn> #chair justis IsharaComix
16:15:44 <Tribot> Current chairs: IsharaComix coxn justis
16:15:52 <coxn> #chair billf
16:15:53 <Tribot> Current chairs: IsharaComix billf coxn justis
16:16:44 * coxn waves
16:16:47 <IsharaComix> All right, let's rock and roll. No mhrivnak today
16:16:54 <coxn> rockin'
16:17:04 <coxn> (not that he's gone; that we're rolling)
16:17:09 <IsharaComix> lol
16:17:38 <coxn> we have an agenda... let's stick with that, yeah?
16:17:43 <IsharaComix> yep.
16:17:46 <coxn> anybody want to drive this bus?
16:17:59 <IsharaComix> I could.
16:18:10 <coxn> IsharaComix: go for it
16:18:12 <IsharaComix> #topic Speakers for 8 August - Keith Bergelt OIN
16:18:34 <IsharaComix> justis, you organized for this speaker, right?
16:18:39 <justis> yes
16:18:53 <IsharaComix> do we have a synopsis and bio yet?
16:18:55 <justis> is billf afk?
16:18:58 <coxn> justis: thinks for pulling Keith in. :)
16:19:04 <justis> IsharaComix: I'm emailing him about it right now
16:19:06 <coxn> I think we're missing billf atm, yeah
16:19:20 <justis> there's some bio here: http://www.openinventionnetwork.com/press_management.php
16:19:21 <coxn> 12:19:11 [freenode] -!-  idle     : 0 days 0 hours 22 mins 5 secs [signon: Wed Jul 10 05:52:54 2013]
16:19:38 <IsharaComix> coxn, i saw bill email michael about an hour ago
16:19:57 <coxn> might've been pulled away by a work emergency or somesuch. It has happened to me
16:20:06 <IsharaComix> *nods*
16:20:29 <IsharaComix> justis, once we get the bio and stuff set up, i'll be happy to set up another eventbrite.
16:21:26 <justis> IsharaComix: awesome, thx
16:21:58 <IsharaComix> also, I'm thinking of setting up a "recurring event" on eventbrite. I think that'll give us a consistent URL.
16:22:06 <justis> ok
16:22:40 <IsharaComix> I suppose I should also get a hold of Mitch to start getting the room reserved.
16:23:56 <IsharaComix> Anyone have anything else to say about this one?
16:24:51 <justis> IsharaComix: I think we emailed Mitch a week ago and heard nothing?
16:24:56 <justis> I'm good to go for now
16:24:59 <justis> drafting email
16:24:59 <IsharaComix> who did? I didn't.
16:25:11 <justis> #action justis to email Ed for synopsis and bio on Keith
16:25:27 <IsharaComix> #action isharacomix set up eventbrite and get a room booked
16:25:44 <coxn> next on the agenda?
16:25:54 <IsharaComix> #topic Speaker for September - Michael Tiemann. Ask for synopsis and bio.
16:26:03 <IsharaComix> Michael is taking care of this one, I believe.
16:26:34 <justis> he is
16:26:40 <justis> he could probably use a reminder
16:27:08 <IsharaComix> maybe wait till he's back in town. reminders on vacations aren't very effective. :)
16:28:32 <IsharaComix> other than that, I don't think there's much we can discuss. moving on?
16:28:33 <coxn> @IsharaComix++
16:28:38 <coxn> agreed
16:29:16 <IsharaComix> #topic Infrastructure Development
16:29:24 <coxn> Wheee!
16:29:31 <coxn> I need to reply to Mr. Chandler
16:29:33 <IsharaComix> How's that going? I saw a message about another hack day. :D
16:29:39 <coxn> about another hack day
16:30:03 <coxn> yeah. We need to keep moving on ldap and get going with the exporting of ~
16:30:14 <IsharaComix> Is there any plan to do something about the unpleasant-to-edit drupal site?
16:30:37 <coxn> #action coxn to send email about another hack day/evening
16:30:43 <coxn> eventually, yes
16:30:58 <IsharaComix> awesome. I will be happy to help make an alternative come to life
16:31:00 <coxn> I want to get a second machine set up and documented first
16:31:05 <IsharaComix> good idea
16:31:22 <coxn> also, I'd like to register my opinion that wordpress is not a good option for our main site
16:31:39 <coxn> the reason being that when I was a consultant I loved wordpress
16:31:46 <coxn> I loved it because it constantly needed to be updated
16:32:06 <coxn> and because people used funky plugins to actually get their work done, updates were non-trivial
16:32:13 <coxn> which meant I got work and got paid
16:32:21 <IsharaComix> I don't really care one way or the other. Quite frankly, I'd rather use a wiki with a blog plugin so that we aren't in two separate places.
16:32:41 <coxn> in our context, that means somebody has to actually make time to do updates so we don't get hacked
16:32:46 <IsharaComix> yep
16:32:47 <justis> would it be too much to just use HTML or markdown?
16:32:55 <IsharaComix> justis, markdown++
16:32:58 <coxn> I'm still looking at options
16:33:19 <coxn> but yeah, that had occurred to me
16:33:26 <IsharaComix> We discussed maybe trying to install gollum so that we had a web editor as well as git access.
16:33:30 <coxn> the modern equivalent of bloxsom
16:33:41 <justis> I have a sales lead which may be best addressed by https://github.com/gollum/gollum, so I am hoping to take a look at it within a week or two
16:34:00 <IsharaComix> justis, let us know how it goes. :D
16:34:25 <coxn> cool... y'all need anything else from me on this front?
16:34:28 <coxn> oh! hardware
16:34:37 <coxn> I guess we need to schedule time to go add the RAM
16:34:40 <coxn> who has that?
16:34:44 <coxn> who has the box?
16:34:47 <coxn> mhrivnak?
16:35:28 * IsharaComix shrugs
16:36:30 <coxn> okay... decide later, then
16:36:32 <coxn> let's move on
16:36:34 <IsharaComix> All right.
16:36:37 <IsharaComix> #topic 501(c)3 Application
16:36:47 <coxn> this is all mhrivnak, so let's table this
16:36:51 <IsharaComix> Sounds good
16:36:54 <coxn> next?
16:36:58 <IsharaComix> #topic Unified social media promotion
16:37:25 <IsharaComix> What's been going on here? I followed the discussion peripherally.
16:37:34 <coxn> I have mixed feelings here. People who have fb posts piped into twitter or tumblr from twitter or whatever annoy me
16:37:49 <coxn> on the other hand I understand if having too many faces is causing overload
16:38:12 <coxn> I may have a flawed understanding of what the goal here was, though
16:38:22 <IsharaComix> I think the goal is to avoid missing a channel.
16:38:22 <coxn> IsharaComix: I'll confess that's not 100% clear to me
16:38:47 <coxn> if that's the case, I think just having a page that lists all the channels and how to access/use them is enough
16:39:05 <IsharaComix> We usually have a separate event on Google+ and Facebook for people to register for and say that they are attending.
16:39:23 <IsharaComix> The purpose of the G+ is to include the hangout
16:39:32 <justis> we should probably drive all the RSVP traffic to eventbrite
16:39:37 <IsharaComix> justis++
16:39:46 <IsharaComix> since we don't want to require google accounts for everyone. :)
16:39:57 <justis> regarding duplicated messages on twitter/facebook/g+, it's only annoying when the person is prolific. We just want to get the word out about meetings and the volume is low
16:40:15 <IsharaComix> there was also talk of automated messages.
16:40:15 <justis> 5 minute warning
16:40:40 <IsharaComix> justis, only one topic before general business
16:40:54 <IsharaComix> anyway. do we want to continue discussing this at length or save it for mailing list?
16:42:07 <billf> well, I was called away at work for a lot longer than expected
16:42:10 <coxn> save it
16:42:14 <billf> catching up ...
16:42:22 <IsharaComix> #topic PO Box notification
16:42:29 <IsharaComix> This is the last topic. What's going on here?
16:43:15 <justis> IIRC, we have found rumors that it's possible but we can't figure out how to set it up
16:43:33 <justis> billf can tell us more when he catches up on backlog
16:44:25 <coxn> I need to step out for a Terribly Exciting Security Update Conversation
16:44:28 <coxn> thanks all
16:44:49 <IsharaComix> all right.
16:44:50 <IsharaComix> later!
16:44:51 <billf> we need to go the post office where our po box is located and ask them about the email notification
16:45:17 <billf> it might be that they started rolling it out and then got budget cuts and halted the program - i'm not sure
16:45:24 <IsharaComix> mmmmm.
16:45:30 <IsharaComix> is anyone set to do that?
16:45:44 <justis> IsharaComix: you and I live closest
16:45:56 <justis> I have a key (somewhere), but I don't know if I'm authorized to make changes to the account
16:46:03 <IsharaComix> aha.
16:46:04 <billf> need someone who can spend 30min near NCSU during USPS open times
16:46:08 <IsharaComix> that's a catch 22. :)
16:46:25 <IsharaComix> we still need someone to help update the authorized signatories.
16:46:40 <IsharaComix> though all we need to do first is ask
16:46:49 <IsharaComix> so I'll be happy to volunteer.
16:47:09 <IsharaComix> any further discussion on this topic? We're over time.
16:47:22 <billf> how about we do this after the next meeting, and IsharaComix can get the po box renewal notice to take with him
16:47:30 <billf> I'm done
16:47:33 <IsharaComix> billf, i'm fine with that
16:47:42 <IsharaComix> #topic General Business
16:47:56 <billf> nothing since we don't have time ...
16:48:00 <IsharaComix> Speak now or hold your peace until next week.
16:48:06 <IsharaComix> :)
16:48:12 <IsharaComix> All right. How do I turn this thing off?
16:48:17 <billf> #endmeeting