16:15:04 <billf> #startmeeting
16:15:05 <Tribot> Meeting started Mon Jul 29 16:15:04 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:15:06 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:15:17 <billf> #chair coxn justis mhrivnak IsharaComix billf
16:15:18 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
16:15:26 <billf> Welcome everyone !
16:15:54 <billf> #topic Meeting 8 August
16:16:34 <billf> justis: thanks for sending out the email to OIN on the weekend, hopefully they will get back to us soon
16:16:53 <IsharaComix> wooo
16:17:05 <billf> to that end, do we need a fall back plan for the meeting announcement page ?
16:18:09 <justis> billf: you're welcome; I think we can use part of his bio from the OIN site
16:18:19 <billf> justis: also added the following places for promotion: SplatSpace, RedHat, OpenSource.com, LSC-RTP, NCSU-LUG
16:18:30 <IsharaComix> opensource.com has a community calendar now
16:18:44 <IsharaComix> NCSU LUG automatically gets posts from trilug announce
16:18:44 <billf> justis: do you want to put that together on the drupal page ?
16:19:16 <billf> what is LSC-RTP ?
16:19:31 <coxn> sorry I'm late
16:19:35 * coxn catches up
16:19:48 <justis> LSC-RTP is "lean startup circle, RTP"
16:19:53 <justis> for software startups
16:20:02 <justis> small group, but they'd care
16:20:06 <justis> see meetup.com for more
16:20:26 <billf> justis: are you on that mailing for LSC-RTP ?
16:20:49 * coxn is caught up
16:20:49 <justis> billf: I'm a member of the meetup
16:21:34 <justis> here is the bio for Keith: http://www.openinventionnetwork.com/press_management.php
16:21:46 <justis> I'd prefer that someone else add that to Drupal
16:22:32 <billf> IsharaComix: are you able to handle the drupal page and email lists, or would you like to delegate some stuff out ?
16:22:49 <justis> I can forward specific emails if they're already composed
16:22:56 <justis> just snowed under with tasks ATM
16:23:10 <billf> justis: I thought so :-)
16:23:14 <IsharaComix> i'll do drupal, but someone else who already has accoutns with the mailing lists should do that
16:23:33 <IsharaComix> i added the event to the OS.com calendar
16:24:01 <billf> #action IsharaComix will update the drupal event page with bio
16:24:50 <billf> #action IsharaComix will send out a meeting announcement on Wednesday with or without the talk synopsis
16:25:14 <billf> #action justis will forward meeting announcement from IsharaComix to LSC-RTP
16:25:34 <billf> #action billf will forward meeting announcement from IsharaComix to Splatspace
16:26:14 <billf> IsharaComix: do you want to try adding it to OpenSource.com calendar ?
16:26:19 <IsharaComix> already did
16:26:26 <billf> nice !
16:27:05 <billf> So let's publish the drupal page as soon as it is updated with the bio. We can update it with the synopis if we get one
16:27:12 <IsharaComix> will do after lunch
16:27:32 <coxn> nice... next?
16:27:38 <billf> #action IsharaComix will update and publish the drupal page
16:27:53 <billf> #topic Meeting 12 September
16:28:16 <billf> mhrivnak: any news from Michael Tiemann ?
16:28:17 <mhrivnak> I sent a reminder to M Tiemann last week about getting a bio and summary.
16:28:30 <mhrivnak> He replied that he was leaving for vacation shortly but would try to get it to us soon.
16:28:47 <billf> ok, so we can table this until next week
16:28:56 <mhrivnak> I'm not sure when he's returning, but I'll follow up with him toward the end of this week if I haven't heard back.
16:29:06 <IsharaComix> ok, gotta run
16:29:18 <billf> #topic Infrastructure Development
16:29:37 <billf> coxn: sounds like you guys are really getting stuck into it
16:29:39 <mhrivnak> Thanks coxn for organizing yesterday's meeting. It was awesome.
16:30:25 <coxn> :)
16:30:33 <coxn> questions?
16:30:46 <coxn> do I need to give a brief overview or were the emails enough?
16:31:05 <mhrivnak> perhaps one important action item we need is to schedule a visit to sunguard.
16:31:11 <billf> could you create a wiki page with the plan ?
16:31:15 <mhrivnak> we've been talking about doing it anyway to get new SC members physical access.
16:31:47 <coxn> sure
16:31:53 <mhrivnak> but now we need to go there physically to unblock a large portion of the infrastructure project.
16:31:54 <coxn> I'll make the wikipage
16:31:55 <billf> yep, we need to visit sunguard
16:32:08 <coxn> #action coxn to make a wikipage to track infrastructure changes in the short term
16:32:17 <billf> thanks for the emails too, that was great
16:32:32 <mhrivnak> does someone with physical access want to do a doodle or similar to find a time?
16:32:36 <coxn> #action coxn to schedule or delegate the scheduling of a visit to Sungard
16:32:41 <coxn> I can do that, yeah
16:32:41 <billf> so I guess we just need to schedule a visit
16:32:48 <billf> ahh, good
16:33:15 <coxn> anything else on this front?
16:33:23 <billf> nope, great work
16:33:31 <coxn> @billf++
16:33:34 <coxn> thanks for prodding
16:33:39 <coxn> last week
16:33:48 <coxn> that got me to actually schedule things and move forward
16:33:50 <billf> Oh, I have been using drush to push devel drupal to our live site at work
16:34:01 <coxn> nice
16:34:23 <billf> #topic 501(c)3 Application
16:34:42 <mhrivnak> I sent an email that has an update just before the meeting.
16:34:46 <mhrivnak> any questions on that?
16:34:50 <billf> mhrivnak: thanks for the email today.  I'm sure Alan will chime in over email soon
16:35:54 <billf> it does not match with the story from previous SC members, we might want to ask on the ml
16:36:11 <mhrivnak> ya, that would be reasonable.
16:36:34 <mhrivnak> perhaps wait for alan or anyone else on the SC list to chime in, then go to the ML.
16:36:47 <billf> in previous years, we decided to spend the $400 to become official, so we will move in that direction
16:36:59 <mhrivnak> are we still in touch with ulrich jason gloege jr, or robert napier?
16:37:08 <mhrivnak> they were on the original articles of incorporation.
16:37:20 <billf> not me, but maybe a ml post will reconnect us
16:37:51 <coxn> We could reach out and try to find them via FB or linkedin
16:37:52 <justis> we may still be able to get ahold of the lady who was previously the registered agent
16:37:57 <coxn> yeah
16:38:01 <justis> I think her name was Sharon, but my memory is fuzzy
16:38:09 <coxn> my vote is still definitely with spending the $400 and getting official
16:38:16 <justis> we had an EIN and it had 501c3 classification, but she asked to cancel it
16:38:17 <mhrivnak> Jeri Camp Gloege?
16:38:26 <justis> Jeri sounds right
16:38:28 <coxn> yep that's right
16:38:50 <billf> mhrivnak: do let me know if you feel overloaded, you have taken on a lot and we can hand off some stuff as needed
16:39:00 <coxn> and I forwarded an email today from a former SC member from a good while back
16:39:10 <coxn> who was suggesting he was open to contributing
16:39:12 <mhrivnak> billf, will do
16:39:22 <justis> some attorney scared her into thinking she was liable for a bunch of taxes that she wasn't; our treasurer at the time failed to respond to her, so she panicked and canceled the tax-exempt status
16:39:25 <coxn> so possibly he could help with cost of expert support to get us legit
16:39:52 <coxn> people did see my reply to Jeremy Portzer, yes?
16:39:59 <justis> no
16:40:01 <justis> date?
16:40:11 <billf> coxn: yes, but not the original email
16:40:28 <coxn> was it not below the fold? ugh
16:40:31 <billf> can we move on ?
16:41:02 <mhrivnak> I see portzer's original email quoted.
16:41:14 <billf> let's carry on this topic over email
16:41:35 <coxn> okay... moving on then
16:41:38 <billf> #action continue discussion and history discover over email
16:41:43 <billf> #topic PO Box notification
16:42:35 <billf> so barry isn't here, but I guess he will need our renewal notice, or at least the details of the PO Box
16:42:53 <mhrivnak> it's all on the wiki
16:43:03 <mhrivnak> including credentials to login to our account online with USPS.
16:43:21 <justis> mhrivnak: nice, thx
16:43:24 <billf> #action IsharaComix will get the PO Box details from mhrivnak at the next Thursday meeting from the TriLUG box
16:43:45 <billf> ok, cool, even better
16:44:05 <coxn> anything else?
16:44:09 <coxn> are we ready to wrap up?
16:44:14 <billf> #action IsharaComix will get the PO Box details from the wiki
16:44:23 <billf> #topic General Business
16:44:28 <billf> anyone ?
16:44:54 <billf> thanks for getting stuff done this past week !
16:44:56 <mhrivnak> none here.
16:44:57 <coxn> I have nothing
16:45:13 <billf> justis: need to add Alan to the thankyou list
16:45:31 <coxn> oh yeah... and everybody who helped at the hack afternoon thingie
16:45:44 <billf> alan handled some SC email last week when we had overlooked it
16:45:45 <coxn> which exceeded my expectations
16:46:01 <billf> ok, we are done !!
16:46:07 <billf> #endmeeting