16:15:02 <billf> #startmeeting
16:15:03 <Tribot> Meeting started Mon Aug  5 16:15:02 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:15:04 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:15:16 <billf> #chair coxn mhrivnak IsharaComix
16:15:17 <Tribot> Current chairs: IsharaComix billf coxn mhrivnak
16:16:04 <billf> We are missing Cristobal and Justis as per their emails
16:16:19 <billf> #topic Meeting 8 August
16:16:26 <billf> It's meeting week !
16:17:13 <billf> IsharaComix: thanks for confirming the NCSU room with Mitch, and finding the signs
16:17:53 <billf> mhrivnak: are you happy ordering the pizza, or would you like to spin that off to coxn ?
16:18:00 <mhrivnak> I'm happy to do it.
16:18:36 <billf> I'll get drinks and ice this week.  how are we for plates and cups ?
16:19:01 <mhrivnak> I think we'll have enough, especially if alpo bring his cache as well.
16:19:05 <mhrivnak> I'll double check this evening.
16:19:21 <billf> thanks
16:19:46 <billf> anything else for this topic then ?
16:20:51 <billf> Just need to do more promotion on Wed
16:21:18 <billf> #action IsharaComix to promote meeting on Wednesday morning via ml and twitter
16:21:29 <billf> #topic Meeting 12 September
16:21:52 <billf> we need a synopsis and bio so we can promote then next meeting...
16:21:59 <mhrivnak> I'll send him a reminder email right now.
16:22:19 <billf> again, thanks.
16:23:28 <billf> #action mhrivnak will ping Michael Tiemann for a synopsis and bio
16:24:01 <billf> #action IsharaComix will created an unpublished draft drupal page for the next meeting
16:24:26 <billf> anything else ?
16:24:56 <mhrivnak> nothing here
16:25:01 <billf> mhrivnak: would you like to hand off the new membreship process to IsharaComix or coxn this week ?
16:25:21 <billf> I want to rebalance the workload, and you seem to be getting the bulk of it right now
16:25:25 <mhrivnak> yep.
16:25:37 <mhrivnak> Since I won't be at September's meeting, I'll need to give the box to someone else anyway.
16:25:55 <billf> great.
16:26:26 <billf> well then, we are all done !
16:26:39 <billf> #topic General Business
16:26:40 <mhrivnak> that was fast.
16:26:53 <billf> I have nothing for this week
16:27:08 <mhrivnak> The SC presumably saw my email from last night about the original 501c3 stuff.
16:27:15 <billf> yep
16:27:19 <mhrivnak> Pending replies from them, we can decide on next steps.
16:27:32 <billf> agreed
16:28:14 <mhrivnak> biggest decision will be which justification we choose for exempt status, which may be influenced by what they did in the past.
16:29:14 <mhrivnak> I have nothing else on this topic or GB
16:29:25 <billf> you could also post to the general ml and ask
16:29:49 <mhrivnak> Ya, that's a good idea.
16:30:01 <billf> #endmeeting