16:15:06 <billf> #startmeeting
16:15:07 <Tribot> Meeting started Mon Aug 12 16:15:06 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:15:08 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:15:18 <billf> #chair billf coxn justis mhrivnak IsharaComix
16:15:19 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
16:15:44 <billf> apologies from IsharaComix - he is not able to attend
16:15:53 <billf> #topic Meeting 12 September
16:16:14 <mhrivnak> I emailed this morning to get a title and suggested one to make it easier.
16:16:24 <billf> mhrivnak: you rock, thanks !
16:16:57 <billf> As soon as we get a title, let us promote this meeting
16:17:02 <mhrivnak> definitely.
16:17:14 * coxn waves
16:17:19 <justis> o/
16:17:34 <billf> If we don't get a title by Wed night, we should do a pre-announcement anyway
16:17:49 <mhrivnak> agreed.
16:18:22 <billf> #action IsharaComix will email out a save-the-date announcement on Thursday morning, or a full anouncement if we have the talk title
16:18:32 <billf> welcome everyone !
16:18:57 <billf> do we have a sponsor for this month, or is it for October ?
16:19:09 <coxn> I am not aware of a sponsor this month
16:19:22 <justis> iirc, it's Peak10 for September
16:19:27 <billf> looks like it's October
16:19:32 <justis> oh
16:19:34 <billf> OK, good.
16:19:48 <billf> just want to make sure we include the sponsor in the meeting announcement
16:19:56 <justis> idk, if they think they're October, that's fine
16:20:10 <justis> Tiemann will be easier to get sponsorship
16:20:23 <billf> now I would like a logo, graphic, or photo for the announcement page on drupal for each meeting
16:20:58 <mhrivnak> billf, what do you have in mind? head shot for the presenter? logo related to the topic?
16:21:01 <justis> real LUGs have holographic projections on their meeting announcements
16:21:11 <coxn> hah
16:21:21 <billf> I would prefer a logo for the topic, but a head shot is ok
16:22:04 <billf> this might be easier if we knew what the topic was :-)
16:22:34 <billf> move on ?
16:22:37 <mhrivnak> we do know the topics for sept and oct at least, right?
16:22:55 <justis> I have no idea what Tiemann plans to talk about
16:23:04 <billf> we have Oct topic, but not Sept yet
16:23:18 <mhrivnak> For sept, we're just missing a title. I thought I emailed everyone the info he sent me on Thursday.
16:23:43 <billf> http://trilug.org/2013-09-12/XXXX
16:23:56 <mhrivnak> billf, you replied to the email
16:24:24 <mhrivnak> It's slightly confusing because he combined the bio and talk description.
16:24:33 <mhrivnak> But I think we can work with it. Just needs a title.
16:24:46 <billf> ok, so I guess that means it will be a cloud talk
16:24:55 <mhrivnak> economics of OSS cloud
16:25:09 <billf> a picture of a cloud raining $ signs
16:25:13 <billf> :-)
16:25:30 <billf> ok, got it, I thought it was his bio only :-)
16:25:52 <billf> great, all clear now.
16:26:06 <billf> #topic Meeting 10 October
16:26:25 <billf> thanks for the bio and synopis mhrivnak !
16:26:51 <billf> http://trilug.org/2013-10-10/dns
16:27:40 <billf> IsharaComix said he will be able to book the rooms for semester without having to ask Mitch to do it.
16:28:13 <billf> again, if anyone wants to find a logo for the announcement, that would be great !
16:28:53 <billf> and we just need to line up Peak10 as the sponsor and get their marketing blurb.
16:29:40 <coxn> given our past Peak10 communications issues, let's make sure we ask repeatedly and early about sponsorship
16:29:59 <billf> #action billf will follow up with Alan and Peak10 about Oct sponsorship
16:30:11 <billf> #topic Meeting 14 November
16:30:24 <billf> any ideas for a topic or speaker for Nov ?
16:30:43 <justis> when Bergelt talked to me about their $500 donation, he mentioned that it'd be nice if we did something with that to promote women in tech
16:30:51 <justis> maybe we could host another panel on the topic
16:30:56 <justis> this time, focused on women in open source
16:31:17 <justis> I've heard it can be hard to break into the culture of FOSS projects
16:31:38 <justis> that it's supposed to be a meritocracy, but that there's really a bit of mansplaining
16:31:46 <billf> are you thinking of finding a panel of female devs ?
16:32:00 <justis> preferably, yes
16:32:11 <mhrivnak> julia elman seems like a good place to start.
16:32:12 <justis> maybe with some other POVs, too
16:32:28 <justis> like a female professor and a female intern
16:32:37 <billf> ok
16:32:43 <justis> but I'd like at least two people on the panel to be active contributors in a FOSS project
16:33:25 <coxn> Mozilla has a female ops lead
16:33:38 <justis> maybe if we find one who thinks her FOSS project does it right, we could invite one of the guys from that team to provide the male perspective on cultivating a welcoming culture
16:34:16 <justis> this panel doesn't necessarily need to come together for November, but I like the idea and would like to keep talking about it
16:34:46 <coxn> https://twitter.com/sheeri
16:35:00 <coxn> I've seen video of some of her talks
16:35:08 <justis> fwiw, I heard this on Friday and liked it (4.5 mins): http://www.npr.org/blogs/alltechconsidered/2013/08/09/210251404/why-arent-more-girls-attracted-to-physics
16:35:14 <justis> coxn: good presenter?
16:35:16 <coxn> not local, so possibly hard to get her down here
16:35:17 <billf> so let's start emailing leads now and see if we can pull it togther for Nov
16:35:36 <coxn> justis: the few I saw were good, yeah
16:35:41 <justis> coxn: maybe we use part of the OIN donation to cover meeting costs and part to cover airfare
16:36:24 <justis> coxn: do you follow @sheeri and can you contact her about this?
16:36:26 <mhrivnak> ruth suehle might be able to offer some suggestions of female devs to talk to.
16:36:35 <justis> does anyone here actively tweet?
16:36:52 <justis> seems like a good place to crowdsource suggestions for panel members
16:37:33 <billf> OK - let's move this topic to email now...
16:37:47 <coxn> sounds good
16:37:50 <billf> it's a great idea
16:37:55 <billf> #topic Infrastructure Development
16:38:07 <coxn> I'm going to reach out to Jack
16:38:08 <billf> coxn: it's all yours !
16:38:12 <coxn> he just needs to pick a time
16:38:21 <coxn> if you ask a big group for when is good, the answer is never
16:38:30 <coxn> if you tell a big group when and where, a small group will show up
16:38:41 <coxn> so I think we just need to pick a time
16:38:45 <mhrivnak> agreed
16:38:49 <billf> go for it.
16:39:00 <coxn> I'm gone for a week starting Friday, so I'll talk with him about when and where and whether I need to be there
16:39:29 <coxn> #action coxn to reach out to Jack Hill about the next meetup
16:39:36 <billf> can you give them a task to keep them rolling while your gone ?
16:39:44 <coxn> sure. I can assign several
16:40:05 <billf> don't want to loose the momentum
16:40:10 <coxn> also we need to go out to the DC to wire up the one machine that lacked an internal link
16:40:26 <mhrivnak> that one perhaps merits a doodle or similar.
16:40:30 <coxn> #action coxn to schedule a time to go out to the DC to add an internal link
16:40:35 <mhrivnak> since specific people should be involved.
16:40:39 * coxn nods
16:40:39 <billf> coxn you don't need to be there for that
16:40:42 <coxn> mhrivnak: good point
16:40:47 <coxn> also true
16:40:56 <mhrivnak> me and IsharaComix should be at the DC so we can get access.
16:41:07 <billf> #action organise a visit to SunGuard
16:41:15 <coxn> I think maybe I just need an email thread with kjotte
16:41:28 <coxn> so you three can meet up to get access squared away and do the wiring
16:41:40 <coxn> okay... I think that's about it.
16:41:44 <billf> #action billf will email to organise a visit to SunGuard
16:41:47 <coxn> for this week, anyway
16:41:52 <billf> #topic OIN Donation
16:42:11 <billf> is anyone good at writing invoices ?
16:42:28 <billf> not sure what we invoice for :-)
16:42:31 <mhrivnak> what is the invoice for?
16:42:37 <mhrivnak> it's weird to invoice for a donation.
16:42:44 <billf> marketing services ? :-)
16:42:59 <billf> must be so they can track it
16:43:07 <justis> "Sponsorship"
16:43:14 <billf> justis++
16:43:19 <mhrivnak> good call
16:44:15 <billf> I'm looking for a volunteer here (and not mhrivnak :-)
16:44:51 <billf> if not, I will try to find a template and write something up
16:45:26 <justis> I use QuickBooks for my invoicing and don't know how to invoice without screwing up my books
16:45:36 <justis> what do we use to keep TriLUG books?
16:45:38 <justis> gnucash?
16:45:44 <justis> doesn't it have an invoicing module?
16:46:14 <billf> I will look at gnucash and see what it can do.
16:46:34 <billf> #action billf will invoice OIN for Sponsorship
16:46:39 <justis> https://drive.google.com/templates?q=Invoice#
16:46:54 <billf> I will use the PO Box for our address
16:47:04 <billf> #topic General Business
16:47:13 * justis grumbles about hating quickbooks and being a creature of habit
16:47:17 <billf> anything else this week
16:47:29 <justis> all done here
16:47:34 <mhrivnak> nothing here
16:47:37 <justis> glad that Thursday went well
16:47:44 <billf> justis++
16:48:00 <billf> ok, got to run... lunch awaits
16:48:06 <billf> #endmeeting