16:15:08 <billf> #startmeeting
16:15:09 <Tribot> Meeting started Mon Aug 19 16:15:08 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:15:10 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:15:13 <billf> #chair mhrivnak coxn justis IsharaComix billf
16:15:14 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
16:15:48 <billf> roll call ? who's here ?
16:15:58 <mhrivnak> me
16:16:00 <justis> o/
16:16:46 <billf> #topic Meeting 12 September
16:17:15 <billf> so this is looking all good, just need to promote it regularly
16:17:41 <justis> FWIW, I may have to miss this meeting. I hope not, since I think it'll be great. But, our geekSPARK exhibits open the next day and I may be deep in prep.
16:17:59 <billf> ahh yes, thanks for the heads up
16:18:29 <justis> Likewise, I need to lay low for the next ~30 days. Between SPARKcon, classes at NCSU, and client projects, I'm going to be spread extra thin.
16:18:30 <billf> #action IsharaComix will promote (or delegate) on ML, other ML's, twitter, FB, LinkedIn, etc
16:18:57 <mhrivnak> our speaker is active on G+, so hit that too.
16:19:03 <justis> nice
16:19:04 <billf> justis: we will keep the load off you
16:19:17 <justis> mhrivnak: that might help us get more traction on G+, too
16:19:18 <billf> and link to his G+ page
16:19:57 <billf> #action IsharaComix make sure to link to Michael Tiemann's G+ page
16:20:31 <billf> I can't think of anything else that we need to do at this stage
16:20:54 <billf> #topic Meeting 10 October
16:21:25 <billf> the draft drupal page is ready
16:21:52 <billf> Not published - http://trilug.org/2013-10-10/dns
16:22:12 <billf> I have emailed Peak10 about sponsorship
16:22:28 <billf> anything else we need for now ?
16:22:47 <mhrivnak> nothing here
16:23:15 <billf> #topic Meeting 14 November
16:23:39 <billf> so last week we talked about "Women in Linux" as a possible topic
16:23:51 <justis> Women in FOSS
16:23:56 <billf> OK
16:24:14 <justis> I still like this topic a lot
16:24:14 <billf> My mistake
16:24:31 <justis> and will help develop it more toward the end of September. It would be great if it already has momentum by then.
16:24:38 <billf> we need to send out some feelers
16:25:13 <mhrivnak> justis, given that you want to lay low a bit for the next 30 days, should we try to postpone this? Or do you have enough time between now and Nov to put in the effort you'd like on this front?
16:25:43 <justis> mhrivnak: Well, if I'm the only person excited about this, then we should postpone it. If others are excited, then let's go.
16:25:46 <mhrivnak> keeping in mind that you can delegate work to others of us. :)
16:26:38 <justis> I'm fine with getting credit as the person who suggested this topic, but I'd much rather see it be such an obvious facet of the LUG that people associate the idea with the LUG instead of with me.
16:27:01 <mhrivnak> what does president billf think?
16:27:07 <billf> I would like to see it happen, but I don't have many contacts
16:27:28 <justis> Also, remember that the original stimulus for this idea was because Keith Bergelt asked us to use his donation to do something to promote women in technology.
16:27:29 <mhrivnak> I like the idea a lot, but probably won't be able to invest a lot of time in it over the next month. I should probably be focusing my time on the nonprofit issue.
16:27:34 <mhrivnak> and then I'll be gone for 11 days.
16:27:35 <billf> I think we try, and have a backup plane
16:27:42 <billf> s/plane/plan/
16:27:46 <justis> So, Bergelt may be able to send us some people
16:27:56 <mhrivnak> that sounds reasonable.
16:28:35 <billf> let's consider our options and decide in the next week or two
16:28:36 <justis> My first instinct nominations are: Lisa Lorenzin, Ruth Suehle, and Rachel Nabors
16:29:06 <billf> I would like coxn input as part of this discussion too
16:29:12 <justis> billf: absolutely
16:29:22 <justis> also note that IsharaComix was really excited about it
16:29:30 <billf> so let's table this for today
16:29:43 <justis> and one of the profs he's thinking of is probably Tiffany Barnes
16:29:50 <justis> who would also be great
16:30:02 <billf> #topic Infrastructure Development
16:30:27 <billf> I saw some activity yesterday on IRC with Jack Hill and mhrivnak
16:30:41 <mhrivnak> I think it was jackhill and qqx who got together and did most of the work yesterday afternoon.
16:30:53 <billf> I have not organised a Sunguard visit :-(
16:30:57 <mhrivnak> Haven't seen a report, but there was a fair bit of activity in RT.
16:31:06 <billf> that's great.
16:31:53 <billf> I would like to see a task list from coxn, but I guess the issue tracker will do that
16:31:57 <mhrivnak> I think we should attempt to make some kind of official decision on using RT or not, because it's real close to becoming the defacto accepted solution. :)
16:31:57 <justis> Yay for RT!
16:32:18 <justis> there are things I hate about RT, but it's better than passing emails around
16:32:30 <justis> I see this as an easy way to queue up things for volunteers
16:32:34 <mhrivnak> indeed.
16:32:39 <justis> and an easy way to make use of a volunteer coordinator
16:32:39 <mhrivnak> and for us as well.
16:32:45 <billf> I have not used RT.  I have used Redmine, Bugzilla, launchpad.  I am open to better tools
16:32:58 <justis> we could also use it to handle incoming issues via email that we currently handle by CC'ing steering@
16:33:18 <mhrivnak> ya, that could be a great thing.
16:33:47 <mhrivnak> when you guys have a chance, log in to it, and then send me your username.
16:33:48 <billf> Just use RT, if we find it lacking, then we look for a replacement
16:33:49 <justis> billf: The tools you just named are all related to development. RT is more generic and could be used in call centers.
16:33:53 <mhrivnak> I'll add you to the SC group.
16:34:00 <billf> I logged in yesterday
16:34:32 <billf> justis: right.  i have no experience with call center processes
16:35:00 <mhrivnak> billf, what is your username?
16:35:09 <billf> bfarrow
16:35:13 <justis> mhrivnak: I just logged in and am "justis"
16:35:30 <mhrivnak> great. you're both now in the SC group
16:35:44 <mhrivnak> which gives you full super-user rights.
16:36:00 <billf> any action items for this topic ?
16:36:22 <mhrivnak> perhaps just that at the end of this meeting, perhaps someone can add action items to RT.
16:37:59 <billf> #topic 501(c)3 Application
16:38:08 <billf> mhrivnak: thanks for the email update this morning
16:38:24 <mhrivnak> I've requested that Alan share the login credentials as the email described.
16:38:54 <mhrivnak> I'd like to setup a meeting ASAP with an accountant, me, and probably billf to just make sure things look good for doing a fresh 501c3 application.
16:39:16 <mhrivnak> and that none of our activity the past decade will be held against us in some way.
16:39:56 <mhrivnak> from there, I think we can bang out the paperwork, and we can get a free consultation with a lawyer to make sure it looks ok.
16:40:11 <mhrivnak> then send it in with (I think) $400 and wait.
16:40:14 <billf> good plan
16:40:54 <mhrivnak> that's all I have on this topic.
16:41:01 <billf> I'm wondering if alpo should be the other person
16:41:27 <mhrivnak> that would certainly make some sense.
16:41:54 <justis> mhrivnak: Thanks for taking ownership of this item. It may be a chunk of work, but the payoff should be worth it.
16:41:58 <billf> I know that with a second baby coming next year my time will be squeezed :-)
16:42:14 <billf> #topic Hack Days
16:43:01 <billf> I really want to do some more general hack days, but I also want to enourage others (not SC) to run them too
16:43:26 <mhrivnak> agreed.
16:43:49 <mhrivnak> seems like scheduling them at least a couple weeks in advance will give us the best shot of having people show up.
16:44:04 <justis> are we talking about hack days on our infrastructre or the open invite ones related to a recent preso?
16:44:25 <billf> maybe we can plan something after the Oct meeting and get pask SparkCon etc
16:44:44 <billf> open invite, general interest topic
16:44:51 <justis> nice
16:44:52 <billf> openwrt really went well in the past
16:44:58 <justis> something DNS related?
16:45:19 <billf> maybe, I'm not sure how "interesting" that is :-)
16:45:31 <billf> what can people do at a DNS hack day ?
16:46:04 <billf> ipv6 DNS tom-foolery
16:46:15 <justis> maybe we could ask TriEmbed to do a cross-group hack session, with LUGgers bringing Linux wisdom and TriEmbed folks bringing RasPi wisdom
16:46:47 <billf> maybe, or get someone to talk on the Beagle Bone Black and follow it with a hack day
16:47:02 <justis> re DNS, it could be as simple as toying with dnsmasq, tinydns, etc
16:47:13 <justis> billf: yes, BeagleBone Black, plz
16:47:15 <billf> something to think about, enough for now.
16:47:36 <justis> Jeff Schornick is always evangelizing bbb, fwiw
16:48:00 <billf> #action billf will ask Jeff Schonick to present on Beagle Bone Black
16:48:06 <justis> billf: thanks :)
16:48:11 <billf> #topic General Business
16:48:21 <billf> last chance for this week :-)
16:48:32 <justis> chew on this, when you get a chance :) http://www.mit.edu/newsoffice/2013/encryption-is-less-secure-than-we-thought-0814.html
16:48:35 <billf> anyone want to bring up something ?
16:48:40 <mhrivnak> nothing here
16:48:47 <justis> I'm good
16:48:54 <justis> very happy with this SC term
16:48:55 <billf> OK, done - thanks guys
16:49:01 <billf> #endmeeting