16:15:03 <billf> #startmeeting
16:15:04 <Tribot> Meeting started Mon Aug 26 16:15:03 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:15:05 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:15:20 <billf> yay ! meetbot is working
16:15:28 <IsharaComix> woo woo
16:15:38 <billf> Welcome - just waiting on mhrivnak
16:15:49 <justis> IsharaComix: all horrible things, I imagine?
16:15:50 <IsharaComix> can someone invite him?
16:16:02 <IsharaComix> justis: you know us. :)
16:16:12 <mhrivnak> thanks guys
16:16:16 <billf> howdy mhrivnak
16:16:23 <mhrivnak> I take for granted that I'm always in this channel. :)
16:16:33 <billf> #topic Meeting 12 September
16:16:51 <billf> IsharaComix: I think I saw your G+ post
16:16:53 <billf> thanks !
16:17:06 <IsharaComix> Yp. I will send an email wedensday
16:17:25 <billf> so I think we just need to promote the meeting and that's it at this stage
16:17:41 <billf> do we have any other groups that might be interested in this topic ?
16:18:01 <IsharaComix> i'll share it with the ieee
16:18:07 <IsharaComix> just because i can
16:18:32 <billf> nc sys admins ?
16:19:46 <justis> SplatSpace will care
16:20:00 <billf> IsharaComix: do you want to delegate out any promotion tasks ?
16:20:00 <justis> particularly their ta3m group
16:20:35 <IsharaComix> i should probably subscribe to the lists and get post-only access
16:21:10 <IsharaComix> these mailing lists are in the book of secrets, right?
16:21:45 <justis> I believe that SplatSpace is in the book of secrets
16:21:53 <justis> there is no specific mailing list for ta3m
16:21:58 <justis> they'll notice it and tell each other
16:22:02 <IsharaComix> lol
16:22:24 <justis> ta3m = tech activism 3rd monday
16:22:42 <justis> I wish I could go, but SPARKcon meetings are always third monday
16:23:48 <billf> feel free to delegate out this stuff. I am on the splatspace list
16:23:51 <IsharaComix> I'll reserve the room next monday, as soon as I can
16:24:14 <IsharaComix> How about I delegate, but cc me so i can add the  lists to my address book
16:24:40 <billf> OK, I will email splatspace this week
16:25:14 <IsharaComix> Whenever i post to trilug-announce, ncsulug automatically picks it up
16:25:36 <IsharaComix> sure would be cool to get other orgs to set their lists up this way
16:25:44 <billf> the aim is to get as many interested people to attend, and some of them may become regulars or speakers themselves
16:25:52 <IsharaComix> yup
16:26:15 <billf> #action billf will email splatspace mailing list
16:26:38 <IsharaComix> #action barry will reserve the room next monday
16:26:47 <billf> #action IsharaComix will email TriLUG mailing lists, twitter, etc
16:26:58 <billf> #action IsharaComix will reserve the room next monday
16:27:06 <billf> #topic Meeting 10 October
16:27:17 <IsharaComix> This is joyner?
16:27:30 <billf> The lady at Peak10 is on vacation and will get back to me soon about sponsorship
16:27:37 <billf> yes
16:28:19 <billf> we need a room booking, and we will start promotion after the next Thurs meeting
16:28:40 <IsharaComix> i will book sept, oct, nov all at once
16:28:53 <billf> #action billf will add Peak10 sponsorship info to meeting announcement
16:29:14 <billf> #action IsharaComix will book rooms for sept, oct, nov all at once
16:29:23 <billf> anything else ?
16:29:36 <mhrivnak> nothing here
16:29:38 <IsharaComix> not ffrom me
16:29:43 <billf> #topic Meeting 14 November
16:30:06 <billf> Jeff Schonick is willing to talk on the Beagle Bone Black
16:30:12 <IsharaComix> ooo
16:30:17 <IsharaComix> that sounds fun
16:30:18 <billf> I twisted his arm
16:30:21 <mhrivnak> nice
16:30:44 <IsharaComix> i know some guys at state who ran wednesday meetings where they all programmed a realtime OS for the beaglevbone
16:31:00 <billf> Are we happy to go with this, and pospone the Women in FOSS ?
16:31:13 <mhrivnak> sounds good to me.
16:31:30 <IsharaComix> *nod*
16:31:47 <billf> #action billf to coordinate BBB talk wth Jeff Schonick
16:31:57 <billf> #topic Infrastructure Development
16:32:10 <justis> um
16:32:12 <billf> I have not done anything about Sunguard visit
16:32:13 <justis> wait
16:32:16 <justis> sorry I missed that last topic
16:32:28 <billf> ok, rewind
16:32:29 <justis> IMO, Jeff Schornick is not comfortable being the lead speaker
16:32:34 <justis> he told me so
16:32:40 <justis> he thinks he hasn't enough content or expertise
16:32:45 <justis> we might be able to help get him there
16:32:58 <justis> but I think he'd rather we find others as dual feature or triple feature
16:33:00 <billf> I can help him.  I can co-present if you like
16:33:06 <justis> that would work great
16:33:29 <justis> thx
16:33:32 <justis> that's all
16:33:37 <billf> I will ask around for other BBB people too
16:33:44 <billf> OK, thanks justis
16:33:57 <justis> thank you :)
16:34:37 <billf> how soon do we want to visit sunguard ?
16:34:49 <mhrivnak> sooner the better.
16:34:56 <mhrivnak> I'll be out of town Sept 12-23 FYI
16:35:21 <billf> #action bill will start a doodle pool for Sunguard Visit
16:35:43 <billf> anything else for this topic, without coxn here ?
16:36:14 <billf> #topic 501(c)3 Application
16:36:37 <billf> mhrivnak: anything you need at the moment ?
16:36:41 <mhrivnak> I haven't heard back from alpo about scheduling something the NC center for nonprofits.
16:36:47 <mhrivnak> I'll ping him again by email.
16:36:53 <billf> OK, cool
16:37:01 <mhrivnak> I recall him mentioning that this is a busy month for him.
16:37:21 <billf> #action mhrivnak will email Alan about finding a time to visit the NC center for non profits
16:37:36 <billf> thanks for keeping on top of this
16:37:46 <mhrivnak> sure thing
16:37:46 <billf> #topic Women in FOSS talk or panel (early 2014 ?)
16:38:10 <billf> so let's plan for this in early 2014
16:38:21 <justis> billf: ok :)
16:38:33 <billf> we need to find speakers, and think having a bit more time would be good for everyone
16:38:37 <IsharaComix> do we want to use money to fly someone out here? Or try to hunt down local peoples?
16:39:03 <justis> maybe one person flown in if she's particularly relelvant
16:39:10 <billf> I would prefer local, but you can out vote me :-)
16:39:14 <justis> like a star kernel hacker or something
16:39:24 <IsharaComix> Anyone here know Ashe Dryden?
16:39:25 <justis> at least 4 people should be local, though
16:39:27 <justis> no
16:40:13 <mhrivnak> This may be a good person to grab if we can catch her on a visit to Raleigh: http://www.linuxexpres.cz/rozhovor/red-hat-s-denise-dumas-on-the-future-of-red-hat-enterprise
16:40:20 <billf> I do wonder if female devs get tired of being asked to talk about female work issues rather than their area of expertise
16:40:37 <IsharaComix> billf: there's a term for that. :)
16:40:46 <justis> billf: I imagine it depends on both the person and on how we ask
16:41:17 <billf> maybe give them time to talk about what they are doing and what they enjoy about FOSS
16:41:28 <justis> My goal in suggesting this topic is not to sensationalize the issues, but to give visibility to role models and make the field look approachable to people considering it
16:41:48 <IsharaComix> justis: ++++++++
16:41:57 <justis> :)
16:42:16 <IsharaComix> see, i know lots of female devs, but the open source part i don't kinow as much about
16:42:43 <IsharaComix> I'll reach out to Julia Elman while at Railsgirls
16:42:47 <justis> nice, thx
16:43:13 <justis> also: Rachel Nabors, Sarah Khan, Tiffany Barnes, Ruth Suehle
16:43:44 <billf> let's scrape this info onto the wiki
16:43:58 <IsharaComix> Who is  sarah khan? The name doesn'tsound familiar
16:43:59 <billf> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
16:44:30 <mhrivnak> this is the kind of info that would also be a good fit for comments on an RT issue. :)
16:44:33 <justis> I think that Cathy Davidson is relevant, too, for her role with Mozilla and with open badges
16:44:47 <justis> I don't see how this relates to RT
16:45:00 <IsharaComix> RT?
16:45:00 <mhrivnak> if we had an RT issue to plan this meeting
16:45:07 <mhrivnak> request-tracker
16:45:13 <mhrivnak> https://rt.trilug.org
16:45:27 <IsharaComix> ah
16:45:51 <justis> personally, I dislike it when teams try to make a ticketing system the center of the universe
16:46:17 <billf> thats a different topic :-)
16:46:33 <billf> and we are out of time !
16:46:36 <justis> it's a tool that fits one role well: to coordinate tasks which need to be tracked to completion and where coordination in a single place prevents toe-stepping, duplication of effort, or ignorance of what's been done
16:46:38 <IsharaComix> ok folks
16:46:40 <justis> k
16:46:45 <billf> is there anything pressing ?
16:46:47 <justis> thanks for keeping us on track
16:46:48 <justis> nope
16:46:51 <IsharaComix> nope
16:47:25 <billf> cool, thanks - got to run
16:47:29 <billf> #endmeeting