16:15:16 <billf> #startmeeting
16:15:17 <Tribot> Meeting started Mon Sep 16 16:15:16 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:15:18 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:15:23 <coxn> :)
16:15:29 <coxn> greetings all
16:15:36 <IsharaComix> yo
16:15:39 <billf> #chair billf coxn justis IsharaComix mhrivnak
16:15:40 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
16:16:02 <coxn> I haven't seen an agenda
16:16:05 <coxn> did I miss anything?
16:16:09 <IsharaComix> bill sent one
16:16:36 <billf> yeah, sent this morning.  I need to get them out earlier
16:16:42 <billf> #topic Meeting 10 October
16:16:52 <coxn> ahah. I see it now. Thanks
16:16:59 <billf> anyone know when mhrivnak get's back ?
16:17:25 <coxn> I do not
16:18:04 <coxn> I am not seeing a date in messages he sent to the list, but that might be a search fail on my part
16:18:19 <coxn> also, I have a conflict for the date of the October meeting
16:18:24 <billf> Gail from Peak10 said: "Who do we make the check payable to?  I will also need W-9, address and contact info so I can get a check request done."
16:18:24 <IsharaComix> D:
16:19:07 <billf> I referred this to mhrivnak but I don't know if he followed up or not
16:19:37 <billf> I'm guessing that the W-9 form is an IRS form and we don't have one ?
16:20:42 <justis> A W9 is a request for our EIN
16:21:04 <billf> looking at it now. do we have an IRS Taxpayer identification number ?
16:21:21 <coxn> billf: yeah that's our EIN
16:21:38 <justis> We can print our own copy of W9
16:21:43 <coxn> we have one but as still haven't completed paperwork to be in good standing
16:21:49 <coxn> (or have we?)
16:22:17 <billf> the wiki says Federal EIN status re-instated in May 2011
16:22:24 <coxn> cool
16:22:28 <coxn> well then I'm wrong
16:22:47 <billf> so we have a EIN but not 501(c)3
16:22:54 <coxn> that would seem to be correct
16:22:56 <justis> correct
16:23:11 <billf> what should I do ? send Peak10 a W-9 with our EIN listed on the wiki ?
16:23:34 <coxn> I believe that we should be up front about the fact that we cannot call ourselves 501(c)3 yet
16:23:41 <coxn> but that we should use that EIN, yes
16:23:53 <justis> I think we have been up front about that, but it bears repeating
16:24:03 <justis> agreed, send the W9
16:24:04 <coxn> but mhrivnak is the person to answer that question since he is the treasurer
16:24:15 <justis> they probably just want it to list on forms specifying that they paid money to us
16:24:19 * coxn nods
16:24:25 <coxn> should we move on to the next topic?
16:24:47 <billf> so the action is ? refer to mhrivnak when he gets back ?
16:25:13 <coxn> I think so, yes
16:25:16 <justis> or just send them one; it takes 90 seconds to fill out
16:25:28 <justis> if I knew when mhrivnak was getting back, I'd say give it to him
16:25:39 <justis> and/or email Peak10 to say when he'll be back and that he'll get to it
16:25:47 <justis> but it's really a trivial form
16:26:10 <justis> you can accomplish the same thing by emailing them our EIN, but it's not something that should get copied around in email
16:26:14 <billf> do you know who they should make the check payable to ?
16:26:31 <coxn> whatever name is on our bank account
16:26:34 <justis> I don't remember. Alan or Jeff would know.
16:27:02 <coxn> I think we should table this stuff and that our action item is confirming with mhrivnak.
16:27:10 <coxn> and we should get through the rest of our agenda
16:27:15 <justis> agreed
16:27:42 <billf> #action Peak10 sponsorship will be tabled until mhrivnak returns
16:28:05 <billf> #topic Meeting 14 November
16:28:56 <billf> I need to follow up with Jeff about Beaglebone Black.  I'm wondering if we should ask for someone else to join the talk
16:29:06 <justis> We should get someone else, yes
16:29:16 <justis> It would significantly increase Jeff's comfort and willingness
16:29:53 <billf> #action billf will post to the list asking if someone would like to share a talk about BBB or similar boards
16:29:58 <justis> I tried to ping him on IM right now, but he's in a meeting
16:30:12 <justis> Jeff has colleagues at NCSU that know it
16:30:19 <justis> and TriEmbed might send us someone good
16:30:27 <justis> it'd help build their attendance, which is already surging
16:30:30 <billf> I will ask jeff first about it
16:30:35 <justis> and they also meet at NCSU
16:30:37 <justis> cool
16:30:54 <justis> I'm definitely interested in the topic
16:31:08 <billf> #action billf will consult with jeff, and then triembed as well as trilug
16:31:15 <billf> #topic Infrastructure Development
16:31:15 <justis> :D
16:31:36 <coxn> so we met up on Sunday
16:31:38 <billf> anyone go on Sunday ?
16:31:56 <coxn> Yes. There were several of us
16:32:03 <coxn> I should ask for a writeup of what we did
16:32:28 <coxn> we tackled getting several people into RT, getting the root password copied to some backup admins, and getting LDAP/sudo sorted out on the two new boxes
16:32:56 <coxn> so that's all I've got
16:33:11 <billf> are they documenting this as a procedure ?
16:33:16 <coxn> I should definitely ask for a more detailed writeup
16:33:25 <coxn> in the RT instance so far, yes
16:33:29 <billf> I'm just wondering how we will manage it going forward ?
16:33:35 <billf> ok
16:33:53 <coxn> #action coxn to ask for a summary of the work done on Sunday and ensure good systems documentation in the wiki.
16:34:17 <justis> were all those failed sudo attempts from jackhill legit?
16:34:23 <coxn> yeah
16:34:27 <coxn> that was us sorting out sudo
16:34:28 <billf> and where are we going ? what's next with infrastructure dev ?
16:34:47 <coxn> we need to have a policy decision on who should have sudo at a lower level on the new machines
16:34:53 <coxn> ie. create a new sudo group
16:35:03 <coxn> such that people in that group would have sudo on the new machines but not on pilot
16:35:15 <coxn> I think that's a conversation that should probably be its own agenda item
16:35:24 <coxn> and should probably happen another day or in person
16:35:45 <coxn> okay that's all I've got. Any other questions?
16:36:17 <billf> #topic 501(c)3 Application
16:36:55 <billf> Alan has requested being kept on the SC ML. All in favour ?
16:37:00 <coxn> sadly I think we need mhrivnak and/or alpo here again
16:37:11 <billf> ++
16:37:11 <coxn> +1 for keeping Alan on the list
16:37:15 <justis> I'm certain in favor
16:37:20 <IsharaComix> ++
16:37:21 <justis> Alan is a great asset
16:37:26 <justis> "SC emeritus"
16:37:26 <billf> passed
16:37:34 <IsharaComix> if he's willing to help, no reason in telling him no. :P
16:37:44 <billf> #action billf will add Alan back onto the SC ML to keep him in the list
16:38:52 <billf> I would like to have it as a standard action to remove/cleanup past SC members after the changeover unless there is a specific exemption. happy to be overruled too
16:39:11 <coxn> I think that's a sane policy
16:39:16 <coxn> remove by default
16:39:18 <justis> Perhaps in July, rather than May
16:39:22 <coxn> people can be added back by request
16:39:27 <justis> for transition duties
16:39:31 <coxn> @justis++
16:39:35 <coxn> @billf++
16:39:42 <billf> yes, after a changeover period
16:39:51 <billf> #topic General Business
16:39:52 <IsharaComix> i like the idea
16:40:08 <billf> anything else or are we done early ?
16:40:22 <billf> IsharaComix: did you want to move the irc meeting time/day ?
16:40:25 <IsharaComix> going to secure the room for next month asap
16:40:26 <justis> So, the most enthusiastic visitor to come through the geekSPARK Digital Motion Showcase was Bonner Gaylord, city council member
16:40:29 <IsharaComix> billf yes.
16:40:40 <IsharaComix> this time conflicts with a daily meeting
16:40:43 <justis> I talked to him about TriLUG, including many other things
16:40:50 <IsharaComix> if we could just push it back 15 minutes, that would be great
16:40:59 <justis> 12:30-13:00?
16:41:05 <justis> that would be fine with me
16:41:15 <IsharaComix> justis, yes
16:41:33 <coxn> I can do that
16:41:46 <billf> let's try it next week and see if mhrivnak has a problem, if he is back yet
16:41:55 <IsharaComix> thx
16:42:11 <justis> Bonner was the councillor who originally proposed the legislation that requires Raleigh to consider open source solutions during software procurement
16:42:21 <billf> justis: that's great about Gaylord
16:42:34 <justis> I think he was also responsible for hiring Jason Hare, the guy who leads Raleigh's open data portal
16:43:00 <justis> so, Bonner thinks he has a number of volunteer opportunities which are FOSS oriented
16:43:17 <justis> and we're going to talk about facilitating TriLUG volunteers for that
16:43:32 <billf> maybe we can run a workshop or two
16:43:36 <justis> re my goal for this SC term of increasing volunteer opportunities
16:43:48 <justis> yeah, that'd be the right kind of idea :)
16:43:55 <coxn> folks I need to step out. I have a phone call
16:43:56 <coxn> thank you all
16:44:00 <IsharaComix> ciao
16:44:01 <justis> coxn: have a great day!
16:44:38 <billf> ok, let's call it a day then
16:44:50 <justis> ok, great
16:44:55 <justis> thanks, billf!
16:44:59 <billf> #endmeeting