16:30:13 <billf> #startmeeting
16:30:14 <Tribot> Meeting started Mon Sep 23 16:30:13 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:15 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:31 <billf> #chair coxn justis IsharaComix billf
16:30:32 <Tribot> Current chairs: IsharaComix billf coxn justis
16:30:41 * coxn waves
16:30:52 <billf> #topic October Meeting
16:31:00 <billf> https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2013-09-23
16:31:10 <IsharaComix> So October 10th is the first day of fall breawk
16:31:21 <IsharaComix> this is bad for two reasons. 1 school is closed. 2 i will be out of town.
16:32:26 <billf> anyone want to suggest some options ?
16:32:50 <IsharaComix> I would rather change the date than the location. I feel like that would be less confusing, even if just as inconvenient.
16:33:12 <IsharaComix> we'd of course have to find out what the speaker prefers
16:33:14 <coxn> I think we're going to lose about as many people or spend about as much energy whether we change date or location
16:33:44 <coxn> I'm ambivalent about it because I can't make a meeting on the 10th
16:33:44 <billf> and sponsor...
16:33:52 <IsharaComix> coxn, neither can i.
16:34:11 <IsharaComix> oh right - we've got a sponsor this time around
16:34:16 <coxn> but I have this sense it would be better in terms of speaker/sponsor/attendance if we moved the location but not the date
16:34:38 <IsharaComix> does anyone know another venue? Would peak10 be able to provide a room?
16:34:46 <coxn> so can we make red hat HQ downtown work on short-ish notice? or yeah, peak10
16:34:52 <coxn> possibly somewhere else
16:35:02 <coxn> billf you suggested the library, yeah?
16:35:32 <billf> last time I was at peak10 they didn't really have a suitable room, and you needed an escort to go to the bathroom
16:35:41 <IsharaComix> getting someplace on campus without a student liaison being present is tricky.
16:35:46 <justis> If there's not an "easy fix" for this problem, it significantly diminishes my interest in NCSU as our long-term location.
16:35:49 <billf> hunt library is open
16:35:54 <IsharaComix> hunt library is open
16:36:01 <justis> hunt library could be good
16:36:06 <justis> but, still
16:36:09 <IsharaComix> but we can't technically reserve the auditorium
16:36:20 <justis> this biases me toward RedHat
16:36:28 <IsharaComix> NCSU works for smaller groups. TriLUG i think is too large.
16:36:28 <coxn> @justis++
16:36:31 <justis> can Mitch Amiano pull strings for us again?
16:36:31 <coxn> (easy fix comment)
16:36:46 <billf> I can ask another contact within NCSU IT
16:36:50 <justis> ok
16:37:29 <IsharaComix> Now that red hat is settled in, it might be worth it to see if we can get a space with them.
16:37:29 <billf> so we should also consider/plan for moving the meeting date
16:37:54 <billf> I asked Jason Hibbits last week about it, and they don't have a room big enough
16:37:58 <IsharaComix> mmmm
16:38:05 <IsharaComix> hang on, let me dig up an email
16:38:15 <billf> we could try the RTP Center ? coxn ?
16:39:29 <justis> I'm meeting with Bonner Gaylord this afternoon. I'll ask him if he has any leads.
16:39:52 <billf> coxn and I met the organiser of RTP 180 last week, and asked about their current venue.  We should email her an ask anyway
16:39:54 <justis> Raleigh wants to be an "open source city". They probably also want to help us find meeting space.
16:40:17 <IsharaComix> that would be pretty cool
16:41:03 <coxn> full disclosure the MC guy seemed pretty upset that I made a twitter comment about the gendered jokes
16:41:21 <coxn> and several people responded to me via twitter
16:41:30 <billf> #action eveyone will send out requests today for alternative meeting locations and report back tomorrow by email.
16:41:31 <coxn> suggesting that he (will) was a great guy, etc.
16:41:41 <IsharaComix> coxn, what now?
16:41:59 <IsharaComix> Nancy sent me a link about a place where NC Sysadmin meets. She said they provide free space and pizza: http://www.ncsysadmin.org/
16:41:59 <IsharaComix> TEKsystems <http://www.teksystems.com/>
16:42:21 <coxn> IsharaComix: https://twitter.com/coxn/status/380105758341226496
16:42:25 <coxn> see that thread
16:42:26 <justis> who is "MC guy"?
16:42:44 <IsharaComix> oh, RTP180. I thought you meant at Trilug
16:42:50 <billf> TEKsystems room holds about 30 people if I remember correctly
16:43:15 <coxn> justis: will hardison. See the tweet I linked
16:43:23 <billf> so coxn will have a lay low if we try for RTP Center
16:43:35 <coxn> well I can't make the 10th anyway
16:43:40 <coxn> so that works out if you do that location :P
16:44:02 <IsharaComix> billf, ah. ok
16:44:24 <coxn> do we need a quick go-round of who is reaching out to whom about what venues?
16:45:06 <billf> yes
16:45:18 <coxn> so far I've heard Mitch Amiano for unspecified NCSU space, Hunt Library, TEKsystems, RTP HQ
16:45:22 <coxn> did I miss anything?
16:45:34 <coxn> Red Hat was nixed for lack of a large room
16:45:42 <coxn> perhaps somebody should confirm that
16:45:43 <billf> #action billf will email Neal McCorkle about accessing a room at NCSU on the 10th Oct
16:45:52 <IsharaComix> billf you know neal?
16:46:04 <billf> yes, good friends
16:46:28 <IsharaComix> i only know him as the faceless guy who made it hard for me to do my internet sniffing research. :)
16:47:05 <IsharaComix> Looks like we have some leads, though. This is promising.
16:47:17 <IsharaComix> I'll try to reserve hunt library.
16:47:46 <IsharaComix> wait, i can't. I won't be there.
16:47:50 <justis> I'm reaching out to Bonner Gaylord about space from/in City of Raleigh. That would probably be for longer-term, not for October.
16:47:58 <IsharaComix> justis, that would be awesome.
16:48:28 <billf> IF we don't find anything satisfactory by Wed, I want to move it to the 19th
16:48:56 <billf> #action billf will email Aaron about the possibility of moving it to the 19th
16:50:10 <IsharaComix> should probably ask aaron AND peak10
16:50:19 <billf> ok
16:50:49 <billf> Looks like Michael is not back, so the Peak10 banking stuff is still in limbo
16:51:27 <billf> I have linked to the meeting slides for Oct if you have anything you want to add, like "thankyou" listings
16:51:47 <coxn> next on agenda?
16:51:49 <coxn> we're running behind
16:51:55 <billf> #topic Meeting 14 November
16:52:13 <billf> I'm behind on this topic as well.
16:52:26 <billf> I emailed Jeff last week and have not had a response
16:52:47 <billf> suggestions ?
16:52:58 <justis> I'll try him on IM right now
16:53:13 <justis> fwiw, he's going through some personal "reorg" in his life and his priorities
16:53:19 <justis> he's been harder to reach lately
16:53:38 <billf> yeah, so maybe we need a backup talk
16:53:57 <billf> or we can ask on TriEmbed for another speaker
16:53:58 <justis> he's idle on IM, but I asked him to catch me when he's back
16:54:05 <justis> TriEmbed is a very good bet
16:54:09 <justis> they're growing fast
16:54:13 * IsharaComix nods
16:54:34 <billf> do we want another RasPi talk ?
16:55:08 <IsharaComix> already? The last one was only in January, right?
16:55:17 <billf> right :-(
16:55:58 <coxn> so I think it could be reasonable
16:55:59 <billf> anyone else want to help find a BBB speaker ?
16:56:05 <coxn> but it would need to have some new focus
16:56:37 <justis> TriEmbed may have other BBB speakers
16:57:00 <coxn> I enjoyed the most recent TA3M, which was on crypto and an introduction to pgp/gpg
16:57:00 <justis> do we have anything else in the pipeline?
16:57:03 <billf> ok, next topic ...
16:57:06 <justis> @coxn++
16:57:11 <coxn> I could ask the speaker if he wants to present that
16:57:24 <billf> sounds good - ask them and see
16:57:28 <coxn> will do
16:57:39 <coxn> #action coxn to reach out to TA3M for possible TriLUG talk
16:57:45 <billf> #topic Meeting 12 December x-mas party ?
16:58:07 <billf> justis: will SplatSpace still be in their current location ?
16:58:17 <justis> I don't know
16:58:22 <justis> I'm out of touch
16:58:33 <justis> Jeff Crews is on fire, though
16:58:44 <justis> and probably remembers why TriLUG is a relationship worth keeping
16:59:48 <billf> is everyone happy with doing it at splatspace again or have any other suggestions ?
17:00:19 <coxn> splatspace++
17:00:49 <coxn> folks I have to step out here soon
17:01:02 <IsharaComix> splatspace
17:01:03 <justis> SplatSpace is good with me
17:01:03 <IsharaComix> yes
17:01:10 <coxn> can we cut short and dump to the list, or continue without me?
17:01:23 <billf> we are done today
17:01:39 <IsharaComix> :)
17:01:56 <billf> keep things moving over email for Oct meeting
17:02:00 <billf> #endmeeting