16:29:36 <coxn> #startmeeting
16:29:37 <Tribot> Meeting started Mon Sep 30 16:29:36 2013 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:29:38 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:29:44 <coxn> #link http://meetbot.debian.net/Manual.html#commands
16:30:00 <billf> #chair coxn billf mhrivnak IsharaComix justis
16:30:10 <coxn> #link https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2013-09-30
16:30:11 <billf> #topic Meeting 10 October
16:30:21 <coxn> billf: you are not yet a chair
16:30:22 <billf> Two weeks till the next meeting !
16:30:28 <coxn> #chair coxn billf mhrivnak IsharaComix justis
16:30:29 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
16:30:42 <coxn> #topic Meeting 10 October
16:30:49 <billf> how did that happen ?
16:31:40 <coxn> #meetingtopic weekly SC IRC meeting
16:31:44 <billf> mhrivnak: thanks for sending the W-9 form to Peak10
16:31:49 <mhrivnak> np
16:32:05 <coxn> billf: the person who starts the meeting is the only chair unless a command is issued to make other people chair
16:32:13 <coxn> billf: and I started the meeting
16:32:17 <billf> ok, and you beat me to it :-)
16:33:36 <coxn> so next subtopic is "More Promotion (already sent to NCSA, ISSA, Facebook, LinkedIn)"
16:33:52 <billf> coxn: did you reduce the size of the peak10 graphic ?
16:34:00 <coxn> I have not done that, no
16:34:14 <coxn> I can do that
16:34:21 <billf> The ISSA email bounced :-( and I have not followed up
16:34:26 <IsharaComix> ahhh
16:34:28 <IsharaComix> here i am
16:34:54 <coxn> #action coxn to reduce peak10 graphic to match size on meeting announcement page by this Tuesday
16:35:17 <coxn> billf: do you want to follow up or do you want somebody else to do that?
16:35:20 <billf> I need someone to chase up ISSA and ask them to promote the meething
16:36:42 <coxn> billf: Information Systems Security Association?
16:36:52 <billf> yes, it's on the sc wiki
16:37:04 <coxn> cool
16:37:06 <billf> might have to find a new contact address
16:37:10 <coxn> IsharaComix: could you do that?
16:37:34 <IsharaComix> i just got here - what am I doing?
16:38:20 <billf> anywhere else that we should be promoting ?
16:38:47 <billf> IsharaComix: chase up ISSA and ask them to promote the  meething
16:38:48 <coxn> IsharaComix: promoting the October meeting to ISSA, which is an organization listed in the SC wiki that doesn't have good contact info.
16:39:17 <IsharaComix> I know the NCSU ISSA contact. I can reach out to him.
16:39:23 <justis> o/
16:39:32 <billf> coxn: you want to action item that ?
16:39:39 <coxn> sure
16:40:12 <coxn> #action IsharaComix to reach out this week to an NCSU ISSA contact about promoting the October 10 TriLUG meeting.
16:40:22 <coxn> anything else under this agenda item?
16:40:23 <billf> Meeting Slides - I have the link to the slides in the wiki agenda - please edit and improve it
16:40:26 <coxn> justis: welcome!
16:40:27 <coxn> :)
16:40:50 <IsharaComix> reminder: i will not be attending the meeting on Oct 10, so keep this in mind.
16:41:07 <justis> mhrivnak: fwiw, the nominal purpose of the W9 is so that you can send it via "secure" postal mail instead of emailing your EIN or SSN around
16:41:14 <justis> coxn: hey!
16:41:21 <billf> ahh
16:41:24 <mhrivnak> justis, our EIN is public record as a nonprofit.
16:41:30 <justis> oic
16:41:39 <billf> anything else for Oct meeting >?
16:41:50 <IsharaComix> i have signs in my car i need to hand off to someone
16:42:58 <billf> since the uni will be closed, we might need to list a phone number on the door after we are all in the lecture room
16:43:00 <coxn> IsharaComix: who/when/where is best for you to hand off?
16:43:02 <mhrivnak> IsharaComix, I could meet you one day next week on my way to or from work if you want to meet on campus.
16:43:21 <coxn> awesome. I'm going to action that
16:43:44 <coxn> #action IsharaComix and mhrivnak to arrange a meet-up to hand off signs
16:43:48 <IsharaComix> mhrivnak, wednesday would be best, any time that's not between 10 and 12.
16:44:11 <billf> #topic Meeting 14 November
16:44:25 <coxn> Who has talked to Mr. Schornick?
16:44:30 <billf> I have had no reponse from jeff
16:44:32 <coxn> justis?
16:44:44 <IsharaComix> justis is afk at the moment. will be back in ~5 min
16:45:40 <billf> I've dropped the ball on this, I haven't contacted triEmbed, etc
16:45:47 <coxn> okay. I'll just talk briefly about TA3M.
16:45:54 <IsharaComix> thanks
16:45:56 <billf> coxn: ++
16:46:05 <coxn> So I went to the last TA3M and it was good/fun
16:46:16 <coxn> Sean gave a really brief intro to crypto
16:46:32 <coxn> mixed in with background about Snowden and other things
16:46:40 <coxn> and moved into an intro to gpg
16:46:57 <coxn> giving examples of two people passing messages
16:47:00 <coxn> and going over available tools
16:47:26 <coxn> it was pretty small and informal, but it was a good intro and had decent structure
16:47:50 <coxn> like, he had slides prepared, notes, an arc from introduction to demo
16:48:01 <mhrivnak> that sounds promising.
16:48:03 <billf> nice
16:48:26 <coxn> Anyway I think there are tons of people who might attend a TriLUG talk that's basically the same thing but a little less back-and-forth with the audience and more standard presentation
16:48:34 <coxn> even if it's at exactly the same introductory level
16:48:56 <coxn> because there are plenty of people who use crypto without understanding the basics -- even in tech
16:49:04 <billf> yep
16:49:07 <mhrivnak> agreed. and this is a hot topic right now.
16:49:18 <coxn> and having something with a low barrier to entry means more people will be comfortable and likely to pick something up
16:49:42 <coxn> and for those who really know what they're doing already... gpg keysigning party or whatever
16:49:52 <coxn> I think it could make for a good and well-attended talk
16:50:38 <coxn> okay I'm done
16:50:57 <coxn> any questions? any actions we should set up?
16:51:03 <billf> and he is available for Nov ? and we could follow up with a keysigning at Dec x-mas party
16:51:12 <mhrivnak> I like it.
16:51:17 <coxn> He's available for November, yes
16:51:35 <billf> do we have qorum ? :-)
16:52:06 <mhrivnak> I vote yes
16:52:17 <billf> so we need to contact jeff and ask him, but I'm pretty sure he will be ok with it
16:52:43 <justis> back
16:53:00 <justis> I saw Jeff on Saturday for a bike ride, but there was never a good opportunity to talk about it
16:53:11 <justis> I still think we should make sure he's good with this idea
16:53:19 <justis> he's gone through some serious life changes lately
16:53:26 <justis> and his priorities have changed
16:53:44 <billf> justis: would you mind sending him an email to ask
16:53:53 <justis> billf: doing it now
16:54:02 <coxn> so are we agreed that if he's okay with it, we'll do the crypto talk?
16:54:24 <coxn> #action justis to confirm that Jeff is okay with moving to 2014 for the beaglebone talk
16:54:30 <billf> so as soon as we get the thumbs up from Jeff, coxn can set up the crypto guy
16:54:33 <justis> done
16:54:56 <billf> IsharaComix: any room conflicts for Nov ?
16:55:11 <coxn> #agreed if Jeff is okay moving to next year, we will pursue a crypto talk for November
16:55:12 <IsharaComix> i'll start hunting
16:55:14 <billf> November 14th
16:55:32 <coxn> anything else for November?
16:55:40 <billf> #topic Meeting 12 December
16:56:15 <billf> I think we should put together a promotion page for Dec and start people thinking of demos, etc
16:56:29 <coxn> is the present splatspace location still going to be available?
16:56:36 <coxn> whatever happened to their move?
16:56:49 <coxn> or should we pursue other space?
16:57:09 <mhrivnak> agreed that we should start promoting that
16:57:12 <billf> let's give justis a few moments...
16:57:24 <justis> I am working with Bonner Gaylord to get space downtown Raleigh
16:57:31 <billf> actually, let's move this topic to email
16:57:34 <billf> and move on
16:57:39 <justis> reply to my email asking about what criteria matter
16:57:51 <justis> SplatSpace will host us for December, I am sure
16:57:52 <billf> #topic PO Box
16:58:14 <billf> I didn't get time to check the sc stuff this morning, I will do it tonight
16:58:34 <mhrivnak> FYI I have another meeting starting at 1, by phone, so I won't be fully responsive.
16:58:41 <billf> we should try to check the PO box once a month
16:58:52 <billf> OK, bye
16:59:25 <coxn> #action billf to look through SC stuff for PO box key before Tuesday
16:59:27 <billf> can we close the meeting now, or is there anything pressing that we can't talk about later or over email ?
16:59:33 <coxn> I think we can be done
16:59:38 <coxn> thanks all
16:59:56 <mhrivnak> FYI I'm working on the nonprofit center stuff with alpo
17:00:06 <mhrivnak> trying to get access. will have to call them it looks like this afternoon.
17:00:10 <billf> mhrivnak: welcome back !
17:00:44 <billf> #endmeeting