16:32:45 <billf> #startmeeting
16:32:46 <coxn> apologies for being tardy
16:32:46 <Tribot> Meeting started Mon Oct  7 16:32:45 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:32:47 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:32:51 <billf> #chair coxn IsharaComix justis billf mhrivnak
16:32:52 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
16:32:58 <billf> #topic Meeting 10 October
16:33:05 <billf> IsharaComix: thanks for sending the announcement last week
16:33:08 <billf> #action mhrivnak will order the pizza
16:33:09 <mhrivnak> I'm happy to order the pizza.
16:33:11 <billf> I have emailed Aaron and confirmed with him for thursday
16:33:13 <mhrivnak> :)
16:33:14 <coxn> [redacted]
16:33:21 <coxn> gah. sorry. bad paste
16:33:35 <coxn> #meetingtopic weekly SC IRC meeting
16:33:41 <billf> it's in the minutes now :-)
16:33:50 <coxn> yeah I'll deal with that later
16:34:18 <billf> I will update the wiki page during the meeting... please don't edit
16:35:29 <billf> #action billf will confirm with Neal McCorkle as NCSU host
16:35:50 <billf> do we "need" to resurve the attrium ?
16:36:08 <IsharaComix> "need", probably not, especially since students will be gone
16:36:45 <IsharaComix> sometimes companies set up shop in the atrium to have their tables, reserving just lets us avoid this situation from occuring.
16:37:05 <billf> I say we don't bother this month, given that we might get rejected because schools out
16:37:33 <justis> agreed
16:37:54 <billf> who wants to get drinks and ice ?
16:38:35 <coxn> I'm not speaking up because I won't be present
16:38:38 <mhrivnak> I'm willing to take a turn at it if nobody else wants to.
16:38:49 <coxn> I can volunteer to confirm that the live streaming is working from off-site. :)
16:39:05 <billf> #action mhrivnak will get drinks and ice
16:39:33 <IsharaComix> :D
16:39:40 <billf> ok, and MC the meeting ?
16:41:28 <billf> justis: do you want to MC this one ?
16:42:03 <justis> billf: If I could predict the rest of this week, I would. So far, it looks questionable whether I can even attend.
16:42:13 <billf> OK.
16:42:34 <justis> billf: But thank you for the offer.
16:42:44 <billf> I will see if I can delegate video recording to Jack
16:43:05 <billf> I can print some signage for the windows
16:43:22 <billf> do we need/want the outdoor signs from IsharaComix ?
16:43:34 <mhrivnak> I will get them on Wed.
16:43:35 <IsharaComix> billf, the signs are starting to look kind of ratty
16:43:59 <billf> I vote to skip them this week.
16:44:18 <mhrivnak> fine by me. it saves me an errand. :)
16:44:24 <billf> yep
16:44:37 <IsharaComix> still hope i can offload them to somebody with more room in their home than me. :)
16:44:41 <justis> Skip them because they're looking ratty?
16:44:45 <billf> let's get the pizza delivered at 6.45pm again - this is a busy night
16:44:53 <mhrivnak> sounds good.
16:45:19 <billf> justis: yes, and we are down on committee people to put them out, etc
16:45:24 <justis> For future meetings, I would authorize professional printing of laminated or vinyl signs
16:45:40 <justis> would vote for the expense, that is
16:45:43 <billf> yeah, I would like that too
16:45:47 <mhrivnak> sounds good
16:46:13 <billf> I have the old laminated banner - that could use a refresh too
16:46:57 <billf> OK, so it will be billf and mhrivnak for Thursday, with justis a maybe
16:47:41 <justis> s/maybe/hopefully/
16:47:42 <mhrivnak> ya, we should consider knighting some volunteers for the evening, like jack for video.
16:47:49 <justis> hear hear
16:47:52 <billf> I will also email Peak10 and see who is coming to talk
16:48:00 <mhrivnak> maybe someone to keep an eye on new member registrations and answer questions there.
16:48:24 <billf> great idea - I will email the ml and ask for a volunteer
16:48:55 * mhrivnak will be AFK for about 1 minute or less
16:49:33 <billf> anything else we need to discuss today ?
16:50:51 <IsharaComix> don't think so
16:51:02 <mhrivnak> I'm still working on the nonprofit center stuff.
16:51:05 <justis> who's presenting in November?
16:51:15 <mhrivnak> I can do the renewal with alpo's credentials now if necessary
16:51:24 <mhrivnak> but still trying to get a hold of them to associate my account with the org.
16:51:29 <mhrivnak> that's all on that front.
16:51:34 <justis> IsharaComix has a nomination for a future preso, 'ik' on machine learning
16:51:40 <billf> good point, coxn was going to line up the crypto guy
16:52:06 <justis> snyrk is officially off the hook for November and glad about it
16:54:09 <justis> done?
16:54:09 <coxn> I've lined up the crypto guy
16:54:14 <justis> coxn: thx!
16:54:15 <coxn> I can be done
16:55:08 <billf> coxn: if you send me the synopis etc I will set up a drupal page
16:55:18 <IsharaComix> oh
16:55:19 <IsharaComix> i have something
16:55:32 <IsharaComix> so, eventbrite doesn't seem to be doing much, so do we want to stop bothering with it?
16:55:50 <mhrivnak> how many RSVPs have we been getting?
16:56:00 <IsharaComix> We usually get from 15 to 30 RSVPs.
16:56:06 <billf> how did the RSVP numbers compare to attendance ?
16:56:21 <IsharaComix> vastly underestimate
16:56:48 <billf> I didn't record the attendance last month, but all pizza was eaten, and we took in ~$77
16:57:16 <billf> I vote to discontinue eventbrite
16:57:42 <mhrivnak> the only value I see is that we may at some point meet at a venue that wants a roster of who we are expecting.
16:57:43 <justis> but does eventbrite *predict* attendance, as a function of rsvp count?
16:57:58 <mhrivnak> so we could just whip out eventbrite for that occasion if/when it comes
16:58:02 <billf> I am concerned about the spread of inconsistant info over too many places, eventbrite being one of them
16:58:03 <mhrivnak> or try to keep people in the havit.
16:58:05 <mhrivnak> er, habit
16:58:21 <IsharaComix> well, we missed the boat this time around
16:58:24 <mhrivnak> red hat is a venue where we would probably need to provide at least a partial list of who is coming.
16:58:27 <justis> If we can get volunteers to run a check-in table, we could require RSVP in order to get pizza
16:58:35 <IsharaComix> haha
16:58:42 <IsharaComix> that'll get them to rsvp
16:58:45 <billf> I had someone somment last time that they went to the wrong room because we changed it on the drupal site but not on eventbrite
16:58:45 <justis> :)
16:58:46 * mhrivnak is hosting a meeting starting at 1, so will drop off very soon
16:59:00 <mhrivnak> I'm fine with keeping it or dropping it.
16:59:11 <billf> ok, let's close
16:59:11 <justis> billf: we could solve that by only posting the info in one place and linking to the other
16:59:13 <mhrivnak> sounds like it may be more trouble than it's worth at the moment.
16:59:15 <IsharaComix> all right. just wanted some folks to weigh in. it's extra work
16:59:24 <billf> justis: 100% agree
16:59:28 <justis> IsharaComix: skip it if you want
16:59:31 <justis> imo
16:59:44 <billf> thanks all !!
16:59:50 <justis> billf: thanks!
16:59:52 <billf> let's get to work  !
16:59:58 <billf> #endmeeting