16:30:09 <billf> #startmeeting
16:30:10 <Tribot> Meeting started Mon Oct 14 16:30:09 2013 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:11 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:23 <billf> #chair coxn IsharaComix justis billf mhrivnak
16:30:24 <Tribot> Current chairs: IsharaComix billf coxn justis mhrivnak
16:31:02 <billf> coxn: do you want to add anything before I start the topics
16:31:52 <billf> #meetingtopic weekly SC IRC meeting
16:32:14 <coxn> nope let's go
16:32:21 <billf> #topic Meeting 14 November
16:32:35 <coxn> I've sent a ping to Mr. Alexandre
16:32:55 <coxn> we'll see if he responds
16:33:05 <billf> Barry is on vacation, so I can set up a drupal entry for the meeting and coxn can past in the synopis
16:33:06 <coxn> billf: could you make a stub and I can fill it out when I get a reply?
16:33:13 <billf> roger !
16:33:14 <coxn> awesome. Great minds
16:33:42 <billf> #action billf will create a drupal stub for 14 November
16:33:42 <coxn> if past interaction is any guide, I should get something from him by tomorrow morning at the latest
16:34:02 <coxn> cool. next?
16:34:13 <billf> #action coxn will gather synopsis and bio and fill out the drupal page
16:34:27 <coxn> will do
16:34:42 <billf> #action IsharaComix will book a lecture room in EB1 or EB2
16:35:21 <billf> handsome_pirate enquired about sponsoring a meeting
16:35:32 <justis> nice
16:35:38 <mhrivnak> oh wow.
16:35:41 <justis> who is that irl?
16:35:41 <mhrivnak> personally?
16:35:47 <billf> sorry - fedora sponsoring a meeting, I suggested they give a talk next year and sponsor it
16:36:00 <mhrivnak> ah, ok. :)
16:36:01 <mhrivnak> John Dulaney
16:36:12 <mhrivnak> I think I got the spelling right, or at least close.
16:36:29 <billf> so we have no sponsor for Nov, unless someone has one up theur sleave
16:36:34 <mhrivnak> yep, spelling confirmed.
16:36:49 <billf> #topic Meeting 12 December
16:36:56 <coxn> I have nothing on the sponsor front
16:37:02 <billf> we need a location.
16:37:13 <coxn> does splatspace not work?
16:37:19 <coxn> what was the conflict there?
16:37:20 <billf> we talked about RH, Hunt Lib, or City of Raleigh
16:37:36 <mhrivnak> and does NCSU not work? can we recap why?
16:37:41 <billf> no conflict, I was concerned that they might move
16:37:48 <coxn> oh right
16:37:57 <coxn> and NCSU?
16:38:17 <billf> NCSU would work too, we could do lightning talks and demos in the attrium or book multiple rooms
16:38:41 <billf> hmm, I think I would keep it to demos only
16:39:04 <billf> justis: any input on xmas party locations ?
16:39:21 <justis> billf: any of those are fine with me, splatspace is a semi-tradition
16:39:48 <billf> do you think they will move by Dec ?
16:40:05 <justis> I have no idea
16:40:24 <justis> I miss SplatSpace, but just don't have time ATM
16:40:39 <justis> haven't stepped foot in the place since July
16:40:45 <billf> I like splatspace too
16:40:57 <billf> do we want to vote for splatspace then ?
16:41:08 <mhrivnak> works for me
16:41:16 <justis> yes
16:41:47 <billf> justis: can you book splat then
16:42:00 <justis> I'm emailing Jeff Crews now, yes
16:42:20 <billf> #action billf will create a stub page for 12 Dec
16:42:37 <coxn> cool
16:42:46 <coxn> I like splatspace
16:42:52 <coxn> next?
16:42:58 <billf> #topic PO Box - check for new mail
16:43:19 <billf> are the PO Box's accessable after hours ?
16:43:33 <mhrivnak> usually they are.
16:43:36 <billf> I could swing by after TriEmbed at NCSU tonight
16:43:43 <mhrivnak> but I don't know about that location in particular.
16:43:53 <justis> I believe that they are
16:43:56 <coxn> I have yet to see a USPS location that doesn't have the PO Boxes accessible after hours
16:43:58 <billf> the Peak10 check went to Alan's place last week :-)
16:44:06 <justis> the boxes are in the lobby and the office has a separate lock
16:44:21 <coxn> yeah that's the normal way a USPS location works
16:44:30 <billf> #action billf will check the PO Box tonight or report failure
16:44:44 <billf> I have never used a PO Box before
16:44:50 <billf> #topic Infrastructure Development
16:45:04 <coxn> folks want me to schedule another hack afternoon or somesuch?
16:45:16 <billf> did you see the cloudserver VPS offer ?
16:45:33 <billf> A post Crypto talk hackday would be good
16:45:54 <mhrivnak> ya, another hackfest would be great.
16:46:22 <justis> Chris Jester-Young wants a CACert assuring party
16:46:28 <billf> could we do a combined infrastructure and keysigning day ?
16:46:28 <justis> even if informal
16:46:39 <coxn> I like both a hack afternoon to do crypto and a CACert thing
16:46:58 <billf> ok, so location
16:47:34 <mhrivnak> there seems to be a lot of interest in/around chapel hill, which is fine with me.
16:47:47 <mhrivnak> or we could try to make this our first event at red hat tower.
16:47:47 <coxn> yeah and I can make Durham with enough notice
16:47:50 <billf> as long as there is parking
16:47:51 <justis> AFAICT, classrooms are easy to book on weekends at NCSU
16:47:55 <coxn> and help finding the location/parking/etc.
16:48:02 <justis> parking on the weekends is easy in downtown Raleigh
16:48:08 <justis> and at NCSU
16:48:14 <billf> classroom would mean overhead proj
16:48:30 <justis> not all of them have them, but quite a few do
16:48:37 <mhrivnak> justis, will we have convenient ssh access from a classroom?
16:48:44 <billf> coxn: can you get a classroom at UNC ?
16:48:48 <justis> mhrivnak: no :(
16:48:58 <justis> mhrivnak: guests only get 80 and 443
16:48:59 <coxn> I'm sure I can, but networking hurdles at UNC are stupid
16:49:15 <coxn> everybody would be on guest wifi
16:49:17 <billf> hmm, we could tunnel ssh via port 80
16:49:22 <justis> true
16:49:28 <mhrivnak> ya, we could certainly make arrangements.
16:49:36 <billf> hmm.
16:49:44 <coxn> I like the RH idea
16:49:46 <coxn> or NCSU
16:49:55 <coxn> despite the inconvenience for me transportation-wise
16:50:07 <billf> coxn: can you start an email thread for the next hack day, maybe on general ?
16:50:16 <coxn> I can and will
16:50:29 <billf> let's work it out this week and try to lock something in
16:50:44 <coxn> billf: so the main thrust of my email is where to meet?
16:50:56 <coxn> billf: or is this a save the date?
16:50:58 <mhrivnak> I'll look up the new RH policies on these events to see how doable that is.
16:51:23 <billf> yeah, and explain the topics/theme: keysigning, cacert, trilug infrastructure
16:51:45 <billf> #action coxn will start an email thread for the next hack day
16:52:22 <billf> I wonder if the free VPS would be usefull ? depends how the sponsorship is structured
16:52:56 <coxn> I'd want to have more of a conversation with this free VPS person, possibly at a future in-person meeting or hack day
16:52:57 <billf> does anyone want to look into the VPS and email Brad Kingsley (brad@cloudservers.com) back ?
16:53:15 <coxn> can we get Brad to come to a meeting?
16:53:33 <billf> I wonder if he is even local
16:54:14 <billf> #action coxn will investigate free VPS offer
16:54:20 <billf> #topic 501(c)3 Application
16:54:32 <mhrivnak> I got the NC nonprofit center on the phone this morning.
16:54:51 <mhrivnak> the final word is that their application and renewal process is just plain dumb.
16:55:03 <mhrivnak> but I confirmed exactly how dumb, and can now proceed.
16:55:22 <mhrivnak> so I'll submit the renewal probably this evening, when I have our financial records in front of me.
16:55:31 <justis> mhrivnak: thanks!
16:55:45 <mhrivnak> then I'll need to schedule a meeting with an accountant, and hopefully one of alpo or billf.
16:56:09 <billf> not me, alpo would be much better
16:56:10 <mhrivnak> more on that once I submit the request. I don't know how the scheduling process works, except you request an appointment and wait.
16:56:41 <mhrivnak> well, I'm just thinking that the president can speak to the mission/goals/etc of the organization.
16:56:48 <billf> :-)
16:57:05 <mhrivnak> not that alpo and I can't, but you know... :)
16:57:29 <mhrivnak> for example, do we have a mission statement?
16:57:29 <justis> any of us who've been around for a while can
16:58:01 <mhrivnak> if we do, we should probably make it more visible and explicit.
16:58:05 <billf> ok, we can talk about this over a beer
16:58:07 <mhrivnak> if not, we're probably going to need one.
16:58:08 <mhrivnak> sounds good.
16:58:35 <billf> yeah, we may need to find old docs and improve our webpage
16:58:41 <billf> #topic General Business
16:58:57 <billf> anything slipped through the cracks yet ?
16:59:12 <coxn> I think we're doing okay
16:59:32 <coxn> I sent some docs around awhile back -- policy documents from other clubs
16:59:39 <billf> we need to look for speakers for 2014
16:59:54 <coxn> I think we could stand to make time to talk about how we might use that... I think that's the beer session you were mentioning
17:00:18 <billf> I started fixing some drupal content, but I think it needs more architectural work before I go too far
17:00:29 <mhrivnak> ya, I think this beer session will be valuable. will we try to plan that via email?
17:01:00 <billf> yes, a SC gathering would be good
17:01:39 <justis> agreed
17:01:41 <justis> beer
17:01:59 <billf> when and where ?
17:02:14 <coxn> please a day other than Monday or Tuesday
17:02:17 <justis> also agreed on speaker recruitment, particularly for January
17:02:23 <justis> recruiting speakers in December is difficult
17:02:24 <coxn> and give me enough heads-up so I can get a car
17:02:27 <justis> so, let's recruit them in November
17:02:29 <mhrivnak> I'm pretty flexible except for work hours.
17:02:30 <coxn> if it's not in Chapel Hill or Carrboro
17:02:42 <justis> I'm fine with Chapel Hill or Carrboro
17:02:56 <justis> if the day is right
17:02:56 <billf> ok, I will start an email and doodle poll
17:03:00 <justis> billf: thx :)
17:03:17 <billf> us raleigh people could car pool out to CH
17:03:38 <billf> mexican food ?
17:03:44 <mhrivnak> sure
17:04:03 <coxn> I'm happy with mexican
17:04:14 <billf> #action billf will create a doodle poll to organise an SC gathering
17:04:43 <billf> coxn: you probably know a nice place in CH or Carboro
17:05:03 <billf> wow - we are over time !
17:05:16 <billf> thanks guys !
17:05:22 <billf> #endmeeting